qemu-devel.nongnu.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-03-10 16:16:53 to 2021-03-11 02:34:32 UTC [more...]

[PATCH v4 00/78] target/arm: Implement SVE2
 2021-03-11  2:33 UTC  (3+ messages)

[PULL 00/20] ppc-for-6.0 queue 20210310
 2021-03-11  1:47 UTC  (6+ messages)

[RFC PATCH 00/21] contrib/gitdm: Add more companies entries
 2021-03-11  2:02 UTC  (4+ messages)
` [RFC PATCH 18/21] contrib/gitdm: Add Wind River to the domain map

[PATCH] vfio: Support host translation granule size
 2021-03-11  1:24 UTC  (5+ messages)

[PATCH 00/26] tcg: Workaround macOS 11.2 mprotect bug
 2021-03-11  0:52 UTC  (29+ messages)
` [PATCH 01/26] meson: Split out tcg/meson.build
` [PATCH 02/26] meson: Move disas/tci.c to disas/meson.build
` [PATCH 03/26] meson: Split out fpu/meson.build
` [PATCH 04/26] tcg: Re-order tcg_region_init vs tcg_prologue_init
` [PATCH 05/26] tcg: Remove error return from tcg_region_initial_alloc__locked
` [PATCH 06/26] tcg: Split out tcg_region_initial_alloc
` [PATCH 07/26] tcg: Split out tcg_region_prologue_set
` [PATCH 08/26] tcg: Split out region.c
` [PATCH 09/26] accel/tcg: Inline cpu_gen_init
` [PATCH 10/26] accel/tcg: Move alloc_code_gen_buffer to tcg/region.c
` [PATCH 11/26] accel/tcg: Rename tcg_init to tcg_init_machine
` [PATCH 12/26] tcg: Create tcg_init
` [PATCH 13/26] accel/tcg: Merge tcg_exec_init into tcg_init_machine
` [PATCH 14/26] accel/tcg: Pass down max_cpus to tcg_init
` [PATCH 15/26] tcg: Introduce tcg_max_ctxs
` [PATCH 16/26] tcg: Move MAX_CODE_GEN_BUFFER_SIZE to tcg-target.h
` [PATCH 17/26] tcg: Replace region.end with region.total_size
` [PATCH 18/26] tcg: Tidy tcg_n_regions
` [PATCH 19/26] tcg: Tidy split_cross_256mb
` [PATCH 20/26] tcg: Allocate code_gen_buffer into struct tcg_region_state
` [PATCH 21/26] tcg: Return the map protection from alloc_code_gen_buffer
` [PATCH 22/26] tcg: Sink qemu_madvise call to common code
` [PATCH 23/26] tcg: Do not set guard pages in the rx buffer
` [PATCH 24/26] util/osdep: Add qemu_mprotect_rw
` [PATCH 25/26] tcg: Merge buffer protection and guard page protection
` [PATCH 26/26] tcg: When allocating for !splitwx, begin with PROT_NONE

[PATCH 0/3] memory: Display AddressSpace zero-based in 'info mtree'
 2021-03-11  0:48 UTC  (15+ messages)
` [PATCH 2/3] memory: Provide 'base address' argument to mtree_print_mr()
            ` [PATCH 1/2] hw/mips/jazz: Use generic I/O bus via get_system_io()
              ` [PATCH 2/2] NOTFORMERGE memory: Ensure AddressSpace physical base address is zero

[RFC] tests/migration: introduce multifd into guestperf toolkit
 2021-03-11  0:30 UTC 

[PATCH 0/7] mac_via: fixes and improvements
 2021-03-11  0:15 UTC  (8+ messages)
` [PATCH 6/7] mac_via: fix 60Hz VIA1 timer interval

[PATCH] hw/riscv: Fix OT IBEX reset vector
 2021-03-10 22:12 UTC 

[PATCH v3 0/3] target/arm: Add support for FEAT_TLBIOS and FEAT_TLBIRANGE
 2021-03-10 21:59 UTC  (8+ messages)
` [PATCH v3 1/3] target/arm: Add support for FEAT_TLBIRANGE
` [PATCH v3 2/3] target/arm: Add support for FEAT_TLBIOS
` [PATCH v3 3/3] target/arm: set ID_AA64ISAR0.TLB to 2 for max AARCH64 CPU type

[PULL 00/22] Trivial branch for 6.0 patches
 2021-03-10 21:52 UTC  (21+ messages)
` [PULL 01/22] Various spelling fixes
` [PULL 02/22] scsi: Silence gcc warning
` [PULL 03/22] hw/elf_ops: Fix a typo
` [PULL 04/22] target/hexagon/gen_tcg_funcs: "
` [PULL 05/22] backends/dbus-vmstate: Fix short read error handling
` [PULL 06/22] vhost_user_gpu: Drop dead check for g_malloc() failure
` [PULL 07/22] MAINTAINERS: Fix the location of tools manuals
` [PULL 08/22] net: Use id_generate() in the network subsystem, too
` [PULL 09/22] fuzz-test: remove unneccessary debugging flags
` [PULL 10/22] exec/memory: Use struct Object typedef
` [PULL 11/22] virtio-gpu: Adjust code space style
` [PULL 12/22] ui: Replace the word 'whitelist'
` [PULL 13/22] scripts/tracetool: "
` [PULL 14/22] seccomp: Replace the word 'blacklist'
` [PULL 15/22] qemu-options: "
` [PULL 16/22] tests/fp/fp-test: "
` [PULL 17/22] qemu-common.h: Update copyright string to 2021
` [PULL 18/22] hw/lm32/Kconfig: Introduce CONFIG_LM32_EVR for lm32-evr/uclinux boards
` [PULL 19/22] hw/lm32/Kconfig: Rename CONFIG_LM32 -> CONFIG_LM32_DEVICES

[PATCH v4] target/s390x: Implement the MVPG condition-code-option bit
 2021-03-10 20:49 UTC  (2+ messages)

[PATCH v5 00/10] KVM: Dirty ring support (QEMU part)
 2021-03-10 20:33 UTC  (11+ messages)
` [PATCH v5 01/10] memory: Introduce log_sync_global() to memory listener
` [PATCH v5 02/10] KVM: Use a big lock to replace per-kml slots_lock
` [PATCH v5 03/10] KVM: Create the KVMSlot dirty bitmap on flag changes
` [PATCH v5 04/10] KVM: Provide helper to get kvm dirty log
` [PATCH v5 05/10] KVM: Provide helper to sync dirty bitmap from slot to ramblock
` [PATCH v5 06/10] KVM: Simplify dirty log sync in kvm_set_phys_mem
` [PATCH v5 07/10] KVM: Cache kvm slot dirty bitmap size
` [PATCH v5 08/10] KVM: Add dirty-gfn-count property
` [PATCH v5 09/10] KVM: Disable manual dirty log when dirty ring enabled
` [PATCH v5 10/10] KVM: Dirty ring support

[PATCH v1 0/7] testing/next (hexagon 2, electric boogaloo)
 2021-03-10 20:13 UTC  (10+ messages)
` [PATCH v1 1/7] tests/docker: fix copying of executable in "update"
` [PATCH v1 2/7] tests/docker: make executable an optional argument to "update"
` [PATCH v1 3/7] tests/docker: allow "update" to add the current user
` [PATCH v1 4/7] tests/docker: add "fetch" sub-command
` [PATCH v1 5/7] docker: Add Hexagon image
` [PATCH v1 6/7] tests/tcg: Use Hexagon Docker image
` [PATCH v1 7/7] gitlab: add build-user-hexagon test

[PULL 00/14] Gitlab, testing and misc patches
 2021-03-10 20:11 UTC  (2+ messages)

[PATCH v4 0/5] Allwinner H3 fixes for EMAC and acceptance tests
 2021-03-10 19:58 UTC  (6+ messages)
` [PATCH v4 1/5] hw/net/allwinner-sun8i-emac: traverse transmit queue using TX_CUR_DESC register value
` [PATCH v4 2/5] tests/acceptance/boot_linux_console: remove Armbian 19.11.3 bionic test for orangepi-pc machine
` [PATCH v4 3/5] tests/acceptance/boot_linux_console: change URL for test_arm_orangepi_bionic_20_08
` [PATCH v4 4/5] tests/acceptance: update sunxi kernel from armbian to 5.10.16
` [PATCH v4 5/5] tests/acceptance: drop ARMBIAN_ARTIFACTS_CACHED condition for orangepi-pc, cubieboard tests

[RFC] hw/display: add virtio-ramfb device
 2021-03-10 19:39 UTC  (5+ messages)

[PATCH v2 1/1] docs/devel: Add VFIO device migration documentation
 2021-03-10 19:20 UTC 

[PATCH v6 0/7] net/eth: Fix stack-buffer-overflow in _eth_get_rss_ex_dst_addr()
 2021-03-10 18:31 UTC  (8+ messages)
` [PATCH v6 1/7] net/eth: Use correct in6_address offset "
` [PATCH v6 2/7] net/eth: Simplify _eth_get_rss_ex_dst_addr()
` [PATCH v6 3/7] net/eth: Better describe _eth_get_rss_ex_dst_addr's offset argument
` [PATCH v6 4/7] net/eth: Check size earlier in _eth_get_rss_ex_dst_addr()
` [PATCH v6 5/7] net/eth: Check iovec has enough data earlier
` [PATCH v6 6/7] net/eth: Read ip6_ext_hdr_routing buffer before accessing it
` [PATCH v6 7/7] net/eth: Add an assert() and invert if() statement to simplify code

[PATCH] plugins: new syscalls plugin
 2021-03-10 18:26 UTC  (2+ messages)

[PATCH v5 0/7] net/eth: Fix stack-buffer-overflow in _eth_get_rss_ex_dst_addr()
 2021-03-10 18:26 UTC  (15+ messages)
` [PATCH v5 2/7] net/eth: Better describe _eth_get_rss_ex_dst_addr's offset argument
` [PATCH v5 3/7] net/eth: Make ip6_ext_hdr *ext_hdr pointer to const
` [PATCH v5 4/7] net/eth: Check the size earlier
` [PATCH v5 5/7] net/eth: Check iovec has enough data earlier
` [PATCH v5 6/7] net/eth: Read ip6_ext_hdr_routing buffer before accessing it
` [PATCH v5 7/7] net/eth: Add an assert() and invert if() statement to simplify code

[RFC] tests/migration: introduce multifd into guestperf toolkit
 2021-03-10 18:24 UTC  (2+ messages)

[PATCH 0/4] Clean up the -usbdevice mess
 2021-03-10 18:19 UTC  (6+ messages)
` [PATCH 1/4] usb: remove support for -usbdevice parameters
` [PATCH 2/4] usb: remove '-usbdevice u2f-key'
` [PATCH 3/4] usb: Un-deprecate -usbdevice (except for -usbdevice audio which gets removed)
` [PATCH 4/4] usb: Document the missing -usbdevice options

[PATCH] sockets: update SOCKET_ADDRESS_TYPE_FD listen(2) backlog
 2021-03-10 18:17 UTC  (3+ messages)

[PATCH 0/4] vhost-user-blk-test: add vhost-user-blk server tests
 2021-03-10 17:45 UTC  (2+ messages)

[PATCH] tests/migration: fix unix socket batch migration
 2021-03-10 17:29 UTC 

[PATCH v2 00/12] hw/block/pflash: Refactors around setting the device in read-array mode
 2021-03-10 17:31 UTC  (17+ messages)
` [PATCH v2 01/12] hw/block/pflash_cfi: Fix code style for checkpatch.pl
` [PATCH v2 02/12] hw/block/pflash_cfi01: Extract pflash_cfi01_fill_cfi_table()
` [PATCH v2 03/12] hw/block/pflash_cfi02: Extract pflash_cfi02_fill_cfi_table()
` [PATCH v2 04/12] hw/block/pflash_cfi02: Set rom_mode to true in pflash_setup_mappings()
` [PATCH v2 05/12] hw/block/pflash_cfi02: Open-code pflash_register_memory(rom=false)
` [PATCH v2 06/12] hw/block/pflash_cfi02: Rename register_memory(true) as mode_read_array
` [PATCH v2 07/12] hw/block/pflash_cfi02: Factor out pflash_reset_state_machine()
` [PATCH v2 08/12] hw/block/pflash_cfi02: Add DeviceReset method
` [PATCH v2 09/12] hw/block/pflash_cfi01: Clarify trace events
` [PATCH v2 10/12] hw/block/pflash_cfi01: Extract pflash_mode_read_array()
` [PATCH v2 11/12] hw/block/pflash_cfi01: Correct the type of PFlashCFI01.ro
` [PATCH v2 12/12] hw/block/pflash_cfi: Replace DPRINTF with trace events

[PATCH v3 00/30] qapi/qom: QAPIfy --object and object-add
 2021-03-10 17:30 UTC  (4+ messages)

[PULL v2 00/54] target-arm queue
 2021-03-10 17:19 UTC  (2+ messages)

[PATCH] tests: remove "make check-speed" in favor of "make bench"
 2021-03-10 17:20 UTC  (3+ messages)

[PATCH] baum: Fix crash when Braille output is not available
 2021-03-10 17:23 UTC  (5+ messages)

[PATCH] block: Introduce zero-co:// and zero-aio://
 2021-03-10 17:37 UTC  (4+ messages)

[PATCH v9 0/6] MTE support for KVM guest
 2021-03-10 16:47 UTC  (4+ messages)
` [PATCH v9 5/6] KVM: arm64: ioctl to fetch/store tags in a guest

[PATCH v2] MAINTAINERS: Merge the Gitlab-CI section into the generic CI section
 2021-03-10 17:01 UTC  (2+ messages)

[PATCH 0/9] hw/block/pflash: Refactors around setting the device in read-array mode
 2021-03-10 16:44 UTC  (11+ messages)
` [PATCH 4/9] hw/block/pflash_cfi02: Set rom_mode to true in pflash_setup_mappings()
` [PATCH 6/9] hw/block/pflash_cfi02: Rename register_memory(true) as mode_read_array
` [PATCH 7/9] hw/block/pflash_cfi02: Factor out DeviceReset method

[PATCH v3 09/12] util/mmap-alloc: Pass flags instead of separate bools to qemu_ram_mmap()
 2021-03-10 16:27 UTC  (7+ messages)

[PATCH] tests: Fix broken "make check-speed"
 2021-03-10 16:38 UTC  (5+ messages)

[PATCH v2] usb: Un-deprecate -usbdevice (except for -usbdevice audio which gets removed)
 2021-03-10 16:06 UTC  (3+ messages)

[PATCH v1 0/2] Get rid of legacy_s390_alloc() and phys_mem_set_alloc()
 2021-03-10 16:22 UTC  (2+ messages)

[PULL 00/40] target-arm queue
 2021-03-10 16:34 UTC  (5+ messages)
` [PULL 18/40] linux-user: Fix types in uaccess.c

[PATCH v2 1/2] edid: Make refresh rate configurable
 2021-03-10 16:08 UTC  (4+ messages)
` [PATCH v2 2/2] virtio-gpu: Respect UI refresh rate for EDID

[PATCH] coroutine: add libucontext as external library
 2021-03-10 16:32 UTC  (6+ messages)

[PULL v2 00/15] testing, docs, semihosting move and guest-loader
 2021-03-10 16:00 UTC  (7+ messages)
` [PULL v2 03/15] gitlab-ci.yml: Allow custom # of parallel linkers
` [PULL v2 07/15] hw/board: promote fdt from ARM VirtMachineState to MachineState
` [PULL v2 08/15] hw/riscv: migrate fdt field to generic MachineState
` [PULL v2 09/15] device_tree: add qemu_fdt_setprop_string_array helper
` [PULL v2 14/15] semihosting: Move include/hw/semihosting/ -> include/semihosting/
` [PULL v2 15/15] semihosting: Move hw/semihosting/ -> semihosting/

[PATCH 0/4] qcow2: Improve refcount structure rebuilding
 2021-03-10 16:07 UTC  (4+ messages)
` [PATCH 2/4] iotests/common.qemu: Add _cleanup_single_qemu
` [PATCH 4/4] iotests/108: Test new refcount rebuild algorithm

[PATCH v2 00/12] block/export: vhost-user-blk server tests and input validation
 2021-03-10 16:26 UTC  (5+ messages)

[PATCH] usb: remove support for -usbdevice parameters
 2021-03-10 16:02 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).