qemu-devel.nongnu.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-09-23 17:12:28 to 2021-09-24 10:24:18 UTC [more...]

[PATCH v2 0/5] Reduce load on ppc target maintainers
 2021-09-24  9:55 UTC  (6+ messages)
` [PATCH v2 1/5] MAINTAINERS: Orphan obscure ppc platforms
` [PATCH v2 2/5] MAINTAINERS: Remove David & Greg as reviewers for a number of boards
` [PATCH v2 3/5] MAINTAINERS: Remove David & Greg as reviewers/co-maintainers of powernv
` [PATCH v2 4/5] MAINTAINERS: Add information for OpenPIC
` [PATCH v2 5/5] MAINTAINERS: Demote sPAPR from "Supported" to "Maintained"

[PATCH v5 00/20] nubus: bus, device, bridge, IRQ and address space improvements
 2021-09-24  9:43 UTC  (25+ messages)
` [PATCH v5 04/20] nubus: use bitmap to manage available slots
` [PATCH v5 05/20] nubus: move slot bitmap checks from NubusDevice realize() to BusClass check_address()
` [PATCH v5 14/20] mac-nubus-bridge: rename MacNubusState to MacNubusBridge
` [PATCH v5 17/20] nubus-bridge: make slot_available_mask a qdev property
` [PATCH v5 18/20] nubus: add support for slot IRQs

[PATCH v6 00/40] accel: Move has_work() from CPUClass to AccelOpsClass
 2021-09-24  9:38 UTC  (41+ messages)
` [PATCH v6 01/40] accel: Simplify qemu_init_vcpu()
` [PATCH v6 02/40] accel/tcg: Restrict cpu_handle_halt() to sysemu
` [PATCH v6 03/40] hw/core: Restrict cpu_has_work() "
` [PATCH v6 04/40] hw/core: Un-inline cpu_has_work()
` [PATCH v6 05/40] hw/core: Move cpu_common_has_work() to cpu_has_work()
` [PATCH v6 06/40] accel: Introduce AccelOpsClass::has_work()
` [PATCH v6 07/40] accel/kvm: Implement AccelOpsClass::has_work()
` [PATCH v6 08/40] accel/whpx: "
` [PATCH v6 09/40] accel/hvf: "
` [PATCH v6 10/40] accel/xen: "
` [PATCH v6 11/40] accel/hax: "
` [PATCH v6 12/40] accel/nvmm: "
` [PATCH v6 13/40] accel/qtest: "
` [PATCH v6 14/40] accel/tcg: "
` [PATCH v6 15/40] accel: Simplify cpu_has_work()
` [PATCH v6 16/40] accel/tcg: Introduce TCGCPUOps::has_work()
` [PATCH v6 17/40] target/arm: Explicit v7M cores use arm_cpu_has_work as CPUClass:has_work
` [PATCH v6 18/40] target/arm: Restrict has_work() handler to sysemu and TCG
` [PATCH v6 19/40] target/avr: Restrict has_work() handler to sysemu
` [PATCH v6 20/40] target/cris: "
` [PATCH v6 21/40] target/hexagon: Remove unused has_work() handler
` [PATCH v6 22/40] target/hppa: Restrict has_work() handler to sysemu
` [PATCH v6 23/40] target/i386: Restrict has_work() handler to sysemu and TCG
` [PATCH v6 24/40] target/m68k: Restrict has_work() handler to sysemu
` [PATCH v6 25/40] target/microblaze: "
` [PATCH v6 26/40] target/mips: Restrict has_work() handler to sysemu and TCG
` [PATCH v6 27/40] target/nios2: Restrict has_work() handler to sysemu
` [PATCH v6 28/40] target/openrisc: "
` [PATCH v6 29/40] target/ppc: Introduce PowerPCCPUClass::has_work()
` [PATCH v6 30/40] target/ppc: Restrict has_work() handlers to sysemu and TCG
` [PATCH v6 31/40] target/riscv: Restrict has_work() handler "
` [PATCH v6 32/40] target/rx: Restrict has_work() handler to sysemu
` [PATCH v6 33/40] target/s390x: Restrict has_work() handler to sysemu and TCG
` [PATCH v6 34/40] target/sh4: Restrict has_work() handler to sysemu
` [PATCH v6 35/40] target/sparc: Remove pointless use of CONFIG_TCG definition
` [PATCH v6 36/40] target/sparc: Restrict has_work() handler to sysemu
` [PATCH v6 37/40] target/tricore: "
` [PATCH v6 38/40] target/xtensa: "
` [PATCH v6 39/40] accel/tcg: Remove CPUClass::has_work()
` [PATCH v6 40/40] accel/tcg: Simplify tcg_cpu_has_work()

[PATCH] block: introduce max_hw_iov for use in scsi-generic
 2021-09-24  9:55 UTC  (5+ messages)

[PATCH-for-6.2 0/2] disas/nios2: Simplify endianess conversion
 2021-09-24  9:40 UTC  (4+ messages)

[question] VFIO Device Migration: The vCPU may be paused during vfio device DMA in iommu nested stage mode && vSVA
 2021-09-24  9:29 UTC  (3+ messages)

Ping: [PATCH 0/2] cocoa.m: keyboard quality of life reborn
 2021-09-24  9:26 UTC  (2+ messages)

[PATCH v3 0/2] docs/sphinx: change default `role` to "any"
 2021-09-24  9:25 UTC  (7+ messages)
` [PATCH v3 1/2] docs: remove non-reference uses of single backticks
` [PATCH v3 2/2] docs/sphinx: change default role to "any"

[PATCH 00/11] qdev: Add JSON -device and fix QMP device_add
 2021-09-24  9:04 UTC  (12+ messages)
` [PATCH 01/11] qom: Reduce use of error_propagate()
` [PATCH 02/11] iotests/245: Fix type for iothread property
` [PATCH 03/11] iotests/051: Fix typo
` [PATCH 04/11] qdev: Avoid using string visitor for properties
` [PATCH 05/11] qdev: Make DeviceState.id independent of QemuOpts
` [PATCH 06/11] qdev: Add Error parameter to qdev_set_id()
` [PATCH 07/11] qemu-option: Allow deleting opts during qemu_opts_foreach()
` [PATCH 08/11] qdev: Base object creation on QDict rather than QemuOpts
` [PATCH 09/11] qdev: Avoid QemuOpts in QMP device_add
` [PATCH 10/11] vl: Enable JSON syntax for -device
` [PATCH 11/11] Deprecate stable non-JSON -device and -object

[PATCH v6 00/20] nubus: bus, device, bridge, IRQ and address space improvements
 2021-09-24  9:02 UTC  (23+ messages)
` [PATCH v6 01/20] nubus: add comment indicating reference documents
` [PATCH v6 02/20] nubus-device: rename slot_nb variable to slot
` [PATCH v6 03/20] nubus-device: expose separate super slot memory region
` [PATCH v6 04/20] nubus: use bitmap to manage available slots
` [PATCH v6 05/20] nubus: move slot bitmap checks from NubusDevice realize() to BusClass check_address()
` [PATCH v6 06/20] nubus: implement BusClass get_dev_path()
` [PATCH v6 07/20] nubus: add trace-events for empty slot accesses
` [PATCH v6 08/20] nubus: generate bus error when attempting to access empty slots
` [PATCH v6 09/20] macfb: don't register declaration ROM
` [PATCH v6 10/20] nubus-device: remove nubus_register_rom() and nubus_register_format_block()
` [PATCH v6 11/20] nubus-device: add romfile property for loading declaration ROMs
` [PATCH v6 12/20] nubus: move nubus to its own 32-bit address space
` [PATCH v6 13/20] nubus-bridge: introduce separate NubusBridge structure
` [PATCH v6 14/20] mac-nubus-bridge: rename MacNubusState to MacNubusBridge
` [PATCH v6 15/20] nubus: move NubusBus from mac-nubus-bridge to nubus-bridge
` [PATCH v6 16/20] nubus-bridge: embed the NubusBus object directly within nubus-bridge
` [PATCH v6 17/20] nubus-bridge: make slot_available_mask a qdev property
` [PATCH v6 18/20] nubus: add support for slot IRQs
` [PATCH v6 19/20] q800: wire up nubus IRQs
` [PATCH v6 20/20] q800: configure nubus available slots for Quadra 800

[PATCH] hw/misc: Add an iBT device model
 2021-09-24  8:42 UTC  (2+ messages)

[PATCH] hw/nvme: reattach subsystem namespaces on hotplug
 2021-09-24  7:29 UTC  (6+ messages)

[PATCH 0/2] hw/nvme: fix namespace attachment on controller hotplug
 2021-09-24  7:27 UTC  (3+ messages)
` [PATCH 1/2] hw/nvme: reattach subsystem namespaces on hotplug
` [PATCH 2/2] hw/nvme: change nvme-ns 'shared' default

[PULL 0/3] hw/nvme updates
 2021-09-24  6:47 UTC  (4+ messages)
` [PULL 1/3] hw/nvme: fix validation of ASQ and ACQ
` [PULL 2/3] hw/nvme: fix verification of select field in namespace attachment
` [PULL 3/3] hw/nvme: Return error for fused operations

[PATCH v3] target/riscv: Set mstatus_hs.[SD|FS] bits if Clean and V=1 in mark_fs_dirty()
 2021-09-24  6:55 UTC  (3+ messages)

[PATCH v2 0/3] RISC-V: Populate mtval and stval
 2021-09-24  6:48 UTC  (4+ messages)
` [PATCH v2 2/3] target/riscv: Implement the stval/mtval illegal instruction

[PATCH v5 00/31] accel: Move has_work() from SysemuCPUOps to AccelOpsClass
 2021-09-24  6:41 UTC  (15+ messages)
` [PATCH v5 01/31] target/arm: Implement arm_v7m_cpu_has_work()
` [PATCH v5 05/31] sysemu: Introduce AccelOpsClass::has_work()
` [PATCH v5 08/31] accel/tcg: Implement AccelOpsClass::has_work() as stub
` [PATCH v5 23/31] target/riscv: Restrict has_work() handler to sysemu and TCG

[PATCH 0/1] hw: aspeed_gpio: Fix GPIO array indexing
 2021-09-24  6:19 UTC  (2+ messages)
` [PATCH 1/1] "

[RFC 00/10] add the rest of riscv bitmapip-0.93 instructions
 2021-09-24  5:48 UTC  (3+ messages)

[PATCH v11 00/16] target/riscv: Update QEmu for Zb[abcs] 1.0.0
 2021-09-24  3:02 UTC  (3+ messages)

[PATCH v2] spapr/xive: Fix kvm_xive_source_reset trace event
 2021-09-24  2:16 UTC  (2+ messages)

[PATCH v7 0/7] DEVICE_UNPLUG_GUEST_ERROR QAPI event
 2021-09-24  2:15 UTC  (4+ messages)

[PATCH v1 0/9] hw/mos6522: VIA timer emulation fixes and improvements
 2021-09-23 22:49 UTC  (10+ messages)
` [PATCH v1 1/9] hw/mos6522: Remove get_load_time() methods and functions
` [PATCH v1 9/9] hw/mos6522: Implement oneshot mode
` [PATCH v1 8/9] hw/mos6522: Synchronize timer interrupt and timer counter
` [PATCH v1 7/9] hw/mos6522: Avoid using discrepant QEMU clock values
` [PATCH v1 4/9] hw/mos6522: Rename timer callback functions
` [PATCH v1 3/9] hw/mos6522: Remove redundant mos6522_timer1_update() calls
` [PATCH v1 6/9] hw/mos6522: Call mos6522_update_irq() when appropriate
` [PATCH v1 5/9] hw/mos6522: Fix initial timer counter reload
` [PATCH v1 2/9] hw/mos6522: Remove get_counter_value() methods and functions

[PATCH] ui/gtk: skip any extra draw of same guest scanout blob res
 2021-09-23 23:41 UTC  (3+ messages)

[PULL 00/12] jobs: mirror: Handle errors after READY cancel
 2021-09-23 22:01 UTC  (4+ messages)

[PATCH v6 00/11] 64bit block-layer: part II
 2021-09-23 21:50 UTC  (9+ messages)
` [PATCH v6 06/11] block: make BlockLimits::max_pwrite_zeroes 64bit
` [PATCH v6 07/11] block: use int64_t instead of int in driver write_zeroes handlers
` [PATCH v6 10/11] block: use int64_t instead of int in driver discard handlers

[PATCH v4] Prevent vhost-user-blk-test hang
 2021-09-23 21:22 UTC  (2+ messages)

[RFC PATCH v2] hw/nvme:Adding Support for namespace management
 2021-09-23 20:33 UTC  (2+ messages)

[PATCH v2 0/6] iotests: update environment and linting configuration
 2021-09-23 20:27 UTC  (10+ messages)
` [PATCH v2 1/6] iotests: add 'qemu' package location to PYTHONPATH in testenv
` [PATCH v2 2/6] iotests: add warning for rogue 'qemu' packages
` [PATCH v2 3/6] iotests/linters: check mypy files all at once
` [PATCH v2 4/6] iotests/mirror-top-perms: Adjust imports
` [PATCH v2 5/6] iotests/migrate-bitmaps-test: delint
` [PATCH v2 6/6] iotests: Update for pylint 2.11.1

[PATCH v2] hw/nvme: Return error for fused operations
 2021-09-23 20:26 UTC  (2+ messages)

[PATCH 0/5] trace: inroduce qmp: trace namespace
 2021-09-23 19:54 UTC  (6+ messages)
` [PATCH 1/5] trace/control: introduce trace_opt_parse_opts()
` [PATCH 2/5] qapi/qmp: QmpCommand: add .tracing field and API
` [PATCH 3/5] monitor: add qmp tracing API for qmp_commands
` [PATCH 4/5] util/qemu-option: make qemu_opt_del_all() function public
` [PATCH 5/5] trace: add qmp trace event namespace

[PATCH v2 0/2] docs/sphinx: change default `role` to "any"
 2021-09-23 18:45 UTC  (6+ messages)
` [PATCH v2 1/2] docs: remove non-reference uses of single backticks
` [PATCH v2 2/2] docs/sphinx: change default role to "any"

[PATCH 0/6] Improve consistency of bus init function names
 2021-09-23 18:26 UTC  (3+ messages)
` [PATCH 6/6] ide: Rename ide_bus_new() to ide_bus_init()

[PATCH v4 00/30] LoongArch64 port of QEMU TCG
 2021-09-23 17:53 UTC  (22+ messages)
` [PATCH v4 02/30] MAINTAINERS: Add tcg/loongarch64 entry with myself as maintainer
` [PATCH v4 07/30] tcg/loongarch64: Implement necessary relocation operations
` [PATCH v4 10/30] tcg/loongarch64: Implement goto_ptr
` [PATCH v4 11/30] tcg/loongarch64: Implement sign-/zero-extension ops
` [PATCH v4 12/30] tcg/loongarch64: Implement not/and/or/xor/nor/andc/orc ops
` [PATCH v4 13/30] tcg/loongarch64: Implement deposit/extract ops
` [PATCH v4 15/30] tcg/loongarch64: Implement clz/ctz ops
` [PATCH v4 17/30] tcg/loongarch64: Implement add/sub ops
` [PATCH v4 18/30] tcg/loongarch64: Implement mul/mulsh/muluh/div/divu/rem/remu ops
` [PATCH v4 20/30] tcg/loongarch64: Implement setcond ops
` [PATCH v4 21/30] tcg/loongarch64: Implement tcg_out_call
` [PATCH v4 22/30] tcg/loongarch64: Implement simple load/store ops
` [PATCH v4 23/30] tcg/loongarch64: Add softmmu load/store helpers, implement qemu_ld/qemu_st ops
` [PATCH v4 24/30] tcg/loongarch64: Implement tcg_target_qemu_prologue
` [PATCH v4 25/30] tcg/loongarch64: Implement exit_tb/goto_tb
` [PATCH v4 26/30] tcg/loongarch64: Implement tcg_target_init
` [PATCH v4 27/30] tcg/loongarch64: Register the JIT
` [PATCH v4 28/30] linux-user: Add safe syscall handling for loongarch64 hosts
` [PATCH v4 29/30] accel/tcg/user-exec: Implement CPU-specific signal handler "
` [PATCH v4 30/30] configure, meson.build: Mark support "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).