All of lore.kernel.org
 help / color / mirror / Atom feed
From: "Pali Rohár" <pali@kernel.org>
To: Ulf Hansson <ulf.hansson@linaro.org>, linux-mmc@vger.kernel.org
Cc: "Matthias Brugger" <matthias.bgg@gmail.com>,
	"Mauro Carvalho Chehab" <mchehab@kernel.org>,
	"Kalle Valo" <kvalo@codeaurora.org>,
	"Amitkumar Karwar" <amitkarwar@gmail.com>,
	"Ganapathi Bhat" <ganapathi.bhat@nxp.com>,
	"Xinming Hu" <huxinming820@gmail.com>,
	linux-kernel@vger.kernel.org, ath10k@lists.infradead.org,
	b43-dev@lists.infradead.org, brcm80211-dev-list.pdl@broadcom.com,
	brcm80211-dev-list@cypress.com, libertas-dev@lists.infradead.org,
	linux-wireless@vger.kernel.org,
	"Marek Behún" <marek.behun@nic.cz>
Subject: [PATCH 02/11] mmc: sdio: Change macro names for Marvell 8688 modules
Date: Fri, 22 May 2020 16:44:03 +0200	[thread overview]
Message-ID: <20200522144412.19712-3-pali@kernel.org> (raw)
In-Reply-To: <20200522144412.19712-1-pali@kernel.org>

Add underscore as separator in Marvell 8688 macro names for better
readability and consistency.

Signed-off-by: Pali Rohár <pali@kernel.org>
---
 drivers/net/wireless/marvell/libertas/if_sdio.c | 2 +-
 include/linux/mmc/sdio_ids.h                    | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/net/wireless/marvell/libertas/if_sdio.c b/drivers/net/wireless/marvell/libertas/if_sdio.c
index acf61b93b782..44fbd0acb87a 100644
--- a/drivers/net/wireless/marvell/libertas/if_sdio.c
+++ b/drivers/net/wireless/marvell/libertas/if_sdio.c
@@ -65,7 +65,7 @@ static const struct sdio_device_id if_sdio_ids[] = {
 	{ SDIO_DEVICE(SDIO_VENDOR_ID_MARVELL,
 			SDIO_DEVICE_ID_MARVELL_LIBERTAS) },
 	{ SDIO_DEVICE(SDIO_VENDOR_ID_MARVELL,
-			SDIO_DEVICE_ID_MARVELL_8688WLAN) },
+			SDIO_DEVICE_ID_MARVELL_8688_WLAN) },
 	{ /* end: all zeroes */				},
 };
 
diff --git a/include/linux/mmc/sdio_ids.h b/include/linux/mmc/sdio_ids.h
index 96f43e0dc78f..7e992a0e6cc0 100644
--- a/include/linux/mmc/sdio_ids.h
+++ b/include/linux/mmc/sdio_ids.h
@@ -56,8 +56,8 @@
 
 #define SDIO_VENDOR_ID_MARVELL			0x02df
 #define SDIO_DEVICE_ID_MARVELL_LIBERTAS		0x9103
-#define SDIO_DEVICE_ID_MARVELL_8688WLAN		0x9104
-#define SDIO_DEVICE_ID_MARVELL_8688BT		0x9105
+#define SDIO_DEVICE_ID_MARVELL_8688_WLAN	0x9104
+#define SDIO_DEVICE_ID_MARVELL_8688_BT		0x9105
 #define SDIO_DEVICE_ID_MARVELL_8797_F0		0x9128
 #define SDIO_DEVICE_ID_MARVELL_8887_F0		0x9134
 
-- 
2.20.1


WARNING: multiple messages have this Message-ID (diff)
From: "Pali Rohár" <pali@kernel.org>
To: Ulf Hansson <ulf.hansson@linaro.org>, linux-mmc@vger.kernel.org
Cc: brcm80211-dev-list.pdl@broadcom.com,
	libertas-dev@lists.infradead.org,
	"Xinming Hu" <huxinming820@gmail.com>,
	linux-wireless@vger.kernel.org, linux-kernel@vger.kernel.org,
	"Amitkumar Karwar" <amitkarwar@gmail.com>,
	"Marek Behún" <marek.behun@nic.cz>,
	"Ganapathi Bhat" <ganapathi.bhat@nxp.com>,
	ath10k@lists.infradead.org,
	"Matthias Brugger" <matthias.bgg@gmail.com>,
	"Mauro Carvalho Chehab" <mchehab@kernel.org>,
	brcm80211-dev-list@cypress.com,
	"Kalle Valo" <kvalo@codeaurora.org>,
	b43-dev@lists.infradead.org
Subject: [PATCH 02/11] mmc: sdio: Change macro names for Marvell 8688 modules
Date: Fri, 22 May 2020 16:44:03 +0200	[thread overview]
Message-ID: <20200522144412.19712-3-pali@kernel.org> (raw)
In-Reply-To: <20200522144412.19712-1-pali@kernel.org>

Add underscore as separator in Marvell 8688 macro names for better
readability and consistency.

Signed-off-by: Pali Rohár <pali@kernel.org>
---
 drivers/net/wireless/marvell/libertas/if_sdio.c | 2 +-
 include/linux/mmc/sdio_ids.h                    | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/net/wireless/marvell/libertas/if_sdio.c b/drivers/net/wireless/marvell/libertas/if_sdio.c
index acf61b93b782..44fbd0acb87a 100644
--- a/drivers/net/wireless/marvell/libertas/if_sdio.c
+++ b/drivers/net/wireless/marvell/libertas/if_sdio.c
@@ -65,7 +65,7 @@ static const struct sdio_device_id if_sdio_ids[] = {
 	{ SDIO_DEVICE(SDIO_VENDOR_ID_MARVELL,
 			SDIO_DEVICE_ID_MARVELL_LIBERTAS) },
 	{ SDIO_DEVICE(SDIO_VENDOR_ID_MARVELL,
-			SDIO_DEVICE_ID_MARVELL_8688WLAN) },
+			SDIO_DEVICE_ID_MARVELL_8688_WLAN) },
 	{ /* end: all zeroes */				},
 };
 
diff --git a/include/linux/mmc/sdio_ids.h b/include/linux/mmc/sdio_ids.h
index 96f43e0dc78f..7e992a0e6cc0 100644
--- a/include/linux/mmc/sdio_ids.h
+++ b/include/linux/mmc/sdio_ids.h
@@ -56,8 +56,8 @@
 
 #define SDIO_VENDOR_ID_MARVELL			0x02df
 #define SDIO_DEVICE_ID_MARVELL_LIBERTAS		0x9103
-#define SDIO_DEVICE_ID_MARVELL_8688WLAN		0x9104
-#define SDIO_DEVICE_ID_MARVELL_8688BT		0x9105
+#define SDIO_DEVICE_ID_MARVELL_8688_WLAN	0x9104
+#define SDIO_DEVICE_ID_MARVELL_8688_BT		0x9105
 #define SDIO_DEVICE_ID_MARVELL_8797_F0		0x9128
 #define SDIO_DEVICE_ID_MARVELL_8887_F0		0x9134
 
-- 
2.20.1


_______________________________________________
ath10k mailing list
ath10k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath10k

  parent reply	other threads:[~2020-05-22 14:45 UTC|newest]

Thread overview: 42+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2020-05-22 14:44 [PATCH 00/11] mmc: sdio: Move SDIO IDs from drivers to common include file Pali Rohár
2020-05-22 14:44 ` Pali Rohár
2020-05-22 14:44 ` [PATCH 01/11] mmc: sdio: Fix macro name for Marvell device with ID 0x9134 Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-29  3:28   ` [EXT] " Ganapathi Bhat
2020-05-29  3:28     ` Ganapathi Bhat
2020-05-22 14:44 ` Pali Rohár [this message]
2020-05-22 14:44   ` [PATCH 02/11] mmc: sdio: Change macro names for Marvell 8688 modules Pali Rohár
2020-05-28 12:32   ` [EXT] " Ganapathi Bhat
2020-05-28 12:32     ` Ganapathi Bhat
2020-05-22 14:44 ` [PATCH 03/11] mmc: sdio: Move SDIO IDs from mwifiex driver to common include file Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-25 10:38   ` Kalle Valo
2020-05-25 10:38     ` Kalle Valo
2020-05-28 12:29   ` [EXT] " Ganapathi Bhat
2020-05-28 12:29     ` Ganapathi Bhat
2020-05-22 14:44 ` [PATCH 04/11] mmc: sdio: Move SDIO IDs from btmrvl " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-28 12:27   ` [EXT] " Ganapathi Bhat
2020-05-28 12:27     ` Ganapathi Bhat
2020-05-22 14:44 ` [PATCH 05/11] mmc: sdio: Move SDIO IDs from btmtksdio " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-22 15:02   ` Matthias Brugger
2020-05-22 15:02     ` Matthias Brugger
2020-05-22 14:44 ` [PATCH 06/11] mmc: sdio: Move SDIO IDs from smssdio " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-22 14:44 ` [PATCH 07/11] mmc: sdio: Move SDIO IDs from ath6kl " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-25 10:38   ` Kalle Valo
2020-05-25 10:38     ` Kalle Valo
2020-05-22 14:44 ` [PATCH 08/11] mmc: sdio: Move SDIO IDs from ath10k " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-22 14:44 ` [PATCH 09/11] mmc: sdio: Move SDIO IDs from b43-sdio " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-22 14:44 ` [PATCH 10/11] mmc: sdio: Fix Cypress SDIO IDs macros in " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-22 14:44 ` [PATCH 11/11] mmc: sdio: Sort all SDIO IDs " Pali Rohár
2020-05-22 14:44   ` Pali Rohár
2020-05-25  7:15 ` [PATCH 00/11] mmc: sdio: Move SDIO IDs from drivers to " Ulf Hansson
2020-05-25  7:15   ` Ulf Hansson
2020-05-28 10:13   ` Ulf Hansson
2020-05-28 10:13     ` Ulf Hansson

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20200522144412.19712-3-pali@kernel.org \
    --to=pali@kernel.org \
    --cc=amitkarwar@gmail.com \
    --cc=ath10k@lists.infradead.org \
    --cc=b43-dev@lists.infradead.org \
    --cc=brcm80211-dev-list.pdl@broadcom.com \
    --cc=brcm80211-dev-list@cypress.com \
    --cc=ganapathi.bhat@nxp.com \
    --cc=huxinming820@gmail.com \
    --cc=kvalo@codeaurora.org \
    --cc=libertas-dev@lists.infradead.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-mmc@vger.kernel.org \
    --cc=linux-wireless@vger.kernel.org \
    --cc=marek.behun@nic.cz \
    --cc=matthias.bgg@gmail.com \
    --cc=mchehab@kernel.org \
    --cc=ulf.hansson@linaro.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.