wireguard.lists.zx2c4.com archive mirror
 help / color / mirror / Atom feed
From: Chris <wireguard@spam-free.eu>
To: wireguard@lists.zx2c4.com
Subject: lineageos 17.1after autostart on boot tunnel not functioning
Date: Sat, 26 Sep 2020 12:40:50 +0200	[thread overview]
Message-ID: <296f17d0-3f0b-6021-7bb3-4b4bf576f6c7@spam-free.eu> (raw)
In-Reply-To: <mailman.0.1601114111.20018.wireguard@lists.zx2c4.com>

I'm running the f-droid repo of the wireguard client on lineageos 17.1
When set auto autostart on boot, it does run.
The wireguard process is running and the tun0 interface is up with its setup ip 
address.

However the tunnel is not working. I can't ping the server.
After manually disabling and re-enabling the client everything is fine.
BR
Chris


       reply	other threads:[~2020-10-01 11:14 UTC|newest]

Thread overview: 15+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
     [not found] <mailman.0.1601114111.20018.wireguard@lists.zx2c4.com>
2020-09-26 10:40 ` Chris [this message]
2020-10-01 14:42   ` Chris
2021-07-14  5:49   ` Android: more than one tunnel Chris
2021-07-14  9:06     ` Simon McNair
2021-07-14 22:09     ` Eric Light
2021-07-14 23:55       ` iiiiiiiiiiii
2021-07-15  6:25       ` Chris
2020-10-01 15:24 ` lineageos 17.1 no incoming Chris
2020-10-05 13:51 ` wg-quick up (on linux) fails in case of several default routes Chris
2020-10-06 12:20   ` Jason A. Donenfeld
2020-10-06 13:33     ` Chris
2020-10-06 13:47       ` Jason A. Donenfeld
2020-10-06 13:54         ` Chris
2020-10-06 13:58           ` Jason A. Donenfeld
2020-10-06 17:51             ` Chris

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=296f17d0-3f0b-6021-7bb3-4b4bf576f6c7@spam-free.eu \
    --to=wireguard@spam-free.eu \
    --cc=wireguard@lists.zx2c4.com \
    --subject='Re: lineageos 17.1after autostart on boot tunnel not functioning' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).