All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio
@ 2010-09-13  9:11 Mark Brown
  2010-09-13  9:16 ` Jassi Brar
  2010-09-13 11:49 ` Liam Girdwood
  0 siblings, 2 replies; 3+ messages in thread
From: Mark Brown @ 2010-09-13  9:11 UTC (permalink / raw)
  To: Jassi Brar, Liam Girdwood; +Cc: alsa-devel, patches, Mark Brown

Since the SMDK64xx boards have two audio subsystems using the board
name as the card name by itself isn't so user friendly as it might
be.

Signed-off-by: Mark Brown <broonie@opensource.wolfsonmicro.com>
---
 sound/soc/s3c24xx/smdk64xx_wm8580.c |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/sound/soc/s3c24xx/smdk64xx_wm8580.c b/sound/soc/s3c24xx/smdk64xx_wm8580.c
index 91367f7..052e499 100644
--- a/sound/soc/s3c24xx/smdk64xx_wm8580.c
+++ b/sound/soc/s3c24xx/smdk64xx_wm8580.c
@@ -242,7 +242,7 @@ static struct snd_soc_dai_link smdk64xx_dai[] = {
 };
 
 static struct snd_soc_card smdk64xx = {
-	.name = "smdk64xx",
+	.name = "SMDK64xx 5.1",
 	.dai_link = smdk64xx_dai,
 	.num_links = ARRAY_SIZE(smdk64xx_dai),
 };
-- 
1.7.1

^ permalink raw reply related	[flat|nested] 3+ messages in thread

* Re: [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio
  2010-09-13  9:11 [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio Mark Brown
@ 2010-09-13  9:16 ` Jassi Brar
  2010-09-13 11:49 ` Liam Girdwood
  1 sibling, 0 replies; 3+ messages in thread
From: Jassi Brar @ 2010-09-13  9:16 UTC (permalink / raw)
  To: Mark Brown; +Cc: alsa-devel, patches, Jassi Brar, Liam Girdwood

On Mon, Sep 13, 2010 at 6:11 PM, Mark Brown
<broonie@opensource.wolfsonmicro.com> wrote:
> Since the SMDK64xx boards have two audio subsystems using the board
> name as the card name by itself isn't so user friendly as it might
> be.
>
> Signed-off-by: Mark Brown <broonie@opensource.wolfsonmicro.com>
> ---
>  sound/soc/s3c24xx/smdk64xx_wm8580.c |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
>
> diff --git a/sound/soc/s3c24xx/smdk64xx_wm8580.c b/sound/soc/s3c24xx/smdk64xx_wm8580.c
> index 91367f7..052e499 100644
> --- a/sound/soc/s3c24xx/smdk64xx_wm8580.c
> +++ b/sound/soc/s3c24xx/smdk64xx_wm8580.c
> @@ -242,7 +242,7 @@ static struct snd_soc_dai_link smdk64xx_dai[] = {
>  };
>
>  static struct snd_soc_card smdk64xx = {
> -       .name = "smdk64xx",
> +       .name = "SMDK64xx 5.1",
>        .dai_link = smdk64xx_dai,
>        .num_links = ARRAY_SIZE(smdk64xx_dai),
>  };

Acked-by: Jassi Brar <jassi.brar@samsung.com>
_______________________________________________
Alsa-devel mailing list
Alsa-devel@alsa-project.org
http://mailman.alsa-project.org/mailman/listinfo/alsa-devel

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio
  2010-09-13  9:11 [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio Mark Brown
  2010-09-13  9:16 ` Jassi Brar
@ 2010-09-13 11:49 ` Liam Girdwood
  1 sibling, 0 replies; 3+ messages in thread
From: Liam Girdwood @ 2010-09-13 11:49 UTC (permalink / raw)
  To: Mark Brown; +Cc: alsa-devel, patches, Jassi Brar

On Mon, 2010-09-13 at 10:11 +0100, Mark Brown wrote:
> Since the SMDK64xx boards have two audio subsystems using the board
> name as the card name by itself isn't so user friendly as it might
> be.
> 
> Signed-off-by: Mark Brown <broonie@opensource.wolfsonmicro.com>
Acked-by: Liam Girdwood <lrg@slimlogic.co.uk>

-- 
Freelance Developer, SlimLogic Ltd
ASoC and Voltage Regulator Maintainer.
http://www.slimlogic.co.uk

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2010-09-13 11:49 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2010-09-13  9:11 [PATCH] ASoC: Set more meaningful name for SMDK64xx WM8580 audio Mark Brown
2010-09-13  9:16 ` Jassi Brar
2010-09-13 11:49 ` Liam Girdwood

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.