All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH 01/12] staging: vt6656: rename device_set_options to vnt_set_options
@ 2014-07-25 19:51 Malcolm Priestley
  2014-07-25 19:51 ` [PATCH 02/12] staging: vt6656: rename device_init_registers to vnt_init_registers Malcolm Priestley
                   ` (10 more replies)
  0 siblings, 11 replies; 12+ messages in thread
From: Malcolm Priestley @ 2014-07-25 19:51 UTC (permalink / raw)
  To: gregkh; +Cc: linux-wireless, Malcolm Priestley

changing device to vnt

Signed-off-by: Malcolm Priestley <tvboxspy@gmail.com>
---
 drivers/staging/vt6656/main_usb.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/vt6656/main_usb.c b/drivers/staging/vt6656/main_usb.c
index fdc5c7b..7e8551f 100644
--- a/drivers/staging/vt6656/main_usb.c
+++ b/drivers/staging/vt6656/main_usb.c
@@ -104,7 +104,7 @@ static struct usb_device_id vt6656_table[] = {
 	{}
 };
 
-static void device_set_options(struct vnt_private *priv)
+static void vnt_set_options(struct vnt_private *priv)
 {
 	/* Set number of TX buffers */
 	if (vnt_tx_buffers < CB_MIN_TX_DESC || vnt_tx_buffers > CB_MAX_TX_DESC)
@@ -997,7 +997,7 @@ vt6656_probe(struct usb_interface *intf, const struct usb_device_id *id)
 	priv->hw = hw;
 	priv->usb = udev;
 
-	device_set_options(priv);
+	vnt_set_options(priv);
 
 	spin_lock_init(&priv->lock);
 	mutex_init(&priv->usb_lock);
-- 
2.0.1


^ permalink raw reply related	[flat|nested] 12+ messages in thread

end of thread, other threads:[~2014-07-25 19:53 UTC | newest]

Thread overview: 12+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-07-25 19:51 [PATCH 01/12] staging: vt6656: rename device_set_options to vnt_set_options Malcolm Priestley
2014-07-25 19:51 ` [PATCH 02/12] staging: vt6656: rename device_init_registers to vnt_init_registers Malcolm Priestley
2014-07-25 19:51 ` [PATCH 03/12] staging: vt6656: rename device_free_tx_bufs to vnt_free_tx_bufs Malcolm Priestley
2014-07-25 19:51 ` [PATCH 04/12] staging: vt6656: rename device_free_rx_bufs to vnt_free_rx_bufs Malcolm Priestley
2014-07-25 19:51 ` [PATCH 05/12] staging: vt6656: rename device_free_int_bufs to vnt_free_int_bufs Malcolm Priestley
2014-07-25 19:51 ` [PATCH 06/12] staging: vt6656: rename device_alloc_bufs to vnt_alloc_bufs Malcolm Priestley
2014-07-25 19:51 ` [PATCH 07/12] staging: vt6656: main_usb.c remove comments to functions nolonger present Malcolm Priestley
2014-07-25 19:51 ` [PATCH 08/12] staging: vt6656: change driver version to mac80211 Malcolm Priestley
2014-07-25 19:51 ` [PATCH 09/12] staging: vt6656: main_usb.c remove return from void functions Malcolm Priestley
2014-07-25 19:51 ` [PATCH 10/12] staging: vt6656: remove return from all " Malcolm Priestley
2014-07-25 19:51 ` [PATCH 11/12] staging: vt6656: remove comments of old functions nolonger present Malcolm Priestley
2014-07-25 19:51 ` [PATCH 12/12] staging: vt6656: rf.h clean up comments Malcolm Priestley

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.