All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH] arm64: kernel: Update kerneldoc for cpu_suspend() rename
@ 2017-02-17 14:25 Geert Uytterhoeven
  2017-02-17 17:54 ` Sudeep Holla
  0 siblings, 1 reply; 2+ messages in thread
From: Geert Uytterhoeven @ 2017-02-17 14:25 UTC (permalink / raw)
  To: linux-arm-kernel

Commit af391b15f7b56ce1 ("arm64: kernel: rename __cpu_suspend to keep it
aligned with arm") renamed cpu_suspend() to arm_cpuidle_suspend(), but
forgot to update the kerneldoc header.

Fixes: af391b15f7b56ce1 ("arm64: kernel: rename __cpu_suspend to keep it aligned with arm")
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
---
 arch/arm64/kernel/cpuidle.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/arch/arm64/kernel/cpuidle.c b/arch/arm64/kernel/cpuidle.c
index 75a0f8acef669ce5..fd691087dc9ad58f 100644
--- a/arch/arm64/kernel/cpuidle.c
+++ b/arch/arm64/kernel/cpuidle.c
@@ -30,7 +30,7 @@ int arm_cpuidle_init(unsigned int cpu)
 }
 
 /**
- * cpu_suspend() - function to enter a low-power idle state
+ * arm_cpuidle_suspend() - function to enter a low-power idle state
  * @arg: argument to pass to CPU suspend operations
  *
  * Return: 0 on success, -EOPNOTSUPP if CPU suspend hook not initialized, CPU
-- 
1.9.1

^ permalink raw reply related	[flat|nested] 2+ messages in thread

* [PATCH] arm64: kernel: Update kerneldoc for cpu_suspend() rename
  2017-02-17 14:25 [PATCH] arm64: kernel: Update kerneldoc for cpu_suspend() rename Geert Uytterhoeven
@ 2017-02-17 17:54 ` Sudeep Holla
  0 siblings, 0 replies; 2+ messages in thread
From: Sudeep Holla @ 2017-02-17 17:54 UTC (permalink / raw)
  To: linux-arm-kernel



On 17/02/17 14:25, Geert Uytterhoeven wrote:
> Commit af391b15f7b56ce1 ("arm64: kernel: rename __cpu_suspend to keep it
> aligned with arm") renamed cpu_suspend() to arm_cpuidle_suspend(), but
> forgot to update the kerneldoc header.
> 
> Fixes: af391b15f7b56ce1 ("arm64: kernel: rename __cpu_suspend to keep it aligned with arm")
> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
> ---
>  arch/arm64/kernel/cpuidle.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/arch/arm64/kernel/cpuidle.c b/arch/arm64/kernel/cpuidle.c
> index 75a0f8acef669ce5..fd691087dc9ad58f 100644
> --- a/arch/arm64/kernel/cpuidle.c
> +++ b/arch/arm64/kernel/cpuidle.c
> @@ -30,7 +30,7 @@ int arm_cpuidle_init(unsigned int cpu)
>  }
>  
>  /**
> - * cpu_suspend() - function to enter a low-power idle state
> + * arm_cpuidle_suspend() - function to enter a low-power idle state

Sorry for that. Looks good to me.

Acked-by: Sudeep Holla <sudeep.holla@arm.com>

-- 
Regards,
Sudeep

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2017-02-17 17:54 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2017-02-17 14:25 [PATCH] arm64: kernel: Update kerneldoc for cpu_suspend() rename Geert Uytterhoeven
2017-02-17 17:54 ` Sudeep Holla

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.