All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH 01/16] kconfig: qconf: rename 'config' to 'fileMenu'
@ 2020-08-02 16:17 Masahiro Yamada
  2020-08-02 16:17 ` [PATCH 02/16] kconfig: qconf: remove 'menu' variable Masahiro Yamada
                   ` (14 more replies)
  0 siblings, 15 replies; 16+ messages in thread
From: Masahiro Yamada @ 2020-08-02 16:17 UTC (permalink / raw)
  To: linux-kbuild; +Cc: Masahiro Yamada, linux-kernel

Rename for clarification and consistency.

Signed-off-by: Masahiro Yamada <masahiroy@kernel.org>
---

 scripts/kconfig/qconf.cc | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)

diff --git a/scripts/kconfig/qconf.cc b/scripts/kconfig/qconf.cc
index 23d1cb01a41a..9513c0ba8d0c 100644
--- a/scripts/kconfig/qconf.cc
+++ b/scripts/kconfig/qconf.cc
@@ -1517,13 +1517,13 @@ ConfigMainWindow::ConfigMainWindow(void)
 	toolBar->addAction(splitViewAction);
 	toolBar->addAction(fullViewAction);
 
-	// create config menu
-	QMenu* config = menu->addMenu("&File");
-	config->addAction(loadAction);
-	config->addAction(saveAction);
-	config->addAction(saveAsAction);
-	config->addSeparator();
-	config->addAction(quitAction);
+	// create file menu
+	QMenu *fileMenu = menu->addMenu("&File");
+	fileMenu->addAction(loadAction);
+	fileMenu->addAction(saveAction);
+	fileMenu->addAction(saveAsAction);
+	fileMenu->addSeparator();
+	fileMenu->addAction(quitAction);
 
 	// create edit menu
 	QMenu* editMenu = menu->addMenu("&Edit");
-- 
2.25.1


^ permalink raw reply related	[flat|nested] 16+ messages in thread

end of thread, other threads:[~2020-08-02 16:18 UTC | newest]

Thread overview: 16+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-08-02 16:17 [PATCH 01/16] kconfig: qconf: rename 'config' to 'fileMenu' Masahiro Yamada
2020-08-02 16:17 ` [PATCH 02/16] kconfig: qconf: remove 'menu' variable Masahiro Yamada
2020-08-02 16:17 ` [PATCH 03/16] kconfig: qconf: remove toolBar from ConfigMainWindow members Masahiro Yamada
2020-08-02 16:17 ` [PATCH 04/16] kconfig: qconf: overload addToolBar() to create and insert toolbar Masahiro Yamada
2020-08-02 16:17 ` [PATCH 05/16] kconfig: qconf: remove unused ConfigList::listView() Masahiro Yamada
2020-08-02 16:17 ` [PATCH 06/16] kconfig: qconf: remove name from ConfigSearchWindow constructor Masahiro Yamada
2020-08-02 16:17 ` [PATCH 07/16] kconfig: qconf: omit parent to QHBoxLayout() Masahiro Yamada
2020-08-02 16:17 ` [PATCH 08/16] kconfig: qconf: remove unused argument from ConfigList::updateList() Masahiro Yamada
2020-08-02 16:17 ` [PATCH 09/16] kconfig: qconf: remove unused argument from ConfigView::updateList() Masahiro Yamada
2020-08-02 16:17 ` [PATCH 10/16] kconfig: qconf: remove 'parent' from ConfigList::updateMenuList() Masahiro Yamada
2020-08-02 16:17 ` [PATCH 11/16] kconfig: qconf: drop more localization code Masahiro Yamada
2020-08-02 16:17 ` [PATCH 12/16] kconfig: qconf: remove ConfigItem::pixmap/setPixmap Masahiro Yamada
2020-08-02 16:17 ` [PATCH 13/16] kconfig: qconf: remove ConfigList::addColumn/removeColumn Masahiro Yamada
2020-08-02 16:17 ` [PATCH 14/16] kconfig: qconf: remove ConfigItem::text/setText Masahiro Yamada
2020-08-02 16:17 ` [PATCH 15/16] kconfig: qconf: remove unused voidPix, menuInvPix Masahiro Yamada
2020-08-02 16:17 ` [PATCH 16/16] kconfig: qconf: refactor icon setups Masahiro Yamada

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.