All of lore.kernel.org
 help / color / mirror / Atom feed
* [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
@ 2014-11-03  5:51 Zhu Guihua
  2014-11-03  7:31 ` Markus Armbruster
                   ` (2 more replies)
  0 siblings, 3 replies; 6+ messages in thread
From: Zhu Guihua @ 2014-11-03  5:51 UTC (permalink / raw)
  To: qemu-devel; +Cc: imammedo, Zhu Guihua

Rename ICC_BRIGDE for better readability.

Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>
---
 hw/cpu/icc_bus.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/hw/cpu/icc_bus.c b/hw/cpu/icc_bus.c
index 9575fd6..6646ea2 100644
--- a/hw/cpu/icc_bus.c
+++ b/hw/cpu/icc_bus.c
@@ -73,11 +73,11 @@ typedef struct ICCBridgeState {
     MemoryRegion apic_container;
 } ICCBridgeState;
 
-#define ICC_BRIGDE(obj) OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE)
+#define ICC_BRIDGE(obj) OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE)
 
 static void icc_bridge_init(Object *obj)
 {
-    ICCBridgeState *s = ICC_BRIGDE(obj);
+    ICCBridgeState *s = ICC_BRIDGE(obj);
     SysBusDevice *sb = SYS_BUS_DEVICE(obj);
 
     qbus_create_inplace(&s->icc_bus, sizeof(s->icc_bus), TYPE_ICC_BUS,
-- 
1.9.3

^ permalink raw reply related	[flat|nested] 6+ messages in thread

* Re: [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
  2014-11-03  5:51 [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE Zhu Guihua
@ 2014-11-03  7:31 ` Markus Armbruster
  2014-11-03  9:01 ` Michael Tokarev
  2014-11-03 11:01 ` Igor Mammedov
  2 siblings, 0 replies; 6+ messages in thread
From: Markus Armbruster @ 2014-11-03  7:31 UTC (permalink / raw)
  To: Zhu Guihua; +Cc: qemu-trivial, imammedo, qemu-devel

Cc: qemu-trivial

Zhu Guihua <zhugh.fnst@cn.fujitsu.com> writes:

> Rename ICC_BRIGDE for better readability.
>
> Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>

Reviewed-by: Markus Armbruster <armbru@redhat.com>

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
  2014-11-03  5:51 [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE Zhu Guihua
  2014-11-03  7:31 ` Markus Armbruster
@ 2014-11-03  9:01 ` Michael Tokarev
  2014-11-03 11:43   ` Zhu Guihua
  2014-11-03 11:01 ` Igor Mammedov
  2 siblings, 1 reply; 6+ messages in thread
From: Michael Tokarev @ 2014-11-03  9:01 UTC (permalink / raw)
  To: Zhu Guihua, qemu-devel; +Cc: qemu-trivial, imammedo, Markus Armbruster

03.11.2014 08:51, Zhu Guihua wrote:
> Rename ICC_BRIGDE for better readability.

That's a good one... :)  Applied to -trivial, thank you!

/mjt

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
  2014-11-03  5:51 [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE Zhu Guihua
  2014-11-03  7:31 ` Markus Armbruster
  2014-11-03  9:01 ` Michael Tokarev
@ 2014-11-03 11:01 ` Igor Mammedov
  2 siblings, 0 replies; 6+ messages in thread
From: Igor Mammedov @ 2014-11-03 11:01 UTC (permalink / raw)
  To: Zhu Guihua; +Cc: qemu-devel

On Mon, 3 Nov 2014 13:51:34 +0800
Zhu Guihua <zhugh.fnst@cn.fujitsu.com> wrote:

Better subj. would be: 
  icc_bus: fix typo ICC_BRIGDE -> ICC_BRIDGE

> Rename ICC_BRIGDE for better readability.
> 
> Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>
> ---
>  hw/cpu/icc_bus.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/hw/cpu/icc_bus.c b/hw/cpu/icc_bus.c
> index 9575fd6..6646ea2 100644
> --- a/hw/cpu/icc_bus.c
> +++ b/hw/cpu/icc_bus.c
> @@ -73,11 +73,11 @@ typedef struct ICCBridgeState {
>      MemoryRegion apic_container;
>  } ICCBridgeState;
>  
> -#define ICC_BRIGDE(obj) OBJECT_CHECK(ICCBridgeState, (obj),
> TYPE_ICC_BRIDGE) +#define ICC_BRIDGE(obj)
> OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE) 
>  static void icc_bridge_init(Object *obj)
>  {
> -    ICCBridgeState *s = ICC_BRIGDE(obj);
> +    ICCBridgeState *s = ICC_BRIDGE(obj);
>      SysBusDevice *sb = SYS_BUS_DEVICE(obj);
>  
>      qbus_create_inplace(&s->icc_bus, sizeof(s->icc_bus),
> TYPE_ICC_BUS,

with above
Reviewed-by: Igor Mammedov <imammedo@redhat.com>

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
  2014-11-03  9:01 ` Michael Tokarev
@ 2014-11-03 11:43   ` Zhu Guihua
  2014-11-03 11:54     ` Michael Tokarev
  0 siblings, 1 reply; 6+ messages in thread
From: Zhu Guihua @ 2014-11-03 11:43 UTC (permalink / raw)
  To: Michael Tokarev; +Cc: qemu-trivial, imammedo, qemu-devel, Markus Armbruster

On Mon, 2014-11-03 at 12:01 +0300, Michael Tokarev wrote:
> 03.11.2014 08:51, Zhu Guihua wrote:
> > Rename ICC_BRIGDE for better readability.
> 
> That's a good one... :)  Applied to -trivial, thank you!
> 

For Igor's opinion, it is better to change the subject.
So should I send v2 to fix this?

Regards,
Zhu

> /mjt

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE
  2014-11-03 11:43   ` Zhu Guihua
@ 2014-11-03 11:54     ` Michael Tokarev
  0 siblings, 0 replies; 6+ messages in thread
From: Michael Tokarev @ 2014-11-03 11:54 UTC (permalink / raw)
  To: Zhu Guihua; +Cc: qemu-trivial, imammedo, qemu-devel, Markus Armbruster

03.11.2014 14:43, Zhu Guihua wrote:
[]
> For Igor's opinion, it is better to change the subject.
> So should I send v2 to fix this?

I fixed it in git, no need to resend.

(/me tries to minimize "noize" list traffic, but it's not so easy... ;)

Thanks,

/mjt

^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2014-11-03 11:54 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-11-03  5:51 [Qemu-devel] [PATCH] icc_bus: rename ICC_BRIGDE to ICC_BRIDGE Zhu Guihua
2014-11-03  7:31 ` Markus Armbruster
2014-11-03  9:01 ` Michael Tokarev
2014-11-03 11:43   ` Zhu Guihua
2014-11-03 11:54     ` Michael Tokarev
2014-11-03 11:01 ` Igor Mammedov

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.