All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2016-10-07 16:05:38 to 2016-10-07 16:35:53 UTC [more...]

[PATCH 1/5] PCI: xgene: Name private struct pointer "xgene" consistently
 2016-10-07 16:28 UTC  (5+ messages)
` [PATCH 2/5] PCI: xgene: Pass xgene_pcie_port, not address, to setup functions
` [PATCH 3/5] PCI: xgene: Add register accessors
` [PATCH 4/5] PCI: xgene: Add local struct device pointers
` [PATCH 5/5] PCI: xgene: Remove unused platform data

[PATCH v3 0/6] Pull out require_clean_work_tree() functionality from builtin/pull.c
 2016-10-07 16:34 UTC  (9+ messages)
` [PATCH v4 "
  ` [PATCH v4 1/6] pull: drop confusing prefix parameter of die_on_unclean_work_tree()
  ` [PATCH v4 2/6] pull: make code more similar to the shell script again
  ` [PATCH v4 3/6] wt-status: make the require_clean_work_tree() function reusable
  ` [PATCH v4 4/6] wt-status: export also the has_un{staged,committed}_changes() functions
  ` [PATCH v4 5/6] wt-status: teach has_{unstaged,uncommitted}_changes() about submodules
  ` [PATCH v4 6/6] wt-status: begin error messages with lower-case

[PATCH 1/8] PCI: exynos: Name private struct pointer "exynos" consistently
 2016-10-07 16:35 UTC  (3+ messages)
` [PATCH 2/8] PCI: exynos: Pass device-specific struct to internal functions
` [PATCH 3/8] PCI: exynos: Reorder struct exynos_pcie

[OSSTEST PATCH 00/16] Fix rump kernel tests
 2016-10-07 16:34 UTC  (7+ messages)
` [OSSTEST PATCH 01/16] rump-test-net: New test program
` [OSSTEST PATCH 02/16] rump-test-net: setsockopt V6ONLY off
` [OSSTEST PATCH 03/16] BuildSupport: builddirsprops: Clean up each builddir
` [OSSTEST PATCH 04/16] Support guest-specific "toolstack" for guest creation
` [OSSTEST PATCH 05/16] rump kernels: Provide rumprun toolstack
` [OSSTEST PATCH 06/16] rump kernels: Specify toolstack for rumprun demo to be rumprun

Explicit fencing on multiple timelines, again
 2016-10-07 16:35 UTC  (10+ messages)
` [PATCH 06/42] drm/i915: Support asynchronous waits on struct fence from i915_gem_request
` [PATCH 07/42] drm/i915: Allow i915_sw_fence_await_sw_fence() to allocate
` [PATCH 10/42] drm/i915: Defer active reference until required

[PATCH 0/2] ARM: at91: properly handle LPDDR poweroff
 2016-10-07 16:34 UTC  (6+ messages)
` [PATCH 1/2] ARM: at91: define LPDDR types
` [PATCH 2/2] power/reset: at91-poweroff: timely shitdown LPDDR memories

[PATCH] Staging: fsm-mc: bus: remove unused function modalias_show
 2016-10-07 16:35 UTC  (7+ messages)
    ` [Outreachy kernel] "

[PATCH 1/9] PCI: dra7xx: Rename accessors
 2016-10-07 16:35 UTC  (9+ messages)
` [PATCH 2/9] PCI: dra7xx: Name private struct pointer "dra7xx" consistently
` [PATCH 3/9] PCI: dra7xx: Pass device-specific struct to internal functions
` [PATCH 4/9] PCI: dra7xx: Remove redundant struct device pointer from dra7xx_pcie
` [PATCH 5/9] PCI: dra7xx: Reorder struct dra7xx_pcie
` [PATCH 6/9] PCI: dra7xx: Replace dra7xx_pcie_readl_rc() with dw_pcie_readl_rc()
` [PATCH 7/9] PCI: dra7xx: Add local struct device pointers
` [PATCH 8/9] PCI: dra7xx: Move struct pcie_port setup to probe function
` [PATCH 9/9] PCI: dra7xx: Set drvdata at end of "

[Bug 98146] DRI_PRIME=1 and fullscreen issues
 2016-10-07 16:34 UTC  (3+ messages)

[Intel-wired-lan] [next PATCH S49-V2 00/15] i40e-i40evf updates
 2016-10-07 16:34 UTC  (7+ messages)
` [Intel-wired-lan] [next PATCH S49-V2 11/15] i40e: remove duplicate add/delete adminq command code for filters
` [Intel-wired-lan] [next PATCH S49-V2 12/15] i40e: correct check for reading TSYNINDX from the receive descriptor
` [Intel-wired-lan] [next PATCH S49-V2 13/15] i40e: use a mutex instead of spinlock in PTP user entry points

[PATCH 1/8] PCI: artpec6: Name private struct pointer "artpec6" consistently
 2016-10-07 16:33 UTC  (8+ messages)
` [PATCH 2/8] PCI: artpec6: Add register accessors
` [PATCH 3/8] PCI: artpec6: Pass device-specific struct to internal functions
` [PATCH 4/8] PCI: artpec6: Add resource name comments
` [PATCH 5/8] PCI: artpec6: Remove unnecessary artpec6_pcie_link_up()
` [PATCH 6/8] PCI: artpec6: Use dw_pcie_readl_rc() and dw_pcie_pcie_writel_rc()
` [PATCH 7/8] PCI: artpec6: Add local struct device pointers
` [PATCH 8/8] PCI: artpec6: Remove unused platform data

[Qemu-devel] [QEMU PATCH v5 0/6] migration: ensure hotplug and migration work together
 2016-10-07 16:32 UTC  (9+ messages)
` [Qemu-devel] [QEMU PATCH v5 4/6] migration: migrate QTAILQ
            ` [Qemu-devel] [Qemu-ppc] "

[PATCH 1/8] PCI: armada: Name private struct pointer "armada8k" consistently
 2016-10-07 16:32 UTC  (8+ messages)
` [PATCH 2/8] PCI: armada: Add register accessors
` [PATCH 3/8] PCI: armada: Remove redundant struct armada8k_pcie.base
` [PATCH 4/8] PCI: armada: Pass device-specific struct to internal functions
` [PATCH 5/8] PCI: armada: Reorder struct armada8k_pcie
` [PATCH 6/8] PCI: armada: Replace armada8k_readl() with dw_pcie_readl_rc()
` [PATCH 7/8] PCI: armada: Reorder local declaration
` [PATCH 8/8] PCI: armada: Remove unused platform data

[PATCH][v11] PM / hibernate: Verify the consistent of e820 memory map by md5 digest
 2016-10-07 16:31 UTC  (2+ messages)

[PATCH 1/7] PCI: designware: Rename dw_pcie_valid_config() to dw_pcie_valid_device()
 2016-10-07 16:31 UTC  (7+ messages)
` [PATCH 2/7] PCI: designware: Simplify pcie_host_ops.readl_rc() and .writel_rc() interfaces
` [PATCH 3/7] PCI: designware: Swap order of dw_pcie_writel_rc() reg/val arguments
` [PATCH 4/7] PCI: designware: Export dw_pcie_readl_rc(), dw_pcie_writel_rc()
` [PATCH 5/7] PCI: designware-plat: Remove redundant dw_plat_pcie.mem_base
` [PATCH 6/7] PCI: designware-plat: Add local struct device pointers
` [PATCH 7/7] PCI: designware-plat: Remove unused platform data

[PATCH 00/22] Basic i.MX IPUv3 capture support
 2016-10-07 16:30 UTC  (3+ messages)
` [PATCH 01/22] [media] v4l2-async: move code out of v4l2_async_notifier_register into v4l2_async_test_nofity_all

[PATCH 1/9] PCI: xilinx: Name private struct pointer "xilinx" consistently
 2016-10-07 16:29 UTC  (9+ messages)
` [PATCH 2/9] PCI: xilinx: Rename accessors
` [PATCH 3/9] PCI: xilinx: Swap order of xilinx_writel() reg/val arguments
` [PATCH 4/9] PCI: xilinx: Add local struct device pointers
` [PATCH 5/9] PCI: xilinx: Remove unused platform data
` [PATCH 6/9] PCI: xilinx-nwl: Name private struct pointer "nwl" consistently
` [PATCH 7/9] PCI: xilinx-nwl: Swap order of nwl_bridge_writel() reg/val arguments
` [PATCH 8/9] PCI: xilinx-nwl: Add local struct device pointers
` [PATCH 9/9] PCI: xilinx-nwl: Remove unused platform data

[Qemu-devel] [PATCH v4 00/20] ppc/pnv: booting the kernel and reaching user space
 2016-10-07 16:29 UTC  (5+ messages)
` [Qemu-devel] [PATCH v4 01/20] ppc/pnv: add skeleton PowerNV platform

[PATCH 0/3] mtd: s3c2410: add device tree support
 2016-10-07 16:28 UTC  (4+ messages)
` [PATCH 3/3] mtd: s3c2410: parse the device configuration from OF node

Review on spi driver
 2016-10-07 16:28 UTC 

[U-Boot] [PATCH] ARM: uniphier: do not setup pins for System Bus on NAND boot mode
 2016-10-07 16:27 UTC  (2+ messages)

[PATCH] net: Reset skb to network header in neigh_hh_output
 2016-10-07 16:27 UTC  (2+ messages)

[PATCH 1/3] PCI: rockchip: Rename accessors
 2016-10-07 16:27 UTC  (3+ messages)
` [PATCH 2/3] PCI: rockchip: Swap order of rockchip_writel() reg/val arguments
` [PATCH 3/3] PCI: rockchip: Remove unused platform data

[PATCH 1/5] PCI: tegra: Fix argument order in tegra_pcie_phy_disable()
 2016-10-07 16:26 UTC  (8+ messages)
` [PATCH 2/5] PCI: tegra: Swap order of afi_writel() reg/val arguments
` [PATCH 3/5] PCI: tegra: Swap order of pads_writel() "
` [PATCH 4/5] PCI: tegra: Add local struct device pointers
` [PATCH 5/5] PCI: tegra: Remove unused platform data

[PATCH 01/10] PCI: rcar: Rename accessors
 2016-10-07 16:26 UTC  (10+ messages)
` [PATCH 02/10] PCI: rcar: Name private struct pointer "rcar" consistently
` [PATCH 03/10] PCI: rcar: Swap order of rcar_writel() reg/val arguments
` [PATCH 04/10] PCI: rcar: Add local struct device pointers
` [PATCH 05/10] PCI: rcar: Remove unused rcar_pcie_get_resources() platform_device arg
` [PATCH 06/10] PCI: rcar: Remove unused platform data
` [PATCH 07/10] PCI: rcar: Remove DRV_NAME macro
` [PATCH 08/10] PCI: rcar-gen2: Name private struct pointer "rcar" consistently
` [PATCH 09/10] PCI: rcar-gen2: Add register accessors
` [PATCH 10/10] PCI: rcar-gen2: Add local struct device pointers

[PATCH] hid-led.c: remove unneccessary underscores
 2016-10-07 16:25 UTC  (3+ messages)

[RFC 0/2] Juniper DT based connector driver
 2016-10-07 16:25 UTC  (4+ messages)
` [RFC 1/2] staging: jnx: Add Juniper "

[PATCH 1/2] PCI: mvebu: Swap order of mvebu_writel() reg/val arguments
 2016-10-07 16:24 UTC  (2+ messages)
` [PATCH 2/2] PCI: mvebu: Add local struct device pointers

[Qemu-devel] [PATCH v4 0/8] intel_iommu: fix EIM
 2016-10-07 16:24 UTC  (4+ messages)
` [Qemu-devel] [PATCH v4 3/8] intel_iommu: pass whole remapped addresses to apic

[PATCH] x86/pkeys: make protection keys an "eager" feature
 2016-10-07 16:23 UTC 

[PATCH 1/7] PCI: iproc: Rename accessors
 2016-10-07 16:24 UTC  (7+ messages)
` [PATCH 2/7] PCI: iproc: Name private struct pointer "iproc" consistently
` [PATCH 3/7] PCI: iproc: Hard-code PCIe capability offset instead of searching
` [PATCH 4/7] PCI: iproc: Validate CSR base in BCMA setup code
` [PATCH 5/7] PCI: iproc: Remove redundant null pointer checking
` [PATCH 6/7] PCI: iproc: Add local struct device pointers
` [PATCH 7/7] PCI: iproc: Set drvdata at end of probe function

Why not just return an error?
 2016-10-07 16:23 UTC  (4+ messages)

[meta-oe][PATCH] jansson: update to 2.9
 2016-10-07 16:23 UTC  (5+ messages)

[PATCH 1/5] jack: swap to jack2
 2016-10-07 16:23 UTC  (4+ messages)
` [PATCH 2/5] jack: remove portaudio PACKAGECONFIG

[PATCH 01/10] PCI: altera: Name private struct pointer "altera" consistently
 2016-10-07 16:23 UTC  (10+ messages)
` [PATCH 02/10] PCI: altera: Simplify TLB_CFG_DW0 usage
` [PATCH 03/10] PCI: altera: Simplify TLP_CFG_DW1 usage
` [PATCH 04/10] PCI: altera: Rename _altera_pcie_cfg_read() to altera_raw_cfg_read()
` [PATCH 05/10] PCI: altera: Remove redundant platform_get_resource() return value check
` [PATCH 06/10] PCI: altera: Rename CRA accessors
` [PATCH 07/10] PCI: altera: Swap order of altera_cra_writel() reg/val arguments
` [PATCH 08/10] PCI: altera: Rename altera_pcie_valid_config() to altera_pcie_valid_device()
` [PATCH 09/10] PCI: altera: Add local struct device pointers
` [PATCH 10/10] PCI: altera: Remove unused platform data

[meta-security][PATCH] sleuthkit: fix No GNU_HASH in the elf binary
 2016-10-07 16:23 UTC 

[PATCH] mm: check VMA flags to avoid invalid PROT_NONE NUMA balancing
 2016-10-07 16:22 UTC  (9+ messages)

[PATCH] net: macb: NULL out phydev after removing mdio bus
 2016-10-07 16:22 UTC  (2+ messages)

[PATCH] hid: hid-led: fix issue with transfer buffer not being dma capable
 2016-10-07 16:22 UTC  (3+ messages)
` [PATCH v2] "

[PATCH 0/9] Add MIPS release 6 ISA support
 2016-10-07 16:21 UTC  (7+ messages)

[PATCH] NFS: Don't disconnect open-owner on NFS4ERR_BAD_SEQID
 2016-10-07 16:21 UTC  (3+ messages)

[PATCH 1/5] PCI: aardvark: Name private struct pointer "advk" consistently
 2016-10-07 16:21 UTC  (10+ messages)
` [PATCH 2/5] PCI: aardvark: Reorder accessor functions
` [PATCH 3/5] PCI: aardvark: Swap order of advk_write() reg/val arguments
` [PATCH 4/5] PCI: aardvark: Add local struct device pointers
` [PATCH 5/5] PCI: aardvark: Remove unused platform data

[Qemu-devel] [PATCH 0/5] Added 7 instructions to the tricore target
 2016-10-07 16:21 UTC  (3+ messages)
` [Qemu-devel] [PATCH 1/5] target-tricore: Added FTOUZ instruction

[Buildroot] gdb texinfo dependency
 2016-10-07 16:20 UTC  (11+ messages)

Bluestore-Performance regression in the latest master
 2016-10-07 16:20 UTC  (7+ messages)

PCI host driver cleanups
 2016-10-07 16:20 UTC 

[Qemu-devel] [PATCH 0/3] block: new bdrv_drain implementation
 2016-10-07 16:19 UTC  (4+ messages)
` [Qemu-devel] [PATCH 1/3] block: add BDS field to count in-flight requests
` [Qemu-devel] [PATCH 2/3] block: change drain to look only at one child at a time
` [Qemu-devel] [PATCH 3/3] qed: Implement .bdrv_drain

[PATCH] scsi: replace wrong device handler name for CLARiiON arrays
 2016-10-07 16:19 UTC 

[PATCH] parisc: Increase KERNEL_INITIAL_SIZE for 32-bit SMP kernels
 2016-10-07 16:19 UTC 

[Buildroot] [git commit] package/python-rtslib-fb: bump version to 2.1.58
 2016-10-07 16:19 UTC  (3+ messages)

[Qemu-devel] [PATCH] block: Remove "options" indirection from blockdev-add
 2016-10-07 16:16 UTC  (2+ messages)

[Qemu-devel] [PATCH 0/9] target-mips: Add Enhanced Virtual Addressing (EVA) support
 2016-10-07 16:16 UTC  (8+ messages)
` [Qemu-devel] [PATCH 3/9] target-mips: Decode EVA load & store instructions
` [Qemu-devel] [PATCH 5/9] target-mips: Abstract mmu_idx from hflags

NVidia Hardware Donation possible
 2016-10-07 16:16 UTC  (2+ messages)

Is is possible to submit binary image as fstest test case?
 2016-10-07 16:16 UTC  (5+ messages)

[U-Boot] [PATCH v2] arm: imx: add i.MX53 Beckhoff CX9020 Embedded PC
 2016-10-07 16:14 UTC 

[PATCH -v4 0/8] locking/mutex: Rewrite basic mutex
 2016-10-07 16:13 UTC  (5+ messages)
` [PATCH -v4 1/8] locking/drm: Kill mutex trickery

[V2][PATCH] mklibs-native: update broken SRC_URI
 2016-10-07 16:13 UTC 

[Qemu-devel] [Bug 1630723] [NEW] UART writes to netduino2/stm32f205-soc disappear
 2016-10-07 16:11 UTC  (6+ messages)

[RFC] latencystats: added new library for latency stats
 2016-10-07 16:10 UTC  (2+ messages)
` [RFC v2] "

CONFIG_DEBUG_TEST_DRIVER_REMOVE needs a warning
 2016-10-07 16:09 UTC  (2+ messages)
` [PATCH] driver core: Make Kconfig text for DEBUG_TEST_DRIVER_REMOVE stronger

[PATCH] mklibs-native: update broken SRC_URI
 2016-10-07 16:09 UTC 

[meta-python][PATCH] python-unidiff: python module for parsing diff data
 2016-10-07 16:12 UTC  (3+ messages)

[PATCH net-next v3 0/6] openvswitch: make vlan handling consistent
 2016-10-07 16:07 UTC  (7+ messages)
` [PATCH net-next v3 1/6] openvswitch: make skb modifiable in ovs_flow_key_extract*
` [PATCH net-next v3 2/6] openvswitch: normalize vlan rx path
` [PATCH net-next v3 3/6] openvswitch: add NETIF_F_HW_VLAN_STAG_TX to internal dev
` [PATCH net-next v3 4/6] openvswitch: keep vlan tag accelerated on internal device
` [PATCH net-next v3 5/6] openvswitch: remove unreachable code in vlan parsing
` [PATCH net-next v3 6/6] openvswitch: fix vlan subtraction from packet length

[Bug 97887] llvm segfault in janusvr -render vive
 2016-10-07 16:07 UTC  (2+ messages)

[PATCH] runqueue: Optimise task id string manipulations
 2016-10-07 16:07 UTC  (2+ messages)

Systems with old regex system headers/libraries don't pick up git's compat/regex header file
 2016-10-07 16:06 UTC  (4+ messages)

[PATCH v2 0/8] Misc enhancements in testpmd
 2016-10-07 16:05 UTC  (7+ messages)
` [PATCH v5 "
  ` [PATCH v5 4/8] app/testpmd: add option to enable lro
  ` [PATCH v5 5/8] app/testpmd: do not change ip addrs in csum engine
  ` [PATCH v5 6/8] app/testpmd: display Rx port "
  ` [PATCH v5 7/8] app/testpmd: don't use tso if packet is too small
  ` [PATCH v5 8/8] app/testpmd: hide segsize when unrelevant in csum engine


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.