All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-01-07 12:03:40 to 2020-01-07 12:45:15 UTC [more...]

[PATCH RFC v1 0/6] Add Unisoc's drm kms module
 2020-01-07 12:22 UTC  (6+ messages)
` [PATCH RFC v1 2/6] drm/sprd: add Unisoc's drm kms master

[PATCH 000/104] virtiofs daemon [all]
 2020-01-07 12:21 UTC  (35+ messages)
` [PATCH 060/104] virtiofsd: Add timestamp to the log with FUSE_LOG_DEBUG level
` [PATCH 062/104] virtiofsd: Handle hard reboot
` [PATCH 063/104] virtiofsd: Kill threads when queues are stopped
` [PATCH 064/104] vhost-user: Print unexpected slave message types
` [PATCH 066/104] virtiofsd: passthrough_ll: add renameat2 support
` [PATCH 068/104] virtiofsd: passthrough_ll: control readdirplus
` [PATCH 069/104] virtiofsd: rename unref_inode() to unref_inode_lolocked()
` [PATCH 073/104] virtiofsd: passthrough_ll: clean up cache related options
` [PATCH 076/104] virtiofsd: support nanosecond resolution for file timestamp
` [PATCH 079/104] virtiofsd: fix memory leak on lo.source
` [PATCH 083/104] virtiofsd: fix incorrect error handling in lo_do_lookup
` [PATCH 086/104] virtiofsd: use fuse_lowlevel_is_virtio() in fuse_session_destroy()
` [PATCH 088/104] virtiofsd: make lo_release() atomic
` [PATCH 092/104] virtiofsd: add man page
` [PATCH 095/104] virtiofsd: convert more fprintf and perror to use fuse log infra
` [PATCH 096/104] virtiofsd: Reset O_DIRECT flag during file open
` [PATCH 098/104] virtiofsd: add definition of fuse_buf_writev()

[Xen-devel] [PATCH] CODING_STYLE: Document how to handle unexpected conditions
 2020-01-07 12:44 UTC  (3+ messages)

[PATCH] sched/fair: Load balance aggressively for SCHED_IDLE CPUs
 2020-01-07 12:42 UTC  (2+ messages)

Assertion in git log graphing
 2020-01-07 12:42 UTC  (4+ messages)
` Assertion in git log graphing [regression in v2.25]

[PATCH v8 00/12] Support ROHM BD71828 PMIC
 2020-01-07 12:41 UTC  (5+ messages)
` [PATCH v8 04/12] mfd: bd718x7: Add compatible for BD71850
` [PATCH v8 08/12] regulator: bd718x7: Split driver to common and bd718x7 specific parts

[PATCH 0/3] gitlab-ci: Add a job to build EDK2 firmware binaries
 2020-01-07 11:35 UTC  (4+ messages)
` [PATCH 2/3] gitlab-ci.yml: "

[virtio-comment] [PATCH] reserve device ID for hwsim wireless simulation
 2020-01-07 12:40 UTC  (2+ messages)

[PULL] u-boot-atmel-2020.04-a
 2020-01-07 12:40 UTC 

[PATCH v6 00/25] RTRS (former IBTRS) rdma transport library and RNBD (former IBNBD) rdma network block device
 2020-01-07 12:39 UTC  (9+ messages)
` [PATCH v6 04/25] rtrs: core: lib functions shared between client and server modules
` [PATCH v6 05/25] rtrs: client: private header with client structs and functions

[PATCH] pinctrl: lochnagar: select GPIOLIB
 2020-01-07 12:38 UTC  (6+ messages)
      ` [alsa-devel] "

[Xen-devel] Community Call: Call for Agenda Items and call details for Jan 9, 16:00 - 17:00 UTC
 2020-01-07 12:39 UTC  (4+ messages)

[PATCH v3 2/9] i2c: tegra: Properly disable runtime PM on driver's probe error
 2020-01-07 12:38 UTC  (3+ messages)

[PATCH v3 3/9] i2c: tegra: Prevent interrupt triggering after transfer timeout
 2020-01-07 12:39 UTC  (3+ messages)

[PATCH v3 9/9] i2c: tegra: Check DMA completion status in addition to left time
 2020-01-07 12:39 UTC  (3+ messages)

[PATCH v3 8/9] i2c: tegra: Always terminate DMA transfer
 2020-01-07 12:39 UTC  (3+ messages)

[PATCH v3 7/9] clk: tegra: Fix double-free in tegra_clk_init()
 2020-01-07 12:39 UTC  (3+ messages)

[dpdk-dev] [PATCH 1/2] examples/l3fwd: set default schedule type as atomic
 2020-01-07 12:22 UTC  (3+ messages)
` [dpdk-dev] [PATCH 1/2 v2] "
  ` [dpdk-dev] [PATCH 2/2 v2] examples/l3fwd: support multiple eth Rx queues in event mode

[PATCH 0/2] ARM: dts: stih410-b2260: Fix ethernet PHY DT node
 2020-01-07 12:38 UTC  (6+ messages)
` [PATCH 1/2] ARM: dts: stih410-b2260: Fix ethernet phy "
` [PATCH 2/2] ARM: dts: stih410-b2260: Remove deprecated snps PHY properties

[PATCH v3 4/9] i2c: tegra: Support atomic transfers
 2020-01-07 12:39 UTC  (3+ messages)

[PATCH v3 6/9] i2c: tegra: Use relaxed versions of readl/writel
 2020-01-07 12:39 UTC  (3+ messages)

[RFC PATCH qemu] spapr: Kill SLOF
 2020-01-07 11:23 UTC  (6+ messages)

[PATCH v3 5/9] i2c: tegra: Rename I2C_PIO_MODE_MAX_LEN to I2C_PIO_MODE_PREFERRED_LEN
 2020-01-07 12:39 UTC  (3+ messages)

[PATCH][V3] usb: ohci-da8xx: ensure error return on variable error is set
 2020-01-07 12:39 UTC  (2+ messages)

[PATCH v3 1/9] i2c: tegra: Fix suspending in active runtime PM state
 2020-01-07 12:38 UTC  (3+ messages)

[PATCH] pinctrl: baytrail: Do not clear IRQ flags on direct-irq enabled pins
 2020-01-07 12:38 UTC  (3+ messages)

[PATCH v1 0/3] Tegra GPIO: Minor code clean up
 2020-01-07 12:38 UTC  (7+ messages)

[PATCH v3 0/9] NVIDIA Tegra I2C driver fixes and improvements
 2020-01-07 12:38 UTC  (2+ messages)

[PATCH 1/5] drm/amdgpu: Avoid reclaim fs while eviction lock
 2020-01-07 12:37 UTC  (7+ messages)
` [PATCH 2/5] drm/amdgpu: export function to flush TLB via pasid

kunit stack usage, was: pmwg-ci report v5.5-rc4-147-gc62d43442481
 2020-01-07 12:37 UTC 

[PATCH net] Revert "net: stmmac: platform: Fix MDIO init for platforms without PHY"
 2020-01-07 12:36 UTC  (9+ messages)

[PATCH v2 0/7] configure: Improve PIE and other linkage
 2020-01-07 11:37 UTC  (5+ messages)
` [PATCH v2 1/7] configure: Drop adjustment of textseg
` [PATCH v2 3/7] configure: Do not force pie=no for non-x86

[PATCH 0/5] pinctrl: ingenic: cleanups
 2020-01-07 12:35 UTC  (2+ messages)

[PATCH 0/7] Fix CLONE_SETTLS with clone3
 2020-01-07 12:35 UTC  (6+ messages)
` [PATCH] um: Implement copy_thread_tls

[PATCH net] net: stmmac: Fixed link does not need MDIO Bus
 2020-01-07 12:35 UTC  (2+ messages)

[PATCH v1 00/59] trivial unneeded labels cleanup
 2020-01-07 12:04 UTC  (3+ messages)
` [PATCH v1 44/59] 9p-local.c: remove unneeded label in local_unlinkat_common()

Splitting the mmap_sem
 2020-01-07 12:34 UTC  (5+ messages)

[PATCH v4] bluetooth: hci_bcm: enable IRQ capability from node
 2020-01-07 12:33 UTC  (7+ messages)

[PATCH v3 0/2] clarify limitations of hibernation
 2020-01-07 12:32 UTC  (7+ messages)
` [PATCH v3 1/2] Documentation: "
` [PATCH v3 2/2] pm: add more logging on hibernation failure

[Buildroot] [PATCH 0/1] remove optimize by default while using qmake
 2020-01-07 12:32 UTC  (2+ messages)
` [Buildroot] [PATCH 1/1] package/qt5: remove optimize by default on debug builds made with qmake

[PATCH v4] gpio: pca953x: Add Maxim MAX7313 PWM support
 2020-01-07 12:31 UTC  (3+ messages)

[PATCH] tests/qemu-iotests: Update tests to recent desugarized -accel option
 2020-01-07 12:18 UTC  (4+ messages)
` Priority of -accel (was: [PATCH] tests/qemu-iotests: Update tests to recent desugarized -accel option)

[PATCH] sched, fair: Allow a small degree of load imbalance between SD_NUMA domains v2
 2020-01-07 12:29 UTC  (11+ messages)

[PATCH] drm/bridge: Fix a NULL pointer dereference in drm_atomic_bridge_chain_check()
 2020-01-07 12:29 UTC  (3+ messages)

[PATCH] arm64: dts: hi3798cv200: correct PCIe 'bus-range' setting
 2020-01-07 12:29 UTC  (2+ messages)

kernel BUG at drivers/md/persistent-data/dm-space-map-disk.c:178 with scsi_mod.use_blk_mq=y
 2020-01-07 12:28 UTC  (9+ messages)
` [dm-devel] "
  ` [dm-devel] kernel BUG at drivers/md/persistent-data/dm-space-map-disk.c:178
      ` [lvm-devel] "
          ` [dm-devel] [lvm-devel] "
            `  "

[PATCH] sh: clk: Fix discarding const qualifier warning
 2020-01-07 12:26 UTC  (2+ messages)

[LTP] [PATCH 1/2] syscalls/capget01: Cleanup & convert to new library
 2020-01-07 12:26 UTC  (5+ messages)
` [LTP] [PATCH 2/2] syscalls/capget02: "

[Xen-devel] [PATCH] x86/vmx: Shrink TASK_SWITCH's hvm_task_switch_reason reasons[]
 2020-01-07 12:25 UTC 

[RFC 0/5] bpf: Add trampoline helpers
 2020-01-07 12:25 UTC  (7+ messages)
` [PATCH 1/5] bpf: Allow non struct type for btf ctx access
` [PATCH 2/5] bpf: Add bpf_perf_event_output_kfunc

[PATCH 1/2] mmc: sdhci-of-esdhc: fix esdhc_reset() for different controller versions
 2020-01-07 12:23 UTC  (2+ messages)

[RFC PATCH glibc 09/13] glibc: Perform rseq(2) registration at C startup and thread creation (v13)
 2020-01-07 12:23 UTC  (2+ messages)

[Qemu-devel] [PATCH v3] RISC-V: Select FPU gdb xml file based on the supported extensions
 2020-01-07 11:26 UTC  (2+ messages)

poky: no submodule mapping found in .gitmodules for path 'documentation/bitbake'
 2020-01-07 12:23 UTC  (2+ messages)

KVM call for agenda for 2020-01-14
 2020-01-07 12:22 UTC 

[PATCH] perf test: Fix test case Merge cpu map
 2020-01-07 12:21 UTC 

[PATCH] hppa: allow max ram size upto 4Gb
 2020-01-07 11:53 UTC  (11+ messages)
` [PATCH v2] "

[PATCH v6 00/19] Move PMC clocks into Tegra PMC driver
 2020-01-07 12:21 UTC  (2+ messages)

[PATCH v4 00/12] vfio_pci: wrap pci device as a mediated device
 2020-01-07 12:01 UTC  (13+ messages)
` [PATCH v4 01/12] vfio_pci: refine user config reference in vfio-pci module
` [PATCH v4 02/12] vfio_pci: move vfio_pci_is_vga/vfio_vga_disabled to header file
` [PATCH v4 03/12] vfio_pci: refine vfio_pci_driver reference in vfio_pci.c
` [PATCH v4 04/12] vfio_pci: make common functions be extern
` [PATCH v4 05/12] vfio_pci: duplicate vfio_pci.c
` [PATCH v4 06/12] vfio_pci: shrink vfio_pci_common.c
` [PATCH v4 07/12] vfio_pci: shrink vfio_pci.c
` [PATCH v4 08/12] vfio_pci: duplicate vfio_pci_private.h to include/linux
` [PATCH v4 09/12] vfio: split vfio_pci_private.h into two files
` [PATCH v4 10/12] vfio: build vfio_pci_common.c into a kernel module
` [PATCH v4 11/12] samples: add vfio-mdev-pci driver
` [PATCH v4 12/12] samples: refine "

[PATCH v6 00/25] monitor: add asynchronous command type
 2020-01-07 12:11 UTC  (7+ messages)

[PATCH v2 0/1] block/rbd: Add support for ceph namespaces
 2020-01-07 11:13 UTC  (2+ messages)
` [PATCH v2 1/1] "

[meta-oe][PATCH] libsigrok: add support for bluetooth integration
 2020-01-07 12:20 UTC 

[kvm-unit-tests PATCH 00/10] KVM: arm64: PMUv3 Event Counter Tests
 2020-01-07 12:19 UTC  (4+ messages)
` [kvm-unit-tests PATCH 05/10] arm: pmu: Basic event counter Tests

[Xen-devel] [PATCH] tools/save: Drop unused parameters from xc_domain_save()
 2020-01-07 12:19 UTC  (2+ messages)

[meta-gplv2][PATCH] gnupg: Make it build with gettext 0.20
 2020-01-07 12:19 UTC 

[PATCH] iio: buffer-dmaengine: Use dma_request_chan() directly for channel request
 2020-01-07 12:19 UTC  (4+ messages)

[PATCH 0/1] Update imap-send.c, fix incompatibilities with OpenSSL 1.1.x
 2020-01-07 12:19 UTC  (2+ messages)

[PATCH 0/9] [RFC] Changed Paths Bloom Filters
 2020-01-07 12:19 UTC  (3+ messages)
` [PATCH 3/9] commit-graph: use MAX_NUM_CHUNKS

[Buildroot] [PATCH 2/2] package/ejabberd: add hash for license file
 2020-01-07 12:18 UTC  (2+ messages)
` [Buildroot] [PATCH v2 "

[PATCH v7 1/6] Check gpio pin number and use binary search in mtk_hw_pin_field_lookup()
 2020-01-07 12:16 UTC  (5+ messages)
` [PATCH v7 5/6] Backward compatible to previous Mediatek's bias-pull usage

vhost changes (batched) in linux-next after 12/13 trigger random crashes in KVM guests after reboot
 2020-01-07 12:16 UTC  (10+ messages)

[PATCH 0/1] Revert "tclibc-musl: Add -D__USE_TIME_BITS64 to c/c++ flags"
 2020-01-07 12:16 UTC  (2+ messages)

[PATCH] tests/vm: update openbsd to release 6.6
 2020-01-07 11:12 UTC  (2+ messages)

[Xen-devel] [PATCH] x86/trampoline: boot_vid_mode doesn't need to be global
 2020-01-07 12:15 UTC 

[Buildroot] [PATCH 1/2] package/erlang-*: add hash for license files
 2020-01-07 12:16 UTC  (2+ messages)
` [Buildroot] [PATCH v2 "

[PATCH -tip V2 0/2] kprobes: Fix RCU warning and cleanup
 2020-01-07 12:15 UTC  (3+ messages)

[PATCH] trace: update qemu-trace-stap to Python 3
 2020-01-07 11:24 UTC 

[PATCH 1/2] pwm: Fix minor Kconfig whitespace issues
 2020-01-07 12:15 UTC  (19+ messages)
` [PATCH 2/2] pwm: Enable compile testing for some of drivers

[PATCH v2 0/2] combine bindings for simple panels in a few files
 2020-01-07 12:15 UTC  (3+ messages)

[PATCH RFC] i386/kvm: fix enlightened VMCS with fine-grained VMX feature enablement
 2020-01-07 12:08 UTC  (3+ messages)

[PATCH 0/1] Preserve topological ordering after merges
 2020-01-07 12:14 UTC  (5+ messages)
` [PATCH 1/1] Preserve topological ordering after merges This modifies the algorithm of topopological ordering. The problem with the current algoritm is that it displays the graph below as follows

[RFC PATCH hwmon-next v1 0/5] hwmon: (pmbus) Add support for vid mode calculation per page bases
 2020-01-07 12:14 UTC  (13+ messages)
` [RFC PATCH hwmon-next v1 5/5] hwmon: (pmbus/tps53679) Extend device list supported by driver

[Xen-devel] [PATCH v5 0/7] Add alternative API for XEN PTEs
 2020-01-07 12:13 UTC  (9+ messages)
` [Xen-devel] [PATCH v5 1/7] x86: move some xen mm function declarations
` [Xen-devel] [PATCH v5 2/7] x86: introduce a new set of APIs to manage Xen page tables
` [Xen-devel] [PATCH v5 3/7] x86/mm: introduce l{1, 2}t local variables to map_pages_to_xen
` [Xen-devel] [PATCH v5 4/7] x86/mm: introduce l{1, 2}t local variables to modify_xen_mappings
` [Xen-devel] [PATCH v5 5/7] x86/mm: map_pages_to_xen would better have one exit path
` [Xen-devel] [PATCH v5 6/7] x86/mm: make sure there is one exit path for modify_xen_mappings
` [Xen-devel] [PATCH v5 7/7] x86/mm: change pl*e to l*t in virt_to_xen_l*e

[PATCH] zynqmp: configs: Remove SPI_FLASH_BAR from defconfig
 2020-01-07 12:13 UTC 

[PATCH] PCI: histb: improve GPIO reset implementation
 2020-01-07 12:12 UTC 

[PATCH 2/2] dt-bindings: mfd: da9062 can be a system power controller
 2020-01-07 12:06 UTC 

[PATCH 1/2] mfd: da9062: enable being a system-power-controller
 2020-01-07 12:06 UTC 

[Xen-devel] [PATCH] tools/restore: Drop unused parameters from xc_domain_restore()
 2020-01-07 12:11 UTC  (2+ messages)

[PATCH][V2] usb: ohci-da8xx: ensure error return on variable error is set
 2020-01-07 12:10 UTC  (3+ messages)

[PATCH v2 0/3] Fix multifd + cancel + multifd
 2020-01-07 12:07 UTC  (2+ messages)

[PATCH] regmap: add iopoll-like atomic polling macro
 2020-01-07 12:09 UTC  (2+ messages)

BUG: KASAN: use-after-free in xhci_trb_virt_to_dma.part.24+0x1c/0x80
 2020-01-07 12:09 UTC  (6+ messages)

[PATCH v3] board_f.c: Insure gd->new_bootstage alignment
 2020-01-07 12:07 UTC 

[PATCH v2 0/4] tcg: Include tcg files using tcg/ dirname, reduce cpp search path list
 2020-01-07 10:55 UTC  (2+ messages)

[cip-dev] Getting older -cip-rebase versions
 2020-01-07 12:06 UTC  (3+ messages)
  ` [cip-dev] Difference between v4.19.88-cip16-rebase..v4.19.88-cip16 was "

[GIT PULL] gpio: updates for v5.6
 2020-01-07 12:05 UTC 

[Xen-devel] [PATCH] MAINTAINERS: Add explicit check-in policy section
 2020-01-07 12:05 UTC  (2+ messages)

[PATCH v2] slub: call BUG if next_object is not valid
 2020-01-07 12:04 UTC  (2+ messages)

[PATCH v1] ACPI/IORT: Workaround for IORT ID count "minus one" issue
 2020-01-07 12:03 UTC  (4+ messages)

[Patch v2] mm/rmap.c: split huge pmd when it really is
 2020-01-07 12:03 UTC  (6+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.