All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-01-21 13:22:22 to 2020-01-21 14:01:55 UTC [more...]

[PATCH v3 0/5] target/mips: Misc MIPS fixes and improvements for 5.0
 2020-01-21 13:38 UTC  (2+ messages)
` [PATCH v3 4/5] target/mips: Add implementation of GINVT instruction

[RESEND PATCH v10 00/10] Enable Sub-Page Write Protection Support
 2020-01-21 14:01 UTC  (4+ messages)
` [RESEND PATCH v10 06/10] vmx: spp: Set up SPP paging table at vmentry/vmexit

[PATCH -next 00/14] drm/amdgpu: remove unnecessary conversion to bool
 2020-01-21 13:55 UTC  (15+ messages)
` [PATCH -next 01/14] drm/amdgpu: remove unnecessary conversion to bool in mmhub_v1_0.c
` [PATCH -next 02/14] drm/amdgpu: remove unnecessary conversion to bool in vega10_ih.c
` [PATCH -next 03/14] drm/amdgpu: remove unnecessary conversion to bool in navi10_ih.c
` [PATCH -next 04/14] drm/amdgpu: remove unnecessary conversion to bool in gfx_v10_0.c
` [PATCH -next 05/14] drm/amdgpu: remove unnecessary conversion to bool in sdma_v5_0.c
` [PATCH -next 06/14] drm/amdgpu: remove unnecessary conversion to bool in athub_v1_0.c
` [PATCH -next 07/14] drm/amdgpu: remove unnecessary conversion to bool in amdgpu_acp.c
` [PATCH -next 08/14] drm/amdgpu: remove unnecessary conversion to bool in soc15.c
` [PATCH -next 09/14] drm/amdgpu: remove unnecessary conversion to bool in nv.c
` [PATCH -next 10/14] drm/amdgpu: remove unnecessary conversion to bool in mmhub_v9_4.c
` [PATCH -next 11/14] drm/amdgpu: remove unnecessary conversion to bool in amdgpu_device.c
` [PATCH -next 12/14] drm/amdgpu: remove unnecessary conversion to bool in athub_v2_0.c
` [PATCH -next 13/14] drm/amdgpu: remove unnecessary conversion to bool in sdma_v4_0.c
` [PATCH -next 14/14] drm/amdgpu: remove unnecessary conversion to bool in gfx_v9_0.c

[PATCH 0/2] backup-top failure path fix
 2020-01-21 12:53 UTC  (10+ messages)
` [PATCH 2/2] iotests: add test for backup-top failure on permission activation

[PATCH] nbd: add a flush_workqueue in nbd_start_device
 2020-01-21 14:00 UTC  (2+ messages)

[PATCH v2 000/109] virtiofs daemon [all]
 2020-01-21 12:24 UTC  (38+ messages)
` [PATCH v2 042/109] virtiofsd: add fuse_mbuf_iter API
` [PATCH v2 043/109] virtiofsd: validate input buffer sizes in do_write_buf()
` [PATCH v2 051/109] virtiofsd: add seccomp whitelist
` [PATCH v2 053/109] virtiofsd: cap-ng helpers
` [PATCH v2 056/109] virtiofsd: fix libfuse information leaks
` [PATCH v2 062/109] virtiofsd: Add timestamp to the log with FUSE_LOG_DEBUG level
` [PATCH v2 063/109] virtiofsd: Handle reinit
` [PATCH v2 064/109] virtiofsd: Handle hard reboot
` [PATCH v2 068/109] virtiofsd: passthrough_ll: add renameat2 support
` [PATCH v2 069/109] virtiofsd: passthrough_ll: disable readdirplus on cache=never
` [PATCH v2 070/109] virtiofsd: passthrough_ll: control readdirplus
` [PATCH v2 072/109] virtiofsd: fail when parent inode isn't known in lo_do_lookup()
` [PATCH v2 073/109] virtiofsd: extract root inode init into setup_root()
` [PATCH v2 074/109] virtiofsd: passthrough_ll: clean up cache related options
` [PATCH v2 075/109] virtiofsd: passthrough_ll: use hashtable
` [PATCH v2 076/109] virtiofsd: Clean up inodes on destroy
` [PATCH v2 077/109] virtiofsd: support nanosecond resolution for file timestamp
` [PATCH v2 078/109] virtiofsd: fix error handling in main()
` [PATCH v2 079/109] virtiofsd: cleanup allocated resource in se
` [PATCH v2 080/109] virtiofsd: fix memory leak on lo.source
` [PATCH v2 081/109] virtiofsd: add helper for lo_data cleanup
` [PATCH v2 082/109] virtiofsd: Prevent multiply running with same vhost_user_socket
` [PATCH v2 083/109] virtiofsd: enable PARALLEL_DIROPS during INIT
` [PATCH v2 086/109] virtiofsd: Support remote posix locks
` [PATCH v2 088/109] virtiofsd: prevent fv_queue_thread() vs virtio_loop() races
` [PATCH v2 089/109] virtiofsd: make lo_release() atomic
` [PATCH v2 092/109] libvhost-user: Fix some memtable remap cases
` [PATCH v2 094/109] virtiofsd: passthrough_ll: fix refcounting on remove/rename
` [PATCH v2 095/109] virtiofsd: introduce inode refcount to prevent use-after-free
` [PATCH v2 097/109] virtiofsd: convert more fprintf and perror to use fuse log infra
` [PATCH v2 098/109] virtiofsd: Reset O_DIRECT flag during file open
` [PATCH v2 099/109] virtiofsd: Fix data corruption with O_APPEND write in writeback mode
` [PATCH v2 102/109] virtiofsd: process requests in a thread pool
` [PATCH v2 103/109] virtiofsd: prevent FUSE_INIT/FUSE_DESTROY races
` [PATCH v2 104/109] virtiofsd: fix lo_destroy() resource leaks
` [PATCH v2 105/109] virtiofsd: add --thread-pool-size=NUM option
` [PATCH v2 107/109] virtiofsd/passthrough_ll: Pass errno to fuse_reply_err()

[Xen-devel] [XEN PATCH v2 00/12] xen: Build system improvements
 2020-01-21 13:59 UTC  (4+ messages)
` [Xen-devel] [XEN PATCH v2.1 13/12] Makefile: Fix install-tests
` [Xen-devel] [XEN PATCH v2.1 14/12] squash! xen/build: introduce ccflags-y and CFLAGS_$@
` [Xen-devel] [XEN PATCH v2.1 15/12] squash! xen/build: have the root Makefile generates the CFLAGS

[PATCH] arm64: dts: rockchip: fix px30 lvds ports
 2020-01-21 13:59 UTC  (4+ messages)

[PATCH net-next 0/3] vsock: support network namespace
 2020-01-21 13:59 UTC  (11+ messages)
` [PATCH net-next 1/3] vsock: add network namespace support

[Intel-gfx] [PATCH RESEND] drm/i915: add display engine uncore helpers
 2020-01-21 13:58 UTC  (3+ messages)

[PATCH v2 00/10] Cleanups around the 'current_machine' global variable
 2020-01-21 12:49 UTC  (5+ messages)
` [PATCH v2 07/10] qdev: Abort if the root machine container is missing

[PATCH V2,net-next, 0/2] hv_netvsc: Add XDP support
 2020-01-21 13:56 UTC  (4+ messages)
` [PATCH V2,net-next, 1/2] "

[igt-dev] [PATCH i-g-t] i915/gem_exec_nop:Adjusted test to utilize all available engines
 2020-01-21 13:56 UTC  (5+ messages)

[Intel-gfx] [PATCH] drm/i915: Don't show the blank process name for internal/simulated errors
 2020-01-21 13:56 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915/execlists: Reclaim hanging virtual request
 2020-01-21 13:55 UTC  (4+ messages)
` [Intel-gfx] [PATCH v3] drm/i915/execlists: Reclaim the "
` [Intel-gfx] [PATCH v4] "

Build failed in Jenkins: libcamera #72
 2020-01-21 13:54 UTC  (8+ messages)
    ` [libcamera-devel] "

[PATCH 0/2] implement crashloaded event for pvpanic
 2020-01-21 13:38 UTC  (6+ messages)
` [PATCH 1/2] pvpanic: introduce crashloaded "

[dpdk-dev] [PATCH] event/dsw: use custom element size ring for control
 2020-01-21 13:54 UTC  (3+ messages)
` [dpdk-dev] [PATCH] event/dsw: use custom element size ring forcontrol

[PATCH v3] media: allegro: add missed checks in allegro_open()
 2020-01-21 13:53 UTC  (5+ messages)

[dpdk-dev] [PATCH v3 0/6] Introduce CPU crypto mode
 2020-01-21 13:53 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 2/6] crypto/aesni_gcm: cpu crypto support

[PATCH 0/3] KVM: Clean up guest/host cache read/write code
 2020-01-21 13:51 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t v3 0/3] validate color tests using chamelium
 2020-01-21 13:51 UTC  (7+ messages)
` [igt-dev] [PATCH i-g-t v3 1/3] lib/igt_chamelium Added chamelium_frame_match_or_dump which returns bool that the captured frame matches
` [igt-dev] [PATCH i-g-t v3 3/3] tests/kms_color_chamelium: add subtests to validate color
  ` [igt-dev] [PATCH i-g-t v3 2/3] lib/igt_color Moved kms_color functions to lib/igt_color to git avoid code duplication
` [igt-dev] ✓ Fi.CI.BAT: success for validate color tests using chamelium. (rev3)

[PATCH v8 0/5] Add NUMA-awareness to qspinlock
 2020-01-21 13:50 UTC  (12+ messages)
` [PATCH v8 3/5] locking/qspinlock: Introduce CNA into the slow path of qspinlock
` [PATCH v8 4/5] locking/qspinlock: Introduce starvation avoidance into CNA

[Intel-gfx] [PATCH] drm/i915/gt: Clear the whole first page of LRC on gen9
 2020-01-21 13:50 UTC  (3+ messages)

[PATCH bpf-next v5 00/11] tools: Use consistent libbpf include paths everywhere
 2020-01-21 13:33 UTC  (3+ messages)

[PATCH] pwm: sun4i: Initialize variables before use
 2020-01-21 13:50 UTC  (3+ messages)

[PATCH] KVM: arm/arm64: Fix young bit from mmu notifier
 2020-01-21 13:28 UTC  (3+ messages)

[PATCH v4 0/7] block: Introduce REQ_ALLOCATE flag for REQ_OP_WRITE_ZEROES
 2020-01-21 13:48 UTC  (6+ messages)
` [PATCH v4 6/7] dm: Directly disable max_allocate_sectors for now

[dpdk-dev] [PATCH] build: allow using wildcards to disable drivers
 2020-01-21 13:48 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH] arm64: kbuild: remove compressed images on 'make ARCH=arm64 (dist)clean'
 2020-01-21 13:47 UTC  (2+ messages)

[PATCH] KVM: x86: avoid incorrect writes to host MSR_IA32_SPEC_CTRL
 2020-01-21 13:48 UTC 

[PATCH] KVM: async_pf: drop kvm_arch_async_page_present wrappers
 2020-01-21 13:48 UTC 

[PATCH] KVM: x86: list MSR_IA32_UCODE_REV as an emulated MSR
 2020-01-21 13:48 UTC 

[PATCH] staging: mt7621-pinctrl: Align to fix warnings of line over 80 characters
 2020-01-21 13:47 UTC  (4+ messages)

[PATCH v2 0/5] drm/i915: conversion to new drm logging macros
 2020-01-21 13:45 UTC  (6+ messages)
` [PATCH v2 1/5] drm/i915/atomic: use struct drm_device "
` [PATCH v2 2/5] drm/i915/bios: convert to "
` [PATCH v2 3/5] drm/i915/audio: "
` [PATCH v2 4/5] drm/i915/bw: convert to drm_device based "
` [PATCH v2 5/5] drm/i915/cdclk: use new struct drm_device "

[PATCH 0/2] KVM: arm: fix KVM_CAP_ARM_INJECT_EXT_DABT for aarch32 guests
 2020-01-21 13:45 UTC  (2+ messages)

[PULL 0/1] M68k for 5.0 patches
 2020-01-21 12:59 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t] runner: Clean up quickly if the kernel OOPSed during a test
 2020-01-21 13:45 UTC  (3+ messages)

[PATCH v3] cmd: add tlv_eeprom command
 2020-01-21 13:44 UTC 

[PATCH] PCI: Add MCFG quirks for Tegra194 host controllers
 2020-01-21 13:44 UTC  (8+ messages)

[PATCH 0/4] Add new series Micron SPI NAND devices
 2020-01-21 13:44 UTC  (11+ messages)
` [PATCH 3/4] mtd: spinand: Add M70A "
    ` [EXT] "
` [PATCH 4/4] mtd: spinand: Add new Micron SPI NAND devices with multiple dies
    ` [EXT] "

[dpdk-dev] [PATCH] net/ice: fix FDIR gtp_psc without qfi pattern issue
 2020-01-21 13:41 UTC 

[kvm-unit-tests PATCH v4 0/9] s390x: smp: Improve smp code and reset checks
 2020-01-21 13:42 UTC  (10+ messages)
` [kvm-unit-tests PATCH v4 1/9] s390x: smp: Cleanup smp.c
` [kvm-unit-tests PATCH v4 2/9] s390x: smp: Only use smp_cpu_setup once
` [kvm-unit-tests PATCH v4 3/9] s390x: Add cpu id to interrupt error prints
` [kvm-unit-tests PATCH v4 4/9] s390x: smp: Rework cpu start and active tracking
` [kvm-unit-tests PATCH v4 5/9] s390x: smp: Wait for cpu setup to finish
` [kvm-unit-tests PATCH v4 6/9] s390x: smp: Loop if secondary cpu returns into cpu setup again
` [kvm-unit-tests PATCH v4 7/9] s390x: smp: Remove unneeded cpu loops
` [kvm-unit-tests PATCH v4 8/9] s390x: smp: Test all CRs on initial reset
` [kvm-unit-tests PATCH v4 9/9] s390x: smp: Dirty fpc before initial reset test

[PATCH v2] Allow systemd to getattr configfile
 2020-01-21 13:42 UTC  (2+ messages)

[PATCH] Allow audit daemon to halt system
 2020-01-21 13:38 UTC  (2+ messages)

[RFC] files: Make files_{relabel,manage}_non_security_types work on all file types
 2020-01-21 13:36 UTC  (2+ messages)

Build failed in Jenkins: libcamera #80
 2020-01-21 13:44 UTC  (2+ messages)
` Jenkins build is back to normal : libcamera #81

[PATCH v3] can, slip: Protect tty->disc_data in write_wakeup and close with RCU
 2020-01-21 13:42 UTC 

[PATCH v4] media: vimc: Enable set resolution at the scaler src pad
 2020-01-21 13:42 UTC  (8+ messages)

[PATCH v4 0/6] Support running driver's probe for a device powered off
 2020-01-21 13:41 UTC  (7+ messages)
` [PATCH v4 1/6] i2c: Allow driver to manage the device's power state during probe
` [PATCH v4 2/6] ACPI: Add a convenience function to tell a device is in low power state
` [PATCH v4 3/6] ov5670: Support probe whilst the device is in a "
` [PATCH v4 4/6] media: i2c: imx319: Support probe while the device is off
` [PATCH v4 5/6] at24: Support probing while off
` [PATCH v4 6/6] Documentation: ACPI: Document probe-low-power _DSD property

[PATCH v1 00/36] Add RISC-V Hypervisor Extension v0.5
 2020-01-21 12:56 UTC  (5+ messages)
` [PATCH v1 15/36] target/riscv: Convert mstatus to pointers

[PULL kvm-unit-tests 0/3] arm/arm64: Add prefetch abort test
 2020-01-21 13:40 UTC  (4+ messages)
` [PATCH kvm-unit-tests 3/3] arm/arm64: selftest: "

zero-copy between interfaces
 2020-01-21 13:40 UTC  (11+ messages)

[dpdk-dev] [PATCH] net/ionic: ignore missing field initializers warning
 2020-01-21 13:39 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH] btrfs: do not do delalloc reservation under page lock
 2020-01-21 13:38 UTC  (2+ messages)

Darlehen
 2020-01-21 13:37 UTC 

Build failed in Jenkins: libcamera #77
 2020-01-21 13:38 UTC  (3+ messages)
` Build failed in Jenkins: libcamera #78
  ` Jenkins build is back to normal : libcamera #79

[PATCH v4] media: vimc: streamer: if kthread_stop fails, ignore the error
 2020-01-21 13:36 UTC  (3+ messages)

[dpdk-dev] [PATCH] doc: fix wrong table name
 2020-01-21 13:35 UTC 

[Bug 205099] New: KASAN hit at raid6_pq: BUG: Unable to handle kernel data access at 0x00f0fd0d
 2020-01-21 13:31 UTC  (2+ messages)
` [Bug 205099] "

Please pull u-boot-marvell/master
 2020-01-21 13:33 UTC  (6+ messages)

[Intel-gfx] [PATCH 00/17] drm/i915: Global state rework
 2020-01-21 13:32 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for "

[Xen-devel] [PATCH v3 0/9] Add hypervisor sysfs-like support
 2020-01-21 13:31 UTC  (5+ messages)
` [Xen-devel] [PATCH v3 2/9] xen: split parameter related definitions in own header file

[PATCH] drm/ttm: flush the fence on the bo after we individualize the reservation object
 2020-01-21 13:31 UTC 

[PATCH] mx7ulp_com: Remove unneeded SoC definitions
 2020-01-21 13:30 UTC 

[psplash][PATCH v2] add systemd support
 2020-01-21 13:27 UTC  (6+ messages)
` [yocto] "

[PATCH][RESEND] btrfs: set trans->drity in btrfs_commit_transaction
 2020-01-21 13:26 UTC  (2+ messages)

general protection fault in nft_chain_parse_hook
 2020-01-21 13:26 UTC  (4+ messages)
` [PATCH nf] netfilter: nf_tables: check for valid chain type pointer before dereference

Can't we have stricter matching for vendor specific devices?
 2020-01-21 13:24 UTC  (2+ messages)

[Xen-devel] [qemu-mainline test] 146349: regressions - FAIL
 2020-01-21 13:23 UTC 

[PATCH v4 00/17] octeontx2-pf: Add network driver for physical function
 2020-01-21 13:21 UTC  (12+ messages)
` [PATCH v4 07/17] octeontx2-pf: Add packet transmission support
` [PATCH v4 08/17] octeontx2-pf: Register and handle link notifications
` [PATCH v4 09/17] octeontx2-pf: MTU, MAC and RX mode config support
` [PATCH v4 10/17] octeontx2-pf: Error handling support
` [PATCH v4 11/17] octeontx2-pf: Receive side scaling support
` [PATCH v4 12/17] octeontx2-pf: TCP segmentation offload support
` [PATCH v4 13/17] octeontx2-pf: Add ndo_get_stats64
` [PATCH v4 14/17] octeontx2-pf: Add basic ethtool support
` [PATCH v4 15/17] octeontx2-pf: ethtool RSS config support
` [PATCH v4 16/17] Documentation: net: octeontx2: Add RVU HW and drivers overview
` [PATCH v4 17/17] MAINTAINERS: Add entry for Marvell OcteonTX2 Physical Function driver


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.