All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-04-24 13:01:55 to 2020-04-24 13:37:37 UTC [more...]

[PATCH v11 0/9] Introduce support for guest CET feature
 2020-04-24 13:39 UTC  (8+ messages)
` [PATCH v11 1/9] KVM: VMX: Introduce CET VMX fields and flags

[PATCH v2 6/9] s390/module: Use s390_kernel_write() for late relocations
 2020-04-24 13:37 UTC  (11+ messages)

[Virtio-fs] [PATCH] virtiofsd: Show submounts
 2020-04-24 13:35 UTC  (2+ messages)
`  "

[PATCH AUTOSEL 5.6 01/38] libbpf: Initialize *nl_pid so gcc 10 is happy
 2020-04-24 13:36 UTC  (3+ messages)
` [PATCH AUTOSEL 5.6 28/38] i2c: remove i2c_new_probed_device API

[RFC PATCH 0/2] Add support to Disable the flash quad mode
 2020-04-24 13:35 UTC  (5+ messages)
` [RFC PATCH 1/2] mtd: spi-nor: Add capability to disable "
` [RFC PATCH 2/2] mtd: spi-nor: Disable the flash quad mode in spi_nor_restore()

[dpdk-dev] [PATCH v1 0/7] vectorize virtio packed ring datapath
 2020-04-24 13:35 UTC  (14+ messages)
` [dpdk-dev] [PATCH v9 0/9] add packed ring vectorized path
  ` [dpdk-dev] [PATCH v9 5/9] net/virtio: add vectorized packed ring Rx path
  ` [dpdk-dev] [PATCH v9 7/9] net/virtio: add vectorized packed ring Tx path
  ` [dpdk-dev] [PATCH v9 8/9] net/virtio: add election for vectorized path
  ` [dpdk-dev] [PATCH v9 9/9] doc: add packed "

[RFC PATCH v1 0/7] vhost-user reconnect issues during vhost initialization
 2020-04-24  9:55 UTC  (3+ messages)
` [RFC PATCH v1 2/7] char-socket: return -1 in case of disconnect during tcp_chr_write

[PATCH v2] env: add prototypes for weak function
 2020-04-24 13:35 UTC  (2+ messages)

pull-request: iwlwifi-next 2020-04-24
 2020-04-24 13:34 UTC  (2+ messages)

[PATCH v6 00/17] RISC-V SiFive FU540 support SPL
 2020-04-24 13:34 UTC  (7+ messages)
` [PATCH v6 09/17] clk: sifive: fu540-prci: Add clock initialization for SPL

[PATCH bpf 1/2] bpf: Propagate expected_attach_type when verifying freplace programs
 2020-04-24 13:34 UTC  (2+ messages)
` [PATCH bpf 2/2] selftests/bpf: Add test for freplace program with expected_attach_type

[PATCH -next] net: phy: dp83867: Remove unneeded semicolon
 2020-04-24 13:33 UTC  (2+ messages)

[PATCH] mm/hugetlb: avoid unnecessary check on pud and pmd entry in huge_pte_offset
 2020-04-24 13:33 UTC  (6+ messages)

[PATCH] leds-bcm6328: support second hw blinking interval
 2020-04-24 13:32 UTC  (2+ messages)
` [PATCH v2] "

[PATCH] v4l2-compliance: zero mbus_code
 2020-04-24 13:32 UTC  (2+ messages)

[PATCH v2] regmap-i2c: add 16-bit width registers support
 2020-04-24 13:32 UTC  (2+ messages)

[XEN PATCH v5 00/16] xen: Build system improvements
 2020-04-24 13:30 UTC  (4+ messages)
` [XEN PATCH v5 04/16] xen/build: have the root Makefile generates the CFLAGS

[PATCH] RFC wic: Support .wks files for multiple machines
 2020-04-24 13:30 UTC 

[PATCH] drm/amdgpu: Remove unneeded semicolon
 2020-04-24  7:56 UTC 

[PATCH] amdgpu/dc: remove redundant assignment to variable 'option'
 2020-04-24 11:12 UTC 

[PATCH][next] drm/amdgpu: fix unlocks on error return path
 2020-04-24 12:56 UTC 

[RFC PATCH 0/3] kvm: x86: Cleanup and optimazation of switch_db_regs
 2020-04-24 13:28 UTC  (7+ messages)
` [RFC PATCH 1/3] kvm: x86: Rename KVM_DEBUGREG_RELOAD to KVM_DEBUGREG_NEED_RELOAD
` [RFC PATCH 2/3] kvm: x86: Use KVM_DEBUGREG_NEED_RELOAD instead of KVM_DEBUGREG_BP_ENABLED

[PATCH 1/2] Input: mms114 - add extra compatible for mms345l
 2020-04-24 13:22 UTC  (4+ messages)

[PATCH] printk: Add loglevel for "do not print to consoles"
 2020-04-24 13:28 UTC  (2+ messages)

[PATCH 1/5] drm: report dp downstream port type as a subconnector property
 2020-04-24 13:27 UTC  (4+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [1/5] "
` [Intel-gfx] ✗ Fi.CI.SPARSE: "
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[PATCH V8 00/11] blk-mq: improvement CPU hotplug
 2020-04-24 13:27 UTC  (9+ messages)
` [PATCH V8 04/11] blk-mq: assign rq->tag in blk_mq_get_driver_tag
` [PATCH V8 05/11] blk-mq: support rq filter callback when iterating rqs
` [PATCH V8 06/11] blk-mq: prepare for draining IO when hctx's all CPUs are offline
` [PATCH V8 07/11] blk-mq: stop to handle IO and drain IO before hctx becomes inactive

[PATCH net-next v2 0/9] net: ethernet backplane support
 2020-04-24 13:26 UTC  (2+ messages)

[PATCH] media: rcar-csi2: Fix comment of VCDT/VCDT2 register
 2020-04-24 13:26 UTC  (2+ messages)

[PATCH 0/2] Command line options for selecting plots
 2020-04-24 13:25 UTC  (3+ messages)
` [PATCH 1/2] kernel-shark: Add methods for selecting the plots to be shown
` [PATCH 2/2] kernel-shark: Add command line options for selecting "

[Linux-kernel-mentees] [Cocci] [RFC PATCH 23/25] parsing_c: type_c: Add parameter attributes to record
 2020-04-24 13:25 UTC  (2+ messages)
`  "

[dpdk-dev] [PATCH 1/3] drivers/net/softnic/parser.c: Removing the re-implementation of inet_pton
 2020-04-24 13:25 UTC  (4+ messages)
` [dpdk-dev] [PATCH 3/3] examples/ipsec-secgw/parser.c: "

[PATCH v2 for-next 0/6] RDMA/hns: Codes optimization
 2020-04-24 13:24 UTC  (2+ messages)

[dpdk-dev] [PATCH v1 0/2] Use WFE for spinlock and ring
 2020-04-24 13:23 UTC  (3+ messages)
` [dpdk-dev] [PATCH v1 2/2] ring: use wfe to wait for ring tail update on aarch64

[PATCH 0/3] powerpc: Enhance error handling with patch_instruction()
 2020-04-24 13:22 UTC  (7+ messages)
` [PATCH 1/3] powerpc: Properly return error code from do_patch_instruction()
` [PATCH 3/3] powerpc/kprobes: Check return value of patch_instruction()

[PATCH v3 0/3] Add support for different DMIC configurations
 2020-04-24 13:23 UTC  (4+ messages)
` [PATCH v3 2/3] ASoC: Intel: Multiple I/O PCM format support for pipe

[PATCH v2 00/36] tcg 5.1 omnibus patch set
 2020-04-24 13:23 UTC  (5+ messages)
` [PATCH v2 13/36] tcg: Use tcg_constant_{i32, i64} with tcg int expanders
  ` [PATCH v2 13/36] tcg: Use tcg_constant_{i32,i64} "

[PATCH v7 0/5] KUnit-KASAN Integration
 2020-04-24 13:23 UTC  (3+ messages)
` [PATCH v7 4/5] KASAN: Testing Documentation

[PATCH net-next] batman-adv: remove unsued inline function batadv_arp_change_timeout
 2020-04-24 13:23 UTC  (4+ messages)

[PATCH net-next v2] ptp: clockmatrix: remove unnecessary comparison
 2020-04-24 13:22 UTC  (2+ messages)

[PATCH 0/7] chardev: Reduce system emulation specific code
 2020-04-24 13:19 UTC  (3+ messages)
` [PATCH 5/7] chardev: Extract "

[PATCH v4 0/3] Add support for different DMIC configurations
 2020-04-24 13:20 UTC  (4+ messages)
` [PATCH v4 1/3] ASoC: Intel: Skylake: Add alternative topology binary name
` [PATCH v4 2/3] ASoC: Intel: Multiple I/O PCM format support for pipe
` [PATCH v4 3/3] ASoC: Intel: Skylake: Automatic DMIC format configuration according to information from NHLT

[Buildroot] [PATCH 1/3] package/mbedtls: add BR2_PACKAGE_MBEDTLS_X509_UNSUPPORTED_CRITICAL_EXTENSION
 2020-04-24 13:21 UTC  (10+ messages)

Commit change disappeared from repository
 2020-04-24 13:21 UTC  (2+ messages)

[PATCH] arm64: dts: fast models: Fix FVP video RAM size
 2020-04-24 13:20 UTC  (3+ messages)
` [PATCH] arm64: dts: fast models: Switch to dynamically allocated VRAM

[PATCH net-next v3 00/11] net: bridge: mrp: Add support for Media Redundancy Protocol(MRP)
 2020-04-24 13:20 UTC  (19+ messages)
` [PATCH net-next v3 01/11] bridge: uapi: mrp: Add mrp attributes
  ` [Bridge] "
` [PATCH net-next v3 02/11] bridge: mrp: Update Kconfig
  ` [Bridge] "
` [PATCH net-next v3 03/11] bridge: mrp: Extend bridge interface
  ` [Bridge] "
` [PATCH net-next v3 04/11] net: bridge: Add port attribute IFLA_BRPORT_MRP_RING_OPEN
  ` [Bridge] "
` [PATCH net-next v3 05/11] bridge: mrp: Add MRP interface
  ` [Bridge] "
` [PATCH net-next v3 11/11] net: bridge: Add checks for enabling the STP
  ` [Bridge] "

[PATCH 1/1] Smack:- Remove mutex lock "smk_lock" from inode_smack structure
 2020-04-24 12:55 UTC 

iommu_iova slab eats too much memory
 2020-04-24 13:20 UTC  (8+ messages)

[PATCH USB v2 1/2] usb: raw-gadget: fix return value of ep read ioctls
 2020-04-24 13:20 UTC  (2+ messages)
` [PATCH USB v2 2/2] usb: raw-gadget: fix typo in uapi headers

INFO: task hung in vcs_open
 2020-04-24 13:19 UTC  (3+ messages)

[dpdk-dev] [PATCH v2] eal: use madvise to exclude unmapped memory from being dumped
 2020-04-24 13:19 UTC  (4+ messages)
` [dpdk-dev] [PATCH v5] "
` [dpdk-dev] [PATCH v6] "

'multipath add path' returns ok but the path is missing in the topology
 2020-04-24 13:18 UTC  (7+ messages)

[PATCH v2] mm/vmscan: count layzfree pages and fix nr_isolated_* mismatch
 2020-04-24 13:17 UTC  (7+ messages)

[ANNOUNCE] 5.4.34-rt21
 2020-04-24 13:17 UTC 

[PATCH rdma-next 0/4] Add steering support for default miss
 2020-04-24 13:17 UTC  (3+ messages)
` [PATCH rdma-next 4/4] RDMA/mlx5: Add support in steering "

[Crash-utility] new printk ringbuffer interface
 2020-04-24 13:16 UTC  (6+ messages)

[PATCH v1 1/1] s390/protvirt: fix compilation issue
 2020-04-24 13:17 UTC  (3+ messages)

[PATCH 0/4] commit-graph: handle file descriptor exhaustion
 2020-04-24 13:17 UTC  (4+ messages)
` [PATCH 4/4] commit-graph: close descriptors after mmap

[PATCH USB 1/2] usb: raw-gadget: fix return value of ep read ioctls
 2020-04-24 13:16 UTC  (3+ messages)

[Buildroot] [git commit] package/python3-requests: add special host variant
 2020-04-24 13:16 UTC 

[Linux-kernel-mentees] [Cocci] [RFC PATCH 17/25] engine: cocci_vs_c: Add allminus argument to attribute_list
 2020-04-24 13:15 UTC  (2+ messages)
`  "

[GIT PULL 00/33] EFI updates for v5.8
 2020-04-24 13:15 UTC  (35+ messages)
` [PATCH 01/33] efi/libstub: Move arm-stub to a common file
` [PATCH 02/33] efi/libstub: Make initrd file loader configurable
` [PATCH 03/33] efi/libstub: Unify EFI call wrappers for non-x86
` [PATCH 04/33] efi/libstub/arm: Make install_memreserve_table static
` [PATCH 05/33] efi/gop: Remove redundant current_fb_base
` [PATCH 06/33] efi/gop: Move check for framebuffer before con_out
` [PATCH 07/33] efi/gop: Get mode information outside the loop
` [PATCH 08/33] efi/gop: Factor out locating the gop into a function
` [PATCH 09/33] efi/gop: Slightly re-arrange logic of find_gop
` [PATCH 10/33] efi/gop: Move variable declarations into loop block
` [PATCH 11/33] efi/gop: Use helper macros for populating lfb_base
` [PATCH 12/33] efi/gop: Use helper macros for find_bits
` [PATCH 13/33] efi/gop: Remove unreachable code from setup_pixel_info
` [PATCH 14/33] efi/gop: Add prototypes for query_mode and set_mode
` [PATCH 15/33] efi/gop: Allow specifying mode number on command line
` [PATCH 16/33] efi/gop: Allow specifying mode by <xres>x<yres>
` [PATCH 17/33] efi/gop: Allow specifying depth as well as resolution
` [PATCH 18/33] efi/gop: Allow automatically choosing the best mode
` [PATCH 19/33] efi/libstub/random: Align allocate size to EFI_ALLOC_ALIGN
` [PATCH 20/33] efi/libstub/random: Increase random alloc granularity
` [PATCH 21/33] efi/libstub/arm64: Replace 'preferred' offset with alignment check
` [PATCH 22/33] efi/libstub/arm64: Simplify randomized loading of kernel image
` [PATCH 23/33] efi/libstub: Add API function to allocate aligned memory
` [PATCH 24/33] efi/libstub/arm64: Switch to ordinary page allocator for kernel image
` [PATCH 25/33] efi/libstub: Move efi_relocate_kernel() into separate source file
` [PATCH 26/33] efi/arm: Remove __efistub_global annotation
` [PATCH 27/33] efi/x86: Remove __efistub_global and add relocation check
` [PATCH 28/33] efi: Kill __efistub_global
` [PATCH 29/33] efi/libstub: Drop __pure getter for efi_system_table
` [PATCH 30/33] efi/libstub: Drop __pure getters for EFI stub options
` [PATCH 31/33] efi/libstub/x86: Avoid getter function for efi_is64
` [PATCH 32/33] efi: Clean up config table description arrays
` [PATCH 33/33] efi: Move arch_tables check to caller

[PATCH] mm, memcg: fix wrong mem cgroup protection
 2020-04-24 13:14 UTC  (9+ messages)

[PATCH] ARM: dts: stm32mp1: remove file stm32mp157-pinctrl.dtsi
 2020-04-24 13:14 UTC  (2+ messages)
` [Uboot-stm32] "

[RFC PATCH 0/3] Use per-CPU temporary mappings for patching
 2020-04-24 13:11 UTC  (7+ messages)
` [RFC PATCH 2/3] powerpc/lib: Initialize a temporary mm for code patching

[Bug 60824] [PATCH][regression] Cambridge Silicon Radio, Ltd Bluetooth Dongle unusable
 2020-04-24 13:14 UTC 

[PATCH net-next] dccp: remove unused inline function dccp_set_seqno
 2020-04-24 13:13 UTC  (2+ messages)

[PATCH RESEND v6 00/36] Initial support for multi-process qemu
 2020-04-24 13:12 UTC  (5+ messages)
` [PATCH RESEND v6 05/36] multi-process: Refactor monitor functions out of vl.c
` [PATCH RESEND v6 08/36] multi-process: Add stub functions to facilitate build of multi-process

[PATCH net-next] qlcnic: remove unused inline function qlcnic_hw_write_wx_2M
 2020-04-24 13:12 UTC 

[PATCH net-next] liquidio: remove unused inline functions
 2020-04-24 13:11 UTC 

[Intel-gfx] [PATCH 1/3] drm/i915/gt: Prefer soft-rc6 over RPS DOWN_TIMEOUT
 2020-04-24 13:03 UTC  (3+ messages)
` [Intel-gfx] [PATCH 2/3] drm/i915/gt: Trace RPS events

[PATCH 2/6] lib/test_bitmap.c: Add for_each_set_clump test cases
 2020-04-24 13:11 UTC  (2+ messages)

[PATCH v17 1/2] mem_sharing: fix sharability check during fork reset
 2020-04-24 13:11 UTC  (3+ messages)
` [PATCH v17 2/2] xen/tools: VM forking toolstack side

[PATCH v5 0/6] Loongson PCI Generic Driver
 2020-04-24 13:08 UTC  (7+ messages)
` [PATCH v5 1/6] PCI: OF: Don't remap iospace on unsupported platform
` [PATCH v5 2/6] PCI: Don't disable decoding when mmio_always_on is set
` [PATCH v5 3/6] PCI: Add Loongson PCI Controller support
` [PATCH v5 4/6] dt-bindings: Document Loongson PCI Host Controller
` [PATCH v5 5/6] MIPS: DTS: Loongson64: Add PCI Controller Node
` [PATCH v5 6/6] MIPS: Loongson64: Switch to generic PCI driver

[PATCH] ref-manual: correct "script" dirname to "scripts"
 2020-04-24 13:09 UTC 

[PATCH 0/2] Rename spl_boot_mode() and spl_boot_partition()
 2020-04-24 13:09 UTC  (3+ messages)
` [PATCH 2/2] spl: mmc: Rename spl_boot_partition() to spl_mmc_boot_partition()

[PATCH v2] staging: wfx: cleanup long lines in data_tx.c
 2020-04-24 13:09 UTC  (6+ messages)

[PATCH 0/3] perf-probe: Fix __init function and blacklist checking
 2020-04-24 13:08 UTC  (5+ messages)
` [PATCH 3/3] perf-probe: Do not show the skipped events

[GIT PULL] perf/core improvements and fixes
 2020-04-24 13:07 UTC  (4+ messages)

[PATCH 1/2] drm/lima: Clean up IRQ warnings
 2020-04-24 13:06 UTC  (3+ messages)

[PATCH v2 00/10] drm/lima: add suspend/resume support
 2020-04-24 13:06 UTC  (3+ messages)

[LTP] [PATCH 1/1] net/sendfile01.sh: Check with timeout
 2020-04-24 13:06 UTC  (4+ messages)

[dpdk-dev] [PATCH] devtools: fix tracepoint symbols check
 2020-04-24 13:06 UTC  (3+ messages)

[dpdk-dev] [PATCH 00/12] update and simplify telemetry library
 2020-04-24 12:41 UTC  (20+ messages)
` [dpdk-dev] [PATCH v4 00/18] "
  ` [dpdk-dev] [PATCH v4 01/18] build: add arch-specific header path to global includes
  ` [dpdk-dev] [PATCH v4 02/18] telemetry: move code to metrics for later reuse
  ` [dpdk-dev] [PATCH v4 03/18] metrics: reduce code taken from telemetry
  ` [dpdk-dev] [PATCH v4 04/18] telemetry: invert dependency on metrics
  ` [dpdk-dev] [PATCH v4 05/18] telemetry: add utility functions for creating json
  ` [dpdk-dev] [PATCH v4 06/18] telemetry: introduce new telemetry functionality
  ` [dpdk-dev] [PATCH v4 07/18] telemetry: add functions for returning callback data
  ` [dpdk-dev] [PATCH v4 08/18] telemetry: add default callback commands
  ` [dpdk-dev] [PATCH v4 09/18] usertools: add new telemetry python script
  ` [dpdk-dev] [PATCH v4 10/18] ethdev: add callback support for telemetry
  ` [dpdk-dev] [PATCH v4 11/18] rawdev: "
  ` [dpdk-dev] [PATCH v4 12/18] examples/l3fwd-power: enable use of new telemetry
  ` [dpdk-dev] [PATCH v4 13/18] telemetry: introduce telemetry backward compatibility
  ` [dpdk-dev] [PATCH v4 14/18] telemetry: remove existing telemetry files
  ` [dpdk-dev] [PATCH v4 15/18] lib: add telemetry as eal dependency
  ` [dpdk-dev] [PATCH v4 16/18] eal: remove rte-option infrastructure
  ` [dpdk-dev] [PATCH v4 17/18] eal: add eal telemetry callbacks
  ` [dpdk-dev] [PATCH v4 18/18] doc: update telemetry documentation

[PATCH][next] iio: adc: ad7476: remove redundant null check on an array
 2020-04-24 13:04 UTC  (2+ messages)

[PATCH v4 00/11] Rework READ_ONCE() to improve codegen
 2020-04-24 13:04 UTC  (8+ messages)
` [PATCH v4 05/11] arm64: csum: Disable KASAN for do_csum()

[PATCH -next] net/mlxfw: Remove unneeded semicolon
 2020-04-24 13:03 UTC  (2+ messages)

[PATCH 0/1] vfio-ccw: Enable transparent CCW IPL from DASD
 2020-04-24 13:02 UTC  (4+ messages)
` [PATCH 1/1] "

[nacked] mm-oom-avoid-printk-iteration-under-rcu.patch removed from -mm tree
 2020-04-24 13:02 UTC  (12+ messages)

[PATCH v7 00/10] block: Fix resize (extending) of short overlays
 2020-04-24 12:54 UTC  (2+ messages)
` [PATCH v7 09/10] iotests: Test committing to short backing file


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.