All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-06 07:47:16 to 2020-07-06 08:28:54 UTC [more...]

[dpdk-dev] [PATCH] maintainers: update for vmbus
 2020-07-06  8:27 UTC  (3+ messages)

[dpdk-dev] [PATCH] maintainers: update for netvsc
 2020-07-06  8:26 UTC  (3+ messages)

[dpdk-dev] Epoll installation in FreeBSD
 2020-07-06  8:25 UTC  (2+ messages)

[dpdk-dev] [PATCH 00/70] update e1000 base code
 2020-07-06  8:12 UTC  (29+ messages)
` [dpdk-dev] [PATCH v3 00/27] "
  ` [dpdk-dev] [PATCH v3 01/27] net/e1000/base: i210 slow system clock update
  ` [dpdk-dev] [PATCH v3 02/27] net/e1000/base: add ICL device ID
  ` [dpdk-dev] [PATCH v3 03/27] net/e1000/base: introduce flags
  ` [dpdk-dev] [PATCH v3 04/27] net/e1000/base: add support for i211
  ` [dpdk-dev] [PATCH v3 05/27] net/e1000/base: expose xmdio methods
  ` [dpdk-dev] [PATCH v3 06/27] net/e1000/base: fall through explicitly
  ` [dpdk-dev] [PATCH v3 07/27] net/e1000/base: add function parameter descriptions
  ` [dpdk-dev] [PATCH v3 08/27] net/e1000/base: improve code style and fix klocwork errors
  ` [dpdk-dev] [PATCH v3 09/27] net/e1000/base: modify HW level time sync mechanisms
  ` [dpdk-dev] [PATCH v3 10/27] net/e1000/base: remove duplicated codes
  ` [dpdk-dev] [PATCH v3 11/27] net/e1000/base: expose MAC functions
  ` [dpdk-dev] [PATCH v3 12/27] net/e1000/base: add define to PCIm function state
  ` [dpdk-dev] [PATCH v3 13/27] net/e1000/base: add missing register defines
  ` [dpdk-dev] [PATCH v3 14/27] net/e1000/base: increased timeout for ME ULP exit
  ` [dpdk-dev] [PATCH v3 15/27] net/e1000/base: add missing device ID
  ` [dpdk-dev] [PATCH v3 16/27] net/e1000/base: expose more future extended NVM
  ` [dpdk-dev] [PATCH v3 17/27] net/e1000/base: remove useless statement
  ` [dpdk-dev] [PATCH v3 18/27] net/e1000/base: add missed define for VFTA
  ` [dpdk-dev] [PATCH v3 19/27] net/e1000/base: modify flow control setup
  ` [dpdk-dev] [PATCH v3 20/27] net/e1000/base: led blinking fix for i210
  ` [dpdk-dev] [PATCH v3 21/27] net/e1000/base: expose new FEXTNVM registers and masks
  ` [dpdk-dev] [PATCH v3 22/27] net/e1000/base: add support for Nahum10
  ` [dpdk-dev] [PATCH v3 23/27] net/e1000/base: add ADL device ID
  ` [dpdk-dev] [PATCH v3 24/27] net/e1000/base: introduce DPGFR register
  ` [dpdk-dev] [PATCH v3 25/27] net/e1000/base: cleanup pre-processor tags
  ` [dpdk-dev] [PATCH v3 26/27] net/e1000/base: modify copyright
  ` [dpdk-dev] [PATCH v3 27/27] net/e1000/base: update version

[PATCH] iommu/arm-smmu-v3: expose numa_node attribute to users in sysfs
 2020-07-06  8:26 UTC  (4+ messages)

[linux-stable-rc:queue/5.4 109/220] /tmp/filter-273424.s:50187: Error: bad expression
 2020-07-06  8:27 UTC  (2+ messages)

[PATCH v3 00/44] Less clumsy error checking
 2020-07-06  8:09 UTC  (34+ messages)
` [PATCH v3 01/44] error: Improve examples in error.h's big comment
` [PATCH v3 02/44] error: Document Error API usage rules
` [PATCH v3 03/44] qdev: Use returned bool to check for qdev_realize() etc. failure
` [PATCH v3 04/44] macio: Tidy up error handling in macio_newworld_realize()
` [PATCH v3 05/44] virtio-crypto-pci: Tidy up virtio_crypto_pci_realize()
` [PATCH v3 06/44] qemu-option: Check return value instead of @err where convenient
` [PATCH v3 07/44] qemu-option: Make uses of find_desc_by_name() more similar
` [PATCH v3 08/44] qemu-option: Factor out helper find_default_by_name()
` [PATCH v3 09/44] qemu-option: Simplify around find_default_by_name()
` [PATCH v3 10/44] qemu-option: Factor out helper opt_create()
` [PATCH v3 11/44] qemu-option: Replace opt_set() by cleaner opt_validate()
` [PATCH v3 12/44] qemu-option: Make functions taking Error ** return bool, not void
` [PATCH v3 13/44] qemu-option: Use returned bool to check for failure
` [PATCH v3 14/44] block: Avoid error accumulation in bdrv_img_create()
` [PATCH v3 15/44] hmp: Eliminate a variable in hmp_migrate_set_parameter()
` [PATCH v3 17/44] qapi: Use returned bool to check for failure, Coccinelle part
` [PATCH v3 18/44] qapi: Use returned bool to check for failure, manual part
` [PATCH v3 19/44] s390x/pci: Fix harmless mistake in zpci's property fid's setter
` [PATCH v3 20/44] qom: Use error_reportf_err() instead of g_printerr() in examples
` [PATCH v3 21/44] qom: Rename qdev_get_type() to object_get_type()
` [PATCH v3 22/44] qom: Crash more nicely on object_property_get_link() failure
` [PATCH v3 24/44] qom: Use return values to check for error where that's simpler
` [PATCH v3 27/44] qom: Use returned bool to check for failure, Coccinelle part
` [PATCH v3 30/44] qdev: Make functions taking Error ** return bool, not void
` [PATCH v3 31/44] qdev: Use returned bool to check for failure, Coccinelle part
` [PATCH v3 33/44] error: Eliminate error_propagate() with Coccinelle, part 1
` [PATCH v3 34/44] error: Eliminate error_propagate() with Coccinelle, part 2
` [PATCH v3 35/44] error: Eliminate error_propagate() manually
` [PATCH v3 36/44] error: Reduce unnecessary error propagation
` [PATCH v3 38/44] qapi: Smooth another visitor error checking pattern
` [PATCH v3 39/44] qapi: Smooth visitor error checking in generated code
` [PATCH v3 40/44] qapi: Purge error_propagate() from QAPI core
` [PATCH v3 41/44] error: Avoid error_propagate() after migrate_add_blocker()

[PATCH RFC 1/5] f2fs: introduce inmem curseg
 2020-07-06  8:25 UTC  (4+ messages)
` [PATCH RFC 5/5] f2fs: support age threshold based garbage collection
  ` [f2fs-dev] "

[PATCH v6 00/26] arm64: Memory Tagging Extension user-space support
 2020-07-06  8:24 UTC  (4+ messages)
` [PATCH v6 06/26] mm: Add PG_arch_2 page flag

[Buildroot] [PATCH v2] package/bitwise: new package
 2020-07-06  8:25 UTC 

[PATCH RFC v7 00/12] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-07-06  8:23 UTC  (4+ messages)
` [PATCH RFC v7 10/12] megaraid_sas: switch fusion adapters to MQ

[PATCH v3 0/2] net: tap: check file descriptor can be used
 2020-07-06  8:21 UTC  (2+ messages)

[dpdk-dev] [PATCH] maintainers: update for netcope sze/nfb
 2020-07-06  8:24 UTC  (3+ messages)

[Buildroot] [PATCH] package/bitwise: add package
 2020-07-06  8:24 UTC  (3+ messages)

[PATCH ipsec] xfrm: state: match with both mark and mask on user interfaces
 2020-07-06  8:33 UTC  (3+ messages)

[PATCH] exfat: implement "quiet" option for setattr
 2020-07-06  8:22 UTC  (3+ messages)

[PATCH 00/20] Prep work for fanotify named events
 2020-07-06  8:21 UTC  (4+ messages)
` [PATCH 19/20] fanotify: move event name into fanotify_fh

Patchwork summary for: linux-renesas-soc
 2020-07-06  8:20 UTC 

[PATCH v7 00/17] wilc1000: move out of staging
 2020-07-06  8:12 UTC  (6+ messages)

[PATCH] backports: add missed dependency
 2020-07-06  8:14 UTC 

[dpdk-dev] [PATCH v4 1/3] eal: disable function versioning on Windows
 2020-07-06  8:19 UTC  (4+ messages)
` [dpdk-dev] [PATCH v5 0/3] build mempool "
  ` [dpdk-dev] [PATCH v5 1/3] eal: disable function versioning "

[igt-dev] [PATCH] [PATCH i-g-t] i915/gem_pipe_control_store_loop: added description for test case
 2020-07-06  8:18 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.BUILD: failure for "

[PATCH v2] coreutils: don't split stdbuf to own package with single-binary
 2020-07-06  8:17 UTC 

[PATCH for-next 0/5] RDMA/providers: Set max_pkey attribute
 2020-07-06  8:16 UTC  (8+ messages)
` [PATCH for-next 1/5] RDMA/siw: Set max_pkeys attribute
` [PATCH for-next 2/5] RDMA/efa: "
` [PATCH for-next 3/5] RDMA/cxgb4: "
` [PATCH for-next 4/5] RDMA/i40iw: "
` [PATCH for-next 5/5] RDMA/usnic: Fix reported "

[dpdk-dev] [PATCH (v20.08) v2 0/8] vhost: improve Vhost/vDPA device init
 2020-07-06  8:15 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2 6/8] vhost: add support for virtio get status message

ptrace: seccomp: Return value when the call was already invalid
 2020-07-06  8:15 UTC  (8+ messages)

[PATCH 0/3] Dynamic CPU frequency switching for the HiFive
 2020-07-06  8:15 UTC  (6+ messages)

[dpdk-dev] [PATCH] app/flow-perf: fix condition of hairpin queues setup
 2020-07-06  8:15 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2] "

syzkaller on risc-v
 2020-07-06  8:14 UTC  (8+ messages)

[PATCH v3] serial: samsung: Re-factors UART IRQ resource for various Samsung SoC
 2020-07-06  8:13 UTC  (3+ messages)

[Buildroot] [PATCH v3 0/2] Add support for radxa rk3399 and rk3399pro based targets
 2020-07-06  8:13 UTC  (5+ messages)
` [Buildroot] [PATCH v3 2/2] configs/rock_pi_4: new defconfig

[PATCH] irqchip/stm32-exti: map direct event to irq parent
 2020-07-06  8:11 UTC  (2+ messages)

[RESEND PATCH] irqchip/stm32-exti: Use the hwspin_lock_timeout_in_atomic() API
 2020-07-06  8:11 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/3] Experimental/internal libraries cleanup
 2020-07-06  8:12 UTC  (5+ messages)
` [dpdk-dev] [PATCH v3 "
    ` [dpdk-dev] [dpdk-techboard] "

[PATCH v3 1/3] mm/shuffle: don't move pages between zones and don't read garbage memmaps
 2020-07-06  8:11 UTC  (3+ messages)

[PATCH] arm64/mm: save memory access in check_and_switch_context() fast switch path
 2020-07-06  8:10 UTC  (3+ messages)

[f2fs-dev] Can I know if now is gc-ing or checkpointing?
 2020-07-06  8:11 UTC  (5+ messages)

[PATCH v2] usb: gadget: function: fix missing spinlock in f_uac1_legacy
 2020-07-05  6:24 UTC 

[PATCH] regulator: fan53880: Add missing .owner field in regulator_desc
 2020-07-06  8:09 UTC 

[PATCH ipsec] xfrm: esp6: fix encapsulation header offset computation
 2020-07-06  8:09 UTC  (2+ messages)

[PATCH] asm-generic/mmiowb: Get cpu in mmiowb_set_pending
 2020-07-06  8:08 UTC  (8+ messages)

Building a clean image without using sstate-cache
 2020-07-06  8:08 UTC 

[Linux-kernel-mentees] [PATCH] checkpatch: Adjust spelling check false positive
 2020-07-06  8:08 UTC 

Assemblin journaled array fails
 2020-07-06  8:07 UTC  (18+ messages)

[PATCH 0/5] TI: AM654/J721e: Sync CPSW DT node from kernel
 2020-07-06  8:06 UTC  (6+ messages)
` [PATCH 1/5] net: ti: am65-cpsw-nuss: Remove dead code
` [PATCH 2/5] net: ti: am65-cpsw-nuss: Set ALE default thread enable
` [PATCH 3/5] net: ti: am65-cpsw-nuss: Update driver to use kernel DT
` [PATCH 4/5] arm: dts: k3-j721e: Sync CPSW DT node from kernel
` [PATCH 5/5] arm: dts: k3-am65: "

[PATCH] btrfs: speedup mount time with force readahead chunk tree
 2020-07-06  8:05 UTC  (4+ messages)

[PATCH 0/3] arm64: perf: add support for Cortex-A55/A75/A76
 2020-07-06  8:04 UTC  (4+ messages)

[tip:irq/core] BUILD SUCCESS 8fa88a88d573093868565a1afba43b5ae5b3a316
 2020-07-06  8:05 UTC 

[PATCH 1/1] iommu/arm-smmu: Implement qcom,skip-init
 2020-07-04 13:20 UTC  (3+ messages)

[PATCH v2 0/7] Tighten PCI security, expose dev location in sysfs
 2020-07-04 11:44 UTC  (2+ messages)

[PATCH v3 0/4] Add system mmu support for Armada-806
 2020-07-03 10:38 UTC  (5+ messages)
` [PATCH v3 4/4] arm64: dts: marvell: add SMMU support

[PATCH 0/3] Fix and enable pmem as RAM on arm64
 2020-07-06  8:02 UTC  (10+ messages)
` [PATCH 1/3] arm64/numa: set numa_off to false when numa node is fake
` [PATCH 2/3] mm/memory_hotplug: harden try_offline_node against bogus nid
` [PATCH 3/3] mm/memory_hotplug: fix unpaired mem_hotplug_begin/done

[PATCH v2 0/4] Add pca9450 driver
 2020-07-06  8:02 UTC  (4+ messages)
` [PATCH v2 1/4] regulator: pca9450: add pca9450 pmic driver

[dpdk-dev] [PATCH] mbuf: use c11 atomics for refcnt operations
 2020-07-06  8:03 UTC  (3+ messages)

[PATCH 1/3] iio: dac: ad5592r: fix unbalanced mutex unlocks in ad5592r_read_raw()
 2020-07-06 11:02 UTC  (3+ messages)
` [PATCH 2/3] iio: dac: ad5592r: un-indent code-block for scale read
` [PATCH 3/3] iio: dac: ad5592r: localize locks only where needed in ad5592r_read_raw()

[PATCH v2] usb: gadget: function: fix missing spinlock in f_uac1_legacy
 2020-07-05  6:16 UTC 

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-06  8:01 UTC  (7+ messages)
` [PATCH v4 07/18] nitro_enclaves: Init misc device providing the ioctl interface
` [PATCH v4 08/18] nitro_enclaves: Add logic for enclave vm creation

[PATCH] usb: gadget: function: fix missing spinlock in f_uac1_legacy
 2020-07-06  8:01 UTC  (3+ messages)
  ` 回复: "

[dpdk-dev] [PATCH] doc: fix references to /dev/huge
 2020-07-06  8:01 UTC  (3+ messages)
` [dpdk-dev] [dpdk-stable] "

[dpdk-dev] [PATCH 1/2] devtools: fix filename in forbidden token check
 2020-07-06  8:00 UTC  (2+ messages)
` [dpdk-dev] [PATCH 2/2] devtools: fix forbidden token

[dpdk-dev] [PATCH v1 0/4] add RegEx class
 2020-07-06  8:00 UTC  (5+ messages)
` [dpdk-dev] [PATCH v4 3/4] regexdev: add regexdev core functions

[PATCH] drm/of: Consider the state in which the ep is disabled
 2020-07-06  7:59 UTC 

[dpdk-dev] [PATCH] app/flow-perf: fix typo in usage
 2020-07-06  7:58 UTC 

[dpdk-dev] [PATCH] bugfix: udptcp_checksum should tread tcp and udp differently
 2020-07-06  7:58 UTC  (4+ messages)

drivers/net/ethernet/freescale/dpaa2/dpmac.c:180:18: sparse: sparse: cast to restricted __le64
 2020-07-06  7:56 UTC  (2+ messages)

[PATCH v11 0/8] error: auto propagated local_err part I
 2020-07-06  7:55 UTC  (4+ messages)
` [PATCH v11 8/8] xen: introduce ERRP_AUTO_PROPAGATE

[Bug 1886343] [NEW] configure has non-posix bash syntax
 2020-07-06  7:46 UTC  (2+ messages)
` [Bug 1886343] "

[PATCH 0/6] TI: AM654/j721e: Ringacc and UDMA updates
 2020-07-06  7:56 UTC  (7+ messages)
` [PATCH 1/6] soc: ti: k3-ringacc: Move state tracking variables under a struct
` [PATCH 2/6] soc: ti: k3-ringacc: Add an API to request pair of rings
` [PATCH 3/6] soc: ti: k3-ringacc: Separate soc specific initialization
` [PATCH 4/6] dma: ti: k3-udma: Introduce udma_chan_config struct
` [PATCH 5/6] dma: ti: k3-udma: Move RX descriptor ring entries to rflow struct
` [PATCH 6/6] dma: ti: k3-udma: Switch to k3_ringacc_request_rings_pair

drivers/scsi/hptiop.c:643:34: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-07-06  7:50 UTC  (2+ messages)

[Intel-gfx] s/obj->mm.lock//
 2020-07-06  7:55 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [01/20] drm/i915: Preallocate stashes for vma page-directories

linux-next: Signed-off-by missing for commit in the dmaengine-fixes tree
 2020-07-06  7:55 UTC 

[PATCH v3] target/ppc: add vmsumudm vmsumcud instructions
 2020-07-06  7:53 UTC  (2+ messages)

[Ksummit-discuss] [PATCH] CodingStyle: Inclusive Terminology
 2020-07-06  7:53 UTC  (7+ messages)
        ` [Tech-board-discuss] "

[PATCH v2 0/8] KVM: arm64: Support HW dirty log based on DBM
 2020-07-06  7:54 UTC  (3+ messages)

[PATCHv5 00/22] scsi: enable reserved commands for LLDDs
 2020-07-06  7:51 UTC  (6+ messages)
` [PATCH 03/22] scsi: add scsi_{get,put}_internal_cmd() helper

[PATCH v5 00/26] powerpc/book3s/64/pkeys: Simplify the code
 2020-07-06  7:52 UTC  (3+ messages)
` [PATCH v5 17/26] powerpc/book3s64/keys: Print information during boot

[PATCH 1/1] usbserial: cp210x - icount support for parity error checking
 2020-07-06  7:51 UTC  (11+ messages)
    ` [PATCH v3] "
        ` [PATCH v4] "

[PATCH] dt-bindings: iio: ti,ads8688 yaml conversion
 2020-07-06  7:51 UTC  (2+ messages)

[dpdk-dev] [PATCH v1 0/2] virtio: restrict pointer aliasing for loops vectorization
 2020-07-06  7:49 UTC  (8+ messages)
` [dpdk-dev] [PATCH v2 0/6] Restrict pointer aliasing with a common wrapper
  ` [dpdk-dev] [PATCH v2 1/6] lib/eal: add a common wrapper for restricted pointers
  ` [dpdk-dev] [PATCH v2 2/6] net/virtio: restrict pointer aliasing for NEON vpmd
  ` [dpdk-dev] [PATCH v2 3/6] lib/vhost: restrict pointer aliasing for packed vpmd
  ` [dpdk-dev] [PATCH v2 4/6] net/i40e: replace restrict with rte restrict
  ` [dpdk-dev] [PATCH v2 5/6] examples/performance-thread: replace restrict with wrapper
  ` [dpdk-dev] [PATCH v2 6/6] net/mlx5: replace restrict keyword with rte restrict

[PATCH v2] netbase: use git fetcher
 2020-07-06  7:47 UTC  (5+ messages)
` [OE-core] "

[PATCH][dunfell] coreutils: don't split stdbuf to own package with single-binary
 2020-07-06  7:49 UTC  (6+ messages)

[PATCH 0/2] Add support for Kontron i.MX8MM SoMs and boards
 2020-07-06  7:46 UTC  (4+ messages)
` [PATCH 1/2] arm64: dts: Add the Kontron i.MX8M-Mini SoMs and baseboards

[PATCH] scsi: mpt3sas: Fix compilation warning
 2020-07-06  7:48 UTC  (2+ messages)

Balance + Ctrl-C = forced readonly
 2020-07-06  7:48 UTC  (5+ messages)

[PATCH v2 0/4] iommu/vt-d: Add prq report and response support
 2020-07-06  7:47 UTC  (5+ messages)
` [PATCH v2 3/4] iommu/vt-d: Report page request faults for guest SVA

[PATCH v2 1/2] moduleparams: Add hexint type parameter
 2020-07-03 13:49 UTC  (2+ messages)
` [PATCH v2 2/2] drm/amdgpu: Change type of module param `ppfeaturemask` to hexint

[PATCH v3 1/3] kernel/params.c: Align last argument with a tab
 2020-07-03 14:29 UTC  (2+ messages)
` [PATCH v3 2/3] moduleparams: Add hexint type parameter


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.