All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-07 16:03:32 to 2020-07-07 16:43:41 UTC [more...]

[PULL 0/3] MIPS + TCG Continuous Benchmarking queue for July 7th, 2020
 2020-07-07 16:41 UTC  (2+ messages)
` [PULL 2/3] disas: mips: Add Loongson 2F disassembler

[PULL 00/12] Block layer patches
 2020-07-07 16:35 UTC  (2+ messages)
` [PULL 09/12] qcow2: Deprecate use of qemu-img amend to change backing file

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-07 16:43 UTC  (7+ messages)
` [PATCH 3/5] net: fec: initialize clock with 0 rather than current kernel time

Kbuild support for rebuilding a single driver gone?
 2020-07-07 16:42 UTC  (2+ messages)

[PATCH 00/11] ASoC: qdsp6: add gapless compressed audio support
 2020-07-07 16:36 UTC  (22+ messages)
` [PATCH 01/11] ASoC: q6asm: add command opcode to timeout error report
` [PATCH 02/11] ASoC: q6asm: rename misleading session id variable
` [PATCH 03/11] ASoC: q6asm: make commands specific to streams
` [PATCH 04/11] ASoC: q6asm: use flags directly from asm-dai
` [PATCH 05/11] ASoC: q6asm: add length to write command token
` [PATCH 06/11] ASoC: q6asm: add support to remove intial and trailing silence
` [PATCH 07/11] ASoC: q6asm: add support to gapless flag in asm open
` [PATCH 08/11] ASoC: q6asm-dai: add next track metadata support
` [PATCH 09/11] ASoC: qdsp6: use dev_err instead of pr_err
` [PATCH 10/11] ASoC: qdsp6-dai: add gapless support
` [PATCH 11/11] ASoC: q6asm-dai: add support to copy callback

[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
 2020-07-07 16:43 UTC  (12+ messages)
` [PATCH v9 11/15] perf stat: implement control commands handling

[PATCH v2] cpuidle: Fix CFI failure
 2020-07-07 16:43 UTC  (3+ messages)
` [PATCH v2] cpuidle: change enter_s2idle() prototype

[Buildroot] [PATCH] package/swig: enable support for Node.js >= 12.x
 2020-07-07 16:43 UTC  (3+ messages)

[PATCH v4] nvme: allow cmb and pmr emulation on same device
 2020-07-07 16:27 UTC  (3+ messages)
` [PATCH v4 1/2] nvme: indicate CMB support through controller capabilities register

[PATCH] Revert "ARM: dts: stm32: Reinstate card detect behavior on DHSOM"
 2020-07-07 16:42 UTC 

[PATCH 0/4] Fix misused kernel_read_file() enums
 2020-07-07 16:42 UTC  (3+ messages)
` [PATCH 2/4] fs: Remove FIRMWARE_PREALLOC_BUFFER from "

[PATCH v6 00/10] Tighten qemu-img rules on missing backing format
 2020-07-07 16:08 UTC  (4+ messages)
` [PATCH v6 08/10] iotests: Specify explicit backing format where sensible

OpenBMC Design Workgroup - Wednesday 7/8 at 10:00 AM Central
 2020-07-07 16:41 UTC 

[PATCH 0/2] hw/sd/sdcard: Fix CVE-2020-13253 (Do not allow invalid SD card sizes)
 2020-07-07 16:11 UTC  (8+ messages)
` [PATCH 1/2] tests/acceptance/boot_linux: Truncate SD card image to power of 2
` [PATCH 2/2] hw/sd/sdcard: Do not allow invalid SD card sizes

[meta-ti] prueth-hsr/prp: add hsr/prp firmware recipe for version 2.15.23
 2020-07-07 16:40 UTC  (4+ messages)

[PATCH v4 00/45] Less clumsy error checking
 2020-07-07 16:27 UTC  (47+ messages)
` [PATCH v4 01/45] error: Fix examples in error.h's big comment
` [PATCH v4 02/45] error: Improve "
` [PATCH v4 03/45] error: Document Error API usage rules
` [PATCH v4 04/45] qdev: Use returned bool to check for qdev_realize() etc. failure
` [PATCH v4 05/45] macio: Tidy up error handling in macio_newworld_realize()
` [PATCH v4 06/45] virtio-crypto-pci: Tidy up virtio_crypto_pci_realize()
` [PATCH v4 07/45] qemu-option: Check return value instead of @err where convenient
` [PATCH v4 08/45] qemu-option: Make uses of find_desc_by_name() more similar
` [PATCH v4 09/45] qemu-option: Factor out helper find_default_by_name()
` [PATCH v4 10/45] qemu-option: Simplify around find_default_by_name()
` [PATCH v4 11/45] qemu-option: Factor out helper opt_create()
` [PATCH v4 12/45] qemu-option: Replace opt_set() by cleaner opt_validate()
` [PATCH v4 13/45] qemu-option: Make functions taking Error ** return bool, not void
` [PATCH v4 14/45] qemu-option: Use returned bool to check for failure
` [PATCH v4 15/45] block: Avoid error accumulation in bdrv_img_create()
` [PATCH v4 16/45] hmp: Eliminate a variable in hmp_migrate_set_parameter()
` [PATCH v4 17/45] qapi: Make visitor functions taking Error ** return bool, not void
` [PATCH v4 18/45] qapi: Use returned bool to check for failure, Coccinelle part
` [PATCH v4 19/45] qapi: Use returned bool to check for failure, manual part
` [PATCH v4 20/45] s390x/pci: Fix harmless mistake in zpci's property fid's setter
` [PATCH v4 21/45] qom: Use error_reportf_err() instead of g_printerr() in examples
` [PATCH v4 22/45] qom: Rename qdev_get_type() to object_get_type()
` [PATCH v4 23/45] qom: Crash more nicely on object_property_get_link() failure
` [PATCH v4 24/45] qom: Don't handle impossible "
` [PATCH v4 25/45] qom: Use return values to check for error where that's simpler
` [PATCH v4 26/45] qom: Put name parameter before value / visitor parameter
` [PATCH v4 27/45] qom: Make functions taking Error ** return bool, not void
` [PATCH v4 28/45] qom: Use returned bool to check for failure, Coccinelle part
` [PATCH v4 29/45] qom: Use returned bool to check for failure, manual part
` [PATCH v4 30/45] qom: Make functions taking Error ** return bool, not 0/-1
` [PATCH v4 31/45] qdev: Make functions taking Error ** return bool, not void
` [PATCH v4 32/45] qdev: Use returned bool to check for failure, Coccinelle part
` [PATCH v4 33/45] error: Avoid unnecessary error_propagate() after error_setg()
` [PATCH v4 34/45] error: Eliminate error_propagate() with Coccinelle, part 1
` [PATCH v4 35/45] error: Eliminate error_propagate() with Coccinelle, part 2
` [PATCH v4 36/45] error: Eliminate error_propagate() manually
` [PATCH v4 37/45] error: Reduce unnecessary error propagation
` [PATCH v4 38/45] block/parallels: Simplify parallels_open() after previous commit
` [PATCH v4 39/45] qapi: Smooth another visitor error checking pattern
` [PATCH v4 40/45] qapi: Smooth visitor error checking in generated code
` [PATCH v4 41/45] qapi: Purge error_propagate() from QAPI core
` [PATCH v4 42/45] error: Avoid error_propagate() after migrate_add_blocker()
` [PATCH v4 43/45] qemu-img: Ignore Error objects where the return value suffices
` [PATCH v4 44/45] qdev: "
` [PATCH v4 45/45] hmp: "

[PATCH 0/7] drm/mgag200: Inline prepare/commit helpers
 2020-07-07 16:40 UTC  (2+ messages)

[PATCH 0/4] hw/sd/milkymist: Do not create SD card within the SDHCI controller
 2020-07-07 15:57 UTC  (7+ messages)
` [PATCH 2/4] hw/lm32/milkymist: Comment to remember some IRQs lines are left unwired

[GIT PULL][PATCH v6 0/8] Add support for ZSTD-compressed kernel and initramfs
 2020-07-07 16:40 UTC  (5+ messages)
` [PATCH v6 4/8] init: add support for zstd compressed kernel

PHY reset handling during DT parsing
 2020-07-07 16:39 UTC  (4+ messages)

[MPTCP] Re: WARNING in warn_bad_map
 2020-07-07 16:39 UTC 

[Intel-gfx] [PATCH] drm/i915/gem: Unpin idle contexts from kswapd reclaim
 2020-07-07 16:39 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for "

[PATCH for-5.1] file-posix: Mitigate file fragmentation with extent size hints
 2020-07-07 16:17 UTC  (2+ messages)

[PATCH 0/2] scsi: scsi_debug: Support hostwide tags and a fix
 2020-07-07 16:38 UTC  (6+ messages)
` [PATCH 1/2] scsi: scsi_debug: Add check for sdebug_max_queue during module init
` [PATCH 2/2] scsi: scsi_debug: Support hostwide tags

[RFC]: mm,power: introduce MADV_WIPEONSUSPEND
 2020-07-07 16:37 UTC  (9+ messages)

[dpdk-dev] [PATCH v1 0/2] doc: minor abi policy fixes
 2020-07-07 16:37 UTC  (9+ messages)
` [dpdk-dev] [PATCH v1 1/2] doc: reword abi policy for windows
` [dpdk-dev] [PATCH v1 2/2] doc: clarify alias to experimental period

[PATCH 0/4] drm: core: Convert logging to drm_* functions
 2020-07-07 16:37 UTC  (7+ messages)
` [PATCH 1/4] drm: mipi-dsi: "
` [PATCH 2/4] drm: mipi-dbi: "
` [PATCH 3/4] drm: edid: "
` [PATCH 4/4] drm: fb-helper: "

[pull request][net 00/11] mlx5 fixes 2020-07-02
 2020-07-07 16:37 UTC  (13+ messages)
` [net 02/11] net/mlx5e: Fix multicast counter not up-to-date in "ip -s"

[PATCH v2 0/4] target/avr: Few fixes
 2020-07-07 16:35 UTC  (3+ messages)
` [PATCH v2 3/4] target/avr/disas: Fix store instructions display order

[PATCH] io_uring: export cq overflow status to userspace
 2020-07-07 16:36 UTC  (8+ messages)

[PATCH v2 0/4] Expose new features for intel processor
 2020-07-07 16:36 UTC  (3+ messages)
` [PATCH v2 1/4] x86/cpufeatures: Add enumeration for SERIALIZE instruction

[PATCH] kbuild: fix single target builds for external modules
 2020-07-07 16:35 UTC 

[PATCH for-next] RDMA/hns: Optimize MTR level-0 addressing to access huge page
 2020-07-07 16:34 UTC  (2+ messages)

[PATCH v4 00/11] clean-up the migration target allocation functions
 2020-07-07 15:09 UTC  (9+ messages)
` [PATCH v4 06/11] mm/migrate: make a standard migration target allocation function
` [PATCH v4 10/11] mm/memory-failure: remove a wrapper for alloc_migration_target()
` [PATCH v4 11/11] mm/memory_hotplug: "

[Intel-gfx] [PATCH 1/2] drm/vgem: Do not allocate backing shmemfs file for an import dmabuf object
 2020-07-07 16:33 UTC  (4+ messages)
`  "
` [Intel-gfx] [PATCH 2/2] drm/vgem: Replace opencoded version of drm_gem_dumb_map_offset()
` [Intel-gfx] ✗ Fi.CI.BUILD: failure for series starting with [1/2] drm/vgem: Do not allocate backing shmemfs file for an import dmabuf object

[PATCH] mm: vmalloc: remove redundant asignmnet in unmap_kernel_range_noflush()
 2020-07-07 16:32 UTC 

Failure to grab a thread with b4
 2020-07-07 16:32 UTC  (3+ messages)
                  ` [tools] "

[PATCH] jffs2: fix UAF problem
 2020-07-07 16:30 UTC  (5+ messages)

[PATCH rdma-next] RDMA/rxe: Skip dgid check in loopback mode
 2020-07-07 16:31 UTC  (2+ messages)

xenomai 3.1/ipipe-core-4.19.128-cip28-arm-10.patch
 2020-07-07 16:30 UTC  (3+ messages)

[PATCH v4 0/1] power: Emit change uevent when updating sysfs
 2020-07-07 16:28 UTC  (4+ messages)
` [PATCH v4 1/1] power: Emit changed uevent on wakeup_sysfs_add/remove

KASAN: stack-out-of-bounds Read in csd_lock_record
 2020-07-07 16:26 UTC  (5+ messages)

[dpdk-dev] [PATCH v1 0/2] virtio: restrict pointer aliasing for loops vectorization
 2020-07-07 16:25 UTC  (3+ messages)
` [dpdk-dev] [PATCH v1 2/2] lib/vhost: restrict pointer aliasing for packed path

[PATCH][RFC] btrfs: introduce rescue=onlyfs
 2020-07-07 16:25 UTC  (3+ messages)

[PATCH 1/2] arm-bsp/trusted-firmware-a: move A5 DesignStart to 2.3
 2020-07-07 16:24 UTC  (2+ messages)
` [PATCH 2/2] arm-bsp/trusted-firmware-a: consolidate FILESEXTRAPATHS

[PATCH] dmaengine: idxd: fix missing symbol for pci_msi_mask_irq()
 2020-07-07 16:24 UTC 

[PATCH] hw/register: Document register_init_block @memory_size
 2020-07-07 16:00 UTC  (2+ messages)

[PATCH v2 00/15] perf: ftrace enhancement
 2020-07-07 16:24 UTC  (9+ messages)
` [PATCH v2 05/15] perf ftrace: factor out function write_tracing_file_int()
` [PATCH v2 10/15] perf ftrace: add support for trace option sleep-time

[dpdk-dev] [PATCH 0/3] ring clean up
 2020-07-07 16:21 UTC  (5+ messages)
` [dpdk-dev] [PATCH 3/3] ring: use element APIs to implement legacy APIs

[PULL] Pull request: u-boot-stm32 for v2020.10= u-boot-stm32-20200707
 2020-07-07 16:20 UTC 

[PATCH 02/14] dt-bindings: arm: renesas: Add HopeRun RZ/G2H boards
 2020-07-07 16:18 UTC  (13+ messages)
` [PATCH 03/14] soc: renesas: Identify RZ/G2H
` [PATCH 04/14] soc: renesas: Add Renesas R8A774E1 config option
` [PATCH 05/14] dt-bindings: power: renesas,rcar-sysc: Document r8a774e1 SYSC binding
` [PATCH 06/14] dt-bindings: power: Add r8a774e1 SYSC power domain definitions
` [PATCH 07/14] soc: renesas: rcar-sysc: Add r8a774e1 support
` [PATCH 08/14] dt-bindings: reset: renesas,rst: Document r8a774e1 reset module
` [PATCH 09/14] soc: renesas: rcar-rst: Add support for RZ/G2H
` [PATCH 10/14] dt-bindings: clock: renesas,cpg-mssr: Document r8a774e1
` [PATCH 11/14] clk: renesas: Add r8a774e1 CPG Core Clock Definitions
` [PATCH 12/14] clk: renesas: cpg-mssr: Add r8a774e1 support
` [PATCH 13/14] dt-bindings: pinctrl: renesas,pfc-pinctrl: Document r8a774e1 PFC support
` [PATCH 14/14] pinctrl: sh-pfc: pfc-r8a77951: Add R8A774E1 "

[PATCH RFC v7 00/12] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-07-07 16:17 UTC  (8+ messages)
` [PATCH RFC v7 10/12] megaraid_sas: switch fusion adapters to MQ

Panic booting qemu-system-sparc64 with bochs_drm
 2020-07-07 16:17 UTC  (10+ messages)

[PATCH RFC 0/2] btrfs: make ticket wait uninterruptible to address unexpected RO during balance
 2020-07-07 16:16 UTC  (8+ messages)
` [PATCH RFC 2/2] btrfs: space-info: Don't allow signal to interrupt ticket waiting

[PATCH v2] gpio: xilinx: Add interrupt support
 2020-07-07 16:16 UTC  (3+ messages)

[rcu:rcu/next] BUILD SUCCESS 0fb29978a9f66ad1b005b2f72b0c970705c8442c
 2020-07-07 16:15 UTC 

[PATCH 1/3] usb: dwc2: override PHY input signals with usb role switch support
 2020-07-07 16:13 UTC  (4+ messages)

[xen-unstable-smoke test] 151711: tolerable all pass - PUSHED
 2020-07-07 16:14 UTC 

net: ethernet: freescale: fec: copybreak handling throughput, dma_sync_* optimisations allowed?
 2020-07-07 16:14 UTC  (7+ messages)
` [EXT] "

[RFC 0/4] drivers: footprint reduction proposal
 2020-07-07 16:14 UTC  (6+ messages)
` [RFC 1/4] dtoc: add POC for dtb shrink

[PATCH 00/14] Add core support for Renesas RZ/G2H SoC
 2020-07-07 16:12 UTC  (2+ messages)
` [PATCH 01/14] dt-bindings: arm: renesas: Document RZ/G2H SoC DT bindings

[PATCH for-rc v1 0/4] RDMA/providers: Set max_pkey attribute
 2020-07-07 16:12 UTC  (2+ messages)

[PATCH 1/2] usb: host: xhci: avoid calling two contineous times for xhci_suspend
 2020-07-07 16:11 UTC  (11+ messages)
` [PATCH 2/2] usb: host: xhci-plat: add wakeup entry at /sys

[PATCH v3 0/1] power: Emit change uevent when updating sysfs
 2020-07-07 16:11 UTC  (4+ messages)
` [PATCH v3 1/1] power: Emit changed uevent on wakeup_sysfs_add/remove

[PATCH net] ionic: centralize queue reset code
 2020-07-07 16:10 UTC  (3+ messages)

[PATCH] load_elf: Remove unused address variables from callers
 2020-07-07 16:00 UTC  (2+ messages)

[RFC] Bluetooth: btusb: Add support for notifying the polling interval
 2020-07-07 16:09 UTC  (2+ messages)

[dpdk-dev] [PATCH] lib/librte_timer:fix corruption with reset
 2020-07-07 16:09 UTC  (2+ messages)

[Buildroot] [PATCH] package/sunxi-mali-mainline-driver: bump version
 2020-07-07 16:08 UTC 

[RFC PATCH 00/23] ALSA: fix kernel-doc and W=1 warnings
 2020-07-07 15:49 UTC  (4+ messages)
` [RFC PATCH 10/23] ALSA: usb/line6: remove 'defined but not used' warning

[igt-dev] [PATCH i-g-t] tests/device_reset: Test device sysfs reset
 2020-07-07 16:07 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for tests/device_reset: Test device sysfs reset (rev4)

[PATCH 00/22] add support for Clang LTO
 2020-07-07 16:05 UTC  (6+ messages)

[PATCH v4] ASoC: Intel: kbl_rt5663_rt5514_max98927: Fix kabylake_ssp_fixup function
 2020-07-07 15:47 UTC  (3+ messages)
` [PATCH v5] "

[PATCH 0/3] arm64: allwinner: a64: add bluetooth support for Pinebook
 2020-07-07 16:03 UTC  (4+ messages)
` [PATCH 1/3] Bluetooth: Add new quirk for broken local ext features max_page

[PATCH 0/2] Zone Descriptor Extension for Zoned Block Devices
 2020-07-07 16:03 UTC  (8+ messages)
` [PATCH 2/2] block: add BLKSETDESCZONE ioctl "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.