All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-14 17:22:33 to 2020-08-14 17:43:55 UTC [more...]

[PATCH v1 1/7] resource: Simplify region_intersects() by reducing conditionals
 2020-08-14 17:43 UTC  (8+ messages)
` [PATCH v1 3/7] resource: Introduce resource_union() for overlapping resources

TTM/nouveau conflict in drm-misc-next
 2020-08-14 17:42 UTC  (2+ messages)

[RFC 0/7] Support high-order page bulk allocation
 2020-08-14 17:40 UTC  (9+ messages)
` [RFC 1/7] mm: page_owner: split page by order
` [RFC 2/7] mm: introduce split_page_by_order
` [RFC 3/7] mm: compaction: deal with upcoming high-order page splitting
` [RFC 4/7] mm: factor __alloc_contig_range out
` [RFC 5/7] mm: introduce alloc_pages_bulk API
` [RFC 6/7] mm: make alloc_pages_bulk best effort
` [RFC 7/7] mm/page_isolation: avoid drain_all_pages for alloc_pages_bulk

[dpdk-dev] [PATCH] net/failsafe: don't double space warning
 2020-08-14 17:39 UTC 

[PATCH 00/35] kasan: add hardware tag-based mode for arm64
 2020-08-14 17:27 UTC  (98+ messages)
` [PATCH 01/35] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH 02/35] kasan: group vmalloc code
` [PATCH 03/35] kasan: shadow declarations only for software modes
` [PATCH 04/35] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH 05/35] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH 06/35] kasan: only build init.c for software modes
` [PATCH 07/35] kasan: split out shadow.c from common.c
` [PATCH 08/35] kasan: rename generic/tags_report.c files
` [PATCH 09/35] kasan: don't duplicate config dependencies
` [PATCH 10/35] kasan: hide invalid free check implementation
` [PATCH 11/35] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH 12/35] kasan, arm64: only init shadow for software modes
` [PATCH 13/35] kasan, arm64: only use kasan_depth "
` [PATCH 14/35] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH 15/35] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH 16/35] kasan: kasan_non_canonical_hook only for software modes
` [PATCH 17/35] kasan: rename SHADOW layout macros to META
` [PATCH 18/35] kasan: separate metadata_fetch_row for each mode
` [PATCH 19/35] kasan: don't allow SW_TAGS with ARM64_MTE
` [PATCH 20/35] arm64: mte: Add in-kernel MTE helpers
` [PATCH 21/35] arm64: mte: Add in-kernel tag fault handler
` [PATCH 22/35] arm64: mte: Enable in-kernel MTE
` [PATCH 23/35] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH 24/35] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH 25/35] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH 26/35] kasan, arm64: Enable TBI EL1
` [PATCH 27/35] kasan, arm64: align allocations for HW_TAGS
` [PATCH 28/35] kasan: define KASAN_GRANULE_SIZE "
` [PATCH 29/35] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH 30/35] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH 31/35] kasan, arm64: implement HW_TAGS runtime
` [PATCH 32/35] kasan, arm64: print report from tag fault handler
` [PATCH 33/35] kasan, slub: reset tags when accessing metadata
` [PATCH 34/35] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH 35/35] kasan: add documentation for hardware tag-based mode

[PATCH] xprtrdma: make sure MRs are unmapped before freeing them
 2020-08-14 17:37 UTC 

[PATCH] drm/dp_mst: Don't return error code when crtc is null
 2020-08-14 17:35 UTC  (3+ messages)

IPMI implementation of Get Device ID command
 2020-08-14 17:34 UTC 

[dpdk-dev] [PATCH] eal: add option to put timestamp on console output
 2020-08-14 17:34 UTC 

[RFC 0/7] KVM: PKS Virtualization support
 2020-08-14 17:34 UTC  (7+ messages)
` [RFC 7/7] KVM: VMX: Enable PKS for nested VM

Perl Storable.pm in non-arch directory (Bug #13946)
 2020-08-14 17:34 UTC  (3+ messages)
  ` [OE-core] "

[PATCH 0/3] DT validation time improvements
 2020-08-14 17:34 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: Bump minimum version of dtschema to 2020.8
` [PATCH 2/3] dt-bindings: Use json for processed-schema*
` [PATCH 3/3] dt-bindings: Validate DT binding schema in a single call

[PATCH 0/5] Add PCIe EP nodes on RZ/G2[EMN]
 2020-08-14 17:30 UTC  (6+ messages)
` [PATCH 1/5] dt-bindings: pci: rcar-pci-ep: Document r8a774a1 and r8a774b1
` [PATCH 2/5] misc: pci_endpoint_test: Add Device ID for RZ/G2M and RZ/G2N PCIe controllers
` [PATCH 3/5] arm64: dts: renesas: r8a774a1: Add PCIe EP nodes
` [PATCH 4/5] arm64: dts: renesas: r8a774b1: "
` [PATCH 5/5] arm64: dts: renesas: r8a774c0: Add PCIe EP node

[PATCH 0/5] hw/avr: Start using the Clock API
 2020-08-14 17:33 UTC  (3+ messages)
` [PATCH 5/5] hw/char/avr_usart: Trace baudrate changes

[PATCH 0/2] Documentation updates for SHA-256
 2020-08-14 17:33 UTC  (6+ messages)
` [PATCH 0/5] more SHA-256 documentation
  ` [PATCH 1/5] http-protocol.txt: document SHA-256 "want"/"have" format
  ` [PATCH 3/5] protocol-capabilities.txt: clarify "allow-x-sha1-in-want" re SHA-256

[PATCH v3] pseries/drmem: don't cache node id in drmem_lmb struct
 2020-08-14 17:27 UTC  (2+ messages)

[PATCH] riscv: load addresses for Sipeed MAIX
 2020-08-14 17:31 UTC 

[PATCH] x86: work around clang IAS bug referencing __force_order
 2020-08-14 17:29 UTC  (3+ messages)

Does git-apply --recount search a extra line?
 2020-08-14 17:28 UTC  (3+ messages)

[OSSTEST PATCH 00/60] Speed up sg-report-job-history
 2020-08-14 17:22 UTC  (59+ messages)
` [OSSTEST PATCH 03/60] history reporting: Delete two debug prints
` [OSSTEST PATCH 04/60] history reporting (nfc): Refactor to generalise, cache_read_existing
` [OSSTEST PATCH 05/60] history reporting (nfc): Make cache_write_entry into a top-level sub
` [OSSTEST PATCH 06/60] history reporting (nfc): Rename jobquery to cacheable_query
` [OSSTEST PATCH 07/60] history reporting (nfc): Break out cache_row_lookup_prep
` [OSSTEST PATCH 08/60] history reporting (nfc): Rename "existing" to "previous"
` [OSSTEST PATCH 09/60] history reporting (nfc): Provide cacheable_fn
` [OSSTEST PATCH 10/60] history reporting (nfc): Bind by name in cacheable_query
` [OSSTEST PATCH 11/60] history reporting (nfc): Rename $cachehits to $rows_hit
` [OSSTEST PATCH 12/60] history reporting (nfc): Record query-specific stats
` [OSSTEST PATCH 13/60] history reporting (nfc): Move cacheable_* further up the file
` [OSSTEST PATCH 14/60] history reporting (nfc): Use cacheable_fn for power methods
` [OSSTEST PATCH 15/60] history reporting (nfc): Introduce cache_set_key_cols
` [OSSTEST PATCH 16/60] history reporting (nfc): Record more row-specific stats
` [OSSTEST PATCH 17/60] history reporting: Cache stats reporting: Centralise and rework
` [OSSTEST PATCH 18/60] history reporting (nfc): Remove now-obsolete stats variables
` [OSSTEST PATCH 19/60] history reporting (nfc): Introduce empty HistoryReport module
` [OSSTEST PATCH 20/60] history reporting (nfc): Move cache code into "
` [OSSTEST PATCH 21/60] history reporting (nfc): Rename some module variables, remove "cache"
` [OSSTEST PATCH 22/60] history reporting: Skip undefined keys
` [OSSTEST PATCH 23/60] history reporting (nfc): Documentation for the new module
` [OSSTEST PATCH 24/60] history reporting: Cache data limit now in History module
` [OSSTEST PATCH 25/60] history reporting: Print debug for cache misses
` [OSSTEST PATCH 26/60] history reporting: Improve an error message slightly
` [OSSTEST PATCH 27/60] sg-report-host-history: Write cache entry for unfinished jobs
` [OSSTEST PATCH 28/60] parallel by fork: Break out into HistoryReport
` [OSSTEST PATCH 29/60] parallel by fork: Disconnect $dbh_tests as well as undefing it
` [OSSTEST PATCH 30/60] parallel by fork: Fix a variable name to $task
` [OSSTEST PATCH 31/60] sg-report-job-history: Prep for fork: Move $buildsq query
` [OSSTEST PATCH 32/60] sg-report-job-history: Prep for fork: Move $revisionsq query
` [OSSTEST PATCH 33/60] sg-report-job-history: Use fork-based parallelism
` [OSSTEST PATCH 34/60] sg-report-job-history: Use one child per report
` [OSSTEST PATCH 35/60] sg-report-job-history (nfc): Have main program decide HTML filename
` [OSSTEST PATCH 36/60] sg-report-job-history: Always write HTML output
` [OSSTEST PATCH 37/60] sg-report-job-history (nfc): Remove needless conditional
` [OSSTEST PATCH 38/60] history reporting (nfc): Add another test rune to the notes
` [OSSTEST PATCH 39/60] history reporting (nfc): Make cacheable_fn work without cache
` [OSSTEST PATCH 40/60] sg-report-job-history: Refactor "ALL" handling
` [OSSTEST PATCH 41/60] sg-report-job-history (nfc): Make $ri->{Hosts} a hash
` [OSSTEST PATCH 42/60] sg-report-job-history (nfc): Add new hostvarcols calculation
` [OSSTEST PATCH 43/60] sg-report-job-history (nfc): Query hosts runvars in one go
` [OSSTEST PATCH 44/60] sg-report-job-history (nfc): Drop $hostsq query
` [OSSTEST PATCH 45/60] history reporting (nfc): Provide cache_set_task_print
` [OSSTEST PATCH 46/60] sg-report-job-history: Introduce use of cache, for hosts query
` [OSSTEST PATCH 47/60] history reporting (nfc): Break out url_quote
` [OSSTEST PATCH 48/60] history reporting (nfc): Break out url_unquote
` [OSSTEST PATCH 49/60] history reporting (nfc): Break out $url_ok_chars
` [OSSTEST PATCH 50/60] history reporting (nfc): url-quoting: quote = too
` [OSSTEST PATCH 51/60] history reporting (nfc): Quote keys too
` [OSSTEST PATCH 52/60] sg-report-job-history: Cache the per-flight revisions
` [OSSTEST PATCH 53/60] sg-report-job-history (nfc): Refactor osstestrevs code
` [OSSTEST PATCH 54/60] sg-report-job-history: Cache osstestrevs
` [OSSTEST PATCH 55/60] history reporting: Break out minflight_by_time
` [OSSTEST PATCH 56/60] sg-report-job-history (nfc): Abolish $fromstuff
` [OSSTEST PATCH 57/60] sg-report-job-history: Cache report_run_getinfo
` [OSSTEST PATCH 58/60] sg-report-host-history: "
` [OSSTEST PATCH 59/60] sg-report-job-history: Provide --time-limit
` [OSSTEST PATCH 60/60] sg-report-job-history: Increase default limit

[BUG] `make install' partly ignores `NO_INSTALL_HARDLINKS'
 2020-08-14 17:26 UTC  (5+ messages)

[PATCH 00/30] Rid W=1 warnings in Networking
 2020-08-14 17:25 UTC  (10+ messages)
` [PATCH 07/30] net: wireless: broadcom: b43: main: Add braces around empty statements
` [PATCH 08/30] net: wireless: ath: carl9170: Mark 'ar9170_qmap' as __maybe_unused

[git pull] drm for 5.8-rc1
 2020-08-14 17:25 UTC  (13+ messages)

[PATCH] backlight: add led-backlight driver
 2020-08-14 17:23 UTC  (5+ messages)
  ` Camera LED on Librem 5 was "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.