All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-23 10:22:17 to 2020-09-23 10:52:27 UTC [more...]

[PATCH 0/9] sched: Migrate disable support
 2020-09-23 10:51 UTC  (6+ messages)
` [PATCH 7/9] sched: Add migrate_disable()

[PATCH] SUPPORT.MD: Clarify the support state for the Arm SMMUv{1, 2} drivers
 2020-09-23 10:50 UTC  (2+ messages)

[PATCH v2] pwm: rockchip: Keep enabled PWMs running while probing
 2020-09-23 10:49 UTC  (3+ messages)

drivers/gpu/host1x/dev.c:292 host1x_iommu_attach() warn: passing zero to 'ERR_PTR'
 2020-09-23 10:50 UTC 

[PATCH v2] arm64: Add purgatory printing
 2020-09-23 10:48 UTC 

[dpdk-dev] [PATCH v1 1/4] x86: change cpuflag macros to compiler macros
 2020-09-23 10:44 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 0/4] Remove RTE_MACHINE_CPUFLAG_ macros
  ` [dpdk-dev] [PATCH v2 1/4] x86: change cpuflag macros to compiler macros
  ` [dpdk-dev] [PATCH v2 2/4] arm: "
  ` [dpdk-dev] [PATCH v2 3/4] ppc: "
  ` [dpdk-dev] [PATCH v2 4/4] doc: remove reference to RTE_MACHINE_CPUFLAG

[PATCH v2 0/3] Add support for loading SMBIOS OEM strings from a file
 2020-09-23 10:41 UTC  (4+ messages)
` [PATCH v2 1/3] hw/smbios: support loading OEM strings values "
` [PATCH v2 2/3] hw/smbios: report error if table size is too large
` [PATCH v2 3/3] qemu-options: document SMBIOS type 11 settings

[PATCH v8 01/11] usb: typec: tcpci: Add a getter method to retrieve tcpm_port reference
 2020-09-23 10:43 UTC  (3+ messages)
` [PATCH v8 05/11] dt-bindings: connector: Add property to set initial current cap for FRS

[PATCH net-next 0/9] s390/qeth: updates 2020-09-23
 2020-09-23 10:43 UTC  (4+ messages)
` [PATCH net-next 3/9] s390/qeth: clean up string ops in qeth_l3_parse_ipatoe()

[PATCH 0/6] mmc: fsl_esdhc: add ADMA2 support
 2020-09-23 10:42 UTC  (7+ messages)
` [PATCH 1/6] mmc: fsl_esdhc: simplify 64bit check for SDMA transfers
` [PATCH 2/6] mmc: fsl_esdhc: use dma-mapping API
` [PATCH 3/6] mmc: fsl_esdhc: simplify esdhc_setup_data()
` [PATCH 4/6] mmc: fsl_esdhc: replace most #ifdefs by IS_ENABLED()
` [PATCH 5/6] mmc: sdhci: move the ADMA2 table handling into own module
` [PATCH 6/6] mmc: fsl_esdhc: add ADMA2 support

[PATCH] gpio: pca953x: Fix uninitialized pending variable
 2020-09-23 10:38 UTC  (2+ messages)

[PATCH v4 0/5] Add shared workqueue support for idxd driver
 2020-09-23 10:41 UTC  (3+ messages)
` [PATCH v4 1/5] x86/asm: move the raw asm in iosubmit_cmds512() to special_insns.h

[PATCH] MIPS: Loongson2ef: Disable Loongson MMI instructions
 2020-09-23 10:33 UTC 

[PATCH] Add execute bit back to scripts/tracetool.py
 2020-09-23 10:36 UTC 

[PATCH v2] modules: update qom object module comment
 2020-09-23 10:37 UTC 

[bug report] can: mcp25xxfd: add driver for Microchip MCP25xxFD SPI CAN
 2020-09-23 10:38 UTC  (3+ messages)

[kvm-unit-tests PATCH] travis.yml: Fix the getopt problem
 2020-09-23 10:38 UTC  (2+ messages)

[PATCH] drm: document and enforce rules around "spurious" EBUSY from atomic_commit
 2020-09-23 10:37 UTC  (6+ messages)
` [Intel-gfx] "

[PATCH 0/4] kvfree_rcu() and _LOCK_NESTING/_PREEMPT_RT
 2020-09-23 10:37 UTC  (9+ messages)
` [RFC-PATCH 2/4] mm: Add __rcu_alloc_page_lockless() func

amdgpu: call trace introduced in 5.9-rc1 for Lenovo L14 Renoir
 2020-09-23 10:32 UTC  (2+ messages)

[RESEND PATCH v2 0/6] Add STUSB160x Type-C port controller support
 2020-09-23 10:33 UTC  (6+ messages)
` [RESEND PATCH v2 1/6] dt-bindings: connector: add power-opmode optional property to usb-connector

[igt-dev] [PATCH i-g-t v4 00/25] tests/benchmarks: Libdrm removal
 2020-09-23 10:35 UTC  (3+ messages)
` [igt-dev] [PATCH i-g-t v4 11/25] i915/gem_unref_active_buffers.c: Remove libdrm dependency

[PATCH] FIX the comment of struct jbd2_journal_handle
 2020-09-23 10:35 UTC  (2+ messages)

[Intel-gfx] [V13 0/5] Add support for mipi dsi cmd mode
 2020-09-23 10:35 UTC  (9+ messages)
` [Intel-gfx] [V13 4/5] drm/i915/dsi: Initiate fame request in "
` [Intel-gfx] [V13 5/5] drm/i915/dsi: Enable software vblank counter

[RFC PATCH 00/11] Introduce Simple atomic and non-atomic counters
 2020-09-23 10:35 UTC  (11+ messages)
` [RFC PATCH 01/11] counters: Introduce counter and counter_atomic
` [RFC PATCH 03/11] drivers/base: convert deferred_trigger_count and probe_count to counter_atomic
` [RFC PATCH 04/11] drivers/base/devcoredump: convert devcd_count "
` [RFC PATCH 08/11] drivers/base/test/test_async_driver_probe: convert to use counter_atomic
` [RFC PATCH 10/11] drivers/misc/vmw_vmci: convert num guest devices counter to counter_atomic

[PATCH v3 00/22] Convert all remaining drivers to GEM object functions
 2020-09-23 10:34 UTC  (102+ messages)
` [Intel-gfx] "
` [PATCH v3 01/22] drm/amdgpu: Introduce "
` [PATCH v3 02/22] drm/armada: "
  ` [Intel-gfx] "
` [PATCH v3 03/22] drm/etnaviv: "
  ` [Intel-gfx] "
` [PATCH v3 04/22] drm/exynos: "
  ` [Intel-gfx] "
` [PATCH v3 05/22] drm/gma500: "
  ` [Intel-gfx] "
` [PATCH v3 06/22] drm/i915: "
  ` [Intel-gfx] "
` [PATCH v3 07/22] drm/imx/dcss: Initialize DRM driver instance with CMA helper macro
  ` [Intel-gfx] "
` [PATCH v3 08/22] drm/mediatek: Introduce GEM object functions
  ` [Intel-gfx] "
` [PATCH v3 09/22] drm/msm: Introduce GEM object funcs
  ` [Intel-gfx] "
` [PATCH v3 10/22] drm/nouveau: Introduce GEM object functions
  ` [Intel-gfx] "
` [PATCH v3 11/22] drm/omapdrm: "
  ` [Intel-gfx] "
` [PATCH v3 12/22] drm/pl111: "
  ` [Intel-gfx] "
` [PATCH v3 13/22] drm/radeon: "
  ` [Intel-gfx] "
` [PATCH v3 14/22] drm/rockchip: Convert to drm_gem_object_funcs
  ` [Intel-gfx] "
` [PATCH v3 15/22] drm/tegra: Introduce GEM object functions
  ` [Intel-gfx] "
` [PATCH v3 16/22] drm/vc4: "
  ` [Intel-gfx] "
` [PATCH v3 17/22] drm/vgem: "
  ` [Intel-gfx] "
` [PATCH v3 18/22] drm/virtgpu: Set PRIME export function in struct drm_gem_object_funcs
  ` [Intel-gfx] "
` [PATCH v3 19/22] drm/vkms: Introduce GEM object functions
  ` [Intel-gfx] "
` [PATCH v3 20/22] drm/xen: "
  ` [Intel-gfx] "
` [PATCH v3 21/22] drm/xlnx: Initialize DRM driver instance with CMA helper macro
  ` [Intel-gfx] "
` [PATCH v3 22/22] drm: Remove obsolete GEM and PRIME callbacks from struct drm_driver
  ` [Intel-gfx] "
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for Convert all remaining drivers to GEM object functions (rev3)

general protection fault in perf_misc_flags
 2020-09-23 10:34 UTC  (10+ messages)

[PATCH 0/4] qemu/bswap: Use compiler __builtin_bswap()
 2020-09-23 10:30 UTC  (4+ messages)
` [PATCH 4/4] qemu/bswap: Remove <byteswap.h> dependency

[Linux] [ARM] Granting memory obtained from the DMA API
 2020-09-23 10:30 UTC  (7+ messages)
    ` Virtio Xen (WAS: Re: [Linux] [ARM] Granting memory obtained from the DMA API)

[xen-4.14-testing test] 154617: regressions - FAIL
 2020-09-23 10:30 UTC 

[PATCH v9 00/20] gpio: cdev: add uAPI v2
 2020-09-23 10:30 UTC  (4+ messages)
` [PATCH v9 04/20] gpio: uapi: define "

invalid opcode in map_vdso
 2020-09-23 10:30 UTC  (3+ messages)

memory leak in udf_process_sequence
 2020-09-23 10:29 UTC  (5+ messages)
` [Linux-kernel-mentees] [PATCH] udf: Fix memory leak in udf_process_sequence()

[PATCH] btrfs: fix false alert caused by legacy btrfs root item
 2020-09-23 10:28 UTC  (4+ messages)

[PATCH] soc: renesas: rmobile-sysc: Fix some leaks in rmobile_init_pm_domains()
 2020-09-23 10:28 UTC  (4+ messages)

[PATCH v2 0/2] block: deprecate the sheepdog driver
 2020-09-23 10:25 UTC  (3+ messages)
` [PATCH v2 2/2] block: deprecate the sheepdog block driver

[PATCH V1 rdma-core 0/8] verbs: Query GID table API
 2020-09-23 10:27 UTC  (9+ messages)
` [PATCH V1 rdma-core 1/8] Update kernel headers
` [PATCH V1 rdma-core 2/8] verbs: Change the name of enum ibv_gid_type
` [PATCH V1 rdma-core 3/8] verbs: Introduce a new query GID entry API
` [PATCH V1 rdma-core 4/8] verbs: Implement ibv_query_gid and ibv_query_gid_type over ioctl
` [PATCH V1 rdma-core 5/8] verbs: Optimize ibv_query_gid and ibv_query_gid_type
` [PATCH V1 rdma-core 6/8] verbs: Introduce a new query GID table API
` [PATCH V1 rdma-core 7/8] pyverbs: Add query_gid_table and query_gid_ex methods
` [PATCH V1 rdma-core 8/8] tests: Add tests for ibv_query_gid_table and ibv_query_gid_ex

[PATCH v2 0/2] push: make "--force-with-lease" safer
 2020-09-23 10:27 UTC  (12+ messages)
` [PATCH v4 0/3] push: add "--[no-]force-if-includes"
  ` [PATCH v4 1/3] push: add reflog check for "--force-if-includes"
  ` [PATCH v5 0/3] push: add "--[no-]force-if-includes"
    ` [PATCH v5 3/3] t, doc: update tests, reference for "--force-if-includes"

[PATCH 0/3] pinctrl: renesas: trivial fixes and enhancements
 2020-09-23 10:27 UTC  (4+ messages)
` [PATCH 1/3] pinctrl: renesas: Drop unused members from struct sh_pfc_pinctrl
` [PATCH 2/3] pinctrl: renesas: Make sure the pin type is updated after setting the MUX
` [PATCH 3/3] pinctrl: renesas: Implement get_pin_muxing() callback

[MPTCP] Re: [MPTCP][PATCH mptcp-next 1/3] mptcp: add add_addr_echo sysctl
 2020-09-23 10:26 UTC 

[dpdk-dev] [PATCH] net/ring: fix unchecked return value
 2020-09-23 10:25 UTC  (5+ messages)

Linux kernel 4.19.147 released
 2020-09-23 10:25 UTC 

[PATCH 0/4] clk: qcom : add sm8250 LPASS GFM drivers
 2020-09-23 10:25 UTC  (4+ messages)
` [PATCH 1/4] dt-bindings: clock: Add support for LPASS Audio Clock Controller

[PATCH 0/4] net: usb: avoid using usb_control_msg() directly
 2020-09-23 10:24 UTC  (12+ messages)
` [PATCH 1/4] net: usbnet: use usb_control_msg_recv() and usb_control_msg_send()
  ` [Linux-kernel-mentees] "
` [PATCH 3/4] net: usb: rtl8150: "
  ` [Linux-kernel-mentees] "
` [PATCH 4/4] net: rndis_host: "
  ` [Linux-kernel-mentees] "
  ` [Linux-kernel-mentees] [PATCH 0/4] net: usb: avoid using usb_control_msg() directly

[chrome-os:chromeos-5.4 10/16] fs/incfs/main.c:15:25: sparse: sparse: symbol 'incfs_fs_type' was not declared. Should it be
 2020-09-23 10:23 UTC  (2+ messages)
` [RFC PATCH chrome-os] ANDROID: incfs_fs_type can be static

[PATCH 0/8] vhost scsi: fixes and cleanups
 2020-09-23 10:23 UTC  (5+ messages)
` [PATCH 5/8] vhost scsi: add lun parser helper

[PATCHSET v4 0/5] perf stat: Expand events for each cgroup
 2020-09-23 10:22 UTC  (3+ messages)
` [PATCH 3/5] perf tools: Copy metric events properly when expand cgroups

[patch RFC 00/15] mm/highmem: Provide a preemptible variant of kmap_atomic & friends
 2020-09-23 10:19 UTC  (11+ messages)

[PATCH v3 0/2] To support the HFP WBS, a chip vendor may choose a particular
 2020-09-23 10:22 UTC  (5+ messages)
` [PATCH v3 1/2] Bluetooth: btusb: define HCI packet sizes of USB Alts


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.