All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-13 13:18:15 to 2020-11-13 13:50:53 UTC [more...]

[PATCH 00/40] [Set 7] Rid W=1 warnings from GPU
 2020-11-13 13:49 UTC  (50+ messages)
` [PATCH 01/40] drm/amd/include/vega10_ip_offset: Mark _BASE structs as __maybe_unused
` [PATCH 02/40] drm/amd/display/dc/core/dc_link_dp: Move DP_VGA_LVDS_CONVERTER_ID_{2, 3} to where they're used
` [PATCH 03/40] drm/amd/display/dc/core/dc_link_ddc: Move DP_DVI_CONVERTER_ID_{4, 5} "
` [PATCH 04/40] drm/amd/amdgpu/amdgpu_drv: Move 'amdgpu_info_ioctl()'s prototype to shared header
` [PATCH 05/40] drm/amd/amdgpu/amdgpu_ring: Fix misnaming of param 'max_dw'
` [PATCH 06/40] drm/msm/adreno/a6xx_gpu: Staticise local function 'a6xx_idle'
` [PATCH 07/40] drm/mediatek/mtk_disp_rdma: Fix formatting and supply missing struct member description
` [PATCH 08/40] drm/amd/amdgpu/amdgpu_ib: Fix some incorrect/incomplete function documentation
` [PATCH 09/40] drm/mediatek/mtk_drm_crtc: Demote seriously out-of-date struct header
` [PATCH 10/40] drm/mediatek/mtk_drm_drv: Staticise local function invoked by reference
` [PATCH 11/40] drm/amd/amdgpu/amdgpu_pll: Fix kernel-doc formatting, missing and extra params
` [PATCH 12/40] drm/pl111/pl111_display: Make local function static
` [PATCH 13/40] drm/panel/panel-tpo-tpg110: Correct misnaming and supply missing param description
` [PATCH 14/40] drm/meson/meson_venc: Make local function 'meson_venc_hdmi_get_dmt_vmode' static
` [PATCH 15/40] drm/lima/lima_drv: Demote kernel-doc formatting abuse
` [PATCH 16/40] drm/amd/amdgpu/amdgpu_sync: Fix misnamed, missing and extra param descriptions
` [PATCH 17/40] drm/meson/meson_vclk: Make two local functions static
` [PATCH 18/40] drm/mediatek/mtk_dpi: Remove unused struct definition 'mtk_dpi_encoder_funcs'
` [PATCH 19/40] drm/amd/amdgpu/amdgpu_vram_mgr: Add missing descriptions for 'dev' and 'dir'
` [PATCH 21/40] drm/amd/amdgpu/amdgpu_virt: Make local function 'amdgpu_virt_update_vf2pf_work_item()' static
` [PATCH 22/40] drm/amd/amdgpu/amdgpu_sched: Consume our own header containing prototypes
` [PATCH 23/40] drm/lima/lima_sched: Remove unused and unnecessary variable 'ret'
` [PATCH 24/40] drm/amd/amdgpu/amdgpu_ids: Supply missing docs for 'id' and 'vmhub'
` [PATCH 25/40] drm/amd/amdgpu/amdgpu_debugfs: Demote obvious abuse of kernel-doc formatting
` [PATCH 26/40] drm/amd/amdgpu/amdgpu_gmc: Demote one and fix another function header
` [PATCH 27/40] drm/amd/amdgpu/amdgpu_ras: Remove unused function 'amdgpu_ras_error_cure'
` [PATCH 28/40] drm/amd/amdgpu/amdgpu_ras: Make local function 'amdgpu_ras_error_status_query' static
` [PATCH 29/40] drm/amd/amdgpu/amdgpu_csa: Remove set but unused variable 'r'
` [PATCH 30/40] drm/amd/amdgpu/amdgpu_vm_cpu: Fix 'amdgpu_vm_cpu_prepare()'s doc-rot
` [PATCH 31/40] drm/amd/amdgpu/amdgpu_vm_sdma: Fix 'amdgpu_vm_sdma_prepare()'s doc-rot
` [PATCH 33/40] drm/drm_dp_mst_topology: Remove set but never used variable 'len'
` [PATCH 37/40] drm/amd/amdgpu/smu_v11_0_i2c: Provide descriptions for 'control' and 'data' params
` [PATCH 39/40] drm/msm/disp/dpu1/dpu_encoder: Remove a bunch of unused variables
` [PATCH 40/40] drm/amd/amdgpu/gfx_v7_0: Remove unused struct definition

realtek PHY commit bbc4d71d63549 causes regression
 2020-11-13 13:50 UTC  (5+ messages)
    `  "

[PATCH 0/8] arm/arm64: dts: Use generic "ngpios" rather than "snps,nr-gpios"
 2020-11-13 13:48 UTC  (12+ messages)
` [PATCH 1/8] arm64: dts: socfpga: "
` [PATCH 5/8] arm64: dts: agilex: "
` [PATCH 8/8] ARM: dts: socfgpa: "

[chrome-os:chromeos-4.19 47/50] drivers/gpu/drm/i915/intel_dp_hdcp.c:247:27: error: unused variable 'i915'
 2020-11-13 13:50 UTC 

[PATCH] ipv6: remove unused function ipv6_skb_idev()
 2020-11-13 13:50 UTC 

[Buildroot] [PATCH] package/rauc: prevent occurring the error when directory exists
 2020-11-13 13:50 UTC  (2+ messages)

[Buildroot] [git commit] package/rauc: prevent occurring the error when directory exists
 2020-11-13 13:50 UTC 

[Buildroot] [git commit branch/next] package/rauc: prevent occurring the error when directory exists
 2020-11-13 13:50 UTC 

[PATCH RFC 00/12] vdpa: generalize vdpa simulator and add block device
 2020-11-13 13:47 UTC  (26+ messages)
` [PATCH RFC 01/12] vhost-vdpa: add support for vDPA blk devices
` [PATCH RFC 02/12] vdpa: split vdpasim to core and net modules
` [PATCH RFC 03/12] vdpa_sim: remove hard-coded virtq count
` [PATCH RFC 04/12] vdpa: add vdpa simulator for block device
` [PATCH RFC 05/12] vdpa_sim: remove the limit of IOTLB entries
` [PATCH RFC 06/12] vdpa_sim: add struct vdpasim_device to store device properties
` [PATCH RFC 07/12] vdpa_sim: move config management outside of the core
` [PATCH RFC 08/12] vdpa_sim: use kvmalloc to allocate vdpasim->buffer
` [PATCH RFC 09/12] vdpa_sim: make vdpasim->buffer size configurable
` [PATCH RFC 10/12] vdpa_sim: split vdpasim_virtqueue's iov field in riov and wiov
` [PATCH RFC 11/12] vringh: allow vringh_iov_xfer() to skip bytes when ptr is NULL
` [PATCH RFC 12/12] vdpa_sim_blk: implement ramdisk behaviour

[PATCH] checkpatch: fix typo and remove duplicate word
 2020-11-13 13:48 UTC  (5+ messages)
` [Linux-kernel-mentees] "

[PATCH 0/5] perf/mm: Fix PERF_SAMPLE_*_PAGE_SIZE
 2020-11-13 13:44 UTC  (4+ messages)

[PATCH for-5.2] iotests: Replace deprecated ConfigParser.readfp()
 2020-11-13 13:47 UTC  (2+ messages)

[dpdk-dev] [PATCH] windows: minor install fix
 2020-11-13 13:48 UTC  (2+ messages)

[PATCH] um: "borrow" cmpxchg from x86 tree in UML
 2020-11-13 13:48 UTC  (2+ messages)

[Buildroot] [git commit branch/next] package/go: security bump to 1.15.5
 2020-11-13 13:48 UTC 

[Buildroot] [git commit] package/go: security bump to 1.15.5
 2020-11-13 13:48 UTC 

[chrome-os:chromeos-4.19 27/50] drivers/gpu/drm/drm_hdcp.c:235:6: warning: no previous prototype for function 'drm_hdcp_request_srm'
 2020-11-13 13:48 UTC 

[PATCH] rm: honor sparse checkout patterns
 2020-11-13 13:47 UTC  (3+ messages)

[PATCH v3 00/20] Start KernelShark v2 transformation
 2020-11-13 13:47 UTC  (4+ messages)
` [PATCH v3 04/20] kernel-shark: Introduce Data streams

[Buildroot] [PATCH] package/go: security bump to 1.15.5
 2020-11-13 13:46 UTC  (2+ messages)

[PATCH v2] ceph: when filling trace, call ceph_get_inode outside of mutexes
 2020-11-13 13:46 UTC  (2+ messages)

[GIT PULL] Allwinner Fixes for 5.10
 2020-11-13 13:44 UTC  (14+ messages)

[Buildroot] [PATCH 1/1] package/busybox: Fix hwclock for glibc 2.31+
 2020-11-13 13:45 UTC  (6+ messages)

[PATCH] ARM: dts: BCM5301X: Enable USB 3 PHY on Luxul XWR-3150
 2020-11-13 13:41 UTC  (4+ messages)

[PATCH] block: mark flush request as IDLE when it is really finished
 2020-11-13 13:44 UTC 

[Buildroot] [PATCH] package/rauc: fix host build with systemd
 2020-11-13 13:44 UTC  (5+ messages)

[PATCH 1/2] pinctrl: k210: Fix inverted IE and OE for I2C
 2020-11-13 13:44 UTC  (4+ messages)

[PATCH v2 1/2] pinctrl: k210: Fix inverted IE and OE for I2C
 2020-11-13 13:43 UTC  (2+ messages)
` [PATCH v2 2/2] pinctrl: k210: Rename power domains to match datasheet

[meta-mono] Build error on the latest version of mono
 2020-11-13 13:43 UTC 

[PULL 0/6] Fixes 20201113 patches
 2020-11-13 13:40 UTC  (2+ messages)

[PATCH] docs: Better mention of qemu-img amend limitations
 2020-11-13 13:40 UTC  (3+ messages)

[PATCH] x86/dumpstack: make show_trace_log_lvl() static
 2020-11-13 13:39 UTC 

[PATCH v4] kcov, usb: only collect coverage from __usb_hcd_giveback_urb in softirq
 2020-11-13 13:42 UTC  (5+ messages)

[PATCH 00/10] Chipping away at qerror.h
 2020-11-13 13:39 UTC  (6+ messages)
` [PATCH 03/10] block: Improve some block-commit, block-stream error messages
` [PATCH 09/10] qom: Improve {qom, device}-list-properties "
  ` [PATCH 09/10] qom: Improve {qom,device}-list-properties "

[PATCH] tests: add prefixes to the bare mkdtemp calls
 2020-11-13 13:39 UTC  (2+ messages)

[PATCH] highmem: fix highmem for xtensa
 2020-11-13 13:40 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t 1/2] lib: Quieten device filtering
 2020-11-13 13:39 UTC  (2+ messages)
` [igt-dev] [PATCH i-g-t 2/2] lib/i915: Include the device name in the submission pretty-printer

[lttng-dev] [PATCH] README: fix typo in README.md
 2020-11-13 13:30 UTC  (2+ messages)

[dpdk-dev] [PATCH] build: add pkg-config validation
 2020-11-13 13:38 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4] "

[PATCH for-rc v2] IB/hfi1: Move cached value of mm into handler
 2020-11-13 13:37 UTC  (6+ messages)

[PATCH v2 1/1] mfd: stmfx: fix dev_err_probe call in stmfx_chip_init
 2020-11-13 13:37 UTC  (3+ messages)

[PATCH RFC] checkpatch: add new cases to commit handling
 2020-11-13 13:37 UTC  (3+ messages)
  ` [Linux-kernel-mentees] "

[PATCH 0/6] migration: Fixes and cleanups aroung migrate-set-parameters
 2020-11-13 13:35 UTC  (7+ messages)
` [PATCH 2/6] migration: Fix migrate-set-parameters argument validation
` [PATCH 4/6] migration: Check xbzrle-cache-size more carefully

[PATCH v2] doc:it_IT: align Italian documentation
 2020-11-13 13:36 UTC 

Regression: QCA6390 fails with "mm/page_alloc: place pages to tail in __free_pages_core()"
 2020-11-13 13:36 UTC  (11+ messages)

[Intel-wired-lan] [tnguy-next-queue:dev-queue] BUILD SUCCESS 3f69b6741396fada730c8a1ccc0bfa8c771b9dab
 2020-11-13 13:36 UTC 

[Intel-wired-lan] [tnguy-next-queue:master] BUILD SUCCESS 34b93f19c92ca7720efe25e852d480bb13101dec
 2020-11-13 13:36 UTC 

[PATCH net-next 0/7] dpaa_eth: add XDP support
 2020-11-13 13:35 UTC  (6+ messages)
` [PATCH net-next 2/7] dpaa_eth: add basic "

[PATCH v2] usb: gadget: uvc: fix multiple opens
 2020-11-13 13:36 UTC  (3+ messages)
` [PATCH v3] "

[PATCH v4 06/17] PCI: add SIOV and IMS capability detection
 2020-11-13 13:32 UTC  (14+ messages)

patch "xhci: hisilicon: fix refercence leak in xhci_histb_probe" added to usb-linus
 2020-11-13 13:32 UTC 

[GIT PULL fixes] ARM: samsung: Fixes for current cycle (v5.10)
 2020-11-13 13:29 UTC  (2+ messages)

✅ PASS: Test report for kernel 5.9.8 (stable-queue)
 2020-11-13 13:30 UTC 

[PATCH] Revert "usb: musb: convert to devm_platform_ioremap_resource_byname"
 2020-11-13 13:31 UTC  (2+ messages)

patch "Revert "usb: musb: convert to devm_platform_ioremap_resource_byname"" added to usb-linus
 2020-11-13 13:31 UTC 

[PATCH] trace-cmd libtraceevent: Fix bprint '#' parsing
 2020-11-13 13:29 UTC 

[GIT PULL] bootconfig: Extend the magic check range to the preceding 3 bytes
 2020-11-13 13:29 UTC 

[Intel-gfx] [PATCH] drm/i915: Avoid memory leak with more than 16 workarounds on a list
 2020-11-13 13:28 UTC  (2+ messages)

[Buildroot] [PATCH] package/wireguard-linux-compat: bump version to 1.0.20201112
 2020-11-13 13:28 UTC  (2+ messages)

[Buildroot] [PATCH] {linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 9}.x series
 2020-11-13 13:28 UTC  (2+ messages)

[Buildroot] [git commit branch/next] package/wireguard-linux-compat: bump version to 1.0.20201112
 2020-11-13 13:28 UTC 

[Buildroot] [git commit] package/wireguard-linux-compat: bump version to 1.0.20201112
 2020-11-13 13:28 UTC 

[Buildroot] [git commit] {linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 9}.x series
 2020-11-13 13:28 UTC 

[Buildroot] [git commit branch/next] {linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 9}.x series
 2020-11-13 13:28 UTC 

[cip-dev] [ANNOUNCE] Release v4.19.157-cip38 and v4.4.243-cip51
 2020-11-13 13:27 UTC 

[PATCH 0/3 v6] ftrace: Add access to function arguments for all callbacks
 2020-11-13 13:26 UTC  (3+ messages)

[PATCH v3] power: suspend: Move dpm_watchdog to suspend.c and enhance it
 2020-11-13 13:27 UTC  (2+ messages)

[linux-next:master 4603/5468] drivers/net/ethernet/microchip/lan743x_main.c:1049 lan743x_phy_open() error: uninitialized symbol 'phydev'
 2020-11-13 13:24 UTC  (3+ messages)

[PATCH] pinctrl: at91-pio4: add support for fewer lines on last PIO bank
 2020-11-13 13:24 UTC 

[PATCH 5/5] lib/cobalt/clock.c:dispatch clock_settime
 2020-11-13 13:25 UTC  (6+ messages)
` [PATCH 0/3] Make offered kernel features accessible during
  ` [PATCH 1/3] cobalt uapi: Introducing new feature flag for settime64 availability
  ` [PATCH 3/3] lib/cobalt: Introduce generic feature initialization and check API

[Intel-gfx] [PATCH v2 0/9] drm/i915: nuke remaining legacy reg helpers (I915_READ/WRITE etc.)
 2020-11-13 13:24 UTC  (10+ messages)
` [Intel-gfx] [PATCH v2 1/9] drm/i915/debugfs: remove RPS autotuning details from i915_rps_boost_info
` [Intel-gfx] [PATCH v2 2/9] drm/i915: remove last traces of I915_READ_FW() and I915_WRITE_FW()
` [Intel-gfx] [PATCH v2 3/9] drm/i915/cdclk: prefer intel_de_write() over I915_WRITE()
` [Intel-gfx] [PATCH v2 4/9] drm/i915/debugfs: remove the i915_cache_sharing debugfs file
` [Intel-gfx] [PATCH v2 5/9] drm/i915/debugfs: replace I915_READ() with intel_uncore_read()
` [Intel-gfx] [PATCH v2 6/9] drm/i915/suspend: replace I915_READ()/WRITE() with intel_de_read()/write()
` [Intel-gfx] [PATCH v2 7/9] drm/i915/pm: replace I915_READ()/WRITE() with intel_uncore_read()/write()
` [Intel-gfx] [PATCH v2 8/9] drm/i915/irq: "
` [Intel-gfx] [PATCH v2 9/9] drm/i915: remove last traces of I915_READ(), I915_WRITE() and POSTING_READ()

[PATCH v2] md/cluster: fix deadlock when doing reshape job
 2020-11-13 13:23 UTC  (5+ messages)

csum_partial() on different archs (selftest/bpf)
 2020-11-13 13:22 UTC  (5+ messages)

[dpdk-dev] [PATCH] example/qos_sched: fix option -i in usage
 2020-11-13 13:23 UTC  (3+ messages)

[GIT PULL] pin control fixes for the v5.10 series
 2020-11-13 13:22 UTC 

[PATCH] drm/amd/display: add cursor pitch check
 2020-11-13 13:22 UTC  (6+ messages)

[PATCH 00/13] char: QAPIfy the command line parsing
 2020-11-13 13:20 UTC  (4+ messages)
` [PATCH 08/13] char: Add mux option to ChardevOptions

[PATCH] fs/kernfs: remove the double check of dentry->inode
 2020-11-13 13:21 UTC 

How to remove Kernel headers from SDK
 2020-11-13 13:20 UTC 

ERROR: modpost: "mac_pton" undefined!
 2020-11-13 13:19 UTC  (5+ messages)

[PATCH] usb: core: Null deref in kernel with USB webcams
 2020-11-13 13:18 UTC  (7+ messages)

[PATCH RESEND 0/4] regulator: debugging and fixing supply deps
 2020-11-13 13:16 UTC  (3+ messages)
` [PATCH RESEND 2/4] regulator: debug early supply resolving


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.