All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-06 21:22:09 to 2020-12-06 23:47:01 UTC [more...]

[PATCH 00/19] target/mips: Boring code reordering
 2020-12-06 23:45 UTC  (27+ messages)
` [PATCH 01/19] hw/mips: Move address translation helpers to target/mips/
` [PATCH 02/19] target/mips: Remove unused headers from translate.c
` [PATCH 03/19] target/mips: Remove unused headers from fpu_helper.c
` [PATCH 04/19] target/mips: Remove unused headers from cp0_helper.c
` [PATCH 05/19] target/mips: Remove unused headers from op_helper.c
` [PATCH 06/19] target/mips: Remove unused headers from kvm.c
` [PATCH 07/19] target/mips: Include "exec/memattrs.h" in 'internal.h'
` [PATCH 08/19] target/mips: Extract cpu_supports*/cpu_set* translate.c
` [PATCH 09/19] target/mips: Move mips_cpu_add_definition() from helper.c to cpu.c
` [PATCH 10/19] target/mips: Add !CONFIG_USER_ONLY comment after #endif
` [PATCH 11/19] target/mips: Extract common helpers from helper.c to common_helper.c
` [PATCH 12/19] target/mips: Rename helper.c as tlb_helper.c
` [PATCH 13/19] target/mips: Fix code style for checkpatch.pl
` [PATCH 14/19] target/mips: Move mmu_init() functions to tlb_helper.c
` [PATCH 15/19] target/mips: Move cpu definitions, reset() and realize() to cpu.c
` [PATCH 16/19] target/mips: Inline cpu_mips_realize_env() in mips_cpu_realizefn()
` [PATCH 17/19] target/mips: Rename translate_init.c as cpu-defs.c
` [RFC PATCH 18/19] target/mips: Restrict some TCG specific CPUClass handlers
` [RFC PATCH 19/19] target/mips: Only build TCG code when CONFIG_TCG is set

[PATCH 0/8] gitlab-ci: Add accelerator-specific Linux jobs
 2020-12-06 23:44 UTC  (4+ messages)
` [PATCH 2/8] gitlab-ci: Introduce 'cross_accel_build_job' template

linux-next: Fixes tag needs some work in the pinctrl tree
 2020-12-06 23:39 UTC  (2+ messages)

[PATCH v3 0/4] tpm_tis: Detect interrupt storms
 2020-12-06 23:38 UTC  (16+ messages)
` [PATCH v3 1/4] irq: export kstat_irqs
      ` [Intel-gfx] "
` [PATCH v3 2/4] drm/i915/pmu: Use kstat_irqs to get interrupt count
    ` [Intel-gfx] "
` [Intel-gfx] ✓ Fi.CI.IGT: success for tpm_tis: Detect interrupt storms (rev2)

[PATCH] [RFC] xfs: initialise attr fork on inode create
 2020-12-06 23:33 UTC  (5+ messages)

linux-next: manual merge of the nfs-anna tree with the nfs tree
 2020-12-06 23:31 UTC 

[PATCH 0/1] xfs: faster unaligned copy_file_range
 2020-12-06 23:24 UTC  (6+ messages)
` [PATCH 1/1] xfs: use reflink to assist unaligned copy_file_range calls

[PATCH] ntb: idt: fix error check in ntb_hw_idt.c
 2020-12-06 23:25 UTC  (3+ messages)

[PATCH v2 000/108] media: ti-vpe: cal: Add media controller support
 2020-12-06 23:24 UTC  (4+ messages)
` [PATCH v2 108/108] media: ti-vpe: cal: Implement media controller centric API

[PATCH] ntb: intel: add Intel NTB LTR vendor support for gen4 NTB
 2020-12-06 23:24 UTC  (2+ messages)

[PATCH v3 00/10] xfs: strengthen log intent validation
 2020-12-06 23:10 UTC  (11+ messages)
` [PATCH 01/10] xfs: hoist recovered bmap intent checks out of xfs_bui_item_recover
` [PATCH 02/10] xfs: improve the code that checks recovered bmap intent items
` [PATCH 03/10] xfs: hoist recovered rmap intent checks out of xfs_rui_item_recover
` [PATCH 04/10] xfs: improve the code that checks recovered rmap intent items
` [PATCH 05/10] xfs: hoist recovered refcount intent checks out of xfs_cui_item_recover
` [PATCH 06/10] xfs: improve the code that checks recovered refcount intent items
` [PATCH 07/10] xfs: hoist recovered extent-free intent checks out of xfs_efi_item_recover
` [PATCH 08/10] xfs: improve the code that checks recovered extent-free intent items
` [PATCH 09/10] xfs: validate feature support when recovering rmap/refcount/bmap intents
` [PATCH 10/10] xfs: trace log intent item recovery failures

[PATCH 0/4] xfs: refactor extent validation for 5.11
 2020-12-06 23:11 UTC  (5+ messages)
` [PATCH 1/4] xfs: refactor data device extent validation
` [PATCH 2/4] xfs: refactor realtime volume "
` [PATCH 3/4] xfs: refactor file range validation
` [PATCH 4/4] xfs: rename xfs_fc_* back to xfs_fs_*

[PATCH v2 0/9] Allow deleting files with unsupported encryption policy
 2020-12-06 23:12 UTC  (4+ messages)
` [f2fs-dev] "

[chao-linux:dev 2/3] ld.lld: error: undefined symbol: ZSTD_maxCLevel
 2020-12-06 23:13 UTC 

[PATCH v1 0/3] gpio: gpio-hisi: Add HiSilicon GPIO support
 2020-12-06 23:12 UTC  (3+ messages)
` [PATCH v1 1/3] "

[PATCH] xfs: show the proper user quota options
 2020-12-06 23:12 UTC  (2+ messages)

[PATCH v2 0/3] xfs: add the ability to flag a fs for repair
 2020-12-06 23:09 UTC  (4+ messages)
` [PATCH 1/3] xfs: move kernel-specific superblock validation out of libxfs
` [PATCH 2/3] xfs: define a new "needrepair" feature
` [PATCH 3/3] xfs: enable the needsrepair feature

[PATCH v2 00/10] xfs: strengthen log intent validation
 2020-12-06 23:08 UTC  (4+ messages)
` [PATCH 09/10] xfs: validate feature support when recovering rmap/refcount/bmap intents

[PATCH] drivers: block: save return value of pci_find_capability() in u8
 2020-12-06 23:08 UTC  (2+ messages)

[PATCH v4 00/16] media: Rework RGB and YUV pixel formats documentation
 2020-12-06 23:03 UTC  (17+ messages)
` [PATCH v4 01/16] media: videodev2.h: Remove unneeded comment about 4CC value
` [PATCH v4 02/16] media: videodev2.h: Move HI240 format to vendor-specific section
` [PATCH v4 03/16] media: videodev2.h: Move HM12 format to YUV semi-planar section
` [PATCH v4 04/16] media: doc: pixfmt-rgb: Remove layout table for packed RGB formats
` [PATCH v4 05/16] media: doc: pixfmt-rgb: Add title for deprecated formats
` [PATCH v4 06/16] media: doc: pixfmt-rgb: Clarify naming scheme for RGB formats
` [PATCH v4 07/16] media: doc: pixfmt-rgb: Make 8 bits per component table more compact
` [PATCH v4 08/16] media: doc: pixfmt-rgb: Replace '-' with 'X' to denote padding
` [PATCH v4 09/16] media: doc: pixfmt-yuv: Document subsampling in more details
` [PATCH v4 10/16] media: doc: pixfmt-yuv: Move all packed YUV formats to common file
` [PATCH v4 11/16] media: doc: pixfmt-packed-yuv: Fill padding bits with 'X'
` [PATCH v4 12/16] media: doc: pixfmt-packed-yuv: Express 4:4:4 formats in a more compact way
` [PATCH v4 13/16] media: doc: pixfmt-packed-yuv: Clarify naming scheme for 4:4:4 formats
` [PATCH v4 14/16] media: doc: pixfmt-yuv: Move all luma-only YUV formats to common file
` [PATCH v4 15/16] media: doc: pixfmt-yuv: Move all semi-planar "
` [PATCH v4 16/16] media: doc: pixfmt-yuv: Move all planar "

LRO: creating vlan subports affects parent port's LRO settings
 2020-12-06 22:58 UTC  (5+ messages)

BUG: Invalid wait context with KMEMLEAK and KASAN enabled
 2020-12-06 22:59 UTC 

[PATCH] x86: Fix x32 System V message queue syscalls
 2020-12-06 22:55 UTC  (13+ messages)
` [PATCH v2] "

[PATCH v4 0/2] rev-parse options for absolute or relative paths
 2020-12-06 22:53 UTC  (3+ messages)
` [PATCH v4 1/2] abspath: add a function to resolve paths with missing components
` [PATCH v4 2/2] rev-parse: add option for absolute or relative path formatting

[PATCH 1/2] GitHub Actions: upgrade to Python 3.9
 2020-12-06 22:56 UTC  (2+ messages)
` [PATCH 2/2] GitHub Actions: drop Ruby 2.4 from matrix

[RFC PATCH v2 0/6] fsdax: introduce fs query to support reflink
 2020-12-06 22:55 UTC  (5+ messages)

[PATCH v5 00/19] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-12-06 22:09 UTC  (6+ messages)
` [PATCH v5 09/19] dt-bindings: usb: renesas-xhci: Refer to the usb-xhci.yaml file

[PATCH 00/12] arm64: dts: zynqmp: DT updates to match latest drivers
 2020-12-06 22:48 UTC  (9+ messages)
` [PATCH 04/12] arm64: dts: zynqmp: Enable and wire reset controller
` [PATCH 06/12] arm64: dts: zynqmp: Add label for zynqmp_ipi

[PATCH v2] Drivers: hv: vmbus: Copy packets sent by Hyper-V out of the ring buffer
 2020-12-06 22:48 UTC  (2+ messages)

[PATCH] crypto: aes-ni - implement support for cts(cbc(aes))
 2020-12-06 22:45 UTC 

[Bug 210517] New: nouveau: DRM: failed to map fb: -28 (GeForce 6600 LE, ppc64)
 2020-12-06 22:44 UTC  (2+ messages)
` [Bug 210517] "

Linux 5.10-rc7
 2020-12-06 22:40 UTC 

[PATCH -perfbook] whymb: Fix typo in variable name
 2020-12-06 22:40 UTC  (2+ messages)
` [PATCH -perfbook v2] "

[PATCH] libsepol/cil: always destroy the lexer state
 2020-12-06 22:33 UTC  (2+ messages)

[PATCH next v2 0/3] printk: remove logbuf_lock
 2020-12-06 22:30 UTC  (10+ messages)
` [PATCH next v2 3/3] printk: remove logbuf_lock, add syslog_lock
  ` recursion handling: "
  ` vprintk_store: was: "

[PATCH] io_uring: always let io_iopoll_complete() complete polled io
 2020-12-06 22:25 UTC  (2+ messages)

Linux kernel 5.10-rc7 released
 2020-12-06 22:29 UTC 

[PATCH 5.10 0/5] iopoll fixes
 2020-12-06 22:22 UTC  (6+ messages)
` [PATCH 5.10 1/5] io_uring: always let io_iopoll_complete() complete polled io
` [PATCH 5.10 2/5] io_uring: fix racy IOPOLL completions
` [PATCH 5.10 3/5] io_uring: fix racy IOPOLL flush overflow
` [PATCH 5.10 4/5] io_uring: fix io_cqring_events()'s noflush
` [PATCH 5.10 5/5] io_uring: fix mis-seting personality's creds

[Buildroot] [PATCH] package/python-flask-cors: security bump to version 3.0.9
 2020-12-06 22:26 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] package/python-flask-cors: security bump to version 3.0.9
 2020-12-06 22:26 UTC 

[Buildroot] [git commit branch/2020.08.x] package/python-flask-cors: security bump to version 3.0.9
 2020-12-06 22:26 UTC 

[Buildroot] [PATCH v1] package/libcamera: fix BR2_PACKAGE_LIBCAMERA_ARCH_SUPPORTS handling
 2020-12-06 22:25 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.08.x] package/libcamera: fix BR2_PACKAGE_LIBCAMERA_ARCH_SUPPORTS handling
 2020-12-06 22:25 UTC 

[Buildroot] [PATCH] package/gvfs: show warning when BR2_STATIC_LIBS=y
 2020-12-06 22:24 UTC  (2+ messages)

`git grep` is too picky about option parsing
 2020-12-06 22:12 UTC 

[Buildroot] [git commit branch/2020.08.x] package/gvfs: show warning when BR2_STATIC_LIBS=y
 2020-12-06 22:24 UTC 

next/pending-fixes build: 205 builds: 1 failed, 204 passed, 44 warnings (v5.10-rc6-420-gb2779a0d410f)
 2020-12-06 22:22 UTC 

[Buildroot] [PATCH] DEVELOPERS: update email address for Pierre-Jean Texier
 2020-12-06 22:23 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] DEVELOPERS: update email address for Pierre-Jean Texier
 2020-12-06 22:23 UTC 

[Buildroot] [git commit branch/2020.08.x] DEVELOPERS: update email address for Pierre-Jean Texier
 2020-12-06 22:23 UTC 

[Buildroot] [PATCH] package/jpeg-turbo: bump to version 2.0.5
 2020-12-06 22:20 UTC  (3+ messages)

[Buildroot] [PATCH 1/1] package/jpeg-turbo: fix license hash
 2020-12-06 22:20 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/c-ares: fix install
 2020-12-06 22:20 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/c-ares: security bump to version 1.17.0
 2020-12-06 22:20 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] package/jpeg-turbo: fix license hash
 2020-12-06 22:19 UTC 

[Buildroot] [git commit branch/2020.02.x] package/jpeg-turbo: security bump to version 2.0.5
 2020-12-06 22:19 UTC 

[Buildroot] [git commit branch/2020.08.x] package/jpeg-turbo: fix license hash
 2020-12-06 22:19 UTC 

[Buildroot] [git commit branch/2020.08.x] package/jpeg-turbo: security bump to version 2.0.5
 2020-12-06 22:19 UTC 

[Buildroot] [git commit branch/2020.08.x] package/c-ares: fix install
 2020-12-06 22:18 UTC 

[Buildroot] [git commit branch/2020.08.x] package/c-ares: security bump to version 1.17.0
 2020-12-06 22:18 UTC 

[Buildroot] [git commit branch/2020.02.x] package/c-ares: fix install
 2020-12-06 22:18 UTC 

[Buildroot] [git commit branch/2020.02.x] package/c-ares: security bump to version 1.17.0
 2020-12-06 22:18 UTC 

[PATCH v3 0/2] add support for Compulab iot-gate-imx8
 2020-12-06 22:15 UTC  (3+ messages)
` [PATCH v3 1/2] arm: dts: add imx8mm-cl-iot-gate dts file

[PATCH 00/34] Sama7g5 Evaluation Kit support
 2020-12-06 22:15 UTC  (9+ messages)
  ` [PATCH 29/34] configs: sama7g5: add mmc config for sdmmc0

[PATCH v4 00/53] Cleanup error handling in relocation
 2020-12-06 22:10 UTC  (3+ messages)
` [PATCH v4 48/53] btrfs: do proper error handling in merge_reloc_roots

[PATCH][next] arm64: fix the mm build error in mm/kfence/core.c
 2020-12-06 22:08 UTC  (5+ messages)

[patch 0/8] ntp/rtc: Fixes and cleanups
 2020-12-06 21:46 UTC  (9+ messages)
` [patch 1/8] rtc: mc146818: Prevent reading garbage
` [patch 2/8] rtc: mc146818: Reduce spinlock section in mc146818_set_time()
` [patch 3/8] rtc: cmos: Make rtc_cmos sync offset correct
` [patch 4/8] rtc: core: Make the sync offset default more realistic
` [patch 5/8] ntp: Make the RTC synchronization more reliable
` [patch 6/8] ntp, rtc: Move rtc_set_ntp_time() to ntp code
` [patch 7/8] ntp: Make the RTC sync offset less obscure
` [patch 8/8] ntp: Consolidate the RTC update implementation

[PATCH] do_exit(): panic() when double fault detected
 2020-12-06 22:05 UTC  (3+ messages)
` [NEEDS-REVIEW] "

mcp251xfd No Oscillator (clock) defined
 2020-12-06 22:00 UTC  (10+ messages)
      ` AW: "
          ` AW: "
              ` AW: "

linux-next: Fixes tag needs some work in the drm-msm tree
 2020-12-06 22:00 UTC  (4+ messages)

[RFC] fpga: dfl: a prototype uio driver
 2020-12-06 21:55 UTC 

[PATCH v3 05/13] sh: Fix set but not used warnings with !CONFIG_MMU
 2020-12-06 21:49 UTC  (7+ messages)

ath11k: QCA6390 on Dell XPS 13 and kernel crashes
 2020-12-06 21:45 UTC  (3+ messages)

[ANNOUNCEMENT] FOSDEM 2021 Open Source Firmware, BMC and Bootloader Devroom Call for Participation
 2020-12-06 21:44 UTC 

crypto: sun4i-ss: error with kmap
 2020-12-06 21:40 UTC  (12+ messages)

timers: Move clearing of base::timer_running under base::lock
 2020-12-06 21:40 UTC 

linux-next: build failure after merge of the rcu tree
 2020-12-06 21:39 UTC  (3+ messages)

[PATCH v2 0/7] Drivers: hv: vmbus: More VMBus-hardening changes
 2020-12-06 21:33 UTC  (4+ messages)
` [PATCH v2 4/7] Drivers: hv: vmbus: Copy the hv_message object in vmbus_on_msg_dpc()

[PATCH] acpi: Permit OEM ID and OEM table ID fields to be changed
 2020-12-06 21:28 UTC 

[PATCH v3 0/13] drivers/video: W=1 warning fixes
 2020-12-06 21:27 UTC  (6+ messages)
` [PATCH v3 02/13] video: fbdev: core: Fix kernel-doc warnings in fbmon + fb_notify

[PATCH v3 0/3] Support wakeup methods of Atmel maXTouch controllers
 2020-12-06 21:22 UTC  (4+ messages)
` [PATCH v3 1/3] dt-bindings: input: atmel_mxt_ts: Document atmel,wakeup-method and wake-GPIO
` [PATCH v3 2/3] Input: atmel_mxt_ts - support wakeup methods
` [PATCH v3 3/3] ARM: tegra: acer-a500: Add atmel,wakeup-method property

[patch 0/3] tick: Annotate and document the intentionaly racy tick_do_timer_cpu
 2020-12-06 21:12 UTC  (4+ messages)
` [patch 1/3] tick: Remove pointless cpu valid check in hotplug code
` [patch 2/3] tick/sched: Remove bogus boot "safety" check
` [patch 3/3] tick: Annotate tick_do_timer_cpu data races


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.