All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-09-28 16:26:16 to 2021-09-28 16:58:09 UTC [more...]

[PATCH 00/84] Call scsi_done() directly
 2021-09-28 16:57 UTC  (5+ messages)
` [PATCH 01/84] scsi: core: Use a member variable to track the SCSI command submitter
` [PATCH 02/84] scsi: core: Rename scsi_mq_done() into scsi_done() and export it

[PATCH v4 bpf-next 00/10] libbpf: stricter BPF program section name handling
 2021-09-28 16:19 UTC  (11+ messages)
` [PATCH v4 bpf-next 01/10] libbpf: add "tc" SEC_DEF which is a better name for "classifier"
` [PATCH v4 bpf-next 02/10] selftests/bpf: normalize XDP section names in selftests
` [PATCH v4 bpf-next 03/10] selftests/bpf: switch SEC("classifier*") usage to a strict SEC("tc")
` [PATCH v4 bpf-next 04/10] selftests/bpf: normalize all the rest SEC() uses
` [PATCH v4 bpf-next 05/10] libbpf: refactor internal sec_def handling to enable pluggability
` [PATCH v4 bpf-next 06/10] libbpf: reduce reliance of attach_fns on sec_def internals
` [PATCH v4 bpf-next 07/10] libbpf: refactor ELF section handler definitions
` [PATCH v4 bpf-next 08/10] libbpf: complete SEC() table unification for BPF_APROG_SEC/BPF_EAPROG_SEC
` [PATCH v4 bpf-next 09/10] libbpf: add opt-in strict BPF program section name handling logic
` [PATCH v4 bpf-next 10/10] selftests/bpf: switch sk_lookup selftests to strict SEC("sk_lookup") use

[PATCH v4 bpf-next 00/10] libbpf: stricter BPF program section name handling
 2021-09-28  6:20 UTC  (11+ messages)
` [PATCH v4 bpf-next 01/10] libbpf: add "tc" SEC_DEF which is a better name for "classifier"
` [PATCH v4 bpf-next 02/10] selftests/bpf: normalize XDP section names in selftests
` [PATCH v4 bpf-next 03/10] selftests/bpf: switch SEC("classifier*") usage to a strict SEC("tc")
` [PATCH v4 bpf-next 04/10] selftests/bpf: normalize all the rest SEC() uses
` [PATCH v4 bpf-next 05/10] libbpf: refactor internal sec_def handling to enable pluggability
` [PATCH v4 bpf-next 06/10] libbpf: reduce reliance of attach_fns on sec_def internals
` [PATCH v4 bpf-next 07/10] libbpf: refactor ELF section handler definitions
` [PATCH v4 bpf-next 08/10] libbpf: complete SEC() table unification for BPF_APROG_SEC/BPF_EAPROG_SEC
` [PATCH v4 bpf-next 09/10] libbpf: add opt-in strict BPF program section name handling logic
` [PATCH v4 bpf-next 10/10] selftests/bpf: switch sk_lookup selftests to strict SEC("sk_lookup") use

[PATCH 5.14 000/161] 5.14.9-rc2 review
 2021-09-28 16:56 UTC  (2+ messages)

[PATCH v6 00/10] VP9 codec V4L2 control interface
 2021-09-28 16:55 UTC  (6+ messages)
` [PATCH v6 09/10] media: hantro: Support VP9 on the G2 core

[xen-unstable-smoke test] 165233: tolerable all pass - PUSHED
 2021-09-28 16:55 UTC 

[PATCH 0/6] task_work optimization
 2021-09-28 16:55 UTC  (7+ messages)
` [PATCH 2/8] io-wq: add helper to merge two wq_lists
` [PATCH 3/8] io_uring: add a limited tw list for irq completion work

[PATCH 0/5] nSVM: Check for optional commands and reserved encodins of TLB_CONTROL in nested guests
 2021-09-28 16:55 UTC  (3+ messages)
` [PATCH 2/5] nSVM: Check for optional commands and reserved encodings of TLB_CONTROL in nested VMCB

[PATCH v3 0/7] util/oslib-posix: Support MADV_POPULATE_WRITE for os_mem_prealloc()
 2021-09-28 16:52 UTC  (7+ messages)
` [PATCH v3 2/7] "
` [PATCH v3 4/7] util/oslib-posix: Don't create too many threads with small memory or little pages
` [PATCH v3 5/7] util/oslib-posix: Avoid creating a single thread with MADV_POPULATE_WRITE

[PATCH v2 1/3] arm64: dts: marvell: espressobin-ultra: fix SPI-NOR config
 2021-09-28 16:52 UTC  (8+ messages)
` [PATCH v2 2/3] arm64: dts: marvell: espressobin-ultra: add PHY and switch reset pins
` [PATCH v2 3/3] arm64: dts: marvell: espressobin-ultra: enable front USB3 port

[PATCH] watchdog: iTCO_wdt: Full reinitialize on resume
 2021-09-28 16:53 UTC 

[dpdk-dev] [PATCH 00/11] net/sfc: provide Rx/Tx doorbells stats
 2021-09-28 16:53 UTC  (6+ messages)
` [dpdk-dev] [PATCH v5 1/2] ethdev: fix docs of functions getting xstats by IDs
  ` [dpdk-dev] [PATCH v5 2/2] ethdev: fix docs of drivers callbacks "

[PATCH v2 0/4] KVM: nSVM: avoid TOC/TOU race when checking vmcb12
 2021-09-28 16:52 UTC  (4+ messages)
` [PATCH v2 2/4] nSVM: introduce smv->nested.save to cache save area fields

[dm-devel] [PATCH] multipath-tools: make IBM/2107900 (DS8000) config work with alua and multibus
 2021-09-28 16:52 UTC 

Feature Request: `git commit --amend-to`
 2021-09-28 16:52 UTC  (3+ messages)

[PATCH v3] ft: set OCVC false for FT-over-DS
 2021-09-28 16:52 UTC 

[PATCH] EDAC/al-mc-edac: Make use of the helper function devm_add_action_or_reset()
 2021-09-28 16:51 UTC  (2+ messages)

[PATCH v2 0/6] x86/kvm: add boot parameters for max vcpu configs
 2021-09-28 16:48 UTC  (7+ messages)
` [PATCH v2 2/6] x86/kvm: add boot parameter for adding vcpu-id bits
` [PATCH v2 4/6] kvm: use kvfree() in kvm_arch_free_vm()

[PATCH v3 2/3] win32: allow building with pedantic mode enabled
 2021-09-28 16:50 UTC  (2+ messages)

[PATCH u-boot-spi v2 0/9] Fix `mtd erase` when used with mtdpart
 2021-09-28 16:48 UTC  (5+ messages)
` [PATCH u-boot-spi v2 1/9] mtd: spi-nor-core: Try cleaning up in case writing BAR failed
` [PATCH u-boot-spi v2 2/9] mtd: spi-nor-core: Check return value of write_enable() in spi_nor_erase()

[dpdk-dev] [PATCH] net/sfc: remove queue xstats auto-fill flag
 2021-09-28 16:48 UTC  (2+ messages)
` [dpdk-dev] [PATCH v2] drivers/net: "

[PATCH v2 mptcp-net] mptcp: fix possible stall on recvmsg()
 2021-09-28 16:43 UTC  (6+ messages)

[RFC PATCH 00/13] x86 User Interrupts support
 2021-09-28 16:47 UTC  (6+ messages)
` [RFC PATCH 06/13] x86/uintr: Introduce uintr receiver syscalls

[PATCH v7] hugetlbfs: Extend the definition of hugepages parameter to support node allocation
 2021-09-28 16:47 UTC  (2+ messages)

[dpdk-dev] [PATCH v2] eventdev: update rx timestamp in mbuf using mbuf dynamic field
 2021-09-28 16:38 UTC  (2+ messages)
` [dpdk-dev] [PATCH v3] eventdev: add Rx "

[PATCH 5.10 000/102] 5.10.70-rc2 review
 2021-09-28 16:46 UTC  (2+ messages)

[PATCH V2 00/64] Move to IP driven device enumeration
 2021-09-28 16:42 UTC  (65+ messages)
` [PATCH 01/64] drm/amdgpu: move headless sku check into harvest function
` [PATCH 02/64] drm/amdgpu: add debugfs access to the IP discovery table
` [PATCH 03/64] drm/amdgpu: store HW IP versions in the driver structure
` [PATCH 04/64] drm/amdgpu: fill in IP versions from IP discovery table
` [PATCH 05/64] drm/amdgpu: add XGMI HWIP
` [PATCH 06/64] drm/amdgpu/nv: export common IP functions
` [PATCH 07/64] drm/amdgpu: add initial IP enumeration via IP discovery table
` [PATCH 08/64] drm/amdgpu/sdma5.0: convert to IP version checking
` [PATCH 09/64] drm/amdgpu/sdma5.2: "
` [PATCH 10/64] drm/amdgpu/gfx10: "
` [PATCH 11/64] drm/amdgpu: filter out radeon PCI device IDs
` [PATCH 12/64] drm/amdgpu: bind to any 0x1002 PCI diplay class device
` [PATCH 13/64] drm/amdgpu/gmc10.0: convert to IP version checking
` [PATCH 14/64] drm/amdgpu: Use IP discovery to drive setting IP blocks by default
` [PATCH 15/64] drm/amdgpu: drive nav10 from the IP discovery table
` [PATCH 16/64] drm/amdgpu/gfxhub2.1: convert to IP version checking
` [PATCH 17/64] drm/amdgpu/mmhub2.0: "
` [PATCH 18/64] drm/amdgpu/mmhub2.1: "
` [PATCH 19/64] drm/amdgpu/vcn3.0: "
` [PATCH 20/64] drm/amdgpu/athub2.0: "
` [PATCH 21/64] drm/amdgpu/athub2.1: "
` [PATCH 22/64] drm/amdgpu/navi10_ih: "
` [PATCH 23/64] drm/amdgpu/amdgpu_smu: "
` [PATCH 24/64] drm/amdgpu/smu11.0: "
` [PATCH 25/64] drm/amdgpu/navi10_ppt: "
` [PATCH 26/64] drm/amdgpu/sienna_cichlid_ppt: "
` [PATCH 27/64] drm/amdgpu/nv: "
` [PATCH 28/64] drm/amdgpu: drive all navi asics from the IP discovery table
` [PATCH 29/64] drm/amdgpu/display/dm: convert to IP version checking
` [PATCH 30/64] drm/amdgpu: add DCI HWIP
` [PATCH 31/64] drm/amdgpu/soc15: export common IP functions
` [PATCH 32/64] drm/amdgpu: add initial IP discovery support for vega based parts
` [PATCH 33/64] drm/amdgpu/soc15: get rev_id in soc15_common_early_init
` [PATCH 34/64] drm/amdgpu: drive all vega asics from the IP discovery table
` [PATCH 35/64] drm/amdgpu: default to true in amdgpu_device_asic_has_dc_support
` [PATCH 36/64] drm/amdgpu/display/dm: convert RAVEN to IP version checking
` [PATCH 37/64] drm/amdgpu/sdma4.0: convert "
` [PATCH 38/64] drm/amdgpu/hdp4.0: "
` [PATCH 39/64] drm/amdgpu/gfx9.0: "
` [PATCH 40/64] drm/amdgpu/amdgpu_psp: "
` [PATCH 41/64] drm/amdgpu/psp_v11.0: "
` [PATCH 42/64] drm/amdgpu/psp_v13.0: "
` [PATCH 43/64] drm/amdgpu/pm/smu_v11.0: update "
` [PATCH 44/64] drm/amdgpu/pm/smu_v13.0: convert "
` [PATCH 45/64] drm/amdgpu/pm/amdgpu_smu: convert more "
` [PATCH 46/64] drm/amdgpu/amdgpu_vcn: convert to "
` [PATCH 47/64] drm/amdgpu/vcn2.5: "
` [PATCH 48/64] drm/amdgpu/soc15: "
` [PATCH 49/64] drm/amd/display: fix error case handling
` [PATCH 50/64] drm/amdgpu: add VCN1 hardware IP
` [PATCH 51/64] drm/amdgpu: add HWID of SDMA instance 2 and 3
` [PATCH 52/64] drm/amdgpu: get VCN and SDMA instances from IP discovery table
` [PATCH 53/64] drm/amdgpu/sdma: remove manual instance setting
` [PATCH 54/64] drm/amdgpu/vcn: "
` [PATCH 55/64] drm/amdgpu: get VCN harvest information from IP discovery table
` [PATCH 56/64] drm/amdgpu/ucode: add default behavior
` [PATCH 57/64] drm/amdgpu: add new asic_type for IP discovery
` [PATCH 58/64] drm/amdgpu: set CHIP_IP_DISCOVERY as the asic type by default
` [PATCH 59/64] drm/amdgpu: convert IP version array to include instances
` [PATCH 60/64] drm/amdgpu: clean up set IP function
` [PATCH 61/64] drm/amdgpu: add support for SRIOV in IP discovery path
` [PATCH 62/64] drm/amdkfd: clean up parameters in kgd2kfd_probe
` [PATCH 63/64] drm/amdkfd: convert kfd_device.c to use GC IP version
` [PATCH 64/64] drm/amdgpu: add an option to override IP discovery table from a file

[Buildroot] [git commit branch/2021.08.x] package/openjdk{-bin}: security bump versions to 11.0.12+7 and 16.0.2+7
 2021-09-28 15:29 UTC 

[Buildroot] [git commit branch/2021.08.x] package/qt5location: fix musl compile (pthread_getname_np)
 2021-09-28 15:21 UTC 

[PATCH v7 00/19] gfs2: Fix mmap + page fault deadlocks
 2021-09-28 16:37 UTC  (7+ messages)
` [PATCH v7 03/19] gup: Turn fault_in_pages_{readable,writeable} into fault_in_{readable,writeable}
      ` [Ocfs2-devel] [PATCH v7 03/19] gup: Turn fault_in_pages_{readable, writeable} into fault_in_{readable, writeable}
        ` [Cluster-devel] "

[PATCH v3] ft: set OCVC false for FT-over-DS
 2021-09-28 16:45 UTC 

next/pending-fixes build: 194 builds: 2 failed, 192 passed, 9 warnings (v5.15-rc3-320-g55d87bb21463)
 2021-09-28 16:44 UTC 

[PATCH 0/8] Re-enable ENQCMD and PASID MSR
 2021-09-28 16:36 UTC  (10+ messages)
` [PATCH 5/8] x86/mmu: Add mm-based PASID refcounting

[PATCH] ASoC: max98373: Mark cache dirty before entering sleep
 2021-09-28 16:43 UTC  (9+ messages)
  ` [EXTERNAL] "

[dpdk-dev] [RFC 0/7] crypto/ipsec_mb: introduce ipsec_mb framework
 2021-09-28 16:43 UTC  (3+ messages)
` [dpdk-dev] [PATCH v2 0/9] drivers/crypto: "
  ` [dpdk-dev] [EXT] "

drivers/gpu/drm/kmb/kmb_dsi.c:812:2: warning: unused function 'set_test_mode_src_osc_freq_target_low_bits'
 2021-09-28 16:43 UTC  (4+ messages)

[PATCH v2 0/5] introduce QArray
 2021-09-28 16:41 UTC  (5+ messages)
` [PATCH v2 1/5] qemu/qarray.h: "

[PATCH] cpufreq: intel_pstate: Process HWP Guaranteed change notification
 2021-09-28 16:42 UTC 

[PATCH v5 0/6] Rx mode support for Cadence DPHY
 2021-09-28 16:35 UTC  (6+ messages)
` [PATCH v5 2/6] phy: cdns-dphy: Add Rx support

[PATCH] mtd: spi-nor: Add support for ZB25VQ128
 2021-09-28 16:34 UTC  (5+ messages)

[dpdk-dev] [PATCH 0/3] add SA config option for inner pkt csum
 2021-09-28 16:41 UTC  (3+ messages)
` [dpdk-dev] [PATCH 1/3] security: "

[PATCH -next] net/ipv4/fib_notifier.c remove superfluous header files from fib_notifier.c
 2021-09-28 16:40 UTC 

[PATCH 0/3] platform/x86: system76_acpi: Sync DKMS module changes
 2021-09-28 16:40 UTC  (5+ messages)
` [PATCH 2/3] platform/x86: system76_acpi: Replace Fn+F2 function for OLED models
` [PATCH 3/3] platform/x86: system76_acpi: Add battery charging thresholds

[PATCH] drm/msm/dpu: Remove some nonsense
 2021-09-28 16:39 UTC  (3+ messages)

[PATCH v3 0/5] introduce QArray
 2021-09-28 16:37 UTC  (4+ messages)

[PATCH] Revert "of: property: fw_devlink: Add support for remote-endpoint"
 2021-09-28 16:37 UTC  (6+ messages)

[GIT PULL] VFIO fixes for v5.15-rc4
 2021-09-28 16:37 UTC 

[PATCH] memblock: check memory total_size
 2021-09-28 16:37 UTC  (2+ messages)

[RFC PATCH] scsi: storvsc: Fix validation for unsolicited incoming packets
 2021-09-28 16:37 UTC 

[PATCH RFC bpf-next 00/10] bpf: CO-RE support in the kernel
 2021-09-28 16:37 UTC  (10+ messages)
` [PATCH RFC bpf-next 01/10] bpf: Prepare relo_core.c for kernel duty

[PATCH v2 00/17] PCI devices passthrough on Arm
 2021-09-28 16:32 UTC  (4+ messages)
` [PATCH v2 14/17] xen/arm: Enable the existing x86 virtual PCI support for ARM

[v6 0/4] drm/panel: boe-tv101wum-nl6: Support enabling a 3.3V rail
 2021-09-28 16:36 UTC  (4+ messages)

[PATCH v3] madvise.2: Document MADV_POPULATE_READ and MADV_POPULATE_WRITE
 2021-09-28 16:34 UTC  (2+ messages)

[PATCH v3 0/5] ksmbd: a bunch of patches
 2021-09-28 16:33 UTC  (7+ messages)

[PATCH v2 00/12] Modular Broadcom irqchip drivers
 2021-09-28 16:30 UTC  (5+ messages)
` [PATCH v2 01/12] arch: Export cpu_logical_map to modules

[PATCH v3 0/3] arm/efi: Add dom0less support to UEFI boot
 2021-09-28 16:32 UTC  (4+ messages)
` [PATCH v3 1/3] arm/efi: Introduce uefi,cfg-load DT property
` [PATCH v3 2/3] arm/efi: Use dom0less configuration when using EFI boot
` [PATCH v3 3/3] arm/efi: load dom0 modules from DT using UEFI

[dpdk-dev] [PATCH 0/6] port ioatfwd app to dmadev
 2021-09-28 16:29 UTC  (10+ messages)
` [dpdk-dev] [PATCH v3 0/8] "
  ` [dpdk-dev] [PATCH v3 1/8] examples/ioat: always use same lcore for both DMA requests enqueue and dequeue
  ` [dpdk-dev] [PATCH v3 2/8] examples/ioat: add cmd line option to control DMA batch size
  ` [dpdk-dev] [PATCH v3 3/8] examples/ioat: add cmd line option to control max frame size
  ` [dpdk-dev] [PATCH v3 4/8] examples/ioat: add cmd line option to control stats print interval
  ` [dpdk-dev] [PATCH v3 5/8] examples/ioat: add signal-triggered device dumps
  ` [dpdk-dev] [PATCH v3 6/8] examples/ioat: port application to dmadev APIs
  ` [dpdk-dev] [PATCH v3 7/8] examples/ioat: update naming to match change to dmadev
  ` [dpdk-dev] [PATCH v3 8/8] examples/ioat: rename application to dmafwd

[PATCH v2] mfd: arizona: Split of_match table into I2C and SPI versions
 2021-09-28 16:30 UTC 

drivers/remoteproc/ti_k3_r5_remoteproc.c:377:28: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2021-09-28 16:26 UTC  (2+ messages)

[PATCH 0/5] drm/vc4: hdmi: Remove CPU hangs, take 2
 2021-09-28 16:26 UTC  (7+ messages)
` [PATCH 1/5] clk: bcm-2835: Pick the closest clock rate
` [PATCH 2/5] clk: bcm-2835: Remove rounding up the dividers

[kvm-unit-tests PATCH 0/9] s390x: Cleanup and maintenance 2
 2021-09-28 16:28 UTC  (5+ messages)
` [kvm-unit-tests PATCH 3/9] s390x: uv-host: Fence a destroy cpu test on z15

[PATCH 0/3] drm/bridge: Create a function to abstract panels away
 2021-09-28 16:27 UTC  (4+ messages)
` [PATCH 1/3] drm/bridge: Add a function to abstract away panels

[RFC 00/20] Introduce /dev/iommu for userspace I/O address space management
 2021-09-28 16:26 UTC  (13+ messages)
` [RFC 06/20] iommu: Add iommu_device_init[exit]_user_dma interfaces

[PATCH 1/2] virtio: introduce virtio_dev_to_node helper
 2021-09-28 16:27 UTC  (8+ messages)
` [PATCH 2/2] virtio-blk: set NUMA affinity for a tagset

[PATCH] ASoC: SOF: add error handling to snd_sof_ipc_msg_data()
 2021-09-28 16:23 UTC  (2+ messages)

[PATCH] ASoC: SOF: prefix some terse and cryptic dev_dbg() with __func__
 2021-09-28 16:23 UTC  (2+ messages)

[PATCH] ASoC: SOF: ipc: Make the error prints consistent in tx_wait_done()
 2021-09-28 16:23 UTC  (2+ messages)

[PATCH] ASoC: intel: sof_rt5682: update platform device name for Maxim amplifier
 2021-09-28 16:23 UTC  (2+ messages)

[PATCH] ASoC: mediatek: mt8195: add missing of_node_put in probe
 2021-09-28 16:23 UTC  (2+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.