Alsa-Devel Archive on lore.kernel.org
 help / color / Atom feed
* USB audio cuts 2-3 secs at start
       [not found] <mailman.12167.1595955329.5591.alsa-devel@alsa-project.org>
@ 2020-07-28 17:08 ` Stuart Naylor
  0 siblings, 0 replies; only message in thread
From: Stuart Naylor @ 2020-07-28 17:08 UTC (permalink / raw)
  To: alsa-devel

http://alsa-project.org/db/?f=6b107178c9939f235a390c07cb5c1f71d6a6e0c0

Its an Anker power conf and for some reason the first couple of seconds of aplay do not play via USB.

Alsa-info above anyone and tips or ideas?


Stuart


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
     [not found] <mailman.12167.1595955329.5591.alsa-devel@alsa-project.org>
2020-07-28 17:08 ` USB audio cuts 2-3 secs at start Stuart Naylor

Alsa-Devel Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/alsa-devel/0 alsa-devel/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 alsa-devel alsa-devel/ https://lore.kernel.org/alsa-devel \
		alsa-devel@alsa-project.org
	public-inbox-index alsa-devel

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/org.alsa-project.alsa-devel


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git