dri-devel.lists.freedesktop.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-29 23:33:41 to 2020-06-30 21:31:15 UTC [more...]

[RESEND PATCH v4 0/7] Convert mtk-dsi to drm_bridge API and get EDID for ps8640 bridge
 2020-06-30 16:26 UTC  (4+ messages)

[PATCH v6 0/4] driver core: add probe error check helper
 2020-06-30 15:41 UTC  (6+ messages)
  ` [PATCH v6 2/4] driver core: add deferring probe reason to devices_deferred property

[RFC PATCH v2 0/3] RDMA: add dma-buf support
 2020-06-30 20:08 UTC  (7+ messages)
  ` [RFC PATCH v2 1/3] RDMA/umem: Support importing dma-buf as user memory region
  ` [RFC PATCH v2 2/3] RDMA/core: Expand the driver method 'reg_user_mr' to support dma-buf
  ` [RFC PATCH v2 3/3] RDMA/uverbs: Add uverbs command for dma-buf based MR registration

[PATCH 00/59] Add support for Keem Bay DRM driver
 2020-06-30 21:28 UTC  (60+ messages)
` [PATCH 01/59] drm/kmb: Add support for KeemBay Display
` [PATCH 02/59] drm/kmb: Added id to kmb_plane
` [PATCH 03/59] drm/kmb: Set correct values in the LAYERn_CFG register
` [PATCH 04/59] drm/kmb: Use biwise operators for register definitions
` [PATCH 05/59] drm/kmb: Updated kmb_plane_atomic_check
` [PATCH 06/59] drm/kmb: Initial check-in for Mipi DSI
` [PATCH 07/59] drm/kmb: Set OUT_FORMAT_CFG register
` [PATCH 08/59] drm/kmb: Added mipi_dsi_host initialization
` [PATCH 09/59] drm/kmb: Part 1 of Mipi Tx Initialization
` [PATCH 10/59] drm/kmb: Part 2 "
` [PATCH 11/59] drm/kmb: Use correct mmio offset from data book
` [PATCH 12/59] drm/kmb: Part3 of Mipi Tx initialization
` [PATCH 13/59] drm/kmb: Part4 of Mipi Tx Initialization
` [PATCH 14/59] drm/kmb: Correct address offsets for mipi registers
` [PATCH 15/59] drm/kmb: Part5 of Mipi Tx Intitialization
` [PATCH 16/59] drm/kmb: Part6 of Mipi Tx Initialization
` [PATCH 17/59] drm/kmb: Part7 "
` [PATCH 18/59] drm/kmb: Part8 "
` [PATCH 19/59] drm/kmb: Added ioremap/iounmap for register access
` [PATCH 20/59] drm/kmb: Register IRQ for LCD
` [PATCH 21/59] drm/kmb: IRQ handlers for LCD and mipi dsi
` [PATCH 22/59] drm/kmb: Set hardcoded values to LCD_VSYNC_START
` [PATCH 23/59] drm/kmb: Additional register programming to update_plane
` [PATCH 24/59] drm/kmb: Add ADV7535 bridge
` [PATCH 25/59] drm/kmb: Display clock enable/disable
` [PATCH 26/59] drm/kmb: rebase to newer kernel version
` [PATCH 27/59] drm/kmb: minor name change to match device tree
` [PATCH 28/59] drm/kmb: Changed MMIO size
` [PATCH 29/59] drm/kmb: Defer Probe
` [PATCH 30/59] drm/kmb: call bridge init in the very beginning
` [PATCH 31/59] drm/kmb: Cleanup probe functions
` [PATCH 32/59] drm/kmb: Revert dsi_host back to a static variable
` [PATCH 33/59] drm/kmb: Initialize clocks for clk_msscam, clk_mipi_ecfg, & clk_mipi_cfg
` [PATCH 34/59] drm/kmb: Enable MSS_CAM_CLK_CTRL for LCD and MIPI
` [PATCH 35/59] drm/kmb: Remove declaration of irq_lcd/irq_mipi
` [PATCH 36/59] drm/kmb: Enable MIPI TX HS Test Pattern Generation
` [PATCH 37/59] drm/kmb: Set MSS_CAM_RSTN_CTRL along with enable
` [PATCH 38/59] drm/kmb: Mipi DPHY initialization changes
` [PATCH 39/59] drm/kmb: Fixed driver unload
` [PATCH 40/59] drm/kmb: Added LCD_TEST config
` [PATCH 41/59] drm/kmb: Changes for LCD to Mipi
` [PATCH 42/59] drm/kmb: Update LCD programming to match MIPI
` [PATCH 43/59] drm/kmb: Changed name of driver to kmb-drm
` [PATCH 44/59] drm/kmb: Mipi settings from input timings
` [PATCH 45/59] drm/kmb: Enable LCD interrupts
` [PATCH 46/59] drm/kmb: Enable LCD interrupts during modeset
` [PATCH 47/59] drm/kmb: Don’t inadvertantly disable LCD controller
` [PATCH 48/59] drm/kmb: SWAP R and B LCD Layer order
` [PATCH 49/59] drm/kmb: Disable ping pong mode
` [PATCH 50/59] drm/kmb: Do the layer initializations only once
` [PATCH 51/59] drm/kmb: Write to LCD_LAYERn_CFG "
` [PATCH 52/59] drm/kmb: Cleaned up code
` [PATCH 53/59] drm/kmb: disable the LCD layer in EOF irq handler
` [PATCH 54/59] drm/kmb: Initialize uninitialized variables
` [PATCH 55/59] drm/kmb: Added useful messages in LCD ISR
` [PATCH 56/59] kmb/drm: Prune unsupported modes
` [PATCH 57/59] drm/kmb: workaround for dma undeflow issue
` [PATCH 58/59] drm/kmb: Get System Clock from SCMI
` [PATCH 59/59] drm/kmb: work around for planar formats

[drm:not-butter 9/12] drivers/gpu/drm/i915/ttm/i915_ttm_bo_list.h:9:29: error: field 'tv' has incomplete type
 2020-06-30 21:14 UTC 

[PATCH v2] dt-bindings: display: Convert connectors to DT schema
 2020-06-30 20:15 UTC  (2+ messages)

[PATCH v2] dt-bindings: backlight: Convert common backlight bindings to DT schema
 2020-06-30 20:15 UTC  (2+ messages)

[PATCH v3] arm64: dts: qcom: sc7180: Add Display Port dt node
 2020-06-30 19:51 UTC 

[drm:not-butter 7/12] drivers/gpu/drm/i915/display/intel_fbdev.c:350:30: error: format '%x' expects argument of type 'unsigned int', but argument 6 has type 'u64' {aka 'long long unsigned int'}
 2020-06-30 19:41 UTC 

[PATCH v1 0/7] drm_connector: drop legacy drm_bus_flags
 2020-06-30 18:54 UTC  (9+ messages)
` [PATCH v1 1/7] drm/tidss: drop use of "
` [PATCH v1 2/7] drm/ingenic-drm: "
` [PATCH v1 3/7] drm/panel: raydium-rm67191: "
` [PATCH v1 4/7] drm/panel: novatek-nt39016: "
` [PATCH v1 5/7] drm/panel: panel-simple: "
` [PATCH v1 6/7] drm/drm_connector: drop legacy drm_bus_flags values
` [PATCH v1 7/7] drm/drm_connector: use inline comments for drm_bus_flags

[PATCH v8 0/6] Add support for DisplayPort driver on SnapDragon
 2020-06-30 18:45 UTC  (6+ messages)
` [PATCH v8 1/6] dt-bindings: msm/dp: add bindings of DP/DP-PLL driver for Snapdragon
` [PATCH v8 2/6] drm: add constant N value in helper file
` [PATCH v8 4/6] drm/msm/dp: add support for DP PLL driver
` [PATCH v8 5/6] drm/msm/dpu: add display port support in DPU
` [PATCH v8 6/6] drm/msm/dp: Add Display Port HPD feature

[PATCH 0/2] add generic DT binding for RTS/CTS
 2020-06-30 18:35 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: serial: add generic DT binding for announcing RTS/CTS lines

[PATCH] omapfb: dss: Fix max fclk divider for omap36xx
 2020-06-30 18:26 UTC 

[drm:not-butter 6/12] drivers/gpu/drm/i915/ttm/i915_ttm.c:280:5: error: no previous prototype for 'i915_ttm_bo_create'
 2020-06-30 18:09 UTC 

[drm:not-butter 7/12] drivers/gpu/drm/i915/display/intel_fbdev.c:350:30: warning: format '%x' expects argument of type 'unsigned int', but argument 6 has type 'u64' {aka 'long long unsigned int'}
 2020-06-30 17:18 UTC 

[PATCH v7 00/17] drm/i915: Add support for HDCP 1.4 over MST
 2020-06-30 16:48 UTC  (4+ messages)
` [PATCH v7 15/17] drm/mst: Add support for QUERY_STREAM_ENCRYPTION_STATUS MST sideband message
  ` [Intel-gfx] "

[drm:not-butter 2/12] drivers/gpu/drm/i915/ttm/i915_ttm_gtt_mgr.c:20:6: error: unused variable 'ret'
 2020-06-30 16:36 UTC 

[PATCH] dt-bindings: backlight: Convert common backlight bindings to DT schema
 2020-06-30 16:35 UTC  (6+ messages)

[PATCH v7 0/4] driver core: add probe error check helper
 2020-06-30 15:35 UTC  (7+ messages)
  ` [PATCH v7 2/4] driver core: add deferring probe reason to devices_deferred property
    ` [PATCH v7 1/4] driver core: add device probe log helper

[drm:not-butter 6/12] drivers/gpu/drm/i915/ttm/i915_ttm.c:280:5: warning: no previous prototype for 'i915_ttm_bo_create'
 2020-06-30 15:32 UTC 

warning in omap_connector
 2020-06-30 15:07 UTC  (6+ messages)

[drm:not-butter 1/12] drivers/gpu/drm/i915/ttm/i915_ttm_vram_mgr.c:6:27: error: unused variable 'i915'
 2020-06-30 14:52 UTC 

[drm:not-butter 2/12] drivers/gpu/drm/i915/ttm/i915_ttm_gtt_mgr.c:52:6: warning: no previous prototype for 'i915_ttm_gtt_mgr_has_gart_addr'
 2020-06-30 14:25 UTC 

[PATCH v2 0/4] drm: panel: simple: Fix mistakes in panel descriptions
 2020-06-30 13:58 UTC  (6+ messages)
` [PATCH v2 2/4] drm: panel: simple: Correct bus format for Satoz SAT050AT40H12R2
` [PATCH v2 3/4] drm: panel: simple: Drop drive/sample bus flags for LVDS panels
` [PATCH v2 4/4] drm: panel: simple: Warn in case of incorrect bus format "

[PATCH v3 00/15] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-06-30 13:51 UTC  (2+ messages)

[PATCH v2 01/10] dt-bindings: display: Convert ingenic, lcd.txt to YAML
 2020-06-30 12:16 UTC  (18+ messages)
` [PATCH v2 02/10] dt-bindings: display: Add ingenic,ipu.yaml
` [PATCH v2 03/10] drm/ingenic: Rename ingenic-drm.c to ingenic-drm-drv.c
` [PATCH v2 04/10] drm/ingenic: Add missing CR in debug strings
` [PATCH v2 05/10] drm/ingenic: Fix incorrect assumption about plane->index
` [PATCH v2 06/10] drm/ingenic: Set DMA descriptor chain address in probe
` [PATCH v2 07/10] drm/ingenic: Move register definitions to ingenic-drm.h
` [PATCH v2 08/10] drm/ingenic: Add support for OSD mode
` [PATCH v2 09/10] drm/ingenic: Add support for the IPU
` [PATCH v2 10/10] drm/ingenic: Support multiple panels/bridges

[PATCH 0/4] DVFS support for dpu and dsi
 2020-06-30 11:56 UTC  (5+ messages)
` [PATCH 1/4] drm/msm/dpu: Use OPP API to set clk/perf state
` [PATCH 2/4] drm/msm: dsi: "
` [PATCH 3/4] arm64: dts: sdm845: Add DSI and MDP OPP tables and power-domains
` [PATCH 4/4] arm64: dts: sc7180: "

[PATCH] drm/i915/display: fix missing null check on allocated dsb object
 2020-06-30 11:28 UTC  (4+ messages)

[RFC] Host1x/TegraDRM UAPI
 2020-06-30 10:55 UTC  (24+ messages)
` [RFC] Host1x/TegraDRM UAPI (drm_tegra_channel_map)
` [RFC] Host1x/TegraDRM UAPI (drm_tegra_submit_command)
` [RFC] Host1x/TegraDRM UAPI (sync points)

[PATCH v7 36/36] videobuf2: use sgtable-based scatterlist wrappers
 2020-06-30 10:45 UTC  (2+ messages)
  ` [PATCH v8] "

[PATCH v7 00/36] DRM: fix struct sg_table nents vs. orig_nents misuse
 2020-06-30 10:07 UTC  (5+ messages)
    ` [PATCH v7 31/36] staging: tegra-vde: fix common struct sg_table related issues

[PATCH][next] drm/i915: fix a couple of spelling mistakes in kernel parameter help text
 2020-06-30  9:41 UTC  (2+ messages)

[RFC][PATCH 0/9] drm: Support simple-framebuffer devices and firmware fbs
 2020-06-30  9:13 UTC  (13+ messages)
` [PATCH 5/9] drm/simplekms: Initialize framebuffer data from device-tree node
` [PATCH 8/9] drm: Add infrastructure for platform devices
` [PATCH 9/9] drm/simplekms: Acquire memory aperture for framebuffer

[PATCH v7 33/36] rapidio: fix common struct sg_table related issues
 2020-06-30  8:44 UTC  (2+ messages)
  ` [PATCH v8] "

[PATCH v1 00/25] seqlock: Extend seqcount API with associated locks
 2020-06-30  5:44 UTC  (4+ messages)
` [PATCH v3 00/20] "
  ` [PATCH v3 07/20] dma-buf: Remove custom seqcount lockdep class key
  ` [PATCH v3 08/20] dma-buf: Use sequence counter with associated wound/wait mutex

[PATCH 0/2] drm/msm/a6xx: add A640/A650 hwcg
 2020-06-30  3:36 UTC  (4+ messages)
` [PATCH 1/2] drm/msm/a6xx: hwcg tables in gpulist
` [PATCH 2/2] drm/msm/a6xx: add A640/A650 hwcg

[PATCH v2 1/2] drm/bridge: dw-hdmi: Don't cleanup i2c adapter and ddc ptr in __dw_hdmi_probe() bailout path
 2020-06-30  2:33 UTC  (2+ messages)
` [PATCH v2 2/2] drm/bridge: dw-hdmi: Always add the bridge in the global bridge list

[PATCHv1 0/4] panel-dsi-cm: update bindings
 2020-06-30  5:51 UTC  (7+ messages)
` [PATCHv1 1/4] dt-bindings: display: panel-dsi-cm: convert to YAML
` [PATCHv1 2/4] ARM: dts: omap: add channel to DSI panels
` [PATCHv1 3/4] ARM: dts: omap4-droid4: add panel compatible
` [PATCHv1 4/4] ARM: dts: omap4-droid4: add panel orientation

[PATCHv3 0/7] System Cache support for GPU and required SMMU support
 2020-06-29 15:52 UTC  (8+ messages)
` [PATCHv3 1/7] iommu/arm-smmu: Add a init_context_bank implementation hook
` [PATCHv3 2/7] iommu/io-pgtable-arm: Add support to use system cache
` [PATCHv3 3/7] iommu/arm-smmu: Add domain attribute for "
` [PATCHv3 4/7] iommu: arm-smmu-impl: Remove unwanted extra blank lines
` [PATCHv3 5/7] iommu: arm-smmu-impl: Convert to use of_match_node() for qcom impl
` [PATCHv3 6/7] drm/msm: rearrange the gpu_rmw() function
` [PATCHv3 7/7] drm/msm/a6xx: Add support for using system cache(LLC)

KASAN: vmalloc-out-of-bounds Write in bitfill_aligned
 2020-06-29 16:56 UTC  (3+ messages)

[PATCH] Remove handhelds.org links and email addresses
 2020-06-30  6:31 UTC  (3+ messages)

[PATCH] drm/msm/a6xx: fix crashstate capture for A650
 2020-06-30  0:10 UTC 

[PATCH v5 1/2] dt-bindings: display: simple: Add Satoz panel
 2020-06-29  8:15 UTC  (4+ messages)
` [PATCH v5 2/2] drm/panel: simple: Add Satoz SAT050AT40H12R2 panel support

[PATCH v2 00/91] drm/vc4: Support BCM2711 Display Pipelin
 2020-06-29 14:21 UTC  (11+ messages)

drivers/gpu/drm/panel/panel-samsung-ld9040.c:240:12: warning: stack frame size of 8312 bytes in function 'ld9040_prepare'
 2020-06-29 18:18 UTC  (4+ messages)

[PATCH v4] display/drm/bridge: TC358775 DSI/LVDS driver
 2020-06-30  7:27 UTC  (4+ messages)

[v2] drm/msm/dpu: add support for dither block in display
 2020-06-29 20:45 UTC  (3+ messages)

[v3] arm64: dts: sc7180: add nodes for idp display
 2020-06-29 13:50 UTC  (3+ messages)

[v4] arm64: dts: sc7180: add nodes for idp display
 2020-06-29 13:51 UTC 

[PATCH v2 0/5] Add support for Topwise A721 tablet
 2020-06-29 10:59 UTC  (4+ messages)
` [PATCH v2 2/5] drm: panel: Add Starry KR070PE2T
    ` [linux-sunxi] "

[PATCH] dt-bindings: display: arm: versatile: Pass the sysreg unit name
 2020-06-30  2:03 UTC  (2+ messages)

linux-next: manual merge of the drm-intel tree with the drm-intel-fixes tree
 2020-06-30  1:52 UTC 

[PATCH 0/4] dt-bindings: display: bridge: Convert bindings used by R-Car DU to YAML
 2020-06-29 23:42 UTC  (5+ messages)
` [PATCH 6/4] dt-bindings: display: renesas: lvds: RZ/G2E needs renesas, companion too
  ` [PATCH 6/4] dt-bindings: display: renesas: lvds: RZ/G2E needs renesas,companion too

[PATCH v1.1 4/4] dt-bindings: display: bridge: renesas,lvds: Convert binding to YAML
 2020-06-29 23:41 UTC  (4+ messages)
` [PATCH v1.2 4/4] dt-bindings: display: bridge: renesas, lvds: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).