linux-acpi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-17 19:52:20 to 2020-07-31 14:07:17 UTC [more...]

[PATCH v13 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-07-31 14:07 UTC  (11+ messages)
` [PATCH v13 1/2] ACPI / APEI: Add a notifier chain for unknown (vendor) CPER records

[PATCH] i2c: designware: Add device HID for Hygon I2C controller
 2020-07-31 13:49 UTC  (3+ messages)

[RESEND PATCH v13] ACPI / APEI: Add a notifier chain for unknown (vendor) CPER records
 2020-07-31 13:48 UTC 

[PATCH] ACPI / APEI: do memory failure on the physical address reported by ARM processor error section
 2020-07-31 13:48 UTC  (2+ messages)

[0/4] Extend AMD SoC general purpose clk for all versions
 2020-07-31 13:36 UTC  (5+ messages)
` [v2 1/4] ACPI: APD: Change name from ST to FCH
` [v2 2/4] clk: x86: "
` [3/4] ACPI: APD: Add a fmw property is_raven
` [v3 4/4] clk: x86: Support RV architecture

[v2 1/4] ACPI: APD: Change name from ST to FCH
 2020-07-31 13:33 UTC  (5+ messages)
` [3/4] ACPI: APD: Add a fmw property is_raven

[PATCH v4 12/12] PCI: Remove '*val = 0' from pcie_capability_read_*()
 2020-07-31 11:43 UTC 

[PATCH v4 00/12] PCI: Remove '*val = 0' from pcie_capability_read_*()
 2020-07-31 11:02 UTC  (2+ messages)
` [PATCH v4 07/12] PCI/ACPI: Check if pcie_capability_read_*() reads ~0

acpi: fix 'return' with no value build warning
 2020-07-31 11:33 UTC  (3+ messages)
` [PATCH] "

[pm:bleeding-edge] BUILD SUCCESS WITH WARNING 97987ea7f86a35284fd54efc7412db246f178666
 2020-07-31  7:31 UTC 

[PATCH] PCI: Rename d3_delay in the pci_dev struct to align with PCI specification
 2020-07-30 21:08 UTC 

[PATCH v5 00/16] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-07-30  9:26 UTC  (25+ messages)
` [PATCH v5 05/16] pwm: lpss: Add pwm_lpss_prepare_enable() helper
` [PATCH v5 06/16] pwm: lpss: Use pwm_lpss_apply() when restoring state on resume
` [PATCH v5 07/16] pwm: crc: Fix period / duty_cycle times being off by a factor of 256
` [PATCH v5 08/16] pwm: crc: Fix off-by-one error in the clock-divider calculations
` [PATCH v5 09/16] pwm: crc: Fix period changes not having any effect
` [PATCH v5 10/16] pwm: crc: Enable/disable PWM output on enable/disable
` [PATCH v5 11/16] pwm: crc: Implement apply() method to support the new atomic PWM API

[pm:bleeding-edge] BUILD SUCCESS WITH WARNING 5bff8c754ebfc08b9cead967f38ebc0152d2076f
 2020-07-30  5:40 UTC 

[pm:bleeding-edge 83/91] drivers/acpi/processor_idle.c:667:4: warning: 'return' with no value, in function returning non-void
 2020-07-30  3:39 UTC 

[PATCH v3 0/6] PCI: Minor kerneldoc warning fixes
 2020-07-29 23:55 UTC  (8+ messages)
` [PATCH v3 1/6] PCI: Fix kerneldoc
` [PATCH v3 2/6] PCI: endpoint: "
` [PATCH v3 3/6] PCI: hotplug: "
` [PATCH v3 4/6] PCI: dwc: "
` [PATCH v3 5/6] PCI: rockchip: "
` [PATCH v3 6/6] PCI: xilinx: "

[net-next PATCH v7 0/6] ACPI support for dpaa2 MAC driver
 2020-07-29 16:00 UTC  (31+ messages)
` [net-next PATCH v7 1/6] Documentation: ACPI: DSD: Document MDIO PHY

[PATCH v3 00/11] ACPI/NVDIMM: Runtime Firmware Activation
 2020-07-29 12:21 UTC  (21+ messages)
` [PATCH v3 01/11] libnvdimm: Validate command family indices
` [PATCH v3 02/11] ACPI: NFIT: Move bus_dsm_mask out of generic nvdimm_bus_descriptor
` [PATCH v3 03/11] ACPI: NFIT: Define runtime firmware activation commands
` [PATCH v3 04/11] tools/testing/nvdimm: Cleanup dimm index passing
` [PATCH v3 05/11] tools/testing/nvdimm: Add command debug messages
` [PATCH v3 06/11] tools/testing/nvdimm: Prepare nfit_ctl_test() for ND_CMD_CALL emulation
` [PATCH v3 07/11] tools/testing/nvdimm: Emulate firmware activation commands
` [PATCH v3 08/11] driver-core: Introduce DEVICE_ATTR_ADMIN_{RO,RW}
` [PATCH v3 09/11] libnvdimm: Convert to DEVICE_ATTR_ADMIN_RO()
` [PATCH v3 10/11] PM, libnvdimm: Add runtime firmware activation support
` [PATCH v3 11/11] ACPI: NFIT: Add runtime firmware activate support

[net-next PATCH v7 0/6] ACPI support for dpaa2 MAC driver
 2020-07-29  0:42 UTC  (9+ messages)
` [net-next PATCH v7 1/6] Documentation: ACPI: DSD: Document MDIO PHY
` [net-next PATCH v7 2/6] net: phy: introduce device_mdiobus_register()
` [net-next PATCH v7 3/6] net/fsl: use device_mdiobus_register()
` [net-next PATCH v7 4/6] net: phy: introduce phy_find_by_mdio_handle()
` [net-next PATCH v7 5/6] phylink: introduce phylink_fwnode_phy_connect()
` [net-next PATCH v7 6/6] net: dpaa2-mac: Add ACPI support for DPAA2 MAC driver

[PATCH] trivial: acpi: replace some bitshifts with BIT macro
 2020-07-28 20:03 UTC  (6+ messages)
    ` [Devel] "

[PATCH 00/12] ACPI/OF: Upgrade MSI/IOMMU ID mapping APIs
 2020-07-28 17:01 UTC  (10+ messages)
` [PATCH v2 "
  ` [PATCH v2 05/12] ACPI/IORT: Add an input ID to acpi_dma_configure()
    ` [EXT] Re: [PATCH v2 00/12] ACPI/OF: Upgrade MSI/IOMMU ID mapping APIs

[PATCH v2 0/6] ACPI: Only create NUMA nodes from entries in SRAT or SRAT emulation
 2020-07-28 16:20 UTC  (9+ messages)
` [PATCH v2 1/6] ACPI: Add out of bounds and numa_off protections to pxm_to_node
` [PATCH v2 2/6] ACPI: Do not create new NUMA domains from ACPI static tables that are not SRAT
` [PATCH v2 5/6] ACPI: Remove side effect of partly creating a node in acpi_get_node

[PATCH][next] ACPICA: Use fallthrough pseudo-keyword
 2020-07-28 15:09 UTC  (6+ messages)

[PATCH 1/4] ACPI: APD: Change name from ST to FCH
 2020-07-28 11:17 UTC  (5+ messages)
` [PATCH 3/4] ACPI: APD: Add a fmw property is_raven

[3/4] ACPI: APD: Add a fmw property is_raven
 2020-07-28  8:40 UTC 

[pm:bleeding-edge] BUILD SUCCESS 5b6b1412bb0347876b17b722b277fc818ceb1dae
 2020-07-28  6:25 UTC 

[PATCH] ACPI: actypes.h: drop a duplicated word
 2020-07-27 16:49 UTC  (3+ messages)

[PATCH] ACPI: APEI: remove redundant assignment to variable rc
 2020-07-27 13:24 UTC  (2+ messages)

[PATCH 0/3] Minor cleanups
 2020-07-27 13:20 UTC  (5+ messages)
` [PATCH 1/3] ACPI: tables: Remove the duplicated checks for acpi_parse_entries_array()
` [PATCH 2/3] ACPI: NUMA: Remove the useless sub table pointer check
` [PATCH 3/3] ACPI: NUMA: Remove the useless 'node >= MAX_NUMNODES' check

[PATCH 0/3] ACPICA release 20200717
 2020-07-27 12:56 UTC  (5+ messages)
` [PATCH 1/3] ACPICA: Replace one-element array with flexible-array
` [PATCH 2/3] ACPICA: Do not increment operation_region reference counts for field units
` [PATCH 3/3] ACPICA: Update version to 20200717 Version 20200717

[PATCH v2] trivial: acpi: replace some bitshifts with BIT macro
 2020-07-27 12:48 UTC  (2+ messages)

[PATCH] trivial: acpi: replace some bitshifts with BIT macro
 2020-07-27 12:48 UTC  (2+ messages)

[PATCH] ACPI: Use valid link of ACPI specification
 2020-07-27 12:13 UTC  (2+ messages)

[PATCH v3] cpuidle: Fix CFI failure
 2020-07-27 12:09 UTC  (3+ messages)
` [PATCH v3] cpuidle: change enter_s2idle() prototype

Delays in PCI/ACPI initialization
 2020-07-27  9:28 UTC 

[PATCH v2 03/12] ACPI/IORT: Make iort_msi_map_rid() PCI agnostic
 2020-07-27  6:06 UTC  (3+ messages)
  ` [EXT] "

[PATCH v13 1/4] battery: Add the battery hooking API
 2020-07-25 19:00 UTC  (3+ messages)

[PATCH v2] cpuidle: Fix CFI failure
 2020-07-25 15:48 UTC  (11+ messages)
` [PATCH v2] cpuidle: change enter_s2idle() prototype

[PATCH] ACPI: Replace HTTP links with HTTPS ones
 2020-07-25  9:12 UTC  (2+ messages)

[PATCH v9 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-07-24 20:33 UTC 

[PATCH v2] PCI/AER: Add support for reset of RCiEPs for APEI/Firmware first reporting only
 2020-07-24 17:29 UTC  (10+ messages)

[PATCH v13 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-07-24 12:17 UTC  (6+ messages)
` [PATCH v13 2/2] PCI: hip: Add handling of HiSilicon HIP PCIe controller errors

[PATCH] arm64: numa: rightsize the distance array
 2020-07-24 11:45 UTC  (3+ messages)

[PATCH v8 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-07-20 23:27 UTC  (2+ messages)

[PATCH] RFC: ACPI / OSI: remove workarounds for hybrid graphics laptops
 2020-07-20 10:17 UTC  (5+ messages)

[PATCH v2] ACPI: Drop rcu usage for MMIO mappings
 2020-07-19 19:14 UTC  (6+ messages)
` [RFT][PATCH v3 0/4] ACPI: ACPICA / OSL: Avoid unmapping ACPI memory inside of the AML interpreter
  ` [PATCH v4 0/2] "
    ` [PATCH v4 2/2] ACPICA: Preserve memory opregion mappings

power-off delay/hang due to commit 6d25be57 (mainline)
 2020-07-19 10:07 UTC  (12+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).