linux-iio.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-15 05:20:11 to 2020-07-21 10:00:25 UTC [more...]

[PATCH v4 0/7] iio: core: wrap IIO device into an iio_dev_opaque object
 2020-07-21 10:00 UTC  (4+ messages)
` [PATCH v4 2/7] "

[PATCH 2/2] dt-bindings: iio: gyro: Add DT binding doc for ADXRS290
 2020-07-21  2:41 UTC  (3+ messages)

[PATCH 0/1] iio: accel: bma400: add PM_SLEEP support
 2020-07-20 23:53 UTC  (6+ messages)
` [PATCH 1/1] "

[PATCH 1/2] iio: afe: rescale: Add support for converting scale avail table
 2020-07-20 23:16 UTC  (4+ messages)
` [PATCH 2/2] iio: afe: rescale: Implement write_raw

[PATCH v2 0/4] platform/chrome: cros_ec_proto: Convert EC error codes to Linux error codes
 2020-07-20 20:22 UTC  (5+ messages)
` [PATCH v2 1/4] iio: cros_ec: Accept -EOPNOTSUPP as 'not supported' error code
` [PATCH v2 2/4] cros_ec_lightbar: Accept more error codes from cros_ec_cmd_xfer_status
` [PATCH v2 3/4] platform/chrome: cros_ec_sysfs: Report range of error codes from EC
` [PATCH v2 4/4] platform/chrome: cros_ec_proto: Convert EC error codes to Linux error codes

[RFC PATCH] one-bit-adc-dac: Add initial version of one bit ADC, DAC
 2020-07-20 13:52 UTC  (3+ messages)

[PATCH] iio: Kconfig: ad8366: add entry for HMC1119 chip
 2020-07-20 13:52 UTC 

[PATCH] iio: trigger: Staticise stub functions
 2020-07-20 13:51 UTC  (5+ messages)
` [PATCH v2] iio: trigger: make stub functions static inline

[PATCH] iio: accel: adxl372: Add OF device ID table
 2020-07-20 13:49 UTC 

[PATCH] iio: adxl372: change indentation for of_table
 2020-07-20 13:48 UTC 

[PATCH v6 0/5] Microchip TCB Capture driver
 2020-07-20 13:38 UTC  (4+ messages)

[PATCH v8 0/6] iio/adc: ingenic: Cleanups & add touchscreen mode
 2020-07-20 11:49 UTC  (7+ messages)
` [PATCH v8 6/6] IIO: Ingenic JZ47xx: Add "

[PATCH v2] iio: imu: st_lsm6dsx: reset hw ts after resume
 2020-07-20 11:46 UTC  (2+ messages)

[PATCH] iio: adc: ad7124: move chip ID & name on the chip_info table
 2020-07-20 11:40 UTC  (3+ messages)

[PATCH v5 0/3] devres: provide and use devm_krealloc()
 2020-07-20 11:25 UTC  (6+ messages)
` [PATCH v5 1/3] devres: provide devm_krealloc()
` [PATCH v5 2/3] hwmon: pmbus: use more devres helpers
` [PATCH v5 3/3] iio: adc: xilinx-xadc: use devm_krealloc()

[PATCH 1/2] iio: gyro: Add driver support for ADXRS290
 2020-07-20 11:13 UTC  (3+ messages)

iio:adc:ltc2371: add support for ltc2361/ltc2363
 2020-07-20 10:36 UTC  (5+ messages)
` [PATCH v2 1/3] ltc2471: add of_match_table for existing devices
` [PATCH v2 2/3] ltc2471: ltc2461/ltc2463 compatible strings
` [PATCH v2 3/3] ltc2471 driver yaml

[PATCH v9 1/5] IIO: Ingenic JZ47xx: Error check clk_enable calls
 2020-07-20  9:51 UTC  (6+ messages)
` [PATCH v9 2/5] IIO: Ingenic JZ47xx: Add xlate cb to retrieve correct channel idx
` [PATCH v9 3/5] iio/adc: ingenic: Retrieve channels list from soc data struct
` [PATCH v9 4/5] dt-bindings: iio/adc: Add touchscreen idx for JZ47xx SoC ADC
` [PATCH v9 5/5] IIO: Ingenic JZ47xx: Add touchscreen mode

[PATCH v2 0/3] iio: chemical: atlas-ezo-sensor: add support for O2 sensor
 2020-07-20  8:47 UTC  (5+ messages)
` [PATCH v2 1/3] iio: add IIO_MOD_O2 modifier
` [PATCH v2 2/3] dt-bindings: iio: chemical: add O2 EZO module documentation
` [PATCH v2 3/3] iio: chemical: atlas-ezo-sensor: add support for O2 sensor

[PATCH 00/30] First batch of W=1 fixes for IIO
 2020-07-20  7:51 UTC  (65+ messages)
` [PATCH 01/30] iio: adc: ad_sigma_delta: Remove unused variable 'ret'
` [PATCH 02/30] iio: accel: bma220_spi: Do not define 'struct acpi_device_id' when !CONFIG_ACPI
` [PATCH 03/30] iio: common: ms_sensors: ms_sensors_i2c: Fix misspelling of parameter 'client'
` [PATCH 04/30] iio: adc: ad7298: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 05/30] iio: chemical: sgp30: Add description for sgp_read_cmd()'s 'duration_us'
` [PATCH 06/30] iio: adc: ad7923: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 07/30] iio: dac: ad5360: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 08/30] iio: dac: ad5380: "
` [PATCH 09/30] iio: dummy: iio_simple_dummy: Demote unworthy kerneldocs and correct misspelling
` [PATCH 10/30] iio: dummy: iio_simple_dummy: Add newline after function-end
` [PATCH 11/30] iio: dac: ad5421: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 12/30] iio: gyro: adis16080: Fix formatting issue and compiler attribute ordering
` [PATCH 13/30] iio: dummy: iio_simple_dummy_events: Demote file header and supply descriptions for val2 params
` [PATCH 14/30] iio: dac: ad5064: Value returned by ad5064_vref_name may not be 'const * const'
` [PATCH 15/30] iio: dummy: iio_dummy_evgen: Demote file header and supply description for 'irq_sim_domain'
` [PATCH 16/30] iio: adc: ad7887: Demote seemingly unintentional kerneldoc header
` [PATCH 17/30] iio: adc: ad7949: Fix misspelling issue and compiler attribute ordering
` [PATCH 18/30] iio: dummy: iio_simple_dummy_buffer: Demote file header and correct misspelling
` [PATCH 19/30] iio: dac: ad5064: Fix a few kerneldoc misdemeanours
` [PATCH 20/30] iio: dac: ad5446: Complete 'struct ad5446_state' doc and demote unworthy kerneldocs
` [PATCH 21/30] iio: dac: ad5449: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 22/30] iio: dac: ad5755: "
` [PATCH 23/30] iio: dac: ad5758: Move and fix-up kerneldoc header and demote unworthy kerneldoc
` [PATCH 24/30] iio: dac: ad5761: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 25/30] iio: dac: ad5764: Fix misdocumenting and formatting error
` [PATCH 26/30] iio: dac: ad5791: Complete 'struct ad5791_chip_info' documentation
` [PATCH 27/30] iio: light: cm32181: Fix formatting and docrot issues in cm32181_acpi_get_cpm()
` [PATCH 28/30] iio: magnetometer: mmc35240: Fix function header formatting
` [PATCH 29/30] iio: imu: kmx61: Fix formatting in kerneldoc function headers
` [PATCH 30/30] iio: dac: ad7303: Complete 'struct ad7303_state' doc and reorder compiler attribute

[PATCH] dt-bindings: iio: ti,ads8688 yaml conversion
 2020-07-18 16:33 UTC  (4+ messages)

[PATCH] iio: light: stk3310: add chip id for STK3311-X variant
 2020-07-18 16:29 UTC  (4+ messages)

[PATCH] dt-bindings: iio: accel: kionix,kxsd9 yaml conversion
 2020-07-18 16:27 UTC  (3+ messages)

[PATCH v4 1/2] iio: adc: ad7192: fix null pointer de-reference crash during probe
 2020-07-18 16:26 UTC  (4+ messages)
` [PATCH v4 2/2] iio: adc: ad7192: move ad7192_of_match table closer to the end of the file

[PATCH] iio: Correct kernel-doc inconsistency
 2020-07-18 16:19 UTC  (2+ messages)

[PATCH 00/30] Second batch of W=1 fixes for IIO
 2020-07-18 16:15 UTC  (64+ messages)
` [PATCH 01/30] iio: adc: ti_am335x_adc: Remove a couple of unused 'read' variables
` [PATCH 02/30] iio: adc: twl4030-madc: Remove set but unused variables 'len'
` [PATCH 03/30] iio: adc: twl4030-madc: Fix misnamed struct attribute
` [PATCH 04/30] iio: magnetometer: hmc5843: 'hmc5843_pm_ops' is unused in 1 of 3 files including hmc5843_core.h
` [PATCH 05/30] iio: adc: twl6030-gpadc: Fix some misdocumentation and formatting issues
` [PATCH 06/30] iio: dac: ltc2632: Fix formatting in kerneldoc struct header
` [PATCH 07/30] iio: light: si1145: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 08/30] iio: resolver: ad2s1200: Change ordering of compiler attribute macro
` [PATCH 09/30] iio: temperature: mlx90632: Function parameter descriptions must match exactly
` [PATCH 10/30] iio: light: us5182d: Fix formatting in kerneldoc function block
` [PATCH 11/30] iio: adc: ad799x: Demote seemingly unintentional kerneldoc header
` [PATCH 12/30] iio: dac: ad5504: Fix formatting errors and demote non-compliant kerneldoc
` [PATCH 13/30] iio: adc: at91_adc: Fix 'bad line' warning
` [PATCH 14/30] iio: adc: at91-sama5d2_adc: Struct kerneldoc titles need to start with 'struct '
` [PATCH 15/30] iio: adc: cpcap-adc: Demote seemingly unintentional kerneldoc header
` [PATCH 16/30] iio: accel: sca3000: Fix 2 misspellings and demote nonconforming kerneldocs
` [PATCH 17/30] iio: gyro: adxrs450: Change ordering of compiler attribute macro
` [PATCH 18/30] iio: gyro: fxas21002c: Move 'fxas21002c_reg_fields' to the only file its used
` [PATCH 19/30] iio: imu: st_lsm6dsx: st_lsm6dsx: Reorder 'inline' declaration
` [PATCH 20/30] iio: adc: max1363: Fix kerneldoc attribute formatting for 'lock'
` [PATCH 21/30] iio: adc: max9611: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 22/30] iio: adc: mcp320x: Change ordering of compiler attribute macro
` [PATCH 23/30] iio: adc: palmas_gpadc: Demote non-conforming kerneldoc header
` [PATCH 24/30] iio: imu: inv_mpu6050: inv_mpu_core: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 25/30] iio: imu: inv_mpu6050: inv_mpu_ring: Demote seemingly unintentional kerneldoc header
` [PATCH 26/30] iio: adc: qcom-pm8xxx-xoadc: Demote standard comment block and supply missing description
` [PATCH 27/30] iio: magnetometer: ak8974: Add description for ak8974's 'scan' attribute
` [PATCH 28/30] iio: imu: st_lsm6dsx: st_lsm6dsx_shub: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 29/30] iio: imu: st_lsm6dsx: st_lsm6dsx: Mark 'st_lsm6dsx_accel_ext_info' as __maybe_unused
` [PATCH 30/30] iio: adc: rockchip_saradc: Demote Demote seemingly unintentional kerneldoc header

[PULL V2] First set of new device support, cleanups and features for IIO in the 5.9 cycle
 2020-07-17 10:06 UTC  (2+ messages)

[PATCH] iio: buffer: fix attach/detach pollfunc order
 2020-07-15 12:11 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).