linux-input.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-28 14:08:17 to 2020-05-08 06:00:44 UTC [more...]

[PATCH v11 00/56] atmel_mxt_ts misc
 2020-05-08  5:56 UTC  (53+ messages)
` [PATCH v11 02/56] Input: atmel_mxt_ts - rework sysfs init/remove
` [PATCH v11 05/56] Input: atmel_mxt_ts - output status from T48 Noise Supression
` [PATCH v11 06/56] Input: atmel_mxt_ts - output status from T42 Touch Suppression
` [PATCH v11 07/56] Input: atmel_mxt_ts - implement T9 vector/orientation support
` [PATCH v11 08/56] Input: atmel_mxt_ts - implement T15 Key Array support
` [PATCH v11 09/56] Input: atmel_mxt_ts - handle reports from T47 Stylus object
` [PATCH v11 10/56] Input: atmel_mxt_ts - implement support for T107 active stylus
` [PATCH v11 11/56] Input: atmel_mxt_ts - add debug for T92 gesture and T93 touch seq msgs
` [PATCH v11 12/56] Input: atmel_mxt_ts - release touch state during suspend
` [PATCH v11 13/56] dt-bindings: input: atmel: add suspend mode support
` [PATCH v11 14/56] Input: atmel_mxt_ts - add regulator control support
` [PATCH v11 15/56] Input: atmel_mxt_ts - report failures in suspend/resume
` [PATCH v11 16/56] Input: atmel_mxt_ts - allow specification of firmware file name
` [PATCH v11 17/56] Input: atmel_mxt_ts: Rename mxt_fw_version_show to fw_version_show
` [PATCH v11 19/56] Input: atmel_mxt_ts: rename mxt_update_fw_store to update_fw_store
` [PATCH v11 20/56] Input: atmel_mxt_ts - handle cfg filename via pdata/sysfs
` [PATCH v11 21/56] Input: atmel_mxt_ts - check data->input_dev is not null in mxt_input_sync()
` [PATCH v11 22/56] dt-bindings: input: atmel: provide name of configuration file
` [PATCH v11 23/56] Input: atmel_mxt_ts - allow input name to be specified in platform data
` [PATCH v11 24/56] dt-bindings: input: atmel: support to specify input name
` [PATCH v11 25/56] Input: atmel_mxt_ts - add config checksum attribute to sysfs
` [PATCH v11 26/56] Input: atmel_mxt_ts - rename mxt_object_show to object_show
` [PATCH v11 27/56] Input: atmel_mxt_ts - refactor firmware flash to extract context into struct
` [PATCH v11 28/56] Input: atmel_mxt_ts - refactor code to enter bootloader into separate func
` [PATCH v11 29/56] Input: atmel_mxt_ts - combine bootloader version query with probe
` [PATCH v11 30/56] Input: atmel_mxt_ts - improve bootloader state machine handling
` [PATCH v11 31/56] Input: atmel_mxt_ts - rename bl_completion to chg_completion
` [PATCH v11 32/56] Input: atmel_mxt_ts - make bootloader interrupt driven
` [PATCH v11 33/56] Input: atmel_mxt_ts - delay enabling IRQ when not using regulators
` [PATCH v11 34/56] Input: atmel_mxt_ts - implement I2C retries
` [PATCH v11 35/56] Input: atmel_mxt_ts - orientation is not present in hover
` [PATCH v11 36/56] Input: atmel_mxt_ts - implement debug output for messages
` [PATCH v11 37/56] Input: atmel_mxt_ts - implement improved debug message interface
` [PATCH v11 38/56] Input: atmel_mxt_ts - eliminate data->raw_info_block
` [PATCH v11 39/56] Input: atmel_mxt_ts - Change call-points of mxt_free_* functions
` [PATCH v11 40/56] Input: atmel_mxt_ts - rely on calculated_crc rather than file config_crc
` [PATCH v11 41/56] input: atmel_mxt_ts: export GPIO reset line via sysfs
` [PATCH v11 42/56] input: atmel_mxt_ts: Add Missing Delay for reset handling of Atmel touch panel controller in detachable displays
` [PATCH v11 43/56] Input: atmel_mxt_ts: Add support for run self-test routine
` [PATCH v11 44/56] Input: atmel_mxt_ts: Limit the max bytes transferred in an i2c transaction
` [PATCH v11 45/56] Input: atmel_mxt_ts: return error from mxt_process_messages_until_invalid()
` [PATCH v11 46/56] Input: Atmel: improve error handling in mxt_start()
` [PATCH v11 47/56] Input: Atmel: improve error handling in mxt_initialize()
` [PATCH v11 48/56] Input: Atmel: improve error handling in mxt_update_cfg()
` [PATCH v11 49/56] Input: Atmel: Improve error handling in mxt_initialize_input_device()
` [PATCH v11 50/56] Input: Atmel: handle ReportID "0x00" while processing T5 messages
` [PATCH v11 51/56] Input: Atmel: use T44 object to process "
` [PATCH v11 52/56] Input: atmel_mxt_ts: use gpiod_set_value_cansleep for reset pin
` [PATCH v11 53/56] input: touchscreen: atmel_mxt_ts: Added sysfs entry for touchscreen status
` [PATCH v11 54/56] input: atmel_mxt_ts: added sysfs interface to update atmel T38 data
` [PATCH v11 55/56] input: atmel_mxt_ts: don't disable IRQ before remove of mxt_fw_attr_group
` [PATCH v11 56/56] Input: atmel_mxt_ts - Fix compilation warning

[PATCH] HID: multitouch: Remove MT_CLS_WIN_8_DUAL
 2020-05-08  5:33 UTC  (2+ messages)

[PATCH 1/3] input: add support for the USB IR Toy and USB IR Droid
 2020-05-07 20:59 UTC  (5+ messages)
` [PATCH 2/3] input: serio: allow more than one byte to be sent at once
` [PATCH 3/3] media: rc: add support for Infrared Toy and IR Droid devices

[PATCH] Input: Replace zero-length array with flexible-array
 2020-05-07 19:30 UTC  (2+ messages)

[PATCH 0/2] Add driver for power button on Dell Wyse 3020
 2020-05-07 19:23 UTC  (6+ messages)
` [PATCH 1/2] dt-bindings: input: Add Dell Wyse 3020 Power Button binding
` [PATCH 2/2] Input: add driver for power button on Dell Wyse 3020

linux-next: Tree for May 7 (hid/hid-asus)
 2020-05-07 17:25 UTC 

[PATCH] Input: wm831x-ts - add missed input_unregister_device
 2020-05-07 16:01 UTC  (3+ messages)

[PATCH] Input: stmpe-ts - add missed input_unregister_device
 2020-05-07 16:01 UTC  (2+ messages)

[PATCH] Input: stmfts - add missed input_unregister_device
 2020-05-07 16:01 UTC  (2+ messages)

[PATCH] Input: s6sy761 - add missed input_unregister_device
 2020-05-07 16:00 UTC  (2+ messages)

[PATCH] Input: applespi - add missed input_unregister_device
 2020-05-07 16:00 UTC  (2+ messages)

[PATCH V13 0/3] da7280: haptic driver submission
 2020-05-06 16:08 UTC  (3+ messages)
` [PATCH V13 3/3] Input: new da7280 haptic driver
` [PATCH V13 2/3] dt-bindings: input: Add document bindings for DA7280

[PATCH] HID: asus: Add depends on USB_HID to HID_ASUS Kconfig option
 2020-05-07 11:29 UTC  (2+ messages)

[PATCH v3 0/3] Input: ads7846: pdata cleanups and devm init
 2020-05-07  8:15 UTC  (8+ messages)
` [PATCH v3 1/3] Input: ads7846: Add short-hand for spi->dev in probe() function
` [PATCH v3 2/3] Input: ads7846: remove custom filter handling functions from pdata
` [PATCH v3 2/3] Input: ads7846: Remove "
` [PATCH v3 3/3] Input: ads7846: Switch to devm initialization

[PATCH 1/5] iio: accel: bma180: Prepare for different reset values
 2020-05-07  4:23 UTC  (12+ messages)
` [PATCH 2/5] input: misc: bma150: Conditionally disable bma023 support
` [PATCH 3/5] dt-bindings: iio: accel: Add bma023 compatible to bma180
` [PATCH 4/5] dt-bindings: iio: accel: Add required regulators "
` [PATCH 5/5] iio: accel: bma180: Add support for bma023

[PATCH 0/5] iio: accel: Add bma023 support to bma180
 2020-05-07  3:49 UTC  (3+ messages)

[PATCH] HID: i2c-hid: add Schneider SCL142ALM to descriptor override
 2020-05-06 23:42 UTC  (3+ messages)

[PATCH] Input: edt-ft5x06: Use DEFINE_DEBUGFS_ATTRIBUTE to define debugfs fops
 2020-05-06 15:22 UTC  (4+ messages)

[PATCH 1/2 v6] dt-bindings: touchscreen: Add CY8CTMA140 bindings
 2020-05-06 12:34 UTC  (2+ messages)
` [PATCH 2/2 v6] Input: cy8ctma140 - add driver

[PATCH 1/2 v5] dt-bindings: touchscreen: Add CY8CTMA140 bindings
 2020-05-06 12:32 UTC  (4+ messages)
` [PATCH 2/2 v5] Input: cy8ctma140 - add driver

[PATCH -next] input/keyboard/qt1050: fix unsigned comparison with 0
 2020-05-06 11:04 UTC 

[PATCH 1/6] HID: asus: Only set EV_REP if we are adding a mapping
 2020-05-06  9:42 UTC  (9+ messages)
` [PATCH 2/6] HID: asus: Simplify skipping of mappings for Asus T100CHI keyboard-dock
` [PATCH 3/6] HID: asus: Add hid_is_using_ll_driver(usb_hid_driver) check
` [PATCH 4/6] HID: asus: Add report_size to struct asus_touchpad_info
` [PATCH 5/6] HID: asus: Add support for multi-touch touchpad on Medion Akoya E1239T
` [PATCH 6/6] HID: asus: Fix mute and touchpad-toggle keys "

[PATCH] Input: elants_i2c: Provide an attribute to show calibration count
 2020-05-06  8:48 UTC 

[PATCH v2 1/3] input: touch: ads7846: add short-hand for spi->dev in probe() function
 2020-05-06  6:54 UTC  (9+ messages)
` [PATCH v2 2/3] input: touch: ads7846: switch to devm initialization
` [PATCH v2 3/3] input: touchscreen: ads7846: switch to gpiod API

[PATCH] Input: axp20x-pek - Always register interrupt handlers
 2020-05-06  2:07 UTC  (3+ messages)

[PATCH 1/3] HID: gamecube-adapter: add nintendo gamecube adapter
 2020-05-06  0:48 UTC  (3+ messages)
` [PATCH 2/3] HID: gamecube-adapter: add rumble support
` [PATCH 3/3] HID: gamecube-adapter: make axis limits parameters

[PATCH 0/2] Support inhibiting input devices
 2020-05-06  0:27 UTC  (4+ messages)
` [PATCH 1/2] Input: Add "inhibited" property
` [PATCH 2/2] Input: elan_i2c: Support inhibiting

[PATCH] input: lm8333: update contact email
 2020-05-06  0:11 UTC  (2+ messages)

[PATCH v6 1/7] dt-bindings: iio/adc: Convert ingenic-adc docs to YAML
 2020-05-05 19:07 UTC  (9+ messages)
` [PATCH v6 2/7] IIO: Ingenic JZ47xx: Error check clk_enable calls
` [PATCH v6 3/7] IIO: Ingenic JZ47xx: Add xlate cb to retrieve correct channel idx
` [PATCH v6 4/7] dt-bindings: iio/adc: Add touchscreen idx for JZ47xx SoC ADC
` [PATCH v6 5/7] IIO: Ingenic JZ47xx: Add touchscreen mode
` [PATCH v6 6/7] dt-bindings: input: Add docs for ADC driven joystick
` [PATCH v6 7/7] input: joystick: Add ADC attached joystick driver

KASAN: slab-out-of-bounds Write in betop_probe
 2020-05-05 13:44 UTC  (3+ messages)

[PATCH] HID: intel-ish-hid: Replace PCI_DEV_FLAGS_NO_D3 with pci_save_state
 2020-05-05 13:17 UTC 

[PATCH] Add support for Vinga Twizzle J116 Silead touchscreen
 2020-05-05 10:55 UTC  (4+ messages)

[PATCH] Input: atmel_mxt_ts: remove meaningless checking
 2020-05-05  9:09 UTC 

[PATCH] hid: intel-ish-hid: avoid bogus uninitialized-variable warning
 2020-05-05  7:55 UTC  (3+ messages)

[PATCH] input: touch: ads7846: switch to devm initialization
 2020-05-04  9:51 UTC  (3+ messages)

[PATCH] HID: multitouch: Add MT_QUIRK_FORCE_GET_FEATURE to MT_CLS_WIN_8 quirks
 2020-05-04  9:30 UTC  (5+ messages)

[PATCH] HID: quirks: Add HID_QUIRK_NO_INIT_REPORTS quirk for Dell K12A keyboard-dock
 2020-05-04  9:25 UTC  (2+ messages)

[RESEND PATCH V11 0/3] da7280: haptic driver submission
 2020-05-02 15:32 UTC  (4+ messages)
` [RESEND PATCH V11 3/3] Input: new da7280 haptic driver

[PATCH v2 1/2] dt-bindings: input: Add bindings for Azoteq IQS269A
 2020-05-01 17:09 UTC  (2+ messages)
` [PATCH v2 2/2] input: misc: Add support "

[PATCH 1/2] dt-bindings: input: Add bindings for Azoteq IQS269A
 2020-05-01 12:51 UTC  (4+ messages)

can gpio-keys send different codes on both rising and falling edge
 2020-04-30 21:27 UTC 

[PATCH] Input: goodix - add option to disable firmware loading
 2020-04-30 13:43 UTC 

[PATCH] Input: goodix - add option to disable firmware loading
 2020-04-30 13:39 UTC 

[PATCH] HID: wacom: Report 2nd-gen Intuos Pro S center button status over BT
 2020-04-29 19:43 UTC  (2+ messages)

[PATCH] HID: mcp2221: add gpiolib dependency
 2020-04-29 19:47 UTC  (4+ messages)

[PATCH] HID: i2c-hid: reset Synaptics SYNA2393 on resume
 2020-04-29 19:45 UTC  (2+ messages)

[PATCH] Input: evdev - per-client waitgroups
 2020-04-29 18:41 UTC 

[PATCH] usbhid: Fix race between usbhid_close() and usbhid_stop()
 2020-04-29 14:25 UTC  (2+ messages)

[PATCH v4 00/10] input: elants: Support Asus TF300T touchscreen
 2020-04-29  1:38 UTC  (5+ messages)
` [PATCH v4 10/10] dt-bindings: input: touchscreen: elants_i2c: convert to YAML

[PATCH -next] Input: synaptics-rmi4 - fix error return code in rmi_driver_probe()
 2020-04-28 23:10 UTC  (2+ messages)

[PATCH] Input: synaptics-rmi4 - Really fix attn_data use-after-free
 2020-04-28 15:53 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).