linux-input.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-06 11:25:08 to 2020-11-13 12:05:00 UTC [more...]

[PATCH 1/3] input: sc27xx: Add support for sc2730 and sc2721
 2020-11-13 11:34 UTC  (3+ messages)
` [PATCH 2/3] dt-bindings: input: Convert sc27xx-vibra.txt to json-schema
` [PATCH 3/3] dt-bindings: input: Add compatible string for SC2721 and SC2730

[PATCH v1] Input: touchscreen: ads7846.c: fix integer overflow on Rt calculation
 2020-11-13 11:22 UTC 

[PATCH] dt-bindings: input: Document the Zinitix Touchpad bindigns
 2020-11-13 10:24 UTC 

[PATCH v4 00/11] Raspberry Pi PoE HAT fan support
 2020-11-13  9:21 UTC  (16+ messages)
` [PATCH v4 01/11] firmware: raspberrypi: Keep count of all consumers
` [PATCH v4 02/11] firmware: raspberrypi: Introduce devm_rpi_firmware_get()
` [PATCH v4 03/11] clk: bcm: rpi: Release firmware handle on unbind
` [PATCH v4 04/11] gpio: raspberrypi-exp: "
` [PATCH v4 05/11] reset: raspberrypi: "
` [PATCH v4 06/11] soc: bcm: raspberrypi-power: "
` [PATCH v4 07/11] staging: vchiq: "
` [PATCH v4 08/11] input: raspberrypi-ts: Release firmware handle when not needed
` [PATCH v4 09/11] dt-bindings: pwm: Add binding for RPi firmware PWM bus
` [PATCH v4 10/11] DO NOT MERGE: ARM: dts: Add RPi's official PoE hat support
` [PATCH v4 11/11] pwm: Add Raspberry Pi Firmware based PWM bus

[PATCH] Input: add new touchpad driver for Zinitix IC
 2020-11-13  9:18 UTC 

memory leak in __usbhid_submit_report
 2020-11-13  8:35 UTC  (2+ messages)
` 回复: "

[PATCH 00/15] [Set 2/2] Rid W=1 issues from Input
 2020-11-13  7:56 UTC  (27+ messages)
` [PATCH 01/15] input: joystick: xpad: Demote non-conformant kernel-doc header
` [PATCH 02/15] input: keyboard: samsung-keypad: Remove set but unused variable 'var'
` [PATCH 03/15] input: misc: mc13783-pwrbutton: File headers are not good candidates for kernel-doc
` [PATCH 04/15] input: touchscreen: goodix: Provide some missing function parameter descriptions
` [PATCH 05/15] input: touchscreen: imx6ul_tsc: Remove set but unused variable 'value'
` [PATCH 06/15] input: touchscreen: melfas_mip4: Remove a bunch of unused variables
` [PATCH 07/15] input: touchscreen: usbtouchscreen: Remove unused variable 'ret'
` [PATCH 08/15] input: touchscreen: surface3_spi: Remove set but unused variable 'timestamp'
` [PATCH 09/15] input: misc: wm831x-on: Source file headers are not good candidates for kernel-doc
` [PATCH 10/15] input: touchscreen: surface3_spi: Fix naming issue with 'surface3_spi_get_gpio_config's header
` [PATCH 11/15] input: touchscreen: wm97xx-core: Provide missing description for 'status'
` [PATCH 12/15] input: mouse: synaptics: Demote non-conformant kernel-doc header
` [PATCH 13/15] input: touchscreen: goodix: Fix misspelling of 'ctx'
` [PATCH 14/15] input: keyboard: applespi: Provide missing struct 'message' descriptions
` [PATCH 15/15] input: mouse: vmmouse: Demote obvious abuse of kernel-doc header

[External] Using IIO to export laptop palm-sensor and lap-mode info to userspace?
 2020-11-13  6:58 UTC  (5+ messages)

[PATCH] Input: add new touchpad driver for Zinitix IC
 2020-11-13  2:07 UTC  (2+ messages)

Is delayed work's precision good enough for input-poller?
 2020-11-13  1:46 UTC  (2+ messages)

[PATCH v2] ARM: dts: imx50-kobo-aura: Enable eKTF2132 touchscreen
 2020-11-12 23:30 UTC 

[PATCH v2 0/2] SPI/ Input: ads7846: properly handle spi->mode flags
 2020-11-12 19:39 UTC  (6+ messages)
` [PATCH v2 2/2] Input: ads7846: do not overwrite spi->mode flags set by spi framework

[PATCH 1/3] HID: logitech-dj: Handle quad/bluetooth keyboards with a builtin trackpad
 2020-11-12 15:49 UTC  (5+ messages)

[PATCH][next] SFH: fix error return check for -ERESTARTSYS
 2020-11-12 15:27 UTC  (3+ messages)

memory leak in wacom_probe
 2020-11-12 15:07 UTC 

[PATCH v2] Input: touchscreen: ads7846.c: Fix race that causes missing releases
 2020-11-12 11:48 UTC  (4+ messages)

[PATCH v1] dt-bindings: touchscreen: add touchscreen-read-duration-us and touchscreen-settling-time-us properties
 2020-11-12 11:20 UTC 

[PATCH 00/20] [Set 1/2] Rid W=1 issues from Input
 2020-11-12 10:44 UTC  (31+ messages)
` [PATCH 02/20] input: mouse: cyapa: Fix misnaming of 'cyapa_i2c_write's 'reg' param
` [PATCH 03/20] input: mouse: cyapa_gen5: Fix obvious abuse of kernel-doc format
` [PATCH 04/20] input: misc: ab8500-ponkey: Fix incorrect name in 'ab8500_ponkey' doc header
` [PATCH 05/20] input: rmi4: rmi_f01: Struct headers are expected to start with 'struct <name>'
` [PATCH 06/20] include: input: elan-i2c-ids: Mark 'elan_acpi_id' as __maybe_unused
  ` [PATCH] input: mouse: elan_i2c_core: Move header inclusion inside
` [PATCH 09/20] input: touchscreen: resistive-adc-touch: Struct headers should start with 'struct <name>'
` [PATCH 11/20] input: keyboard: gpio_keys: Fix misnamed function parameter 'dev'
` [PATCH 12/20] input: mouse: elantech: Demote obvious abuse of kernel-doc header
` [PATCH 15/20] input: touchscreen: cyttsp4_core: Move 'cyttsp4_tch_abs_string' to the only file that references it
` [PATCH 16/20] input: misc: drv260x: Fix kernel-doc formatting and remove one abuse
` [PATCH 17/20] input: misc: drv2665: Fix formatting expected by kernel-doc
` [PATCH 18/20] input: misc: drv2667: Fix formatting and add missing member docs
` [PATCH 19/20] input: keyboard: nomadik-ske-keypad: Provide some missing struct "
` [PATCH 20/20] input: keyboard: pmic8xxx-keypad: Fix kernel-doc formatting

[PATCH v3 00/11] Raspberry Pi PoE HAT fan support
 2020-11-12  9:06 UTC  (9+ messages)
` [PATCH v3 01/11] firmware: raspberrypi: Introduce devm_rpi_firmware_get()
` [PATCH v3 07/11] input: raspberrypi-ts: Release firmware handle when not needed

[PATCH] Input: st1232 - add support resolution reading
 2020-11-12  8:11 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] Input: ads7846 - fix unaligned access on 7845
 2020-11-12  8:04 UTC  (2+ messages)

[PATCH v2 0/5] Input: adp5589: cleanup and use device-managed functions
 2020-11-12  7:43 UTC  (6+ messages)
` [PATCH v2 1/5] Input: adp5589: use devm_kzalloc() to allocate the kpad object
` [PATCH v2 2/5] Input: adp5589: use device-managed function in adp5589_keypad_add()
` [PATCH v2 3/5] Input: adp5589: remove setup/teardown hooks for gpios
` [PATCH v2 4/5] Input: adp5589: use devm_gpiochip_add_data() "
` [PATCH v2 5/5] Input: adp5589: use devm_add_action_or_reset() for register clear

[PATCH 0/6] Input: adp5589: cleanup and use device-managed functions
 2020-11-12  6:51 UTC  (10+ messages)
` [PATCH 1/6] Input: adp5589: use a single variable for error in probe
` [PATCH 2/6] Input: adp5589: use devm_kzalloc() to allocate the kpad object
` [PATCH 3/6] Input: adp5589: use device-managed function in adp5589_keypad_add()
` [PATCH 4/6] Input: adp5589: remove setup/teardown hooks for gpios
` [PATCH 5/6] Input: adp5589: use devm_gpiochip_add_data() "
` [PATCH 6/6] Input: adp5589: use devm_add_action_or_reset() for register clear

[PATCH] Input: elan_i2c - Modify the correct input of the iap page type command
 2020-11-12  1:47 UTC  (2+ messages)

[PATCH] Input: elan_i2c - Modify the correct input of the iap page type command
 2020-11-12  4:15 UTC  (2+ messages)

[PATCH] Input: touchscreen: fix kconfig dependency bug for TOUCHSCREEN_ADC
 2020-11-12  1:49 UTC  (2+ messages)

[PATCH v6 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-12  0:41 UTC  (5+ messages)
` [PATCH v6 1/4] HID: i2c-hid: Reorganize so ACPI and OF are separate modules
` [PATCH v6 2/4] arm64: defconfig: Update config names for i2c-hid rejigger
` [PATCH v6 3/4] dt-bindings: input: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v6 4/4] HID: i2c-hid: Introduce goodix-i2c-hid using i2c-hid core

How to enable auto-suspend by default
 2020-11-11 16:32 UTC  (14+ messages)

I need advice with UPS connection
 2020-11-11 15:42 UTC  (3+ messages)

INFO: trying to register non-static key in uhid_dev_destroy
 2020-11-11 13:22 UTC  (3+ messages)

INFO: trying to register non-static key in uhid_char_release
 2020-11-11 13:21 UTC  (3+ messages)

[PATCH v5 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-11 11:13 UTC  (11+ messages)
` [PATCH v5 1/4] HID: i2c-hid: Reorganize so ACPI and OF are separate modules
` [PATCH v5 2/4] arm64: defconfig: Update config names for i2c-hid rejigger
` [PATCH v5 3/4] dt-bindings: input: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v5 4/4] HID: i2c-hid: Introduce goodix-i2c-hid using i2c-hid core

Corporate and Personal Loan *
 2020-11-11  8:29 UTC 

[PATCH RESEND] Input: goodix - Add upside-down quirk for Teclast X98 Pro tablet
 2020-11-10 23:21 UTC 

[PATCH 0/3] Firmware loading option
 2020-11-10 18:15 UTC  (18+ messages)
` [PATCH 1/3] Input: goodix - add option to disable firmware loading
  ` [PATCH v3 1/4] "
  ` [PATCH v4 "
` [PATCH 2/3] dt-bindings: goodix
  ` [PATCH v3 2/4] dt-bindings: touchscreen: goodix: add info about disabling FW loading
  ` [PATCH v4 "
` [PATCH 3/3] Input: atmel_mxt_ts - add option to disable firmware loading
  ` [PATCH v3 3/4] "
  ` [PATCH v4 "
` [PATCH v2 1/3] Input: st1232 - add support resolution reading
  ` [PATCH v3 4/4] "
  ` [PATCH v4 "
` [PATCH v2 2/3] dt-bindings: goodix
` [PATCH v3 0/4] Firmware loading option
` [PATCH v4 "

[PATCH v3 3/3] Input: Introduce goodix-i2c-hid as a subclass of i2c-hid
 2020-11-10 11:19 UTC  (2+ messages)

[PATCH v1 0/2] Input: ads7846: reduce SPI related CPU load
 2020-11-10  8:50 UTC  (3+ messages)
` [PATCH v2 1/2] Input: ads7846: convert to full duplex
` [PATCH v2 2/2] Input: ads7846: convert to one message

[PATCH 0/3] Support for ELAN eKTF2132 touchscreens
 2020-11-10  8:25 UTC  (9+ messages)
` [PATCH 1/3] dt-bindings: input: ektf2127: Add elan,ektf2132 compatible string
` [PATCH 2/3] Input: ektf2127 - Add support for eKTF2132 touchscreen
` [PATCH 3/3] ARM: dts: imx50-kobo-aura: Enable "

[PATCH 0/3] HID: sony: various DS4 improvements
 2020-11-10  7:22 UTC  (4+ messages)
` [PATCH 1/3] HID: sony: Report more accurate DS4 power status
` [PATCH 2/3] HID: sony: Workaround for DS4 dongle hotplug kernel crash
` [PATCH 3/3] HID: sony: Don't use fw_version/hw_version for sysfs cleanup

[PATCH v2] Input: Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE
 2020-11-10  5:52 UTC  (3+ messages)

[PATCH] HID: intel-ish-hid: Remove unnecessary assignment to variable rv
 2020-11-10  3:20 UTC 

[PATCH v4 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-09 21:38 UTC  (8+ messages)
` [PATCH v4 1/4] HID: i2c-hid: Reorganize so ACPI and OF are subclasses

[PATCH 1/3 v2] Input: atmel_mxt_ts - Fix up inverted RESET handler
 2020-11-09 17:30 UTC  (3+ messages)
` [PATCH 2/3 v2] Input: atmel_mxt_ts - Convert bindings to YAML and extend

[PATCH RESEND v8 0/4] input: elants: Support Asus TF300T and Nexus 7 touchscreens
 2020-11-09 17:28 UTC  (5+ messages)
` [PATCH RESEND v8 1/4] input: elants: document some registers and values
` [PATCH RESEND v8 2/4] input: elants: support old touch report format
` [PATCH RESEND v8 4/4] input: elants: support 0x66 reply opcode for reporting touches
` [PATCH RESEND v8 3/4] input: elants: read touchscreen size for EKTF3624

How to handle a level-triggered interrupt that is slow to de-assert itself
 2020-11-09 14:52 UTC  (3+ messages)

[PATCH] touchscreen: use kobj_to_dev() API
 2020-11-09  5:51 UTC  (2+ messages)

[PATCH v4] ARM: dts: motorola-mapphone-common: Add dts configureation for the android buttons beneath the screen
 2020-11-08 21:29 UTC 

[PATCH] HID: ghlive: support for ghlive ps3/wii u dongles
 2020-11-08  1:38 UTC  (2+ messages)
` [PATCH v2] HID: sony: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).