linux-parisc.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-02-28 08:42:52 to 2020-05-06 06:23:25 UTC [more...]

clean up and streamline probe_kernel_* and friends
 2020-05-06  6:22 UTC  (8+ messages)
` [PATCH 03/15] maccess: remove duplicate kerneldoc commens
` [PATCH 05/15] maccess: update the top of file comment
` [PATCH 06/15] maccess: rename strncpy_from_unsafe_user to strncpy_from_user_unsafe
` [PATCH 12/15] maccess: always use strict semantics for probe_kernel_read
` [PATCH 13/15] maccess: move user access routines together
` [PATCH 14/15] maccess: allow architectures to provide kernel probing directly
` [PATCH 15/15] x86: use non-set_fs based maccess routines

[PATCH V2 00/11] Subject: Remove duplicated kmap code
 2020-05-06  6:14 UTC  (25+ messages)
` [PATCH V2 01/11] arch/kmap: Remove BUG_ON()
` [PATCH V2 02/11] arch/xtensa: Move kmap build bug out of the way
` [PATCH V2 03/11] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V2 04/11] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V2 05/11] {x86,powerpc,microblaze}/kmap: Move preempt disable
` [PATCH V2 06/11] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V2 07/11] arch/kunmap_atomic: "
` [PATCH V2 08/11] arch/kmap: Ensure kmap_prot visibility
` [PATCH V2 09/11] arch/kmap: Don't hard code kmap_prot values
` [PATCH V2 10/11] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V2 11/11] drm: Remove drm specific kmap_atomic code

[PATCH V2 0/3] mm/hugetlb: Add some new generic fallbacks
 2020-05-06  6:12 UTC  (3+ messages)
` [PATCH V2 2/3] mm/hugetlb: Define a generic fallback for is_hugepage_only_range()
` [PATCH V2 3/3] mm/hugetlb: Define a generic fallback for arch_clear_hugepage_flags()

[PATCH 0/3] mm/hugetlb: Add some new arch enabling macros
 2020-05-05 20:12 UTC  (8+ messages)
` [PATCH 2/3] mm/hugetlb: Introduce HAVE_ARCH_IS_HUGEPAGE_ONLY_RANGE
` [PATCH 3/3] mm/hugetlb: Introduce HAVE_ARCH_CLEAR_HUGEPAGE_FLAGS

Implement close-on-fork
 2020-05-04 13:46 UTC  (25+ messages)
` [PATCH 1/4] fs: "
` [PATCH 2/4] fs: Add O_CLOFORK flag for open(2) and dup3(2)
` [PATCH 3/4] fs: Add F_DUPFD_CLOFORK to fcntl(2)
` [PATCH 4/4] net: Add SOCK_CLOFORK

[PATCH 0/2] kmap cleanup 2
 2020-05-04  5:24 UTC  (3+ messages)
` [PATCH 1/2] kmap: Remove kmap_atomic_to_page()
` [PATCH 2/2] parisc/kmap: Remove duplicate kmap code

[PATCH V1 00/10] Remove duplicated kmap code
 2020-05-03  3:11 UTC  (31+ messages)
` [PATCH V1 01/10] arch/kmap: Remove BUG_ON()
` [PATCH V1 02/10] arch/xtensa: Move kmap build bug out of the way
` [PATCH V1 03/10] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V1 04/10] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V1 05/10] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V1 06/10] arch/kunmap_atomic: "
` [PATCH V1 07/10] arch/kmap: Ensure kmap_prot visibility
  ` sparc-related comment, to "
` [PATCH V1 08/10] arch/kmap: Don't hard code kmap_prot values
` [PATCH V1 09/10] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V1 10/10] drm: Remove drm specific kmap_atomic code

[PATCH 00/37]net: manually convert files to ReST format - part 3 (final)
 2020-05-01 19:33 UTC  (4+ messages)
` [PATCH 19/37] docs: networking: device drivers: convert dec/de4x5.txt to ReST
` [PATCH 20/37] docs: networking: device drivers: convert dec/dmfe.txt "

[PATCH] parisc: suppress error messages for 'make clean'
 2020-05-01  5:35 UTC  (2+ messages)

[PATCH 0/5] Remove duplicated kmap code
 2020-04-27  6:25 UTC  (11+ messages)
` [PATCH 1/5] arch/kmap: Remove BUG_ON()
` [PATCH 2/5] arch/kmap: Remove redundant arch specific kmaps
` [PATCH 3/5] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH 4/5] arch/kmap_atomic: Consolidate duplicate code
` [PATCH 5/5] arch/kunmap_atomic: "

STI init_graph failed on J6700
 2020-04-23 21:03 UTC 

[PATCH v2] sched/core: fix illegal RCU from offline CPUs
 2020-04-21 13:56 UTC  (8+ messages)

[PATCHv3 25/50] parisc: Add show_stack_loglvl()
 2020-04-18 20:54 UTC  (2+ messages)

[PATCH] parisc: add sysctl file interface panic_on_stackoverflow
 2020-04-16  0:09 UTC  (2+ messages)

[PATCH] net: tulip: make early_486_chipsets static
 2020-04-15 23:22 UTC  (2+ messages)

[GIT PULL] parisc architecture fixes for kernel v5.7
 2020-04-07 19:55 UTC  (2+ messages)

[PATCH] parisc: Rework arch_rw locking functions
 2020-04-05 20:38 UTC 

[PATCH] parisc: Improve interrupt handling in arch_spin_lock_flags()
 2020-04-05 20:37 UTC 

[PATCH 00/18] genirq: Remove setup_irq()
 2020-04-02 15:03 UTC  (8+ messages)
      ` [PATCH 0/6] Kill setup_irq()

Project Collaboration
 2020-03-30  3:29 UTC 

Request for catalog and price list
 2020-03-30  4:10 UTC 

[GIT PULL] parisc architecture fix for kernel v5.6
 2020-03-27 21:40 UTC  (2+ messages)

[PATCH] parisc: Regenerate parisc defconfigs
 2020-03-27 14:24 UTC  (7+ messages)

[PATCH v7 00/12] Introduce CAP_PERFMON to secure system performance monitoring and observability
 2020-03-26 23:28 UTC  (5+ messages)
  ` [Intel-gfx] "

[RESEND PATCH v2 0/9] iomap: Constify ioreadX() iomem argument
 2020-03-24  8:39 UTC  (10+ messages)
` [RESEND PATCH v2 1/9] iomap: Constify ioreadX() iomem argument (as in generic implementation)
` [RESEND PATCH v2 6/9] drm/mgag200: "
` [RESEND PATCH v2 8/9] media: fsl-viu: "

[PATCH v4 00/17] Convert cpu_up/down to device_online/offline
 2020-03-23 15:00 UTC  (4+ messages)
` [PATCH v4 01/17] cpu: Add new {add,remove}_cpu() functions
` [PATCH v4 12/17] parisc: Replace cpu_up/down with add/remove_cpu

[PATCHv2 25/50] parisc: Add show_stack_loglvl()
 2020-03-16 14:38 UTC 

[PATCH v3] parisc: Replace setup_irq() by request_irq()
 2020-03-13 17:42 UTC  (3+ messages)

[PATCH V3] mm/special: Create generic fallbacks for pte_special() and pte_mkspecial()
 2020-03-10 14:52 UTC 

[PATCH V2] mm/special: Create generic fallbacks for pte_special() and pte_mkspecial()
 2020-03-10 13:46 UTC  (3+ messages)

[PATCH 0/7] parport: Use generic kernel logging styles
 2020-03-06 13:49 UTC  (9+ messages)
  ` [PATCH 2/7] parport: Use more comon "
  ` [PATCH 7/7] parport: Standardize use of printmode

[PATCH][next] net: tulip: Replace zero-length array with flexible-array member
 2020-03-05 22:56 UTC  (2+ messages)

[PATCH] mm/special: Create generic fallbacks for pte_special() and pte_mkspecial()
 2020-03-05  7:34 UTC  (5+ messages)

[PATCH 0/2] mm/vma: some new flags
 2020-03-05  6:50 UTC  (2+ messages)
` [PATCH 1/2] mm/vma: Define a default value for VM_DATA_DEFAULT_FLAGS

[RFC 0/3] mm/vma: some new flags and helpers
 2020-03-04  5:19 UTC  (4+ messages)
` [RFC 1/3] mm/vma: Define a default value for VM_DATA_DEFAULT_FLAGS

[PATCH net-next 00/23] Clean driver, module and FW versions
 2020-03-04  1:55 UTC  (4+ messages)
` [PATCH net-next 14/23] net/dec: Delete driver versions


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).