linux-renesas-soc.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-24 13:12:27 to 2020-06-30 16:56:23 UTC [more...]

[PATCH v7 00/11] Stop monitoring disabled devices
 2020-06-30 16:56 UTC  (25+ messages)
` [PATCH v7 01/11] acpi: thermal: Fix error handling in the register function
` [PATCH v7 02/11] thermal: Store thermal mode in a dedicated enum
` [PATCH v7 03/11] thermal: Add current mode to thermal zone device
` [PATCH v7 04/11] thermal: Store device mode in struct thermal_zone_device
` [PATCH v7 05/11] thermal: remove get_mode() operation of drivers
` [PATCH v7 06/11] thermal: Add mode helpers
` [PATCH v7 07/11] thermal: Use mode helpers in drivers
` [PATCH v7 08/11] thermal: Explicitly enable non-changing thermal zone devices
` [PATCH v7 09/11] thermal: core: Stop polling DISABLED thermal devices
` [PATCH v7 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
` [PATCH v7 11/11] thermal: Rename set_mode() to change_mode()

renesas-drivers-2020-06-30-v5.8-rc3
 2020-06-30 13:33 UTC 

[PATCH/RFC v4 0/4] treewide: add regulator condition on _mmc_suspend()
 2020-06-30 13:19 UTC  (26+ messages)
` [PATCH/RFC v4 1/4] regulator: core: add prepare and resume_early
` [PATCH/RFC v4 2/4] regulator: fixed: add regulator_ops members for suspend/resume
` [PATCH/RFC v4 3/4] mmc: core: Call mmc_poweroff_nofity() if regulators are disabled
` [PATCH/RFC v4 4/4] arm64: dts: renesas: add regulator-off-in-suspend property for eMMC

[PATCH 0/2] iommu/renesas: Add support for r8a77961
 2020-06-30  9:35 UTC  (2+ messages)

[PATCH/RFC v2 0/2] treewide: fix _mmc_suspend() on PSCI
 2020-06-30  8:53 UTC  (4+ messages)
` [PATCH/RFC v2 1/2] firmware: psci: call pm_set_suspend_via_firmware()

[PATCH/RFC] net: ethernet: ravb: Try to wake subqueue instead of stop on timeout
 2020-06-30  5:22 UTC  (8+ messages)

[PATCH 0/4] dt-bindings: display: bridge: Convert bindings used by R-Car DU to YAML
 2020-06-29 23:42 UTC  (5+ messages)
` [PATCH 6/4] dt-bindings: display: renesas: lvds: RZ/G2E needs renesas,companion too

[PATCH v1.1 4/4] dt-bindings: display: bridge: renesas,lvds: Convert binding to YAML
 2020-06-29 23:41 UTC  (4+ messages)
` [PATCH v1.2 "
  ` [PATCH v1.2 4/4] dt-bindings: display: bridge: renesas, lvds: "

[PATCH] dt-bindings: thermal: rcar-thermal: Improve schema validation
 2020-06-29 12:51 UTC  (3+ messages)

Patchwork summary for: linux-renesas-soc
 2020-06-29  9:21 UTC 

Patchwork summary for: linux-renesas-soc
 2020-06-29  9:21 UTC 

Patchwork housekeeping for: linux-renesas-soc
 2020-06-29 21:20 UTC 

[PATCH v2] i2c: slave-eeprom: update documentation
 2020-06-29 15:01 UTC  (3+ messages)

[PATCH] i2c: rcar: slave: only send STOP event when we have been addressed
 2020-06-29 15:38 UTC 

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-29 12:08 UTC  (35+ messages)
` [PATCH v5 "
  ` [PATCH v5 01/11] acpi: thermal: Fix error handling in the register function
  ` [PATCH v5 02/11] thermal: Store thermal mode in a dedicated enum
  ` [PATCH v5 03/11] thermal: Add current mode to thermal zone device
  ` [PATCH v5 04/11] thermal: Store device mode in struct thermal_zone_device
  ` [PATCH v5 05/11] thermal: remove get_mode() operation of drivers
  ` [PATCH v5 06/11] thermal: Add mode helpers
    ` [RFC PATCH] thermal: thermal_zone_device_set_mode() can be static
      ` [PATCH v6 00/11] Stop monitoring disabled devices
        ` [PATCH v6 01/11] acpi: thermal: Fix error handling in the register function
        ` [PATCH v6 02/11] thermal: Store thermal mode in a dedicated enum
        ` [PATCH v6 03/11] thermal: Add current mode to thermal zone device
        ` [PATCH v6 04/11] thermal: Store device mode in struct thermal_zone_device
        ` [PATCH v6 05/11] thermal: remove get_mode() operation of drivers
        ` [PATCH v6 06/11] thermal: Add mode helpers
        ` [PATCH v6 07/11] thermal: Use mode helpers in drivers
        ` [PATCH v6 08/11] thermal: Explicitly enable non-changing thermal zone devices
        ` [PATCH v6 09/11] thermal: core: Stop polling DISABLED thermal devices
        ` [PATCH v6 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
        ` [PATCH v6 11/11] thermal: Rename set_mode() to change_mode()
  ` [PATCH v5 07/11] thermal: Use mode helpers in drivers
  ` [PATCH v5 08/11] thermal: Explicitly enable non-changing thermal zone devices
  ` [PATCH v5 09/11] thermal: core: Stop polling DISABLED thermal devices
  ` [PATCH v5 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
  ` [PATCH v5 11/11] thermal: Rename set_mode() to change_mode()

[PATCH] i2c: add Kconfig help text for slave mode
 2020-06-29 11:37 UTC  (6+ messages)

[PATCH v2] i2c: rcar: slave: only send STOP event when we have been addressed
 2020-06-29 16:15 UTC 

[PATCH RFC 0/1] i2c: add slave testunit driver
 2020-06-29 18:53 UTC  (2+ messages)
` [PATCH RFC 1/1] "

Patchwork housekeeping for: linux-renesas-soc
 2020-06-28 19:00 UTC 

[PATCH] i2c: slave-eeprom: update documentation
 2020-06-28 18:45 UTC 

[PATCH] dt-bindings: pinctrl: renesas,rza2-pinctrl: Convert to json-schema
 2020-06-28 16:39 UTC  (2+ messages)

[RFC PATCH 0/2] i2c: check correct size of maximum RECV_LEN packet
 2020-06-28 13:50 UTC  (4+ messages)
` [RFC PATCH 1/2] i2c: mlxcpld: "
` [RFC PATCH 2/2] i2c: octeon: "

[PATCH 00/27] Converter R-Car DU to the DRM bridge connector helper
 2020-06-28  8:28 UTC  (20+ messages)
` [PATCH 27/27] drm: Add default modes for connectors in unknown state

[renesas-devel:master] BUILD SUCCESS a9c1da309248d250196ee61db6147c2621f23b3b
 2020-06-26 22:11 UTC 

[renesas-devel:next] BUILD SUCCESS 858861023cecc8ebd10e52a1ce69bea6b325374f
 2020-06-26 22:11 UTC 

[renesas-devel:renesas-arm-dt-for-v5.9] BUILD SUCCESS 667175f5029c5f6ec7a72811fc6b14c33d252286
 2020-06-26 22:11 UTC 

Patchwork housekeeping for: linux-renesas-soc
 2020-06-26 17:40 UTC 

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-26 16:08 UTC  (4+ messages)
    ` [PATCH v4 07/11] thermal: Use mode helpers in drivers

[PATCH v3 0/2] treewide: fix _mmc_suspend() on PSCI
 2020-06-26 11:03 UTC  (7+ messages)
` [PATCH v3 2/2] mmc: core: Call mmc_poweroff_nofity() if pm_suspend_via_firmware()

Patchwork summary for: linux-renesas-soc
 2020-06-26 10:00 UTC 

[PATCH v2 00/11] Add support for HiHope RZ/G2M[N] Rev.3.0/4.0
 2020-06-26  9:58 UTC  (13+ messages)
` [PATCH v2 01/11] arm64: dts: renesas: r8a774a1-hihope-rzg2m[-ex/-ex-idk-1110wr]: Rename HiHope RZ/G2M boards
` [PATCH v2 02/11] arm64: dts: renesas: r8a774b1-hihope-rzg2n[-ex]: Rename HiHope RZ/G2N boards
` [PATCH v2 03/11] arm64: dts: renesas: hihope-common: Separate out Rev.2.0 specific into hihope-common-rev2.dtsi file
` [PATCH v2 04/11] arm64: dts: renesas: Add HiHope RZ/G2M[N] Rev.3.0/4.0 specific into common file
` [PATCH v2 05/11] arm64: dts: renesas: Add HiHope RZ/G2M Rev.3.0/4.0 main board support
` [PATCH v2 06/11] arm64: dts: renesas: Add HiHope RZ/G2M Rev.3.0/4.0 sub "
` [PATCH v2 07/11] arm64: dts: renesas: hihope-rzg2-ex: Separate out lvds specific nodes into common file
` [PATCH v2 08/11] arm64: dts: renesas: Add HiHope RZ/G2M Rev.3.0/4.0 board with idk-1110wr display
` [PATCH v2 09/11] arm64: dts: renesas: Add HiHope RZ/G2N Rev.3.0/4.0 main board support
` [PATCH v2 10/11] arm64: dts: renesas: Add HiHope RZ/G2N Rev.3.0/4.0 sub "
` [PATCH v2 11/11] arm64: dts: renesas: Add HiHope RZ/G2N Rev2.0/3.0/4.0 board with idk-1110wr display

[PATCH/RFC] arm64: dts: renesas: r8a77961: add IPMMU nodes
 2020-06-26  9:27 UTC  (2+ messages)

[PATCH 0/2] Add MSIOF support for R8A7742 SOC
 2020-06-26  8:53 UTC  (3+ messages)
` [PATCH 2/2] ARM: dts: r8a7742: Add MSIOF[0123] support

[renesas-drivers:for-neg] BUILD SUCCESS 5b99adab4cdc8f24a0cfdf91b6f631bb407e2278
 2020-06-25 23:38 UTC 

[PATCH v1] driver core: Fix suspend/resume order issue with deferred probe
 2020-06-25 17:02 UTC  (2+ messages)

[PATCH v3] thermal: rcar_gen3_thermal: Fix undefined temperature if negative
 2020-06-25 16:42 UTC  (5+ messages)

[PATCH v2] i2c: sh_mobile: implement atomic transfers
 2020-06-25 15:16 UTC  (8+ messages)

Patchwork housekeeping for: linux-renesas-soc
 2020-06-25 11:40 UTC 

[PATCH v4] thermal: rcar_gen3_thermal: Fix undefined temperature if negative
 2020-06-25 11:38 UTC 

[PATCH v2 0/2] Add R8A77970 RPC-IF support
 2020-06-25  9:36 UTC  (3+ messages)
` [PATCH v2 2/2] arm64: dts: renesas: r8a77980: eagle/v3msk: add QSPI flash support

[PATCH/LOCAL 0/7] arm64: renesas: defconfig: Update for v5.8-rc1
 2020-06-25  8:52 UTC  (9+ messages)
` [PATCH/LOCAL 1/7] arm64: renesas: defconfig: Refresh "
` [PATCH/LOCAL 2/7] arm64: renesas: defconfig: Enable WL1837 support
` [PATCH/LOCAL 3/7] arm64: renesas: defconfig: Enable GETHER support
` [PATCH/LOCAL 4/7] arm64: renesas: defconfig: Enable ADV7180 and ADV7604 support
` [PATCH/LOCAL 5/7] arm64: renesas: defconfig: Enable IMX219 and OV5645 support
` [PATCH/LOCAL 6/7] arm64: renesas: defconfig: Enable ADV7511 support
` [PATCH/LOCAL 7/7] arm64: renesas: defconfig: Enable HD3SS3220 support

Patchwork housekeeping for: linux-renesas-soc
 2020-06-25  3:00 UTC 

[PATCH v2] thermal: rcar_gen3_thermal: Fix undefined temperature if negative
 2020-06-25  2:06 UTC  (3+ messages)

[PATCH v1 4/4] of: platform: Batch fwnode parsing when adding all top level devices
 2020-06-24 23:22 UTC  (9+ messages)

[PATCH] media: rcar-vin: Move media_device_register to async completion
 2020-06-24 14:54 UTC  (6+ messages)

Patchwork housekeeping for: linux-renesas-soc
 2020-06-24 13:20 UTC 

[PATCH 0/7] ARM: shmobile: defconfig: Update for v5.8-rc1
 2020-06-24 13:19 UTC  (8+ messages)
` [PATCH 1/7] ARM: shmobile: defconfig: Refresh "
` [PATCH 2/7] ARM: shmobile: defconfig: Enable DA9063 ONKEY support
` [PATCH 3/7] ARM: shmobile: defconfig: Enable CAT9554 support
` [PATCH 4/7] ARM: shmobile: defconfig: Enable RZ/A watchdog support
` [PATCH 5/7] ARM: shmobile: defconfig: Enable RZ/A1 CEU support
` [PATCH 6/7] ARM: shmobile: defconfig: Enable ADV7612 CEC support
` [PATCH 7/7] ARM: shmobile: defconfig: Enable RZ/A1H RTC support


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).