linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-18 14:49:32 to 2020-07-27 06:07:44 UTC [more...]

[PATCH 0/6] rtlwifi: Convert RT_TRACE to rtl_dbg and neatening
 2020-07-27  6:07 UTC  (8+ messages)
` [PATCH 2/6] rtlwifi: Remove unnecessary parenthese in rtl_dbg uses
` [PATCH 3/6] rtlwifi: Better spacing around "
` [PATCH 4/6] rtlwifi: Convert rtl_dbg embedded function names to %s: ..., __func__
` [PATCH 5/6] rtlwifi: Avoid multiline dereferences in rtl_dbg uses
` [PATCH 6/6] rtlwifi: Convert sleeped to slept "

[PATCH] rtlwifi: core: use eth_broadcast_addr() to assign broadcast
 2020-07-27  5:51 UTC  (2+ messages)

[PATCH v2 0/2] ath10k: SAR power limit vendor command
 2020-07-27  4:17 UTC  (3+ messages)
` [PATCH v2 1/2] nl80211: vendor-cmd: qca: add dynamic SAR power limits
` [PATCH v2 2/2] ath10k: allow dynamic SAR power limits to be configured

[PATCH] mwifiex: 11n_rxreorder: Remove unnecessary cast in kfree()
 2020-07-27  2:04 UTC 

[RFC PATCH] iwlwifi: yoyo: don't print failure if debug firmware is missing
 2020-07-26 18:24 UTC  (4+ messages)

[RFC 0/7] Add support to process rx packets in thread
 2020-07-26 16:19 UTC  (37+ messages)
` [RFC 1/7] mac80211: Add check for napi handle before WARN_ON
` [RFC 2/7] ath10k: Add support to process rx packet in thread
` [RFC 3/7] ath10k: Add module param to enable rx thread
` [RFC 4/7] ath10k: Do not exhaust budget on process tx completion
` [RFC 5/7] ath10k: Handle the rx packet processing in thread
` [RFC 6/7] ath10k: Add deliver to stack from thread context
` [RFC 7/7] ath10k: Handle rx thread suspend and resume

[PATCH 1/2] net/fq_impl: use skb_get_hash instead of skb_get_hash_perturb
 2020-07-26 13:09 UTC  (2+ messages)
` [PATCH 2/2] mac80211: calculcate skb hash early when using itxq

[PATCH 0/7] drop unnecessary list_empty
 2020-07-26 10:58 UTC  (2+ messages)
` [PATCH 7/7] ath: "

[PATCH v2] mac80211: add a function for running rx without passing skbs to the stack
 2020-07-26 11:06 UTC 

[PATCH] mac80211: add a function for running rx without passing skbs to the stack
 2020-07-26  8:08 UTC 

iwlwifi: Direct firmware load for iwl-debug-yoyo.bin failed with error -2
 2020-07-26  7:22 UTC  (2+ messages)

[PATCH] mac80211: util: don't warn on missing sband iftype data
 2020-07-25 20:34 UTC 

[RFC] mac80211: add a function for running rx without passing skbs to the stack
 2020-07-25 19:14 UTC  (2+ messages)

[PATCH] mac80211: remove STA txq pending airtime underflow warning
 2020-07-25  8:45 UTC 

[RFC PATCH 4/7] crypto: remove ARC4 support from the skcipher API
 2020-07-25  7:06 UTC  (5+ messages)

pull-request: wireless-drivers-2020-07-24
 2020-07-25  0:26 UTC  (2+ messages)

[PATCH v2 0/6] wcn36xx misc fixes
 2020-07-24 18:51 UTC  (12+ messages)
` [PATCH v2 1/6] wcn36xx: Fix multiple AMPDU sessions support
` [PATCH v2 2/6] wcn36xx: Add TX ack support
` [PATCH v2 3/6] wcn36xx: Increase number of TX retries
` [PATCH v2 4/6] wcn36xx: Fix TX data path
` [PATCH v2 5/6] wcn36xx: Fix software-driven scan
` [PATCH v2 6/6] wcn36xx: Use sequence number allocated by mac80211

[PATCH][next] wil6210: Avoid the use of one-element array
 2020-07-24 18:29 UTC  (6+ messages)

[PATCH] mac80211: improve AQL tx airtime estimation
 2020-07-24 18:28 UTC 

[PATCH] slimbus: ngd: simplify error handling
 2020-07-24 13:14 UTC  (2+ messages)

[PATCH v2 00/15] rtlwifi: Change RT_TRACE into rtl_dbg for all drivers
 2020-07-24  9:43 UTC  (18+ messages)
` [PATCH v2 01/15] rtlwifi: Start changing RT_TRACE into rtl_dbg
` [PATCH v2 02/15] rtlwifi: Replace RT_TRACE with rtl_dbg
` [PATCH v2 03/15] rtlwifi: btcoexist: "
` [PATCH v2 04/15] rtlwifi: rtl8188ee: Rename RT_TRACE to rtl_dbg
` [PATCH v2 05/15] rtlwifi: rtl8192-common: "
` [PATCH v2 06/15] rtlwifi: rtl8192ce: "
` [PATCH v2 07/15] rtlwifi: rtl8192cu: "
` [PATCH v2 08/15] rtlwifi: rtl8192de: "
` [PATCH v2 09/15] rtlwifi: rtl8192ee: "
` [PATCH v2 10/15] rtlwifi: rtl8192se "
` [PATCH v2 11/15] rtlwifi: rtl8723ae "
` [PATCH v2 12/15] rtlwifi: rtl8723be "
` [PATCH v2 13/15] rtlwifi: rtl8723-common: "
` [PATCH v2 14/15] rtlwifi: rtl8821ae: "
` [PATCH v2 15/15] rtlwifi: Remove temporary definition of RT_TRACE

[PATCH 0/2] ath10k: SAR power limit vendor command
 2020-07-24  9:26 UTC  (13+ messages)
` [PATCH 1/2] nl80211: vendor-cmd: qca: add dynamic SAR power limits

[PATCH] ath9k: Fix typo in function name
 2020-07-24  8:39 UTC 

[PATCH v5 0/3] ath11k: Add IPQ6018 support
 2020-07-24  7:05 UTC  (4+ messages)
` [PATCH v5 1/3] dt: bindings: net: update compatible for ath11k
` [PATCH v5 2/3] ath11k: copy ce service configs to hw_params
` [PATCH v5 3/3] ath11k: add IPQ6018 support

[RFC 0/5] Add radiotap flag to prevent frame reordering
 2020-07-24  5:51 UTC  (6+ messages)
` [RFC 1/5] mac80211: add radiotap flag to assure frames are not reordered
  ` [RFC 2/5] mac80211: adhere to Tx control flag that prevents frame reordering
  ` [RFC 3/5] mac80211: don't overwrite QoS TID of injected frames
  ` [RFC 4/5] mac80211: assure that certain drivers adhere to DONT_REORDER flag
  ` [RFC 5/5] ath9k_htc: adhere to the DONT_REORDER transmit flag

[PATCH v3] rtw88: 8821c: coex: add functions and parameters
 2020-07-24  5:42 UTC 

[PATCH] rtlwifi: btcoex: remove redundant initialization of variables ant_num and single_ant_path
 2020-07-24  5:14 UTC  (2+ messages)

[PATCH v4 0/3] ath11k: Add IPQ6018 support
 2020-07-23 15:54 UTC  (5+ messages)
` [PATCH v4 1/3] dt: bindings: net: update compatible for ath11k
` [PATCH v4 2/3] ath11k: copy ce service configs to hw_params
` [PATCH v4 3/3] ath11k: add IPQ6018 support

[PATCH v2 7/9] intersil: fix wiki website url
 2020-07-23 13:52 UTC 

[PATCH 0/6] mac80211: monitor mode injection fixes
 2020-07-23 10:01 UTC  (7+ messages)
` [PATCH 1/6] mac80211: never drop injected frames even if normally not allowed
  ` [PATCH 2/6] mac80211: add radiotap flag to prevent sequence number overwrite
  ` [PATCH 3/6] mac80211: do not overwrite the sequence number if requested
  ` [PATCH 4/6] mac80211: use same flag everywhere to avoid sequence number overwrite
  ` [PATCH 5/6] mac80211: remove unused flags argument in transmit functions
  ` [PATCH 6/6] mac80211: parse radiotap header when selecting Tx queue

LPC 2020 Networking and BPF Track CFP (Reminder)
 2020-07-22 22:48 UTC 

[PATCH] mac80211: remove the need for variable rates_idx
 2020-07-22 15:38 UTC 

[PATCH] mac80211: Fix bug in Tx ack status reporting in 802.3 xmit path
 2020-07-22 14:20 UTC 

Netdev conf 0x14 update and logistics
 2020-07-22 12:17 UTC 

[PATCH] bcma: gpio: Use irqchip template
 2020-07-22 11:17 UTC 

[PATCH] prism54: switch from 'pci_' to 'dma_' API
 2020-07-22 10:45 UTC 

[PATCH] p54: switch from 'pci_' to 'dma_' API
 2020-07-22 10:27 UTC 

[PATCH 2/2] ipw2x00: switch from 'pci_' to 'dma_' API
 2020-07-22 10:17 UTC 

[PATCH 1/2] ipw2100: Use GFP_KERNEL instead of GFP_ATOMIC in some memory allocation
 2020-07-22 10:17 UTC 

Add ath9k-devel archives to lore?
 2020-07-22  8:43 UTC  (2+ messages)

[PATCH v3 1/4] dt-bindings: net: wireless: mt76: add power-limits node
 2020-07-21 18:17 UTC  (3+ messages)

pull request: mt76 2019-06-07
 2020-07-21 17:02 UTC 

[PATCH] ath10k: Add interrupt summary based CE processing
 2020-07-21 15:37 UTC  (13+ messages)

[PATCH v1] hostap: use generic power management
 2020-07-21 15:08 UTC  (2+ messages)

[PATCH -next] rtw88: 8821c: make symbol 'rtw8821c_rtw_pwr_track_tbl' static
 2020-07-21 13:49 UTC 

[PATCH v1] prism54: islpci_hotplug: use generic power management
 2020-07-21 13:00 UTC  (2+ messages)

[PATCH v2] brcmfmac: Set timeout value when configuring power save
 2020-07-21 11:23 UTC 

[PATCH 1/4] wcn36xx: Fix multiple AMPDU sessions support
 2020-07-21 10:16 UTC  (6+ messages)
` [PATCH 2/4] wcn36xx: Add TX ack support

[PATCH] drivers: bcma: remove set but not used variable `addrh` and `sizeh`
 2020-07-21  8:39 UTC 

[PATCH] mt76: mt7615: fix possible memory leak in mt7615_mcu_wtbl_sta_add
 2020-07-21  8:19 UTC 

pull-request: wireless-drivers-next-2020-07-20
 2020-07-21  0:53 UTC  (2+ messages)

[PATCH v3 0/2] Unsolicited broadcast probe resp support
 2020-07-20 21:36 UTC  (3+ messages)

[PATCH v5.8] ath10k: Fix NULL pointer dereference in AHB device probe
 2020-07-20 17:24 UTC  (2+ messages)

[PATCH] net: ath10k: fix OOB: __ath10k_htt_rx_ring_fill_n
 2020-07-20 17:10 UTC  (2+ messages)

[PATCH 3/14 v3] ath9k: Check the return value of pcie_capability_read_*()
 2020-07-20 17:09 UTC  (2+ messages)

[PATCH 0/2] mt76: mt7615: make drv_own/fw_own non-pci specific
 2020-07-20 15:41 UTC  (3+ messages)
` [PATCH 1/2] mt76: mt7615: move drv_own/fw_own in mt7615_mcu_ops
` [PATCH 2/2] mt76: mt7663s: "

[PATCH v2] iwlwifi: Make some Killer Wireless-AC 1550 cards work again
 2020-07-20 16:39 UTC  (2+ messages)

[PATCH 1/1] ath9k: Fix regression with Atheros 9271
 2020-07-20 16:37 UTC  (2+ messages)

[PATCH] mt7601u: add missing release on skb in mt7601u_mcu_msg_send
 2020-07-20 15:54 UTC  (2+ messages)

[PATCH] cfg80211: allow vendor dumpit to terminate by returning 0
 2020-07-20 14:50 UTC 

[PATCH] ath11k: Fix memory leak in ath11k_qmi_init_service()
 2020-07-20 11:07 UTC 

[PATCH] wilc1000: Move wilc1000 SDIO ID's from driver source to common header file
 2020-07-20  9:49 UTC  (4+ messages)

[PATCH v2] rtw88: 8821c: coex: add functions and parameters
 2020-07-20  9:15 UTC  (3+ messages)

[PATCH net-next] ath11k: Fix possible memleak in ath11k_qmi_init_service
 2020-07-20  9:36 UTC 

[PATCH net-next] brcm80211: fix possible memleak in brcmf_proto_msgbuf_attach
 2020-07-20  9:36 UTC 

[PATCH net-next] brcm80211: fix possible memleak in brcmf_proto_msgbuf_attach
 2020-07-20  9:33 UTC 

linux-next: manual merge of the dmaengine tree with the wireless-drivers-next and Linus' trees
 2020-07-20  8:33 UTC  (3+ messages)

[PATCH] cfg80211: Add support to advertize OCV support
 2020-07-20  7:42 UTC 

[PATCH] drivers: bcma: remove set but not used variable `addrh` and `sizeh`
 2020-07-20  1:44 UTC 

[PATCH for v5.9] prism54: Replace HTTP links with HTTPS ones
 2020-07-19 12:12 UTC 

[PATCH for v5.9] b43legacy: Replace HTTP links with HTTPS ones
 2020-07-19 11:11 UTC 

[PATCH for v5.9] b43: Replace HTTP links with HTTPS ones
 2020-07-19 11:01 UTC 

[PATCH for v5.9] ath9k: Replace HTTP links with HTTPS ones
 2020-07-19 10:50 UTC 

[PATCH for v5.9] ath5k: Replace HTTP links with HTTPS ones
 2020-07-19 10:40 UTC 

[PATCH] mt76: mt76u: add missing release on skb in __mt76x02u_mcu_send_msg
 2020-07-18 15:20 UTC 

[PATCH] mt7601u: add missing release on skb in mt7601u_mcu_msg_send
 2020-07-18 14:48 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).