linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Martin Loschwitz <madkiss@madkiss.org>
To: linux-kernel@vger.kernel.org
Subject: 2.6.0-test1 refuses to boot
Date: Mon, 14 Jul 2003 23:11:17 +0200	[thread overview]
Message-ID: <20030714211117.GA2931@minerva.local.lan> (raw)

[-- Attachment #1: Type: text/plain, Size: 740 bytes --]

Hi all,

I'm wanting to test 2.6 and I want to do this on my Acer TravelMate 800 LCi.
However, booting the kernel is not possible here, it always panics at boot
time with the following message: 'VFS: unable to open root device "hda2" or
hda2'. I am using DevFS, with 2.4, it works flawless.

For a very short time, I ran 2.5.70-bk18 on this machine and there it worked
just fine. Chipset is Intel 855PM. I'd really be grateful if somebody was
able to help me with this.

-- 
  .''`.   Martin Loschwitz           Debian GNU/Linux developer
 : :'  :  madkiss@madkiss.org        madkiss@debian.org
 `. `'`   http://www.madkiss.org/    people.debian.org/~madkiss/
   `-     Use Debian GNU/Linux 3.0!  See http://www.debian.org/

[-- Attachment #2: Type: application/pgp-signature, Size: 189 bytes --]

                 reply	other threads:[~2003-07-14 20:59 UTC|newest]

Thread overview: [no followups] expand[flat|nested]  mbox.gz  Atom feed

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20030714211117.GA2931@minerva.local.lan \
    --to=madkiss@madkiss.org \
    --cc=linux-kernel@vger.kernel.org \
    --subject='Re: 2.6.0-test1 refuses to boot' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).