linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* [PATCH 0/8] TI AM335x TSC/ADC cleanup
@ 2016-05-31 17:00 Andrew F. Davis
  2016-05-31 17:00 ` [PATCH 1/8] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro Andrew F. Davis
                   ` (8 more replies)
  0 siblings, 9 replies; 19+ messages in thread
From: Andrew F. Davis @ 2016-05-31 17:00 UTC (permalink / raw)
  To: Jonathan Cameron, Hartmut Knaack, Lars-Peter Clausen,
	Peter Meerwald-Stadler, Dmitry Torokhov, Lee Jones, Dave Gerlach
  Cc: linux-iio, linux-input, linux-kernel, Andrew F . Davis

Hello all,

This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.

Thanks,
Andrew

Andrew F. Davis (8):
  mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
  iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro
  mfd: ti_am335x_tscadc: Remove use of single line functions
  mfd: ti_am335x_tscadc: Unify variable naming when refrencing
    ti_tscadc_dev
  mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
  mfd: ti_am335x_tscadc: use variable name for sizeof() operator
  iio: adc: ti_am335x_adc: use variable names for sizeof() operator
  Input: ti_am335x_tsc - use variable name for sizeof() operator

 drivers/iio/adc/ti_am335x_adc.c           |  22 ++---
 drivers/input/touchscreen/ti_am335x_tsc.c |   2 +-
 drivers/mfd/ti_am335x_tscadc.c            | 135 +++++++++++++-----------------
 include/linux/mfd/ti_am335x_tscadc.h      |   2 +-
 4 files changed, 64 insertions(+), 97 deletions(-)

-- 
2.8.3

^ permalink raw reply	[flat|nested] 19+ messages in thread

end of thread, other threads:[~2016-06-08 15:36 UTC | newest]

Thread overview: 19+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2016-05-31 17:00 [PATCH 0/8] TI AM335x TSC/ADC cleanup Andrew F. Davis
2016-05-31 17:00 ` [PATCH 1/8] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-05-31 17:00 ` [PATCH 2/8] iio: adc: ti_am335x_adc: use " Andrew F. Davis
2016-06-03 12:16   ` Jonathan Cameron
2016-05-31 17:00 ` [PATCH 3/8] mfd: ti_am335x_tscadc: Remove use of single line functions Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-05-31 17:00 ` [PATCH 4/8] mfd: ti_am335x_tscadc: Unify variable naming when refrencing ti_tscadc_dev Andrew F. Davis
2016-05-31 17:53   ` Dave Gerlach
2016-06-08 15:34   ` Lee Jones
2016-05-31 17:00 ` [PATCH 5/8] mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap Andrew F. Davis
2016-06-08 15:33   ` Lee Jones
2016-05-31 17:00 ` [PATCH 6/8] mfd: ti_am335x_tscadc: use variable name for sizeof() operator Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-05-31 17:00 ` [PATCH 7/8] iio: adc: ti_am335x_adc: use variable names " Andrew F. Davis
2016-06-03 12:15   ` Jonathan Cameron
2016-05-31 17:00 ` [PATCH 8/8] Input: ti_am335x_tsc - use variable name " Andrew F. Davis
2016-06-01 18:35   ` Dmitry Torokhov
2016-06-08 15:36 ` [PATCH 0/8] TI AM335x TSC/ADC cleanup Lee Jones

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).