linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg()
@ 2018-10-14 10:17 Michael Straube
  2018-10-14 10:17 ` [PATCH 2/8] staging: rtl8188eu: rename parameters of HalSetBrateCfg() - style Michael Straube
                   ` (6 more replies)
  0 siblings, 7 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

The parameter 'struct adapter *adapt' of HalSetBrateCfg() is unused,
so remove it.

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/hal/hal_com.c     | 2 +-
 drivers/staging/rtl8188eu/hal/usb_halinit.c | 2 +-
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8188eu/hal/hal_com.c b/drivers/staging/rtl8188eu/hal/hal_com.c
index 7202e1767fc0..039abbcd6ad0 100644
--- a/drivers/staging/rtl8188eu/hal/hal_com.c
+++ b/drivers/staging/rtl8188eu/hal/hal_com.c
@@ -119,7 +119,7 @@ u8 MRateToHwRate(u8 rate)
 	return ret;
 }
 
-void HalSetBrateCfg(struct adapter *adapt, u8 *brates, u16 *rate_cfg)
+void HalSetBrateCfg(u8 *brates, u16 *rate_cfg)
 {
 	u8 i, is_brate, brate;
 
diff --git a/drivers/staging/rtl8188eu/hal/usb_halinit.c b/drivers/staging/rtl8188eu/hal/usb_halinit.c
index 75a28bf095fb..71c3c5642466 100644
--- a/drivers/staging/rtl8188eu/hal/usb_halinit.c
+++ b/drivers/staging/rtl8188eu/hal/usb_halinit.c
@@ -1267,7 +1267,7 @@ void rtw_hal_set_hwreg(struct adapter *Adapter, u8 variable, u8 *val)
 			/*  Select RRSR (in Legacy-OFDM and CCK) */
 			/*  For 8190, we select only 24M, 12M, 6M, 11M, 5.5M, 2M, and 1M from the Basic rate. */
 			/*  We do not use other rates. */
-			HalSetBrateCfg(Adapter, val, &BrateCfg);
+			HalSetBrateCfg(val, &BrateCfg);
 			DBG_88E("HW_VAR_BASIC_RATE: BrateCfg(%#x)\n", BrateCfg);
 
 			/* 2011.03.30 add by Luke Lee */
diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index 428a2a92820e..2e194f7a1352 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -148,7 +148,7 @@ u8 hal_com_get_channel_plan(struct adapter *padapter,
 
 u8 MRateToHwRate(u8 rate);
 
-void HalSetBrateCfg(struct adapter *Adapter, u8 *mBratesOS, u16 *pBrateCfg);
+void HalSetBrateCfg(u8 *mBratesOS, u16 *pBrateCfg);
 
 bool Hal_MappingOutPipe(struct adapter *pAdapter, u8 NumOutPipe);
 
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 2/8] staging: rtl8188eu: rename parameters of HalSetBrateCfg() - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 3/8] staging: rtl8188eu: rename " Michael Straube
                   ` (5 subsequent siblings)
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Rename parameters of HalSetBrateCfg() in header to avoid CamelCase
and match the names used in the function definition in hal_com.c.
mBratesOS -> brates
BrateCfg -> rate_cfg

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index 2e194f7a1352..c966f43aed6e 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -148,7 +148,7 @@ u8 hal_com_get_channel_plan(struct adapter *padapter,
 
 u8 MRateToHwRate(u8 rate);
 
-void HalSetBrateCfg(u8 *mBratesOS, u16 *pBrateCfg);
+void HalSetBrateCfg(u8 *brates, u16 *rate_cfg);
 
 bool Hal_MappingOutPipe(struct adapter *pAdapter, u8 NumOutPipe);
 
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 3/8] staging: rtl8188eu: rename HalSetBrateCfg() - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
  2018-10-14 10:17 ` [PATCH 2/8] staging: rtl8188eu: rename parameters of HalSetBrateCfg() - style Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 4/8] staging: rtl8188eu: remove unused parameter of hal_com_get_channel_plan() Michael Straube
                   ` (4 subsequent siblings)
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Rename HalSetBrateCfg() to avoid CamelCase.
HalSetBrateCfg -> hal_set_brate_cfg

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/hal/hal_com.c     | 2 +-
 drivers/staging/rtl8188eu/hal/usb_halinit.c | 2 +-
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8188eu/hal/hal_com.c b/drivers/staging/rtl8188eu/hal/hal_com.c
index 039abbcd6ad0..9853ebc6056c 100644
--- a/drivers/staging/rtl8188eu/hal/hal_com.c
+++ b/drivers/staging/rtl8188eu/hal/hal_com.c
@@ -119,7 +119,7 @@ u8 MRateToHwRate(u8 rate)
 	return ret;
 }
 
-void HalSetBrateCfg(u8 *brates, u16 *rate_cfg)
+void hal_set_brate_cfg(u8 *brates, u16 *rate_cfg)
 {
 	u8 i, is_brate, brate;
 
diff --git a/drivers/staging/rtl8188eu/hal/usb_halinit.c b/drivers/staging/rtl8188eu/hal/usb_halinit.c
index 71c3c5642466..8f26427a8bc9 100644
--- a/drivers/staging/rtl8188eu/hal/usb_halinit.c
+++ b/drivers/staging/rtl8188eu/hal/usb_halinit.c
@@ -1267,7 +1267,7 @@ void rtw_hal_set_hwreg(struct adapter *Adapter, u8 variable, u8 *val)
 			/*  Select RRSR (in Legacy-OFDM and CCK) */
 			/*  For 8190, we select only 24M, 12M, 6M, 11M, 5.5M, 2M, and 1M from the Basic rate. */
 			/*  We do not use other rates. */
-			HalSetBrateCfg(val, &BrateCfg);
+			hal_set_brate_cfg(val, &BrateCfg);
 			DBG_88E("HW_VAR_BASIC_RATE: BrateCfg(%#x)\n", BrateCfg);
 
 			/* 2011.03.30 add by Luke Lee */
diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index c966f43aed6e..0a87595c3a7e 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -148,7 +148,7 @@ u8 hal_com_get_channel_plan(struct adapter *padapter,
 
 u8 MRateToHwRate(u8 rate);
 
-void HalSetBrateCfg(u8 *brates, u16 *rate_cfg);
+void hal_set_brate_cfg(u8 *brates, u16 *rate_cfg);
 
 bool Hal_MappingOutPipe(struct adapter *pAdapter, u8 NumOutPipe);
 
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 4/8] staging: rtl8188eu: remove unused parameter of hal_com_get_channel_plan()
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
  2018-10-14 10:17 ` [PATCH 2/8] staging: rtl8188eu: rename parameters of HalSetBrateCfg() - style Michael Straube
  2018-10-14 10:17 ` [PATCH 3/8] staging: rtl8188eu: rename " Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 5/8] staging: rtl8188eu: rename parameter of hal_com_get_channel_plan() - style Michael Straube
                   ` (3 subsequent siblings)
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

The parameter 'struct adapter *padapter' of hal_com_get_channel_plan()
is unused, so remove it.

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/hal/hal_com.c           | 5 ++---
 drivers/staging/rtl8188eu/hal/rtl8188e_hal_init.c | 3 +--
 drivers/staging/rtl8188eu/include/hal_com.h       | 8 ++------
 3 files changed, 5 insertions(+), 11 deletions(-)

diff --git a/drivers/staging/rtl8188eu/hal/hal_com.c b/drivers/staging/rtl8188eu/hal/hal_com.c
index 9853ebc6056c..3e93760a2816 100644
--- a/drivers/staging/rtl8188eu/hal/hal_com.c
+++ b/drivers/staging/rtl8188eu/hal/hal_com.c
@@ -45,9 +45,8 @@ void dump_chip_info(struct HAL_VERSION	chip_vers)
 #define	CHAN_PLAN_HW	0x80
 
 /* return the final channel plan decision */
-u8 hal_com_get_channel_plan(struct adapter *padapter, u8 hw_channel_plan,
-			    u8 sw_channel_plan, u8 def_channel_plan,
-			    bool load_fail)
+u8 hal_com_get_channel_plan(u8 hw_channel_plan, u8 sw_channel_plan,
+			    u8 def_channel_plan, bool load_fail)
 {
 	u8 sw_cfg;
 	u8 chnlplan;
diff --git a/drivers/staging/rtl8188eu/hal/rtl8188e_hal_init.c b/drivers/staging/rtl8188eu/hal/rtl8188e_hal_init.c
index d95940485126..31e80d693f32 100644
--- a/drivers/staging/rtl8188eu/hal/rtl8188e_hal_init.c
+++ b/drivers/staging/rtl8188eu/hal/rtl8188e_hal_init.c
@@ -505,8 +505,7 @@ void Hal_EfuseParseEEPROMVer88E(struct adapter *padapter, u8 *hwinfo, bool AutoL
 void rtl8188e_EfuseParseChnlPlan(struct adapter *padapter, u8 *hwinfo, bool AutoLoadFail)
 {
 	padapter->mlmepriv.ChannelPlan =
-		 hal_com_get_channel_plan(padapter,
-					  hwinfo ? hwinfo[EEPROM_ChannelPlan_88E] : 0xFF,
+		 hal_com_get_channel_plan(hwinfo ? hwinfo[EEPROM_ChannelPlan_88E] : 0xFF,
 					  padapter->registrypriv.channel_plan,
 					  RT_CHANNEL_DOMAIN_WORLD_WIDE_13, AutoLoadFail);
 
diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index 0a87595c3a7e..7c2bc77a1dc1 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -139,12 +139,8 @@ void dump_chip_info(struct HAL_VERSION	ChipVersion);
 
 
 /* return the final channel plan decision */
-u8 hal_com_get_channel_plan(struct adapter *padapter,
-			    u8 hw_channel_plan,
-			    u8 sw_channel_plan,
-			    u8 def_channel_plan,
-			    bool AutoLoadFail
-);
+u8 hal_com_get_channel_plan(u8 hw_channel_plan, u8 sw_channel_plan,
+			    u8 def_channel_plan, bool AutoLoadFail);
 
 u8 MRateToHwRate(u8 rate);
 
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 5/8] staging: rtl8188eu: rename parameter of hal_com_get_channel_plan() - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
                   ` (2 preceding siblings ...)
  2018-10-14 10:17 ` [PATCH 4/8] staging: rtl8188eu: remove unused parameter of hal_com_get_channel_plan() Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 6/8] staging: rtl8188eu: rename parameters of Hal_MappingOutPipe() " Michael Straube
                   ` (2 subsequent siblings)
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Rename parameter of hal_com_get_channel_plan() in header to avoid
CamelCase and match the name used in the function definition in
hal_com.c. AutoLoadFail -> load_fail

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index 7c2bc77a1dc1..613aa35ce10d 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -140,7 +140,7 @@ void dump_chip_info(struct HAL_VERSION	ChipVersion);
 
 /* return the final channel plan decision */
 u8 hal_com_get_channel_plan(u8 hw_channel_plan, u8 sw_channel_plan,
-			    u8 def_channel_plan, bool AutoLoadFail);
+			    u8 def_channel_plan, bool load_fail);
 
 u8 MRateToHwRate(u8 rate);
 
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 6/8] staging: rtl8188eu: rename parameters of Hal_MappingOutPipe() - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
                   ` (3 preceding siblings ...)
  2018-10-14 10:17 ` [PATCH 5/8] staging: rtl8188eu: rename parameter of hal_com_get_channel_plan() - style Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 7/8] staging: rtl8188eu: rename " Michael Straube
  2018-10-14 10:17 ` [PATCH 8/8] staging: rtl8188eu: remove whitespace " Michael Straube
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Rename parameters of Hal_MappingOutPipe() in header to avoid CamelCase
and match the names used in the function definition in hal_com.c.
pAdapter -> adapter
NumOutPipe -> numoutpipe

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index 613aa35ce10d..a2d8108f9ef1 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -146,7 +146,7 @@ u8 MRateToHwRate(u8 rate);
 
 void hal_set_brate_cfg(u8 *brates, u16 *rate_cfg);
 
-bool Hal_MappingOutPipe(struct adapter *pAdapter, u8 NumOutPipe);
+bool Hal_MappingOutPipe(struct adapter *adapter, u8 numoutpipe);
 
 void hal_init_macaddr(struct adapter *adapter);
 #endif /* __HAL_COMMON_H__ */
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 7/8] staging: rtl8188eu: rename Hal_MappingOutPipe() - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
                   ` (4 preceding siblings ...)
  2018-10-14 10:17 ` [PATCH 6/8] staging: rtl8188eu: rename parameters of Hal_MappingOutPipe() " Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  2018-10-14 10:17 ` [PATCH 8/8] staging: rtl8188eu: remove whitespace " Michael Straube
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Rename Hal_MappingOutPipe() to avoid CamelCase.
Hal_MappingOutPipe -> hal_mapping_out_pipe

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/hal/hal_com.c     | 2 +-
 drivers/staging/rtl8188eu/hal/usb_halinit.c | 2 +-
 drivers/staging/rtl8188eu/include/hal_com.h | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8188eu/hal/hal_com.c b/drivers/staging/rtl8188eu/hal/hal_com.c
index 3e93760a2816..6db5c34ed02e 100644
--- a/drivers/staging/rtl8188eu/hal/hal_com.c
+++ b/drivers/staging/rtl8188eu/hal/hal_com.c
@@ -262,7 +262,7 @@ static void three_out_pipe(struct adapter *adapter, bool wifi_cfg)
 	}
 }
 
-bool Hal_MappingOutPipe(struct adapter *adapter, u8 numoutpipe)
+bool hal_mapping_out_pipe(struct adapter *adapter, u8 numoutpipe)
 {
 	struct registry_priv *pregistrypriv = &adapter->registrypriv;
 	bool  wifi_cfg = (pregistrypriv->wifi_spec) ? true : false;
diff --git a/drivers/staging/rtl8188eu/hal/usb_halinit.c b/drivers/staging/rtl8188eu/hal/usb_halinit.c
index 8f26427a8bc9..f25d52fbb341 100644
--- a/drivers/staging/rtl8188eu/hal/usb_halinit.c
+++ b/drivers/staging/rtl8188eu/hal/usb_halinit.c
@@ -52,7 +52,7 @@ static bool HalUsbSetQueuePipeMapping8188EUsb(struct adapter *adapt, u8 NumInPip
 
 	/*  All config other than above support one Bulk IN and one Interrupt IN. */
 
-	result = Hal_MappingOutPipe(adapt, NumOutPipe);
+	result = hal_mapping_out_pipe(adapt, NumOutPipe);
 
 	return result;
 }
diff --git a/drivers/staging/rtl8188eu/include/hal_com.h b/drivers/staging/rtl8188eu/include/hal_com.h
index a2d8108f9ef1..2f7bdade40a5 100644
--- a/drivers/staging/rtl8188eu/include/hal_com.h
+++ b/drivers/staging/rtl8188eu/include/hal_com.h
@@ -146,7 +146,7 @@ u8 MRateToHwRate(u8 rate);
 
 void hal_set_brate_cfg(u8 *brates, u16 *rate_cfg);
 
-bool Hal_MappingOutPipe(struct adapter *adapter, u8 numoutpipe);
+bool hal_mapping_out_pipe(struct adapter *adapter, u8 numoutpipe);
 
 void hal_init_macaddr(struct adapter *adapter);
 #endif /* __HAL_COMMON_H__ */
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

* [PATCH 8/8] staging: rtl8188eu: remove whitespace - style
  2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
                   ` (5 preceding siblings ...)
  2018-10-14 10:17 ` [PATCH 7/8] staging: rtl8188eu: rename " Michael Straube
@ 2018-10-14 10:17 ` Michael Straube
  6 siblings, 0 replies; 8+ messages in thread
From: Michael Straube @ 2018-10-14 10:17 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel, Michael Straube

Remove extra space in variable declaration.

Signed-off-by: Michael Straube <straube.linux@gmail.com>
---
 drivers/staging/rtl8188eu/hal/hal_com.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/rtl8188eu/hal/hal_com.c b/drivers/staging/rtl8188eu/hal/hal_com.c
index 6db5c34ed02e..ff481fbd074c 100644
--- a/drivers/staging/rtl8188eu/hal/hal_com.c
+++ b/drivers/staging/rtl8188eu/hal/hal_com.c
@@ -265,7 +265,7 @@ static void three_out_pipe(struct adapter *adapter, bool wifi_cfg)
 bool hal_mapping_out_pipe(struct adapter *adapter, u8 numoutpipe)
 {
 	struct registry_priv *pregistrypriv = &adapter->registrypriv;
-	bool  wifi_cfg = (pregistrypriv->wifi_spec) ? true : false;
+	bool wifi_cfg = (pregistrypriv->wifi_spec) ? true : false;
 	bool result = true;
 
 	switch (numoutpipe) {
-- 
2.19.1


^ permalink raw reply related	[flat|nested] 8+ messages in thread

end of thread, other threads:[~2018-10-14 10:18 UTC | newest]

Thread overview: 8+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2018-10-14 10:17 [PATCH 1/8] staging: rtl8188eu: remove unused parameter of HalSetBrateCfg() Michael Straube
2018-10-14 10:17 ` [PATCH 2/8] staging: rtl8188eu: rename parameters of HalSetBrateCfg() - style Michael Straube
2018-10-14 10:17 ` [PATCH 3/8] staging: rtl8188eu: rename " Michael Straube
2018-10-14 10:17 ` [PATCH 4/8] staging: rtl8188eu: remove unused parameter of hal_com_get_channel_plan() Michael Straube
2018-10-14 10:17 ` [PATCH 5/8] staging: rtl8188eu: rename parameter of hal_com_get_channel_plan() - style Michael Straube
2018-10-14 10:17 ` [PATCH 6/8] staging: rtl8188eu: rename parameters of Hal_MappingOutPipe() " Michael Straube
2018-10-14 10:17 ` [PATCH 7/8] staging: rtl8188eu: rename " Michael Straube
2018-10-14 10:17 ` [PATCH 8/8] staging: rtl8188eu: remove whitespace " Michael Straube

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).