linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-07-15 17:30:08 to 2011-07-15 23:14:42 UTC [more...]

[PATCH 1/2] panic: panic=-1 for immediate reboot
 2011-07-15 23:17 UTC  (8+ messages)
` [PATCH 2/2] panic: do not unblank_screen when panic_timeout < 0
  ` [PATCH] panic, vt: do not force oops output "

[PATCH 1/2] panic: panic=-1 for immediate reboot
 2011-07-15 23:15 UTC  (3+ messages)
` [PATCH 2/2] panic, vt: do not force oops output when panic_timeout < 0

[PATCH RFC 0/7] x86: convert ticketlocks to C and remove duplicate code
 2011-07-15 23:06 UTC  (6+ messages)

[PATCH 0000/0117] Staging: hv: Driver cleanup
 2011-07-15 23:07 UTC  (121+ messages)
` [PATCH 001/117] Staging: hv: vmbus: VMBUS is an ACPI enumerated device, get rid of the PCI signature
  ` [PATCH 002/117] Staging: hv: Replace struct hv_guid with the uuid type already defined in Linux
  ` [PATCH 003/117] Staging: hv: Add struct hv_vmbus_device_id to mod_devicetable.h
  ` [PATCH 004/117] Staging: hv: Add code to parse struct hv_vmbus_device_id table
  ` [PATCH 005/117] Staging: hv: vmbus: Introduce vmbus ID space in struct hv_driver
  ` [PATCH 006/117] Staging: hv: blkvsc: Use the newly introduced vmbus ID in the blockvsc driver
  ` [PATCH 007/117] Staging: hv: storvsc: Use the newly introduced vmbus ID in storvsc driver
  ` [PATCH 008/117] Staging: hv: netvsc: Use the newly introduced vmbus ID in netvsc driver
  ` [PATCH 009/117] Staging: hv: mousevsc: Use the newly introduced vmbus ID in mouse driver
  ` [PATCH 010/117] Staging: hv: util: Make hv_utils a vmbus device driver
  ` [PATCH 011/117] Staging: hv: util: Use the newly introduced vmbus ID in util driver
  ` [PATCH 012/117] Staging: hv: blkvsc: Add the MODULE_DEVICE_TABLE() line
  ` [PATCH 013/117] Staging: hv: storvsc: Add "
  ` [PATCH 014/117] Staging: hv: netvsc: Add the "
  ` [PATCH 015/117] Staging: hv: util: "
  ` [PATCH 016/117] Staging: hv: mouse: "
  ` [PATCH 017/117] Staging: hv: mouse: Do not auto-load the mouse driver
  ` [PATCH 018/117] Staging: hv: vmbus: Cleanup vmbus_match()
  ` [PATCH 019/117] Staging: hv: vmbus: Cleanup vmbus_uevent() code
  ` [PATCH 020/117] Staging: hv: vmbus: Support the notion of id tables in vmbus_match()
  ` [PATCH 021/117] Staging: hv: vmbus: Get rid of an unnecessary include line in vmbus_drv.c
  ` [PATCH 022/117] Staging: hv: storvsc: Get rid of the DMI signature
  ` [PATCH 023/117] Staging: hv: netvsc: Get rid of the PCI signature
  ` [PATCH 024/117] Staging: hv: netvsc: Get rid of the DMI signature in netvsc_drv.c
  ` [PATCH 025/117] Staging: hv: util: Get rid of the DMI signature in hv_util.c
  ` [PATCH 026/117] Staging: hv: util: Get rid of the PCI "
  ` [PATCH 028/117] Staging: hv: storvsc: Get rid of the device type guid from storvsc_drv.c
  ` [PATCH 029/117] Staging: hv: netvsc: Get rid of the dev_type guid from netvsc.c
  ` [PATCH 031/117] Staging: hv: netvsc: Get rid of the driver name initialization in netvsc.c
  ` [PATCH 032/117] Staging: hv: netvsc: Get rid of the empty function netvsc_initialize()
  ` [PATCH 033/117] Staging: hv: vmbus: Get rid of the unused name field in struct hv_driver
  ` [PATCH 034/117] Staging: hv: mouse: Get rid of the dev_type guid in hv_mouse.c
  ` [PATCH 035/117] Staging: hv: vmbus: Introduce a function to map the dev_type guid to a name
  ` [PATCH 036/117] Staging: hv: vmbus: Make class_id attribute a human readable string
  ` [PATCH 037/117] Staging: hv: vmbus: Get rid of the device_id attribute
  ` [PATCH 038/117] Staging: hv: vmbus: Get rid of some unnecessary comments
  ` [PATCH 039/117] Staging: hv: vmbus: Cleanup unnecessary comments in hv.c
  ` [PATCH 040/117] Staging: hv: vmbus: Cleanup error handling in hv_init()
  ` [PATCH 041/117] Staging: hv: vmbus: Get rid of unnecessay comments in connection.c
  ` [PATCH 042/117] Staging: hv: vmbus: Get rid of the function dump_gpadl_body()
  ` [PATCH 043/117] Staging: hv: vmbus: Get rid of the function dump_gpadl_header()
  ` [PATCH 044/117] Staging: hv: vmbus: Rename openMsg to open_msg in channel.c
  ` [PATCH 045/117] Staging: hv: vmbus: Get rid of unnecessary comments "
  ` [PATCH 046/117] Staging: hv: vmbus: Change the variable name openInfo to open_info "
  ` [PATCH 047/117] Staging: hv: vmbus: Cleanup error values in ringbuffer.c
  ` [PATCH 048/117] Staging: hv: vmbus: Cleanup the error return value in vmbus_recvpacket_raw()
  ` [PATCH 049/117] Staging: hv: netvsc: Get rid of an unnecessary print statement in netvsc_probe()
  ` [PATCH 050/117] Staging: hv: vmbus: Retry vmbus_post_msg() before giving up
  ` [PATCH 051/117] Staging: hv: storvsc: Cleanup error handling in storvsc_dev_add()
  ` [PATCH 052/117] Staging: hv: storvsc: Cleanup error handling in storvsc_channel_init()
  ` [PATCH 053/117] Staging: hv: storvsc: Cleanup error handling in storvsc_connect_to_vsp()
  ` [PATCH 054/117] Staging: hv: storvsc: Cleanup error handling in storvsc_do_io()
  ` [PATCH 055/117] Storage: hv: storvsc: Get rid of some unnecessary DPRINTs from storvsc.c
  ` [PATCH 056/117] Staging: hv: storvsc: Fix/cleanup some dated comments in storvsc.c
  ` [PATCH 057/117] Staging: hv: storvsc: Cleanup returned error code in storvsc_host_reset()
  ` [PATCH 058/117] Staging: hv: storvsc: Cleanup error code returned in storvsc_probe()
  ` [PATCH 059/117] Staging: hv: storvsc: Cleanup returned error code in storvsc_drv_init()
  ` [PATCH 060/117] Staging: hv: netvsc: Cleanup the returned error code in netvsc_probe()
  ` [PATCH 061/117] Staging: hv: netvsc: Cleanup error return codes in netvsc_destroy_recv_buf()
  ` [PATCH 062/117] Staging: hv: netvsc: Cleanup error return values in netvsc_init_recv_buf()
  ` [PATCH 063/117] Staging: hv: netvsc: Cleanup error returns in netvsc_connect_vsp()
  ` [PATCH 064/117] Staging: hv: netvsc: Cleanup error return values in netvsc_send()
  ` [PATCH 065/117] Staging: hv: netvsc: Cleanup error return codes in netvsc_device_add()
  ` [PATCH 066/117] Staging: hv: netvsc: Cleanup error codes in rndis_filter_receive()
  ` [PATCH 067/117] Staging: hv: netvsc: Cleanup error code in rndis_filter_query_device()
  ` [PATCH 068/117] Staging: hv: netvsc: Cleanup error return values in rndis_filter_set_packet_filter()
  ` [PATCH 069/117] Staging: hv: netvsc: Cleanup error returns in rndis_filter_init_device()
  ` [PATCH 070/117] Staging: hv: netvsc: Cleanup error code in rndis_filter_device_add()
  ` [PATCH 071/117] Staging: hv: mouse: Change the jump label Cleanup to cleanup
  ` [PATCH 072/117] Staging: hv: mouse: Get rid of the unused PCI signature
  ` [PATCH 073/117] Staging: hv: netvsc: Change the jump label Cleanup to cleanup
  ` [PATCH 074/117] Staging: hv: netvsc: Change the jump label Exit to exit
  ` [PATCH 075/117] Staging: hv: storvsc: Inline free_stor_device()
  ` [PATCH 076/117] Staging: hv: storvsc: Do not aquire an unnecessary reference on stor_device
  ` [PATCH 077/117] Staging: hv: storvsc: Rename must_get_stor_device()
  ` [PATCH 078/117] Staging: hv: storvsc: Rename get_stor_device()
  ` [PATCH 079/117] Staging: hv: storvsc: Cleanup alloc_stor_device()
  ` [PATCH 080/117] Staging: hv: storvsc: Introduce state to manage the lifecycle of stor device
  ` [PATCH 081/117] Staging: hv: vmbus: Introduce a lock to protect the ext field in hv_device
  ` [PATCH 082/117] Staging: hv: storvsc: Use the newly introduced lock in accessing ext field
  ` [PATCH 083/117] Staging: hv: storvsc: Prevent outgoing traffic when stor dev is destroyed
  ` [PATCH 084/117] Staging: hv: storvsc: Get rid of release_stor_device() by inlining the code
  ` [PATCH 085/117] Staging: hv: storvsc: Get rid of final_release_stor_device() by inlining code
  ` [PATCH 086/117] Staging: hv: storvsc: Leverage the spinlock to manage ref_cnt
  ` [PATCH 087/117] Staging: hv: storvsc: Further cleanup reference counting of stor_device
  ` [PATCH 088/117] Staging: hv: netvsc: Inline the code for free_net_device()
  ` [PATCH 089/117] Staging: hv: netvsc: Cleanup alloc_net_device()
  ` [PATCH 090/117] Staging: hv: netvsc: Introduce state to manage the lifecycle of net device
  ` [PATCH 091/117] Staging: hv: netvsc: Use the newly introduced lock in accessing ext field
  ` [PATCH 092/117] Staging: hv: netvsc: Prevent outgoing traffic when netvsc dev is destroyed
  ` [PATCH 093/117] Staging: hv: netvsc: Get rid of release_outbound_net_device() by inlining the code
  ` [PATCH 094/117] Staging: hv: netvsc: Get rid of release_inbound_net_device() "
  ` [PATCH 095/117] Staging: hv: netvsc: Leverage the spinlock to manage refcnt
  ` [PATCH 096/117] Staging: hv: netvsc: Further cleanup reference counting of netvsc_device
  ` [PATCH 097/117] Staging: hv: storvsc: Add code to handle IDE devices using the storvsc driver
  ` [PATCH 098/117] Staging: hv: storvsc: Handle "
  ` [PATCH 099/117] Staging: hv: storvsc: Optimize bounce buffer handling for the "write" case
  ` [PATCH 100/117] Staging: hv: storvsc: Optimize the bounce buffer handling in the "read" case
  ` [PATCH 101/117] Staging: hv: storvsc: Include storvsc.c in storvsc_drv.c
  ` [PATCH 102/117] Staging: hv: storvsc: Cleanup storvsc_drv.c after adding the contents of storvsc.c
  ` [PATCH 103/117] Staging: hv: storvsc: Add the contents of hyperv_storage.h to storvsc_drv.c
  ` [PATCH 104/117] Staging: hv: storvsc: Cleanup storvsc_drv.c after adding the contents of hyperv_storage.h
  ` [PATCH 105/117] Staging: hv: storvsc: Make some non static functions, static functions
  ` [PATCH 106/117] Staging: hv: storvsc: Fixup srb and scsi status for INQUIRY and MODE_SENSE
  ` [PATCH 107/117] Staging: hv: storvsc: Fix a typo
  ` [PATCH 108/117] Staging: hv: storvsc: In case of scsi errors offline the device
  ` [PATCH 109/117] Staging: hv: storvsc: No need to copy from bounce buffer in case of a failure
  ` [PATCH 110/117] Staging: hv: vmbus: Change the signature of vmbus_child_driver_register()
  ` [PATCH 111/117] Staging: hv: vmbus: Change the signature of vmbus_child_driver_unregister()
  ` [PATCH 112/117] Staging: hv: util: Forcefully shutdown when shutdown is requested
  ` [PATCH 113/117] Staging: hv: util: Adjust guest time in a process context
  ` [PATCH 114/117] Staging: hv: vmbus: Check before invoking the channel callback
  ` [PATCH 115/117] Staging: hv: vmbus: Properly deal with de-registering "
  ` [PATCH 116/117] Staging: hv: vmbus: Add code to display modalias attribute
  ` [PATCH 117/117] Staging: hv: blkvsc: Get rid of blkvsc_drv.c as this code is not used
` Large Patch Series in Email (was Re: [PATCH 0000/0117] Staging: hv: Driver cleanup)

[PATCH 1/2] panic: panic=-1 for immediate reboot
 2011-07-15 22:56 UTC  (3+ messages)
` [PATCH 2/2] panic, vt: do not force oops output when panic_timeout < 0

[PATCH 1/2] Kconfig: Allow disabling of CONFIG_DEVPORT
 2011-07-15 22:42 UTC  (25+ messages)
` [PATCH 2/2] x86: Allow disabling of sys_iopl, sys_ioperm

loop device auto release patch
 2011-07-15 22:28 UTC  (3+ messages)

INFO: possible circular locking dependency detected
 2011-07-15 22:04 UTC  (19+ messages)

Status of MIPS on 3.0.0-rc6 kernel
 2011-07-15 21:53 UTC  (4+ messages)
    ` [PATCH] MIPS: Convert i8259.c to using syscore_ops (was: Re: Status of MIPS on 3.0.0-rc6 kernel)

[PATCH v2 1/2] ext4: Preallocation is a multiple of stripe size
 2011-07-15 21:47 UTC  (3+ messages)
` [PATCH v2 2/2] ext4: Ignore a stripe width of 1

[PATCH] x86 intel power: Initialize MSR_IA32_ENERGY_PERF_BIAS
 2011-07-15 21:37 UTC  (9+ messages)
            ` [PATCH v2] "
              ` [PATCH v3] "

RFC: Boiler plate functions for ida / idr allocation?
 2011-07-15 21:35 UTC  (4+ messages)

[PATCH] ftrace: add a 'dropped events' counter
 2011-07-15 21:23 UTC 

[PATCH] watchdog: fix hpwdt Kconfig regression in 3.0-rc
 2011-07-15 21:23 UTC 

recursive locking: epoll
 2011-07-15 21:04 UTC 

[PATCH 0/3] SP805 updates for Versatile Express
 2011-07-15 20:59 UTC  (2+ messages)

Dysfunctional zcache in 3.0rc7 (Re: zcache: rename zcache.c to avoid build problem)
 2011-07-15 20:58 UTC 

[PATCH 1/1] Staging: hv: vmbus: Don't wait indefinitely for IRQ resouces
 2011-07-15 20:38 UTC 

rq_affinity doesn't seem to work?
 2011-07-15 20:20 UTC  (5+ messages)

Hello
 2011-07-15 20:13 UTC 

gpiolib.c: possible circular locking dependency detected
 2011-07-15 20:15 UTC  (2+ messages)

[PATCH v4] pch_gpio: Support interrupt function
 2011-07-15 20:14 UTC  (7+ messages)

[PATCH v2] Track hard and soft "short lockups" or "stalls."
 2011-07-15 20:11 UTC 

[GIT PULL] gpio driver bug fix
 2011-07-15 20:03 UTC 

[PATCH] gpio: wm831x: add a missing break in wm831x_gpio_dbg_show
 2011-07-15 20:03 UTC  (2+ messages)

[PATCH 00/11] various fixes v2
 2011-07-15 19:59 UTC  (9+ messages)
` [PATCH 11/11] dynamic_debug: use a single printk() to emit msgs
              ` [PATCH 11/11 re-post] "

[PATCHv2 1/3] mcp23s08: get rid of setup/teardown callbacks
 2011-07-15 19:56 UTC  (2+ messages)

[PATCH] move RLIMIT_NPROC check from set_user() to do_execve_common()
 2011-07-15 19:54 UTC  (12+ messages)
          ` [kernel-hardening] "

[PATCH REPOST] ARM: fix regression in IXP4xx clocksource
 2011-07-15 19:33 UTC 

[PATCH next/mmotm] slub: partly fix freeze in __slab_free
 2011-07-15 19:22 UTC  (11+ messages)

sporadic oops and freeze when booting 2.6.39-2-amd64 on debian wheezy
 2011-07-15 19:04 UTC 

[PATCH] sched: reorder root_domain to remove 64 bit alignment padding
 2011-07-15 18:59 UTC  (4+ messages)

App blocked in futex() burns 14% CPU
 2011-07-15 18:52 UTC  (3+ messages)

[PATCH] gma500: Add medfield header
 2011-07-15 18:34 UTC 

[PATCH v2] dt: add of_alias_scan and of_alias_get_id
 2011-07-15 18:37 UTC 

[PATCH v2] perf tools: fix endian conversion reading event attr from file header
 2011-07-15 18:34 UTC 

[PATCH 0/4] regmap: Generic I2C and SPI register map library
 2011-07-15 18:30 UTC  (13+ messages)
` [PATCH 1/4] regmap: Add generic non-memory mapped register access API
  ` [PATCH 3/4] regmap: Add SPI bus support
  ` [PATCH 4/4] regulator: Convert tps65023 to use regmap API

[PATCH 0/1] Fixup write permission of TLB on powerpc e500 core
 2011-07-15 10:39 UTC  (2+ messages)

[Xen-devel] [PATCH] xen: update machine_to_phys_order on resume
 2011-07-15 18:23 UTC 

[PATCH 0/1] Fixup write permission of TLB on powerpc e500 core
 2011-07-15 15:24 UTC  (5+ messages)
` [PATCH 1/1] "

2.6.32.21 - uptime related crashes?
 2011-07-15 18:03 UTC  (16+ messages)
` [stable] "

[PATCH (RESEND) 00/12] Support binding nfs/rpc to local IP address
 2011-07-15 17:56 UTC  (13+ messages)
` [PATCH (RESEND) 01/12] sunrpc: Don't attempt to bind to AF_UNSPEC address
` [PATCH (RESEND) 02/12] nfs: Two AF_UNSPEC addresses should always match each other
` [PATCH (RESEND) 03/12] nfs: Add srcaddr member to nfs_client
` [PATCH (RESEND) 04/12] nfs: Use request destination addr as callback source addr
` [PATCH (RESEND) 05/12] nfs: Pay attention to srcaddr in v4.1 callback logic
` [PATCH (RESEND) 06/12] nfs: Use srcaddr in nfs_match_client
` [PATCH (RESEND) 07/12] nfs: Add srcaddr to /proc/fs/nfsfs/servers
` [PATCH (RESEND) 08/12] nfs: Pass srcaddr into mount request
` [PATCH (RESEND) 09/12] nfs: Propagate src-addr in client code
` [PATCH (RESEND) 10/12] nfs: Bind to srcaddr in rpcb_create
` [PATCH (RESEND) 11/12] nfs: Support srcaddr= to bind to specific IP address
` [PATCH (RESEND) 12/12] lockd: Support binding nlm client to specific address

[GIT PULL] nilfs2 fix
 2011-07-15 17:51 UTC 

[PATCH 0/6] Add tracepoints to trace all system IRQs
 2011-07-15 17:50 UTC  (5+ messages)
` [PATCH 4/6] trace: Add tracepoints to reschedule interrupt handler

Should SUBLEVEL be removed for 3.x ?
 2011-07-15 17:33 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).