linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-08-24 09:48:50 to 2011-08-24 18:33:52 UTC [more...]

[PATCH 0/5] SUNRPC: make rpcbind clients allocated and destroyed on dynamically
 2011-08-24 18:33 UTC  (2+ messages)
` [PATCH 1/5] SUNRPC: introduce helpers for reference counted rpcbind clients

[PATCH 01/75] net: add APIs for manipulating skb page fragments
 2011-08-24 18:30 UTC  (4+ messages)
` [PATCH 68/75] hv: netvsc: convert to SKB paged frag API

[PATCH 1/4 v4] drivers: create a pin control subsystem
 2011-08-24 18:29 UTC  (2+ messages)

[patch 0/8] intel iommu, irq-remap, x2apic bug fixes and cleanups
 2011-08-24 18:31 UTC  (8+ messages)
` [patch 3/8] iommu: move IOMMU specific code to intel-iommu.c
` [patch 8/8] iommu: rename the DMAR and INTR_REMAP config options

[PATCH v2 00/43] signal: set_current_blocked() and block_sigmask()
 2011-08-24 18:24 UTC  (10+ messages)
` [PATCH v2 17/43] microblaze: Use "
` [PATCH v2 43/43] ncpfs: Use set_current_blocked()

[PATCH 00/18] x86: Ticket lock + cmpxchg cleanup
 2011-08-24 18:24 UTC  (22+ messages)
` [PATCH 01/18] x86/ticketlock: clean up types and accessors
` [PATCH 02/18] x86/ticketlock: convert spin loop to C
` [PATCH 03/18] x86/ticketlock: Use C for __ticket_spin_unlock
` [PATCH 04/18] x86/ticketlock: make large and small ticket versions of spin_lock the same
` [PATCH 05/18] x86/ticketlock: make __ticket_spin_lock common
` [PATCH 06/18] x86/ticketlock: make __ticket_spin_trylock common
` [PATCH 07/18] x86: add xadd helper macro
` [PATCH 08/18] x86/ticketlock: use xadd helper
` [PATCH 09/18] x86/cmpxchg: linux/alternative.h has LOCK_PREFIX
` [PATCH 10/18] x86/cmpxchg: move 32-bit __cmpxchg_wrong_size to match 64 bit
` [PATCH 11/18] x86/cmpxchg: move 64-bit set64_bit() to match 32-bit
` [PATCH 12/18] x86/cmpxchg: unify cmpxchg into cmpxchg.h
` [PATCH 13/18] x86: add cmpxchg_flag() variant
` [PATCH 14/18] x86/ticketlocks: use cmpxchg_flag for trylock
` [PATCH 15/18] x86: use cmpxchg_flag() where applicable
` [PATCH 16/18] x86: report xchg/cmpxchg/xadd usage errors consistently
` [PATCH 17/18] x86: add local and sync variants of xadd
` [PATCH 18/18] x86: use xadd helper more widely

[PATCH] ums_realtek: do not use stack memory for DMA
 2011-08-24 18:22 UTC 

[RFC][PATCH 0/6] x86, nmi: new NMI handling routines
 2011-08-24 18:19 UTC  (7+ messages)
` [RFC][PATCH 2/6] x86, nmi: create new NMI handler routines

[GIT PULL] drbd-8.4 for mainline
 2011-08-24 18:16 UTC  (7+ messages)

[GIT] HID
 2011-08-24 18:10 UTC 

[RFC PATCH] TTM DMA pool v1
 2011-08-24 17:17 UTC  (7+ messages)
` [PATCH 1/6] ttm/radeon/nouveau: Check the DMA address from TTM against known value
` [PATCH 2/6] ttm: Introduce ttm_page_alloc_func structure
` [PATCH 3/6] ttm: Pass in 'struct device' to TTM so it can do DMA API on behalf of device
` [PATCH 4/6] swiotlb: Expose swiotlb_nr_tlb function to modules as swiotlb_enabled
` [PATCH 5/6] ttm: Provide a DMA aware TTM page pool code
` [PATCH 6/6] ttm: Add 'no_dma' parameter to turn the TTM DMA pool off during runtime

[PATCH 2/5] writeback: dirty position control
 2011-08-24 18:00 UTC  (16+ messages)

[PATCH 0/8 v3] cgroups: Task counter subsystem (was: New max number of tasks subsystem)
 2011-08-24 17:54 UTC  (7+ messages)
      ` [RFD] Task counter: cgroup core feature or cgroup subsystem? (was Re: [PATCH 0/8 v3] cgroups: Task counter subsystem)

[PATCH RFC] ARM: vexpress: Use assembler mnemonic for WFI in platform_do_lowpower
 2011-08-24 17:51 UTC  (4+ messages)
` [PATCH v2] ARM: vexpress: Use wfi macro "

[PATCH] power_supply: ds2780_battery/z2_battery: add __devexit_p at necessary places
 2011-08-24 17:50 UTC  (2+ messages)

[REGRESSION][BISECTED] Notebook crashes upon detecting the PCI subsystem with kernels >= 2.6.24-rc7
 2011-08-24 17:47 UTC  (3+ messages)
  ` [Bug 41622] "

TAKE NOTE $5,000,000,00 MILLION‏
 2011-08-24 16:10 UTC 

[PATCH] KVM: Add wrapper script around Qemu to test kernels
 2011-08-24 17:40 UTC  (2+ messages)
` [Qemu-devel] "

[RFC] fs, proc: Introduce the /proc/<pid>/map_files/ directory v2
 2011-08-24 17:36 UTC  (7+ messages)

[PATCH 0/6] mc13783 cleanup
 2011-08-24 17:25 UTC  (8+ messages)
` [PATCH 1/6] led/mc13783: convert to mc13xxx MFD
  ` [PATCH 2/6] mfd/mc13xxx: provide a generic version of adc_do_conversion
  ` [PATCH 3/6] input/mc13783-ts: convert to mc13xxx API
  ` [PATCH 4/6] ARM: imx: use mc13xxx constants instead of mc13783
  ` [PATCH 5/6] hwmon/mc13783-adc: convert to mc13xxx API
    ` [lm-sensors] "
  ` [PATCH 6/6] mfd/mc13xxx: remove mc13783 API functions and symbols

linux-next: Tree for Aug 24
 2011-08-24 17:25 UTC  (2+ messages)
` linux-next: Tree for Aug 24 (dynamic_debug)

[PATCH 2/2] arm: mach-bcmring: fix build error in dma.c
 2011-08-24 17:22 UTC  (4+ messages)

[PATCH] Add a personality to report 2.6.x version numbers
 2011-08-24 17:02 UTC  (5+ messages)

[ia64] Question on __ARCH_WANT_UNLOCKED_CTXSW
 2011-08-24 16:51 UTC  (2+ messages)

Bug Report for Linux Kernel 3.x
 2011-08-24 16:46 UTC  (11+ messages)

[PATCH 0000/0117] Staging: hv: Driver cleanup
 2011-08-24 16:46 UTC  (22+ messages)
` [PATCH 001/117] Staging: hv: vmbus: VMBUS is an ACPI enumerated device, get rid of the PCI signature
  ` [PATCH 003/117] Staging: hv: Add struct hv_vmbus_device_id to mod_devicetable.h
  ` [PATCH 019/117] Staging: hv: vmbus: Cleanup vmbus_uevent() code
  ` [PATCH 081/117] Staging: hv: vmbus: Introduce a lock to protect the ext field in hv_device
  ` [PATCH 086/117] Staging: hv: storvsc: Leverage the spinlock to manage ref_cnt

mailbox execeed limit
 2011-08-24 16:31 UTC 

[PATCH] arch/x86/kernel/microcode_core.c: add missing platform_device_unregister
 2011-08-24 16:33 UTC  (4+ messages)

[PATCH 00/12] x86: Ticket lock cleanup
 2011-08-24 16:33 UTC  (10+ messages)
` [PATCH 13/15] x86: add cmpxchg_flag() variant

[PATCH] [media] vp7045: fix buffer setup
 2011-08-24 16:26 UTC  (4+ messages)

[RFC] ubiblk: read-only block layer on top of UBI
 2011-08-24 16:23 UTC  (6+ messages)
` [PATCHv3] UBI: new module ubiblk: "
` [PATCHv4] "
  ` [PATCH] document ubiblk's usage of the same ioctl magic as a part "

[PATCH 1/3] jsm: remove remaining flip buffer code
 2011-08-24 16:14 UTC  (3+ messages)
` [PATCH 2/3] jsm: remove buggy write queue
` [PATCH 3/3] jsm: print byte we are dequeing

[KORG] Panics on master backend
 2011-08-24 16:08 UTC  (5+ messages)
` [kernel.org users] "

3.1.0-rc3 -- WARNING: at fs/sysfs/dir.c:455 sysfs_add_one+0x92/0xa6()
 2011-08-24 16:02 UTC  (3+ messages)

patch "TTY: remove tty_locked" added to tty tree
 2011-08-24 15:53 UTC  (6+ messages)

[PATCH 8/8] ARM: S5PV210: example of CMA private area for FIMC device on Goni board
 2011-08-24 15:41 UTC 

[PATCH] include: Fix compile warning in include/linux/bitops.h
 2011-08-24 15:29 UTC  (2+ messages)

[PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed"
 2011-08-24 15:25 UTC  (6+ messages)

RFC : mmc: mmc_blk_issue_secdiscard_rq() and mmc_blk_issue_discard_rq() effectively merged into one
 2011-08-24 15:21 UTC  (3+ messages)

linux-next: build failure after merge of the final tree (ptrace tree related)
 2011-08-24 15:16 UTC  (2+ messages)

[RESEND][PATCH 0/5] Support for the TS-5500 board
 2011-08-24 15:16 UTC  (10+ messages)

Broken pci_block_user_cfg_access interface
 2011-08-24 15:02 UTC  (2+ messages)

[RFC PATCH 00/32] Nohz cpusets (was: Nohz Tasks)
 2011-08-24 14:41 UTC  (2+ messages)

[PATCH 0/5 v7] mfd: omap: usb: Runtime PM support for EHCI and OHCI drivers
 2011-08-24 14:31 UTC  (6+ messages)
` [PATCH 1/5 v7] arm: omap: usb: ehci and ohci hwmod structures for omap4
  ` [PATCH 2/5 v7] arm: omap: usb: ehci and ohci hwmod structures for omap3
    ` [PATCH 3/5 v7] arm: omap: usb: register hwmods of usbhs
      ` [PATCH 4/5 v7] arm: omap: usb: device name change for the clk names "
        ` [PATCH 5/5 v7] mfd: omap: usb: Runtime PM support

[RFC PATCH 0/3] Pass resources to pci_create_bus() and fix MIPS PCI resources
 2011-08-24 14:35 UTC  (5+ messages)
` [RFC PATCH 1/3] MIPS: PCI: Use pci_bus_remove_resources()/pci_bus_add_resource() to set up root resources
` [RFC PATCH 2/3] PCI: Pass available resources into pci_create_bus()

[PATCH v2 1/3] w1: ds2780, create central point for calling w1 interface
 2011-08-24 14:35 UTC 

[PATCH v2 3/3] w1: ds2780, fix deadlock upon insertion and removal
 2011-08-24 14:35 UTC 

[PATCH v2 2/3] w1: ds2780, add a nolock function to w1 interface
 2011-08-24 14:35 UTC 

[PATCH v2 0/7] Input: elantech: add support for newer hardware
 2011-08-24 14:35 UTC  (3+ messages)
` [PATCH v2 7/7] Input: elantech - add v3 hardware support

[PATCHv2] ISP:BUILD:FIX: Move media_entity_init() and
 2011-08-24 14:26 UTC  (9+ messages)

[PATCH 00/12] RFC: shrinker APi rework and generic LRU lists
 2011-08-24 14:24 UTC  (8+ messages)
` [PATCH 02/13] dcache: convert dentry_stat.nr_unused to per-cpu counters
` [PATCH 08/13] list: add a new LRU list type

Delete x86-64 __IGNORE_getcpu?
 2011-08-24 14:19 UTC  (2+ messages)
` [PATCH] x86-64: Remove __IGNORE_getcpu

[PATCHSET] freezer: fix various bugs and simplify implementation
 2011-08-24 14:14 UTC  (5+ messages)
` [PATCH 06/16] freezer: make exiting tasks properly unfreezable

oops on rmmod iwlagn on 3.1.0-rc3
 2011-08-24 13:57 UTC  (2+ messages)

[patch 2/2]block: simplify force plug flush code a little bit
 2011-08-24 13:59 UTC  (2+ messages)

[patch 1/2]block: change force plug flush call order
 2011-08-24 13:59 UTC  (2+ messages)

[slub p4 0/7] slub: per cpu partial lists V4
 2011-08-24 13:57 UTC  (4+ messages)
` [slub p4 6/7] slub: per cpu cache for partial pages

[patch 2/2]slub: add a type for slab partial list position
 2011-08-24 13:55 UTC  (4+ messages)

[PATCHSET] cgroup: introduce cgroup_taskset and consolidate subsys methods
 2011-08-24 13:53 UTC  (4+ messages)

[BUG] Soft-lockup during cpu-hotplug in VFS callpaths
 2011-08-24 13:44 UTC 

[PATCH] video: ep93xx-fb: add missing include of linux/module.h
 2011-08-24 13:39 UTC  (8+ messages)

[PATCH 0/9] Use RCU to stabilize page counts
 2011-08-24 13:34 UTC  (6+ messages)
` [PATCH] thp: tail page refcounting fix
        ` [PATCH] thp: tail page refcounting fix #2

[PATCH] microblaze: Remove __ARCH_WANT_INTERRUPTS_ON_CTXSW usage
 2011-08-24 13:32 UTC 

[PATCHv4 0/4] Removing USB_GADGET_*SPEED macros
 2011-08-24 13:26 UTC  (5+ messages)
` [PATCHv4 3/4] usb: gadget: rename usb_gadget_driver::speed to max_speed

[PATCH 1/4] vfs: ignore error on forced remount
 2011-08-24 13:22 UTC  (4+ messages)
` [PATCH 2/4] vfs: keep list of mounts for each superblock
` [PATCH 3/4] vfs: protect remounting superblock read-only
` [PATCH 4/4] vfs: fs_may_remount_ro: turn unnecessary check into a WARN_ON

[PATCH] perf map: Do not display load warning for maps without dso
 2011-08-24 13:18 UTC  (5+ messages)
      ` [PATCH] perf, tool: Treat all memory maps without dso file as loaded

[PATCH] bq27x00: Addition of POWER_SUPPLY_PROP_HEALTH property
 2011-08-24 13:12 UTC 

[git pull] fuse fixes for 3.1
 2011-08-24 13:05 UTC 

[PATCHv4 1/4] usb: Provide usb_speed_string() function
 2011-08-24 12:59 UTC  (4+ messages)

Future of the -longterm kernel releases (i.e. how we pick them)
 2011-08-24 13:03 UTC  (7+ messages)
` [Stable-review] "
    ` [stable] "

3.0.3 kernel BUG at kernel/timer.c:1035
 2011-08-24 13:02 UTC 

[uml-devel] SYSCALL, ptrace and syscall restart breakages (Re: [RFC] weird crap with vdso on uml/i386)
 2011-08-24 12:44 UTC  (11+ messages)
                  ` [PATCH] x86, asm: Document some of the syscall asm glue

linux-next: build warning after merge of the rcu tree
 2011-08-24 12:27 UTC  (2+ messages)

Get back to me for more details
 2011-08-24 12:07 UTC 

QoS:tcphdr:using tcp_hdr() unabled network
 2011-08-24 12:01 UTC 

[V2][PATCH 0/6] x86, nmi: new NMI handling routines
 2011-08-24 11:46 UTC  (3+ messages)
` [V2][PATCH 2/6] x86, nmi: create new NMI handler routines

(no subject)
 2011-08-24 11:43 UTC 

[[PATCH v2] mtd: check parts pointer before using it
 2011-08-24 11:26 UTC 

[PATCH] mtd: check parts pointer before using it
 2011-08-24 11:12 UTC  (3+ messages)

[PATCH 3.1-rc1] ARM: entry: fix wrong parameter used in do_thumb_abort
 2011-08-24 11:07 UTC 

[RFC 0/4] sdhci: few patches for ENE 712 support
 2011-08-24 11:02 UTC  (5+ messages)

[PATCH] coredump: fix pipe coredump when core limit is 0
 2011-08-24 11:01 UTC  (6+ messages)

[PATCH 0/5 v5] mfd: omap: usb: Runtime PM support for EHCI and OHCI drivers
 2011-08-24 11:00 UTC  (4+ messages)
` [PATCH 1/5 v5] arm: omap: usb: ehci and ohci hwmod structures for omap4

[PATCH 00/14] [media] Logging cleanups
 2011-08-24 10:34 UTC  (3+ messages)
` [PATCH 06/14] [media] cx18: Use current logging styles

[PATCH] oom: skip frozen tasks
 2011-08-24 10:19 UTC  (3+ messages)

[PATCH] arm: fix compile failure in orion5x/dns323-setup.c
 2011-08-24 10:11 UTC  (3+ messages)

[GIT PULL] at91: fixes for 3.1
 2011-08-24 10:10 UTC 

[PATCH 0/2] Implement overriding of arbitrary ACPI tables via initrd
 2011-08-24  9:48 UTC  (2+ messages)
` [PATCH 2/2] ACPI: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).