linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2013-12-19 15:07:18 to 2013-12-19 16:55:38 UTC [more...]

[GIT PULL] scheduler fixes
 2013-12-19 16:55 UTC 

[PATCH 1/7] drivers: usb: Include appropriate header file in hcd.c
 2013-12-19 17:48 UTC  (12+ messages)
` [PATCH 3/7] drivers: usb: Include appropriate header file in hcd.h

[GIT PULL] perf fixes
 2013-12-19 16:52 UTC 

lockdep: BUG: MAX_LOCKDEP_ENTRIES too low!
 2013-12-19 16:51 UTC  (11+ messages)

[PATCH] x86 idle: repair large-server 50-watt idle-power regression
 2013-12-19 16:50 UTC  (10+ messages)

[PATCH 0/4] Fix ebizzy performance regression due to X86 TLB range flush v2
 2013-12-19 16:49 UTC  (10+ messages)

[PATCH 00/10] ASoC: ARM: ux500: Better prepare for full Device Tree
 2013-12-19 16:48 UTC  (14+ messages)
` [PATCH 01/11] ARM: ux500: Don't use enums for MSP IDs - for easy DT conversion
` [PATCH 02/11] ASoC: ab8500: Revert back to find_next_bit()
` [PATCH 03/11] ASoC: ux500: Provide better checking for Device Tree and/or Platform Data
` [PATCH 04/11] ASoC: Ux500: Match platform by device node when booting Device Tree
` [PATCH 05/11] ASoC: ux500_pcm: Stop pretending that we support varying address widths
` [PATCH 06/11] ASoC: ux500_pcm: Expect different saved DMA data when obtaining from DAI store
` [PATCH 07/11] ASoC: ux500_pcm: Extend Device Tree support to deal with DMA data
` [PATCH 08/11] ASoC: ux500: Store DMA data in the DAI differently in the pdata and DT case
` [PATCH 09/11] ASoC: ux500_pcm: Take out pointless dev_dbg() call
` [PATCH 10/11] ASoC: ux500_pcm: Differentiate between pdata and DT initialisation
` [PATCH 11/11] ASoC: ux500: Dramatically reduce the size of the DAI driver data struct

[RFC PATCH] gpio: add GPIO hogging mechanism
 2013-12-19 16:47 UTC  (4+ messages)

[PATCH 0/3] ARM: at91/dt: add clock properties to sama5d3 crypto devs
 2013-12-19 16:47 UTC  (5+ messages)
` [PATCH 1/3] ARM: at91/dt: add clk properties to sama5d3 SHA device node
` [PATCH 2/3] ARM: at91/dt: add clk properties to sama5d3 AES "
` [PATCH 3/3] ARM: at91/dt: add clk properties to sama5d3 TDES "

Can someone Ack and queue a patch for RTC subsytem?
 2013-12-19 16:46 UTC  (3+ messages)

[PATCH] x86/mm/numa: fix becoming single node on numa machine with 32-bit kernel
 2013-12-19 16:44 UTC  (3+ messages)
` [tip:x86/mm] x86/mm/numa: Fix 32-bit kernel NUMA boot

[PATCH v6 00/14] kexec kernel efi runtime support
 2013-12-19 16:41 UTC  (3+ messages)
` [PATCH v6 10/14] efi: only print saved efi runtime maps instead of all memmap ranges for kexec

[PATCH v5 0/3] PCI: allocate 64bit mmio pref
 2013-12-19 16:38 UTC  (3+ messages)
` [PATCH v5 1/3] PCI: Try to allocate mem64 above 4G at first

xhci: Switch Intel Lynx Point ports to EHCI on shutdown
 2013-12-19 16:38 UTC  (2+ messages)

[PATCH v2] x86: sysfb: remove sysfb when probing real hw
 2013-12-19 16:36 UTC  (3+ messages)
` [PATCH v3] "

[PATCH] HID: input: fix input sysfs path for hid devices
 2013-12-19 16:33 UTC  (2+ messages)

Lindent formatting issues
 2013-12-19 16:32 UTC  (4+ messages)

[PATCH 0/2] vt6656: Cleanup of checkpatch problems in bssdb.c
 2013-12-19 16:31 UTC  (4+ messages)
` [PATCH 1/2] vt6656: Make checkpatch happier
` [PATCH 2/2] vt6656: Combined nested conditions

[PATCH -mm 0/7] (Was: introduce get_compound_page)
 2013-12-19 16:29 UTC  (4+ messages)
` [PATCH -mm 6/7] mm: thp: introduce get_lock_thp_head()

[PATCH 0/4] Add support of guest user space symbols for perf kvm command
 2013-12-19 22:54 UTC  (4+ messages)

[PATCH 1/2] of: add vendor prefix for Mentor Graphics
 2013-12-19 16:25 UTC  (2+ messages)
` [PATCH 2/2] input: ti_am33x_tsc: make the documentation for the ti,wire-config parameter clear

Writeback threads and freezable
 2013-12-19 16:24 UTC  (10+ messages)

[PATCH 0/3] Change in handling different input device in hid-multitouch
 2013-12-19 16:23 UTC  (4+ messages)
` [PATCH 1/3] HID: multitouch: switch to a callback system for handling events
` [PATCH 2/3] HID: multitouch: introduce mt_protocol_generic
` [patch 3/3] HID: multitouch: add support of other generic collections in hid-mt

[GIT PULL] sound fixes for 3.13-rc5
 2013-12-19 16:22 UTC 

[PATCH] x86: sysfb: fool-proof CONFIG_X86_SYSFB
 2013-12-19 16:18 UTC  (5+ messages)
` [PATCH v2] "

[PATCH 01/38] sh: dma-sysfs: add missing put_device call
 2013-12-19 16:17 UTC  (22+ messages)
` [PATCH 02/38] powerpc: qe_lib: "
` [PATCH 04/38] powerpc: kernel: "
` [PATCH 07/38] arm: locomo: "
` [PATCH 08/38] arm: mach-rpc: "
` [PATCH 11/38] arm: mach-integrator: "
` [PATCH 13/38] arm: s390: "
` [PATCH 15/38] mips: txx9: 7segled: "
` [PATCH 17/38] parisc: kernel: "
` [PATCH 20/38] net: iucv: "
` [PATCH 21/38] workqueue: "
` [PATCH 22/38] sound: ac97: "
` [PATCH 23/38] sound: soc: "
` [PATCH 25/38] pnp: card: "
` [PATCH 27/38] superhyway: "

[PATCH] clk: tegra: Add missing Tegra20 fuse clks
 2013-12-19 16:14 UTC 

[PATCH 00/40] percpu: Consistent per cpu operations V2
 2013-12-19 15:59 UTC  (42+ messages)
` [PATCH 01/40] mm: Replace __get_cpu_var uses with this_cpu_ptr
` [PATCH 02/40] tracing: "
` [PATCH 03/40] percpu: Replace __get_cpu_var "
` [PATCH 04/40] kernel misc: Replace __get_cpu_var uses
` [PATCH 05/40] drivers/char/random: "
` [PATCH 06/40] drivers/cpuidle: Replace __get_cpu_var uses for address calculation
` [PATCH 07/40] drivers/oprofile: "
` [PATCH 08/40] drivers/leds: Replace __get_cpu_var use through this_cpu_ptr
` [PATCH 09/40] drivers/clocksource: Replace __get_cpu_var used for address calculation
` [PATCH 10/40] staging/zsmalloc: Replace instances of using __get_cpu_var "
` [PATCH 11/40] parisc: Replace __get_cpu_var uses "
` [PATCH 12/40] metag: "
` [PATCH 13/40] drivers/net/ethernet/tile: "
` [PATCH 14/40] percpu: Add raw_cpu_ops
` [PATCH 15/40] mm: Use raw_cpu ops for determining current NUMA node
` [PATCH 16/40] modules: Use raw_cpu_write for initialization of per cpu refcount
` [PATCH 17/40] net: Replace __this_cpu_inc in route.c with raw_cpu_inc
` [PATCH 18/40] percpu: Add preemption checks to __this_cpu ops
` [PATCH 19/40] time: Replace __get_cpu_var uses
` [PATCH 20/40] scheduler: Replace __get_cpu_var with this_cpu_ptr
` [PATCH 21/40] block: Replace __this_cpu_ptr with raw_cpu_ptr
` [PATCH 22/40] rcu: Replace __this_cpu_ptr uses "
` [PATCH 23/40] watchdog: Replace __raw_get_cpu_var uses
` [PATCH 24/40] net: Replace get_cpu_var through this_cpu_ptr
` [PATCH 25/40] md: Replace __this_cpu_ptr with raw_cpu_ptr
` [PATCH 26/40] irqchips: Replace __this_cpu_ptr uses
` [PATCH 27/40] x86: Replace __get_cpu_var uses
` [PATCH 28/40] arm: Replace __this_cpu_ptr with raw_cpu_ptr
` [PATCH 29/40] mips: Replace __get_cpu_var uses
` [PATCH 30/40] s390: rename __this_cpu_ptr to raw_cpu_ptr
` [PATCH 31/40] ia64: Replace __get_cpu_var uses
` [PATCH 32/40] powerpc: "
` [PATCH 33/40] sparc: "
` [PATCH 34/40] tile: "
` [PATCH 35/40] blackfin: "
` [PATCH 36/40] avr32: Replace __get_cpu_var with __this_cpu_write
` [PATCH 37/40] alpha: Replace __get_cpu_var
` [PATCH 38/40] sh: Replace __get_cpu_var uses
` [PATCH 39/40] Remove __get_cpu_var and __raw_get_cpu_var macros [only in 3.15]
` [PATCH 40/40] percpu: Remove __this_cpu_ptr

[RFC PATCH 00/14] Support timezone of ACPI TAD and EFI TIME
 2013-12-19 16:04 UTC  (3+ messages)

[PATCH 3.12 000/118] 3.12.6-stable review
 2013-12-19 16:10 UTC  (3+ messages)

[PATCH] ACPI: Blacklist Win8 OSI for some HP laptop 2013 models
 2013-12-19 16:09 UTC 

[PATCH] CRYPTO: async_tx: Fixed a couple of typos
 2013-12-19 16:06 UTC  (2+ messages)

[PATCHSET 0/6] perf tools: A couple of TUI improvements
 2013-12-19 15:53 UTC  (4+ messages)

[PATCH 4/7] drivers: usb: Include appropriate header file in pci-quirks.c
 2013-12-19 16:00 UTC  (3+ messages)

[PATCH 0/6] efuse driver for Tegra
 2013-12-19 15:54 UTC  (7+ messages)
` [PATCH 1/6] ARM: tegra: export apb dma readl/writel
` [PATCH 2/6] misc: fuse: Add efuse driver for Tegra
` [PATCH 3/6] ARM: tegra: Add efuse bindings
` [PATCH 4/6] ARM: tegra: rework fuse.c
` [PATCH 5/6] ARM: Tegra: remove speedo files
` [PATCH 6/6] misc: enable fuse drivers

[PATCH] iio: at91: document ADC clock properties
 2013-12-19 15:54 UTC  (2+ messages)

[PATCH] drivers/misc: atmel-ssc: document clock properties
 2013-12-19 15:53 UTC  (2+ messages)

bad page state in 3.13-rc4
 2013-12-19 15:53 UTC  (4+ messages)

[PATCH] spi/atmel: document clock properties
 2013-12-19 15:53 UTC  (2+ messages)

[PATCH] [trivial] acpi: Fix typo in video_detect.c
 2013-12-19 15:51 UTC 

[PATCH] i2c: at91: document clock properties
 2013-12-19 15:50 UTC  (2+ messages)

[PATCH] clk: at91: fix pmc_clk_ids data type attriubte
 2013-12-19 15:47 UTC  (4+ messages)

[PATCH] perf config: ignore generated files in feature-checks
 2013-12-19 15:46 UTC  (4+ messages)

[RFC part1 PATCH 0/7] Make ACPI core running on ARM64
 2013-12-19 15:43 UTC  (5+ messages)
` [Linaro-acpi] [RFC part1 PATCH 1/7] ACPI: Make ACPI core running without PCI "

URGENT LOAN OFFER!!
 2013-12-19 15:40 UTC 

[PATCH v2 0/3] Add USB support for Ingenic JZ4740
 2013-12-19 15:36 UTC  (3+ messages)
` [PATCH v2 2/3] usb: musb: add support for JZ4740 usb device controller

[PATCH RFC] fs/binfmt_elf: fix memory map for PIE applications
 2013-12-19 15:33 UTC  (6+ messages)

[PATCH 0/3 v2] Use lockless lists for smp_call_function_single()
 2013-12-19 15:31 UTC  (2+ messages)

[PATCH v4] usb: gadget: Add UDC driver for Aeroflex Gaisler GRUSBDC
 2013-12-19 15:31 UTC  (2+ messages)

am335x: IIO/ADC fixes if used together with TSC, v2
 2013-12-19 15:28 UTC  (6+ messages)
` [PATCH 1/5] iio: ti_am335x_adc: Adjust the closing bracket in tiadc_read_raw()
` [PATCH 2/5] mfd: ti_am335x_tscadc: Make am335x_tsc_se_update() local
` [PATCH 3/5] mfd: ti_am335x_tscadc: Don't read back REG_SE
` [PATCH 4/5] mfd: ti_am335x: Drop am335x_tsc_se_update() from resume path
` [PATCH 5/5] mfd: input: iio: ti_amm335x: Rework TSC/ADC synchronization

[RFC PATCH 0/3] Change how we determine when to hand out THPs
 2013-12-19 15:29 UTC  (4+ messages)

[PATCH] MAINTAINERS: Setup proper record for Xilinx Zynq
 2013-12-19 15:27 UTC 

[PATCH] closures: move to lib/
 2013-12-19 15:27 UTC  (3+ messages)

[fs] inode_lru_isolate(): Move counter increment into spinlock section
 2013-12-19 15:26 UTC  (3+ messages)

[RFC PATCH 00/14] Support timezone of ACPI TAD and EFI TIME
 2013-12-19 15:22 UTC  (3+ messages)
` [RFC PATCH 04/14] ACPI: Add ACPI 5.0 Time and Alarm Device driver

[RFC][PATCH 0/7] re-shrink 'struct page' when SLUB is on
 2013-12-19 15:21 UTC  (8+ messages)

[PATCH 32/38] pcie: add missing put_device call
 2013-12-19 15:19 UTC  (8+ messages)
` [PATCH 33/38] scsi: transport: "
` [PATCH 34/38] infiniband: core: "
` [PATCH 35/38] media: bt8xx: "
` [PATCH 36/38] dio: "
` [PATCH 37/38] uwb: umc-dev: "
` [PATCH 38/38] bcma: "

[PATCH] mm,numa,THP: initialize hstate for THP page size
 2013-12-19 15:18 UTC  (5+ messages)

[PATCH v0 04/71] itrace: Infrastructure for instruction flow tracing units
 2013-12-19 15:14 UTC  (15+ messages)

[PATCH 0/3] null_blk: documentation, refactor and warning
 2013-12-19 15:10 UTC  (2+ messages)

[PATCH 01/13] drivers: block: Mark the functions as static in skd_main.c
 2013-12-19 15:07 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).