linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-07-20 12:05:59 to 2015-07-20 15:41:40 UTC [more...]

[PATCH v2 0/5] Mediatek xHCI support
 2015-07-20 15:41 UTC  (15+ messages)
` [PATCH v2 2/5] dt-bindings: Add a binding for Mediatek xHCI host controller
` [PATCH v2 3/5] usb: phy: add usb3.0 phy driver for mt65xx SoCs
` [PATCH v2 4/5] xhci: mediatek: support MTK xHCI host controller
` [PATCH v2 5/5] arm64: dts: mediatek: add xHCI & usb phy for mt8173

[PATCH 0/4] pinctrl: sunxi: Implement proper irq DT parsing
 2015-07-20 15:38 UTC  (6+ messages)
` [PATCH 1/4] pinctrl: sunxi: Use common functions to change irq_chip and handler
` [PATCH 2/4] pinctrl: sunxi: Add irq_chip name
` [PATCH 3/4] pinctrl: sunxi: Add custom irq_domain_ops
` [PATCH 4/4] ARM: sunxi: dt: Convert users to the PIO interrupts binding

[PATCH v2] mm/slub: allow merging when SLAB_DEBUG_FREE is set
 2015-07-20 15:37 UTC  (2+ messages)

pull-request: wireless-drivers 2015-07-20
 2015-07-20 15:36 UTC 

[PATCH v2 00/10] pwm: add support for atomic update
 2015-07-20 15:32 UTC  (11+ messages)
` [PATCH v2 01/10] pwm: introduce default period and polarity concepts
` [PATCH v2 02/10] pwm: define a new pwm_state struct
` [PATCH v2 03/10] pwm: move the enabled/disabled info to "
` [PATCH v2 04/10] backlight: pwm_bl: remove useless call to pwm_set_period
` [PATCH v2 05/10] pwm: declare a default PWM state
` [PATCH v2 06/10] pwm: add the PWM initial state retrieval infra
` [PATCH v2 07/10] pwm: add the core infrastructure to allow atomic update
` [PATCH v2 08/10] pwm: add information about polarity, duty cycle and period to debugfs
` [PATCH v2 09/10] pwm: rockchip: add initial state retrieval
` [PATCH v2 10/10] pwm: rockchip: add support for atomic update

[RFCv5 PATCH 00/46] sched: Energy cost model for energy-aware scheduling
 2015-07-20 15:38 UTC  (4+ messages)
` [RFCv5 PATCH 32/46] sched: Energy-aware wake-up task placement

[PATCH 1/3] percpu: clean up of schunk->map[] assignment in pcpu_setup_first_chunk
 2015-07-20 15:35 UTC  (5+ messages)
` [PATCH 2/3] perpuc: check pcpu_first_chunk and pcpu_reserved_chunk to avoid handling them twice
` [PATCH 3/3] percpu: add macro PCPU_CHUNK_AREA_IN_USE

[RFC PATCH perf/core v2 00/16] perf-probe --cache and SDT support
 2015-07-20 15:31 UTC  (5+ messages)
` [RFC PATCH perf/core v2 14/16] perf probe: Add group name support

[RFC PATCH 00/21] x86: Proposed fixes for stackvalidate warnings
 2015-07-20 15:30 UTC  (10+ messages)
` [RFC PATCH 13/21] x86/asm/crypto: Fix frame pointer usage in aesni-intel_asm.S

[PATCH v2] drm/i915: remove unnecessary null test
 2015-07-20 15:33 UTC  (2+ messages)
` [Intel-gfx] "

[PATCH] x86/smpboot: Check for cpu_active on cpu initialization
 2015-07-20 15:27 UTC  (6+ messages)

[PATCH 0/3] Drivers: hv: vmbus: Add sysfs attributes to show CPU binding of channels
 2015-07-20 16:29 UTC  (4+ messages)
` [PATCH 1/3] Drivers: hv: vmbus: add a sysfs attr to show the binding of channel/VP
  ` [PATCH 2/3] tools: hv: add a python script lsvmbus to list VMBus devices
  ` [PATCH 3/3] Drivers: hv: vmbus: document the VMBus sysfs files

[PATCH] tty/vt: Fix the memory leak in visual_init
 2015-07-20 15:20 UTC  (2+ messages)

[RFC PATCH] block: xfs: dm thin: train XFS to give up on retrying IO if thinp is out of space
 2015-07-20 15:18 UTC 

[PATCH] arm64: alternative: Provide if/else/endif assembler macros
 2015-07-20 15:10 UTC  (7+ messages)
` [PATCH v2 0/5] "
  ` [PATCH v2 1/5] "
  ` [PATCH v2 2/5] arm64: mm: Adopt new alternative "
  ` [PATCH v2 3/5] arm64: kernel: "
  ` [PATCH v2 4/5] arm64: kvm: "
  ` [PATCH v2 5/5] arm64: alternative: Remove alternative_insn macro

[PATCH V6 0/4] audit by executable name
 2015-07-20 15:10 UTC  (4+ messages)
` [PATCH V6 1/4] audit: implement audit by executable

[PATCH v3 00/46] usb: gadget: rework ep matching and claiming mechanism
 2015-07-20 15:08 UTC  (5+ messages)
` [PATCH v3 01/46] usb: gadget: encapsulate endpoint "
` [PATCH v3 26/46] usb: gadget: pch_ud: add ep capabilities support

[PATCH RFC V5 0/4] per event callgrap and time support
 2015-07-20 15:04 UTC  (6+ messages)
` [PATCH RFC V5 2/4] perf,tool: per-event "

[PATCH] regmap: Add function check before called format_val
 2015-07-20 15:02 UTC  (2+ messages)

[GIT PULL] s390 patches for 4.2-rc4
 2015-07-20 15:02 UTC 

linux-next: build failure after merge of the akpm-current tree
 2015-07-20 14:57 UTC  (4+ messages)

[PATCH v9 00/22] tracing: 'hist' triggers
 2015-07-20 14:57 UTC  (5+ messages)
` [PATCH v9 08/22] tracing: Add 'hist' event trigger command
` [PATCH v9 21/22] tracing: Add enable_hist/disable_hist triggers

BUG? Duplicate key code 0xe045 in dell-wmi.c
 2015-07-20 14:51 UTC  (4+ messages)

[PATCH] mfd: cros_ec: Fix possible leak in led_rgb_store()
 2015-07-20 14:50 UTC  (2+ messages)

[PATCH] Input: arizona-haptic - convert to use managed input devices
 2015-07-20 14:48 UTC  (4+ messages)

[PATCH V4 0/7] i2c: qup: Add support for v2 tags and bam dma
 2015-07-20 14:46 UTC  (3+ messages)
` [PATCH V4 5/7] i2c: qup: Add bam dma capabilities

[RFC PATCH] sched, s390: Fix the fallout of increasing the offset of 'thread_struct' within 'task_struct'
 2015-07-20 14:45 UTC  (2+ messages)

[PATCH v8 0/9] Add simple NVMEM Framework via regmap
 2015-07-20 14:44 UTC  (10+ messages)
` [PATCH v8 1/9] nvmem: Add a simple NVMEM framework for nvmem providers
` [PATCH v8 2/9] nvmem: Add a simple NVMEM framework for consumers
` [PATCH v8 3/9] nvmem: Add nvmem_device based consumer apis
` [PATCH v8 4/9] nvmem: Add bindings for simple nvmem framework
` [PATCH v8 5/9] Documentation: nvmem: add nvmem api level and how-to doc
` [PATCH v8 6/9] nvmem: qfprom: Add Qualcomm QFPROM support
` [PATCH v8 7/9] nvmem: qfprom: Add bindings for qfprom
` [PATCH v8 8/9] nvmem: sunxi: Move the SID driver to the nvmem framework
` [PATCH v8 9/9] nvmem: Add to MAINTAINERS for "

[PATCH] iommu-common: Do not use 64 bit constant 0xffffffffffffffffl for computing align_mask
 2015-07-20 14:44 UTC  (3+ messages)

[RFC PATCH 0/2] thermal: Add generic devfreq cooling device
 2015-07-20 14:43 UTC  (4+ messages)

[PATCH 00/10] unify ioremap definitions and introduce memremap
 2015-07-20 14:39 UTC  (4+ messages)
` [PATCH 09/10] arch: introduce memremap()

[PATCH 2/2] futex: Fault/error injection capabilities
 2015-07-20 14:35 UTC  (3+ messages)
` [tip:locking/core] "

[PATCHv9 00/36] THP refcounting redesign
 2015-07-20 14:21 UTC  (37+ messages)
` [PATCHv9 01/36] mm, proc: adjust PSS calculation
` [PATCHv9 02/36] rmap: add argument to charge compound page
` [PATCHv9 03/36] memcg: adjust to support new THP refcounting
` [PATCHv9 04/36] mm, thp: adjust conditions when we can reuse the page on WP fault
` [PATCHv9 05/36] mm: adjust FOLL_SPLIT for new refcounting
` [PATCHv9 06/36] mm: handle PTE-mapped tail pages in gerneric fast gup implementaiton
` [PATCHv9 07/36] thp, mlock: do not allow huge pages in mlocked area
` [PATCHv9 08/36] khugepaged: ignore pmd tables with THP mapped with ptes
` [PATCHv9 09/36] thp: rename split_huge_page_pmd() to split_huge_pmd()
` [PATCHv9 10/36] mm, vmstats: new THP splitting event
` [PATCHv9 11/36] mm: temporally mark THP broken
` [PATCHv9 12/36] thp: drop all split_huge_page()-related code
` [PATCHv9 13/36] mm: drop tail page refcounting
` [PATCHv9 14/36] futex, thp: remove special case for THP in get_futex_key
` [PATCHv9 15/36] ksm: prepare to new THP semantics
` [PATCHv9 16/36] mm, thp: remove compound_lock
` [PATCHv9 17/36] arm64, thp: remove infrastructure for handling splitting PMDs
` [PATCHv9 18/36] arm, "
` [PATCHv9 19/36] mips, "
` [PATCHv9 20/36] powerpc, "
` [PATCHv9 21/36] s390, "
` [PATCHv9 22/36] sparc, "
` [PATCHv9 23/36] tile, "
` [PATCHv9 24/36] x86, "
` [PATCHv9 25/36] mm, "
` [PATCHv9 26/36] mm: rework mapcount accounting to enable 4k mapping of THPs
` [PATCHv9 27/36] mm: differentiate page_mapped() from page_mapcount() for compound pages
` [PATCHv9 28/36] mm, numa: skip PTE-mapped THP on numa fault
` [PATCHv9 29/36] thp: implement split_huge_pmd()
` [PATCHv9 30/36] thp: add option to setup migration entiries during PMD split
` [PATCHv9 31/36] thp, mm: split_huge_page(): caller need to lock page
` [PATCHv9 32/36] thp: reintroduce split_huge_page()
` [PATCHv9 33/36] migrate_pages: try to split pages on qeueuing
` [PATCHv9 34/36] thp: introduce deferred_split_huge_page()
` [PATCHv9 35/36] mm: re-enable THP
` [PATCHv9 36/36] thp: update documentation

[PATCH] arm64: Minor refactoring of cpu_switch_to() to fix build breakage
 2015-07-20 14:20 UTC  (4+ messages)

Build error due to "x86/fpu, sched: Dynamically allocate 'struct fpu'"
 2015-07-20 14:31 UTC  (7+ messages)
  ` [PATCH] sched, arm64: Fix the fallout of increasing the offset of 'thread_struct' within 'task_struct'
` sched, s390: "

[PATCH] arm64: switch_to: calculate cpu context pointer using separate register
 2015-07-20 14:25 UTC  (2+ messages)

[PATCH] mmc: host: sdhci check parameters before call dma_free_coherent
 2015-07-20 14:21 UTC  (3+ messages)

[PATCH] backlight: pm8941-wled: Move PM8941 WLED driver to backlight
 2015-07-20 14:22 UTC  (4+ messages)

[PATCH] mm-move-mremap-from-file_operations-to-vm_operations_struct-fix
 2015-07-20 14:22 UTC  (6+ messages)

[PATCH v2 0/3] mmc: sdhci: Card detection fixes
 2015-07-20 14:21 UTC  (2+ messages)

[PATCH v2] mmc: sdhci-msm: Boost controller core clock
 2015-07-20 14:21 UTC  (2+ messages)

[PATCHv2] mmc:Add pointer cast to uintptr_t for slave_id_rx and tx in the function, sh_mmcif_request_dma_one
 2015-07-20 14:21 UTC  (3+ messages)

[PATCH] drm/i915: fix possible null pointer dereference
 2015-07-20 14:23 UTC  (4+ messages)
    ` [Intel-gfx] "

[PATCH] mmc: MMC_MTK should depend on HAS_DMA
 2015-07-20 14:21 UTC  (2+ messages)

[PATCH 0/3] omap_hsmmc: Fix card enumeration failure on
 2015-07-20 14:20 UTC  (2+ messages)

[PATCH 1/1 linux-next] mmc: omap: use for_each_sg() for scatterlist parsing
 2015-07-20 14:20 UTC  (2+ messages)

[PATCH v3] xen/blkfront: convert to blk-mq APIs
 2015-07-20 14:18 UTC  (2+ messages)
` [Xen-devel] "

[PATCH v2 0/2] iio: magnetometer: minor style change and add support for new chip
 2015-07-20 14:14 UTC  (4+ messages)
` [PATCH v2 1/2] iio: mmc35240: minor change to improve code readability
` [PATCH v2 2/2] iio: magnetometer: add mmc34160 magnetometer driver

[PATCH v2 net-next] net/vxlan: Fix kernel unaligned access in __vxlan_find_mac
 2015-07-20 14:07 UTC  (2+ messages)

[PATCH V2 0/3] da9062: Add DA9062 OnKey support using the existing DA9063 OnKey driver
 2015-07-20 13:37 UTC  (4+ messages)
` [PATCH V2 1/3] mfd: da9062: Support for the DA9063 OnKey in the DA9062 core
` [PATCH V2 2/3] onkey: da9063: Add DA9062 OnKey capability to DA9063 OnKey driver
` [PATCH V2 3/3] devicetree: da9062: Add device tree bindings for DA9062 OnKey

[mminit] [ INFO: possible recursive locking detected ]
 2015-07-20 14:01 UTC  (3+ messages)

[RFC PATCH v2] memory-barriers: remove smp_mb__after_unlock_lock()
 2015-07-20 13:56 UTC  (13+ messages)

[PATCH] tty/serial: atmel: use proper accessors
 2015-07-20 13:56 UTC 

[PATCH v2 1/3] drivers/xen/preempt: use need_resched() instead of should_resched()
 2015-07-20 13:41 UTC  (2+ messages)
` [Xen-devel] "

[PATCH V3 1/2] Documentation/features: Add na key to arch-support.txt
 2015-07-20 13:41 UTC  (3+ messages)
` [PATCH V3 2/2] kprobes: Mark OPTPROBES na for powerpc

[RFC,v3,12/12] fsl/fman: Add FMan MAC driver
 2015-07-20 13:33 UTC  (4+ messages)

add a bi_error field to struct bio V3
 2015-07-20 13:29 UTC  (2+ messages)
` [PATCH] block: add a bi_error field to struct bio

[PATCH v3] backlight: lp855x: use private data for regulator control
 2015-07-20 13:30 UTC  (2+ messages)

[PATCH] xen: fix non-ANSI function declaration of function xen_has_pv_devices
 2015-07-20 13:28 UTC  (2+ messages)
` [Xen-devel] "

[PATCH v3] serial: mxs-auart: keep the AUART unit in reset state when not in use
 2015-07-20 13:18 UTC  (5+ messages)

[PATCH v2 1/2] power: reset: at91: add sama5d3 reset function
 2015-07-20 13:12 UTC  (4+ messages)
` [PATCH v2 2/2] ARM: at91: sama5/dt: update rstc to correct compatible string

[Patch V2] xen: release lock occasionally during ballooning
 2015-07-20 13:11 UTC  (2+ messages)
` [Xen-devel] "

[PATCH v3 3/3] usb: phy: hold wakeupsource when USB is enumerated in peripheral mode
 2015-07-20 13:07 UTC  (12+ messages)

[PATCH RFC V1 0/3] da9062: Add DA9062 OnKey support using the existing DA9063 OnKey driver
 2015-07-20 13:05 UTC  (4+ messages)
` [PATCH RFC V1 2/3] onkey: da9063: Add DA9062 OnKey capability to "

bug: deadlock in smp.c at on_each_cpu/smp_call_function_many
 2015-07-20 13:00 UTC 

[PATCH v3 0/8] Add self-probe infrastructure and stacked irqdomain support for ACPI based GICv2/3 init
 2015-07-20 12:48 UTC  (9+ messages)
` [PATCH v3 2/8] ACPI / irqchip: Add self-probe infrastructure to initialize IRQ controller
` [Linaro-acpi] [PATCH v3 0/8] Add self-probe infrastructure and stacked irqdomain support for ACPI based GICv2/3 init

[PATCH RFC 02/10] dpaa_eth: add support for DPAA Ethernet
 2015-07-20 12:46 UTC  (5+ messages)

[PATCH 0/8] Security: Provide unioned file support
 2015-07-20 12:42 UTC  (3+ messages)
` [PATCH 2/8] overlayfs: Make f_path always point to the overlay and f_inode to the underlay

[PATCH v4 0/5] tty/serial: at91: add support to FIFOs
 2015-07-20 12:25 UTC  (5+ messages)
` [PATCH v4 3/5] tty/serial: at91: remove bunch of macros to access UART registers
` [PATCH v4 4/5] tty/serial: at91: add support to FIFOs

[PATCH v6 0/3] Add MediaTek display PWM driver
 2015-07-20 12:22 UTC  (3+ messages)
` [PATCH v6 3/3] arm64: dts: mt8173: add MT8173 display PWM driver support node

[Patch V6 00/16] xen: support pv-domains larger than 512GB
 2015-07-20 12:14 UTC  (2+ messages)
` [Xen-devel] "

[PATCH 0/5] Drivers: hv: vmbus: Miscellaneous improvements and fixes
 2015-07-20 12:14 UTC  (4+ messages)
` [PATCH 1/5] Drivers: hv: vmbus: Improve the CPU affiliation for channels
  ` [PATCH 5/5] Drivers: hv: vmbus: Implement a clocksource based on the TSC page

[PATCH part3 v12 00/10] Cleanup platform pci_domain_nr()
 2015-07-20 12:01 UTC  (11+ messages)
` [PATCH part3 v12 01/10] PCI: Save domain in pci_host_bridge
` [PATCH part3 v12 02/10] PCI: Move pci_bus_assign_domain_nr() declaration into drivers/pci/pci.h
` [PATCH part3 v12 03/10] PCI: Remove declaration for pci_get_new_domain_nr()
` [PATCH part3 v12 04/10] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH part3 v12 05/10] powerpc/PCI: Rename pcibios_root_bridge_prepare() to pcibios_root_bus_prepare()
` [PATCH part3 v12 06/10] PCI: Make pci_host_bridge hold sysdata in drvdata
` [PATCH part3 v12 07/10] PCI: Create pci host bridge prior to root bus
` [PATCH part3 v12 08/10] PCI: Introduce common pci_domain_nr() and remove platform specific code
` [PATCH part3 v12 09/10] PCI: Remove pci_bus_assign_domain_nr()
` [PATCH part3 v12 10/10] IA64/PCI: Fix build warning found by kbuild test

[PATCH] Add generic driver for Silead tochscreens
 2015-07-20 12:05 UTC  (3+ messages)

[PATCH v3 0/3] phy: ti-pipe3: dra7: sata: allow suspend to RAM (core-retention)
 2015-07-20 12:08 UTC  (3+ messages)
` [PATCH v3 2/3] ARM: dts: dra7: Add syscon-pllreset syscon to SATA PHY

[3.16.y-ckt stable] Linux 3.16.7-ckt15
 2015-07-20 12:07 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).