linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2016-04-12 09:31:14 to 2016-04-12 13:11:27 UTC [more...]

[PATCH v5 00/46] pwm: add support for atomic update
 2016-04-12 13:11 UTC  (32+ messages)
` [PATCH v5 01/46] pwm: rcar: make use of pwm_is_enabled()
` [PATCH v5 02/46] backlight: pwm_bl: remove useless call to pwm_set_period()
` [PATCH v5 03/46] backlight: lm3630a_bl: stop messing with the pwm->period field
` [PATCH v5 04/46] pwm: get rid of pwm->lock
` [PATCH v5 05/46] pwm: introduce the pwm_args concept
` [PATCH v5 15/46] pwm: introduce the pwm_state concept
` [PATCH v5 16/46] pwm: move the enabled/disabled info into pwm_state
` [PATCH v5 30/46] regulator: pwm: retrieve correct voltage

[PATCH 0/6] ARM/ARM64: Drop arm_pm_restart
 2016-04-12 13:10 UTC  (3+ messages)
` [PATCH 5/6] ARM64: Remove arm_pm_restart

[PATCH] watchdog: dw_wdt: dont build for avr32
 2016-04-12 13:07 UTC  (3+ messages)

[PATCH 00/17] kvm-arm: Add stage2 page table walker
 2016-04-12 13:03 UTC  (6+ messages)
` [PATCH 15/17] kvm: arm64: Get rid of fake page table levels

[PATCH v4 0/2] Update SCSI target removal path
 2016-04-12 13:01 UTC  (3+ messages)
` [PATCH v4 1/2] scsi: Add intermediate STARGET_REMOVE state to scsi_target_state

[PATCH v3 0/3] SDHCI_QUIRK2_NEED_DELAY_AFTER_INT_CLK_RST removal
 2016-04-12 12:59 UTC  (6+ messages)
` [PATCH v3 1/3] mmc: sdhci: introduce sdhci_compute_clock_config

checkpatch false positon on EXPORT_SYMBOL
 2016-04-12 12:59 UTC  (5+ messages)

[PATCH v3 1/2] usb: dwc3: make dwc3_debugfs_init return value be void
 2016-04-12 12:58 UTC  (5+ messages)
` [PATCH v4 0/2] Add a new debugfs entry to dump FIFO/Queue available space
` [PATCH v4 1/2] usb: dwc3: make dwc3_debugfs_init return value be void
` [PATCH v4 2/2] usb: dwc3: add debugfs node to dump FIFO/Queue available space

[PATCH 0/2 v5] Add I2S/ADV7511 audio support for ARC AXS10x boards
 2016-04-12 12:56 UTC  (3+ messages)
` [PATCH 1/2 v5] ASoC: dwc: Add custom PCM driver
` [PATCH 2/2 v5] ASoC: dwc: Update DOCUMENTATION for I2S Driver

[ANNOUNCE] linux-stable security tree
 2016-04-12 12:52 UTC  (12+ messages)

[PATCH] tty/serial: atmel: fix hardware handshake selection
 2016-04-12 12:51 UTC 

[PATCH] arm64: defconfig: Enable PL330 DMA controller
 2016-04-12 12:50 UTC 

[PATCH] fujitsu-laptop: Support radio LED
 2016-04-12 12:49 UTC  (11+ messages)

[PATCH v6 00/10] arm64: Add support for KVM with ACPI
 2016-04-12 12:49 UTC  (5+ messages)
` [PATCH v6 10/10] clocksource: arm_arch_timer: Remove arch_timer_get_timecounter

[PATCH] arm64: dts: Add nodes for pdma0 and pdam1 for exynos7
 2016-04-12 12:49 UTC 

[PATCH 1/3] RTC: Enable RTC switching to battery power when VCC_PSAUX is N/A
 2016-04-12 12:15 UTC  (3+ messages)
` [PATCH 2/3] RTC: Write Calibration value before set time
` [PATCH 3/3] RTC: Update seconds time programming logic

[PATCH 0/2] oom detection rework followups
 2016-04-12 12:43 UTC  (4+ messages)
` [PATCH 2/2] mm, oom, compaction: prevent from should_compact_retry looping for ever for costly orders

[PATCH v8 0/7] EC-based USB Power Delivery support for Chrome machines
 2016-04-12 12:32 UTC  (8+ messages)
` [PATCH v8 1/7] mfd: cros_ec: Add MKBP event support
` [PATCH v8 2/7] Input: cros_ec_keyb - Stop handling interrupts directly
` [PATCH v8 3/7] mfd: cros_ec: Add cros_ec_cmd_xfer_status helper
` [PATCH v8 4/7] mfd: cros_ec: Add cros_ec_get_host_event
` [PATCH v8 5/7] mfd: cros_ec: Add more definitions for PD commands
` [PATCH v8 6/7] power: cros_usbpd-charger: Add EC-based USB PD charger driver
` [PATCH v8 7/7] platform/chrome: Register USB PD charger device

[PATCH V1 1/5] cpufreq: Loongson1: Rename the file to loongson1-cpufreq.c
 2016-04-12 12:32 UTC  (7+ messages)
` [PATCH V1 2/5] cpufreq: Loongson1: Replace kzalloc() with kcalloc()
` [PATCH V1 3/5] cpufreq: Loongson1: Use dev_get_platdata() to get platform_data
` [PATCH V1 4/5] cpufreq: Loongson1: Use devm_kzalloc() instead of global structure
` [PATCH V1 5/5] cpufreq: Loongson1: Replace goto out with return in ls1x_cpufreq_probe()

4.4: camera and unlock buttons produce tons of interrupts (was Re: N900 sleep mode)
 2016-04-12 12:30 UTC  (12+ messages)
    ` 4.4, 4.6: "
                  ` Nokia N900 retention mode in v4.6, camera buttons fun

[PATCH 00/11] oom detection rework v5
 2016-04-12 12:23 UTC  (8+ messages)
` [PATCH 09/11] mm, compaction: Abstract compaction feedback to helpers

TCP reaching to maximum throughput after a long time
 2016-04-12 12:17 UTC 

[RFC PATCH 0/4] Add ACPI support for pinctrl configuration
 2016-04-12 12:15 UTC  (5+ messages)

[PATCH] KEYS: fix memory leak
 2016-04-12 12:11 UTC 

mmotm woes, mainly compaction
 2016-04-12 12:10 UTC  (4+ messages)

[PATCH 0/4] Optimize sched avg computation and implement flat util hierarchy
 2016-04-12 12:02 UTC  (13+ messages)
` [PATCH 1/4] sched/fair: Optimize sum computation with a lookup table
` [PATCH 2/4] sched/fair: Drop out incomplete current period when sched averages accrue

[PATCH v2] mwifiex: fix possible NULL dereference
 2016-04-12 11:56 UTC  (3+ messages)

[PATCH] clk: samsung: exynos7: Enable clocks for CMU_CCORE and CMU_FSYS0 blocks
 2016-04-12 11:37 UTC  (2+ messages)

[PATCH] mtd: nand: s3c2410: fix bug in s3c2410_nand_correct_data()
 2016-04-12 11:34 UTC  (3+ messages)

[ANNOUNCE] util-linux v2.28
 2016-04-12 11:30 UTC 

[PATCH v7 0/4] add reboot mode driver
 2016-04-12 11:29 UTC  (8+ messages)
` [PATCH v7 2/4] power: reset: "

[PATCH 0/7] PM / devfreq: Add NoCP devfreq-event and support busfreq on exyno5422-odroidxu3
 2016-04-12 11:29 UTC  (9+ messages)
` [PATCH 4/7] dt-bindings: clock: Add the clock id for ACLK clock of Exynos542x SoC
` [PATCH 5/7] clk: samsung: exynos542x: Add the clock id for ACLK
` [PATCH 6/7] ARM: dts: Add bus nodes using VDD_INT for Exynos542x SoC
` [PATCH 7/7] ARM: dts: Add support of Bus frequency using VDD_INT for exynos5422-odroidxu3

[PATCH v1] arm64: allow building with kcov coverage on ARM64
 2016-04-12 11:17 UTC  (9+ messages)

[PATCH] writeback: Fix performance regression in wb_over_bg_thresh()
 2016-04-12 11:13 UTC  (2+ messages)

[PATCH 0/3] crypto: af_alg - add TLS type encryption
 2016-04-12 11:13 UTC  (6+ messages)

[PATCH 3/3] mfd: lpc_ich: Add support for Intel Apollo Lake GPIO pinctrl in non-ACPI system
 2016-04-12 11:11 UTC  (4+ messages)

[fuse-devel] Horrible mmap write performance (kernel writeback issue?)
 2016-04-12 11:09 UTC  (8+ messages)

[PATCH] staging: lustre: libcfs: Fix libcfs_ioctl() prototype
 2016-04-12 11:05 UTC 

[PATCH] regulator: reorder initialization steps in regulator_register()
 2016-04-12 11:02 UTC  (3+ messages)

[RESEND 00/11] pwm: Add support for PWM Capture
 2016-04-12 10:56 UTC  (13+ messages)
` [RESEND 01/11] pwm: Add PWM Capture support
` [RESEND 02/11] pwm: sysfs: "
` [RESEND 07/11] pwm: sti: Initialise PWM Capture channel data
` [RESEND 08/11] pwm: sti: Add support for PWM Capture IRQs
` [RESEND 09/11] pwm: sti: Add PWM Capture call-back
` [RESEND 10/11] pwm: sti: Enable PWM Capture

[PATCH] gpio: omap: fix irq triggering in smart-idle wakeup mode
 2016-04-12 10:52 UTC 

[PATCH 00/28] Move LRU page reclaim from zones to nodes v4
 2016-04-12 10:46 UTC  (29+ messages)
` [PATCH 01/28] mm, page_alloc: Use ac->classzone_idx instead of zone_idx(preferred_zone)
` [PATCH 02/28] mm, vmstat: Add infrastructure for per-node vmstats
` [PATCH 03/28] mm, vmscan: Move lru_lock to the node
` [PATCH 04/28] mm, vmscan: Move LRU lists to node
` [PATCH 05/28] mm, vmscan: Begin reclaiming pages on a per-node basis
` [PATCH 06/28] mm, vmscan: Have kswapd only scan based on the highest requested zone
` [PATCH 07/28] mm, vmscan: Make kswapd reclaim in terms of nodes
` [PATCH 08/28] mm, vmscan: Remove balance gap
` [PATCH 09/28] mm, vmscan: Simplify the logic deciding whether kswapd sleeps
` [PATCH 10/28] mm, vmscan: By default have direct reclaim only shrink once per node
` [PATCH 11/28] mm, vmscan: Clear congestion, dirty and need for compaction on a per-node basis
` [PATCH 12/28] mm: vmscan: Do not reclaim from kswapd if there is any eligible zone
` [PATCH 13/28] mm, vmscan: Make shrink_node decisions more node-centric
` [PATCH 14/28] mm, memcg: Move memcg limit enforcement from zones to nodes
  ` [PATCH 15/28] mm, workingset: Make working set detection node-aware
  ` [PATCH 16/28] mm, page_alloc: Consider dirtyable memory in terms of nodes
  ` [PATCH 17/28] mm: Move page mapped accounting to the node
  ` [PATCH 18/28] mm: Rename NR_ANON_PAGES to NR_ANON_MAPPED
  ` [PATCH 19/28] mm: Move most file-based accounting to the node
  ` [PATCH 20/28] mm: Move vmscan writes and file write "
  ` [PATCH 21/28] mm, vmscan: Update classzone_idx if buffer_heads_over_limit
  ` [PATCH 22/28] mm, vmscan: Only wakeup kswapd once per node for the requested classzone
  ` [PATCH 23/28] mm: Convert zone_reclaim to node_reclaim
  ` [PATCH 24/28] mm, vmscan: Add classzone information to tracepoints
  ` [PATCH 25/28] mm, page_alloc: Remove fair zone allocation policy
  ` [PATCH 26/28] mm: page_alloc: Cache the last node whose dirty limit is reached
  ` [PATCH 27/28] mm: vmstat: Replace __count_zone_vm_events with a zone id equivalent
` [PATCH 28/28] mm: vmstat: Account per-zone stalls and pages skipped during reclaim

[PATCH v1] lib/stackdepot.c: allow the stack trace hash to be zero
 2016-04-12 10:46 UTC 

[PATCH v3 0/5] mempool based chained scatterlist alloc/free api
 2016-04-12 10:44 UTC  (17+ messages)
` [PATCH v3 1/5] scsi: replace "scsi_data_buffer" with "sg_table" in SG functions
` [PATCH v3 2/5] scsi: replace "mq" with "first_chunk" "
` [PATCH v3 3/5] scsi: rename SG related struct and functions
` [PATCH v3 4/5] scsi: rename SCSI_MAX_{SG, SG_CHAIN}_SEGMENTS
` [PATCH v3 5/5] lib: scatterlist: move SG pool code from SCSI driver to lib/sg_pool.c

[PATCH V4 0/7] Introduce ACPI world to ITS irqchip
 2016-04-12 10:18 UTC  (3+ messages)
` [PATCH V4 3/7] irqchip, GICv3, ITS: Refator ITS DT init code to prepare for ACPI

[PATCH v4 RESEND 0/5] Move workarounds from intel_dp_dpcd_read_wake() into drm's DP helpers
 2016-04-12 10:17 UTC  (2+ messages)

[PATCH 00/24] Optimise page alloc/free fast paths v2
 2016-04-12 10:12 UTC  (25+ messages)
` [PATCH 01/24] mm, page_alloc: Only check PageCompound for high-order pages
` [PATCH 02/24] mm, page_alloc: Use new PageAnonHead helper in the free page fast path
` [PATCH 03/24] mm, page_alloc: Reduce branches in zone_statistics
` [PATCH 04/24] mm, page_alloc: Inline zone_statistics
` [PATCH 05/24] mm, page_alloc: Inline the fast path of the zonelist iterator
` [PATCH 06/24] mm, page_alloc: Use __dec_zone_state for order-0 page allocation
` [PATCH 07/24] mm, page_alloc: Avoid unnecessary zone lookups during pageblock operations
` [PATCH 08/24] mm, page_alloc: Convert alloc_flags to unsigned
` [PATCH 09/24] mm, page_alloc: Convert nr_fair_skipped to bool
` [PATCH 10/24] mm, page_alloc: Remove unnecessary local variable in get_page_from_freelist
` [PATCH 11/24] mm, page_alloc: Remove unnecessary initialisation "
` [PATCH 12/24] mm, page_alloc: Remove unnecessary initialisation from __alloc_pages_nodemask()
` [PATCH 13/24] mm, page_alloc: Remove redundant check for empty zonelist
` [PATCH 14/24] mm, page_alloc: Simplify last cpupid reset
` [PATCH 15/24] mm, page_alloc: Move might_sleep_if check to the allocator slowpath
` [PATCH 16/24] mm, page_alloc: Move __GFP_HARDWALL modifications out of the fastpath
` [PATCH 17/24] mm, page_alloc: Reduce cost of fair zone allocation policy retry
` [PATCH 18/24] mm, page_alloc: Shortcut watermark checks for order-0 pages
` [PATCH 19/24] mm, page_alloc: Avoid looking up the first zone in a zonelist twice
` [PATCH 20/24] mm, page_alloc: Check multiple page fields with a single branch
` [PATCH 21/24] cpuset: use static key better and convert to new API
` [PATCH 22/24] mm, page_alloc: Check once if a zone has isolated pageblocks
` [PATCH 23/24] mm, page_alloc: Remove unnecessary variable from free_pcppages_bulk
` [PATCH 24/24] mm, page_alloc: Do not lookup pcp migratetype during bulk free

[PATCH v2 1/2] dt/bindings/usb: Add bindings for PIC32 MUSB driver
 2016-04-12 10:15 UTC  (3+ messages)

[PATCH v2] ecryptfs: open lower files using kernel creds
 2016-04-12 10:15 UTC 

[PATCH 00/15] Add support for Tegra210 AGIC
 2016-04-12 10:14 UTC  (9+ messages)
` [PATCH 04/15] irqchip/gic: WARN if setting the interrupt type fails

[PATCH v2] usb: dwc3: fix memory leak of dwc->regset
 2016-04-12 10:09 UTC  (3+ messages)
` [PATCH v3] "

[PATCH v3 0/6] LSM: LoadPin for kernel file loading restrictions
 2016-04-12  9:59 UTC  (2+ messages)

[PATCH v2 0/3] ARM: OMAP3: Fix McBSP2/3 hwmod setup for sidetone
 2016-04-12  9:52 UTC  (11+ messages)

[RESEND PATCH v9] mtd: spi-nor: add hisilicon spi-nor flash controller driver
 2016-04-12  9:44 UTC  (12+ messages)

[PATCH v2] PCI: designware: move remaining rc setup code to dw_pcie_setup_rc()
 2016-04-12  9:43 UTC  (10+ messages)

[PATCH v3 00/16] DTS for hi6220 and HiKey
 2016-04-12  9:43 UTC  (4+ messages)
` [PATCH v3 04/16] arm64: dts: Add Hi6220 gpio configuration nodes

[PATCH v2 00/16] DTS for hi6220 and HiKey
 2016-04-12  9:40 UTC  (4+ messages)
` [PATCH v2 06/16] arm64: dts: add Hi6220 spi configuration nodes

[PATCH 0/11] introduce down_write_killable for rw_semaphore v3
 2016-04-12  9:37 UTC  (2+ messages)

[PATCH v2 00/13] ARM: dts: Add DB600c support
 2016-04-12  9:34 UTC  (14+ messages)
` [PATCH v2 01/13] ARM: dts: apq8064: fix the pinctrls for i2c and spi
` [PATCH v2 02/13] ARM: dts: apq8064: add support to gsbi1 uart
` [PATCH v2 03/13] ARM: dts: apq8064: add gsbi7 i2c support
` [PATCH v2 04/13] ARM: dts: db600c: add board support with serial
` [PATCH v2 05/13] ARM: dts: db600c: add pmic regulator supplies
` [PATCH v2 06/13] ARM: dts: db600c: Add eMMC and SD card support
` [PATCH v2 07/13] ARM: dts: db600c: add usb support
` [PATCH v2 08/13] ARM: dts: db600c: add pcie support
` [PATCH v2 09/13] ARM: dts: db600c: add on board sata support
` [PATCH v2 10/13] ARM: dts: db600c: Add on board leds support
` [PATCH v2 11/13] ARM: dts: db600c: add i2c support
` [PATCH v2 12/13] ARM: dts: db600c: add spi support
` [PATCH v2 13/13] ARM: dts: db600c: add support to magnetometer


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).