linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-01-28 21:28:51 to 2017-01-29 15:17:12 UTC [more...]

[PATCH 00/22] add support for AXP20X and AXP22X power supply drivers
 2017-01-29 15:16 UTC  (7+ messages)
` [PATCH 08/22] power: supply: add AC power supply driver for AXP20X and AXP22X PMICs

squashfs-tools: Add -offset option to skip n bytes at the start of the file
 2017-01-29 14:00 UTC 

[PATCH] tpm: fix RC value check in tpm2_seal_trusted
 2017-01-29 15:11 UTC  (7+ messages)

[PATCH 0/3] Get rid of BUG()
 2017-01-29 15:11 UTC  (4+ messages)
` [PATCH 1/3] intel_sgx: do not use BUG() in sgx_free_page()

[PATCH] tpm: add buffer access validation in tpm2_get_pcr_allocation()
 2017-01-29 14:40 UTC  (2+ messages)

pull-request: wireless-drivers 2017-01-29
 2017-01-29 14:49 UTC 

[PATCH v3 00/24] drm/rockchip: MIPI fixes & improvements
 2017-01-29 13:24 UTC  (20+ messages)
` [PATCH v3 01/24] drm/rockchip: dw-mipi-dsi: don't configure hardware in mode_set for MIPI
` [PATCH v3 02/24] drm/rockchip: dw-mipi-dsi: pass mode in where needed
` [PATCH v3 04/24] drm/rockchip: dw-mipi-dsi: fix command header writes
` [PATCH v3 05/24] drm/rockchip: dw-mipi-dsi: fix generic packet status check
` [PATCH v3 06/24] drm/rockchip: dw-mipi-dsi: avoid out-of-bounds read on tx_buf
` [PATCH v3 07/24] drm/rockchip: dw-mipi-dsi: include bad value in error message
` [PATCH v3 08/24] drm/rockchip: dw-mipi-dsi: respect message flags
` [PATCH v3 09/24] drm/rockchip: dw-mipi-dsi: only request HS clock when required
` [PATCH v3 10/24] drm/rockchip: dw-mipi-dsi: don't assume buffer is aligned
` [PATCH v3 11/24] drm/rockchip: dw-mipi-dsi: prepare panel after phy init
` [PATCH v3 12/24] drm/rockchip: dw-mipi-dsi: allow commands in panel_disable
` [PATCH v3 13/24] drm/rockchip: dw-mipi-dsi: fix escape clock rate
` [PATCH v3 14/24] drm/rockchip: dw-mipi-dsi: ensure PHY is reset
` [PATCH v3 15/24] drm/rockchip: dw-mipi-dsi: configure PHY before enabling
` [PATCH v3 16/24] drm/rockchip: dw-mipi-dsi: properly configure PHY timing
` [PATCH v3 18/24] drm/rockchip: dw-mipi-dsi: use specific poll helper
` [PATCH v3 20/24] drm/rockchip: vop: test for P{H,V}SYNC
` [PATCH v3 21/24] drm/rockchip: dw-mipi-dsi: defer probe if panel is not loaded
` [PATCH v3 24/24] drm/rockchip: dw-mipi-dsi: support read commands

[PATCH 0/6] staging: BCM2835 MMAL V4L2 camera driver
 2017-01-29 14:12 UTC  (3+ messages)
` [PATCH 3/6] staging: bcm2835-v4l2: Add a build system for the module

Exynos5422 EHCI (USB 2.0) - Odroid XU4 - port 1 resume error -110
 2017-01-29 13:35 UTC 

net: deadlock on genl_mutex
 2017-01-29 10:11 UTC  (8+ messages)

[PATCH] gianfar: synchronize DMA API usage by free_skb_rx_queue w/ gfar_new_page
 2017-01-29 12:52 UTC 

mm: deadlock between get_online_cpus/pcpu_alloc
 2017-01-29 12:44 UTC 

next-20170125 hangs on aarch64
 2017-01-29 12:21 UTC  (2+ messages)

[RFC v2 00/10] Provide the EL1 physical timer to the VM
 2017-01-29 12:07 UTC  (9+ messages)
` [RFC v2 01/10] KVM: arm/arm64: Abstract virtual timer context into separate structure
` [RFC v2 02/10] KVM: arm/arm64: Move cntvoff to each timer context
` [RFC v2 03/10] KVM: arm/arm64: Decouple kvm timer functions from virtual timer
` [RFC v2 05/10] KVM: arm/arm64: Initialize the emulated EL1 physical timer

[PATCH 2/2] iio: distance: add devantech us ranger srf04
 2017-01-29 11:43 UTC  (3+ messages)

undefined reference to `physical_memsize'
 2017-01-29 10:45 UTC 

[PATCH v4] mm: add arch-independent testcases for RODATA
 2017-01-29 10:54 UTC 

[PATCH] i2c: busses: constify i2c_algorithm structures
 2017-01-29 10:28 UTC  (2+ messages)

BUG at net/sctp/socket.c:7425
 2017-01-29 10:40 UTC  (2+ messages)

[PATCH] rtc: sun6i: Fix compatibility with old DT binding
 2017-01-29 10:13 UTC 

[PATCH v2 0/2] scsi: storvsc: Add support for FC lightweight host
 2017-01-29  8:56 UTC  (4+ messages)

[PATCH 1/2] iio: distance: add dt binding for devantech-srf04
 2017-01-29  9:19 UTC  (2+ messages)

[PATCH 00/50] x86: Clean up and reorganize the E820 table handling code
 2017-01-29  9:19 UTC  (54+ messages)
` [PATCH 01/50] x86/boot/e820: Introduce arch/x86/include/asm/e820/types.h
` [PATCH 02/50] x86/boot/e820: Clean up and improve comments in asm/e820/types.h
` [PATCH 03/50] x86/boot/e820: Move asm/e820.h to asm/e820/api.h
` [PATCH 04/50] x86/boot/e820: Split minimal UAPI types out into uapi/asm/e820/types.h
` [PATCH 05/50] x86/boot/e820: Clean up the E820_X_MAX definition
` [PATCH 06/50] x86/boot/e820: Remove spurious asm/e820/api.h inclusions
` [PATCH 07/50] x86/boot/e820: Remove assembly guard from asm/e820/types.h
` [PATCH 08/50] x86/boot/e820: Clean up asm/e820/api.h
` [PATCH 09/50] x86/boot/e820: Remove unnecessary __ASSEMBLY__ guard
` [PATCH 10/50] x86/boot/e820: Move HIGH_MEMORY define to asm/e820/types.h
` [PATCH 11/50] x86/boot/e820: Rename the basic e820 data types to 'struct e820_entry' and 'struct e820_array'
` [PATCH 12/50] x86/boot/e820: Remove unnecessary #include <linux/ioport.h> from asm/e820/api.h
` [PATCH 13/50] x86/boot/e820: Remove e820_mark_nosave_regions() definition uglies
` [PATCH 14/50] x86/boot/e820: Rename 'e820_map' variables to 'e820_array'
` [PATCH 15/50] x86/boot/e820: Rename everything to e820_table
` [PATCH 16/50] x86/boot/e820: Harmonize the 'struct e820_table' fields
` [PATCH 17/50] x86/boot/e820: Rename default_machine_specific_memory_setup() to e820__memory_setup_default()
` [PATCH 18/50] x86/boot/e820: Rename e820_table_saved to e820_table_firmware and improve the description
` [PATCH 19/50] x86/boot/e820: Basic cleanup of e820.c
` [PATCH 20/50] x86/boot/e820: Rename memblock_x86_fill() to e820__memblock_setup() and improve the explanations
` [PATCH 21/50] x86/boot/e820: Consolidate 'struct e820_entry *entry' local variable names
` [PATCH 22/50] x86/boot/e820: Convert printk(KERN_* ...) to pr_*()
` [PATCH 23/50] x86/boot/e820: Move the memblock_find_dma_reserve() function and rename it to memblock_set_dma_reserve()
` [PATCH 24/50] x86/boot/e820: Rename parse_e820_ext() to e820__memory_setup_extended()
` [PATCH 25/50] x86/boot/e820: Move e820_reserve_setup_data() to e820.c
` [PATCH 26/50] x86/boot/e820: Clarify the role of finish_e820_parsing() and rename it to e820__finish_early_params()
` [PATCH 27/50] x86/boot/e820: Rename early_reserve_e820() to e820__memblock_alloc() and document it
` [PATCH 28/50] x86/boot/e820: Rename update_e820() to e820__update_table()
` [PATCH 29/50] x86/boot/e820: Rename sanitize_e820_table() "
` [PATCH 30/50] x86/boot/e820: Rename e820_any_mapped()/e820_all_mapped() to e820__mapped_any()/e820__mapped_all()
` [PATCH 31/50] x86/boot/e820: Rename e820_setup_gap() to e820__setup_pci_gap()
` [PATCH 32/50] x86/boot/e820: Create coherent API function names for E820 range operations
` [PATCH 33/50] x86/boot/e820: Rename e820_print_map() to e820__print_table()
` [PATCH 34/50] x86/boot/e820: Reorder the function prototypes in api.h
` [PATCH 35/50] x86/boot/e820: Simplify e820_reserve_resources()
` [PATCH 36/50] x86/boot/e820: Introduce 'enum e820_type'
` [PATCH 37/50] x86/boot/e820: Use 'enum e820_type' in 'struct e820_entry'
` [PATCH 38/50] x86/boot/e820: Use 'enum e820_type' when handling the e820 region type
` [PATCH 39/50] x86/boot/e820: Prefix the E820_* type names with "E820_TYPE_"
` [PATCH 40/50] x86/boot/e820: Clean up the E820 table size define names
` [PATCH 41/50] x86/boot/e820: Clean up and standardize sizeof() uses
` [PATCH 42/50] xen, x86/boot/e820: Simplify Xen's xen_e820_table construct
` [PATCH 43/50] x86/boot/e820: Simplify the e820__update_table() interface
` [PATCH 44/50] x86/boot/e820: Clean up __e820__update_table() et al
` [PATCH 45/50] x86/boot/e820: Document e820__reserve_setup_data()
` [PATCH 46/50] x86/boot/e820: Use bool in query APIs
` [PATCH 47/50] x86/boot/e820: Rename e820_reserve_resources*() to e820__reserve_resources*()
` [PATCH 48/50] x86/boot/e820: Rename e820_mark_nosave_regions() to e820__register_nosave_regions()
` [PATCH 49/50] x86/boot/e820: Remove unnecessary #include's
` [PATCH 50/50] x86/boot/e820: Rename the remaining E820 APIs to the e820__*() prefix

[PATCH v9 0/8] drivers: touchscreen: tsc2007 and ads7846/tsc2046 improvements (use common touchscreen bindings, pre-calibration, spi fix and provide iio raw values)
 2017-01-29  8:39 UTC  (7+ messages)
` [PATCH v9 1/8] drivers:input:tsc2007: add new common binding names, pre-calibration, flipping and rotation
` [PATCH v9 6/8] drivers:input:ads7846(+tsc2046): fix spi module table

"isert: isert_setup_id: rdma_bind_addr() failed: -19" spam, followed by Recursive Fault on reboot
 2017-01-29  7:39 UTC  (2+ messages)

[PATCH] Staging: omap4iss: fix coding style issues
 2017-01-29  7:31 UTC  (2+ messages)

[RFC PATCH] scsi, block: fix duplicate bdi name registration crashes
 2017-01-29  4:58 UTC 

[PATCH 00/60] staging: lustre: batches of fixes for lustre client
 2017-01-29  0:05 UTC  (61+ messages)
` [PATCH 01/60] staging: lustre: llite: Remove access of stripe in ll_setattr_raw
` [PATCH 02/60] staging: lustre: statahead: drop support for remote entry
` [PATCH 03/60] staging: lustre: clio: add cl_page LRU shrinker
` [PATCH 04/60] staging: lustre: mdc: quiet console message for known -EINTR
` [PATCH 05/60] staging: lustre: llite: check request != NULL in ll_migrate
` [PATCH 06/60] staging: lustre: clio: revise readahead to support 16MB IO
` [PATCH 07/60] staging: lustre: ptlrpc: set proper mbits for EINPROGRESS resend
` [PATCH 08/60] staging: lustre: ldlm: Restore connect flags on failure
` [PATCH 09/60] staging: lustre: lmv: Correctly generate target_obd
` [PATCH 10/60] staging: lustre: obdclass: add more info to sysfs version string
` [PATCH 11/60] staging: lustre: obd: RCU stalls in lu_cache_shrink_count()
` [PATCH 12/60] staging: lustre: lmv: Error not handled for lmv_find_target
` [PATCH 13/60] staging: lustre: obdclass: health_check to report unhealthy upon LBUG
` [PATCH 14/60] staging: lustre: lov: Ensure correct operation for large object sizes
` [PATCH 15/60] staging: lustre: hsm: stack overrun in hai_dump_data_field
` [PATCH 16/60] staging: lustre: llite: don't ignore layout for group lock request
` [PATCH 17/60] staging: lustre: obdclass: do not call lu_site_purge() for single object exceed
` [PATCH 18/60] staging: lustre: ptlrpc: skip lock if export failed
` [PATCH 19/60] staging: lustre: llite: handle inactive OSTs better in statfs
` [PATCH 20/60] staging: lustre: llite: remove obsolete comment for ll_unlink()
` [PATCH 21/60] staging: lustre: ptlrpc: correct use of list_add_tail()
` [PATCH 22/60] staging: lustre: fid: fix race in fid allocation
` [PATCH 23/60] staging: lustre: lmv: remove unused placement parameter
` [PATCH 24/60] staging: lustre: lustre: Remove old commented out code
` [PATCH 25/60] staging: lustre: llite: normal user can't set FS default stripe
` [PATCH 26/60] staging: lustre: llite: Trust creates in revalidate too
` [PATCH 27/60] staging: lustre: mgc: handle config_llog_data::cld_refcount properly
` [PATCH 28/60] staging: lustre: ldlm: ASSERTION(flock->blocking_export!=0) failed
` [PATCH 29/60] staging: lustre: llite: Setting xattr are properly checked with and without ACLs
` [PATCH 30/60] staging: lustre: ptlrpc: comment for FLD_QUERY RPC reply swab
` [PATCH 31/60] staging: lustre: clio: sync write should update mtime
` [PATCH 32/60] staging: lustre: osc: limits the number of chunks in write RPC
` [PATCH 33/60] staging: lustre: libcfs: avoid stomping on module param cpu_pattern
` [PATCH 34/60] staging: lustre: libcfs: default CPT matches NUMA topology
` [PATCH 35/60] staging: lustre: lov: ld_target could be NULL
` [PATCH 36/60] staging: lustre: header: remove assert from interval_set()
` [PATCH 37/60] staging: lustre: llite: specify READA debug mask for ras_update
` [PATCH 38/60] staging: lustre: llite: Adding timed wait in ll_umount_begin
` [PATCH 39/60] staging: libcfs: remove integer types abstraction from libcfs
` [PATCH 40/60] staging: ptlrpc: leaked rs on difficult reply
` [PATCH 41/60] staging: lustre: osc: osc_match_base prototype differs from declaration
` [PATCH 42/60] staging: lustre: ptlrpc: allow blocking asts to be delayed
` [PATCH 43/60] staging: lustre: obd: remove OBD_NOTIFY_CREATE
` [PATCH 44/60] staging: lustre: libcfs: fix error messages
` [PATCH 45/60] staging: lustre: libcfs: Change positional struct initializers to C99
` [PATCH 46/60] staging: lustre: mdc: Make IT_OPEN take lookup bits lock
` [PATCH 47/60] staging: lustre: mdc: avoid returning freed request
` [PATCH 48/60] staging: lustre: ksocklnd: ignore timedout TX on closing connection
` [PATCH 49/60] staging: lustre: socklnd: remove socklnd_init_msg
` [PATCH 50/60] staging: lustre: ptlrpc: remove unused pc->pc_env
` [PATCH 51/60] staging: lustre: ptlrpc: update MODULE_PARAM_DESC in ptlrpcd.c
` [PATCH 52/60] staging: lustre: linkea: linkEA size limitation
` [PATCH 53/60] staging: lustre: ptlrpc: update replay cursor when close during replay
` [PATCH 54/60] staging: lustre: fid: Change positional struct initializers to C99
` [PATCH 55/60] staging: lustre: obd: move s3 in lmd_parse to inner loop
` [PATCH 56/60] staging: lustre: llite: don't invoke direct_IO for the EOF case
` [PATCH 57/60] staging: lustre: lmv: remove nlink check in lmv_revalidate_slaves
` [PATCH 58/60] staging: lustre: osc: avoid 64 divide in osc_cache_too_much
` [PATCH 59/60] staging: lustre: ptlrpc : remove userland usage from ptlrpc
` [PATCH 60/60] staging: lustre: libcfs: fix minimum size check for libcfs ioctl

[tip:WIP.x86/boot 11/55] arch/x86/include/asm/xen/page.h:302:7: warning: 'struct device' declared inside parameter list
 2017-01-29  4:54 UTC 

[PATCH] f2fs: enhance lookup xattr
 2017-01-29  3:58 UTC  (2+ messages)

[PATCH] mips: audit and remove any unnecessary uses of module.h
 2017-01-29  2:05 UTC 

[RFC PATCH 0/4] Fast noirq bulk page allocator v2r7
 2017-01-29  4:00 UTC  (2+ messages)

[PATCH 0/2] blackfin: Remove dead DSA code
 2017-01-29  3:15 UTC  (2+ messages)

[PATCH] ARM: dts: imx53-qsb-common: fix FEC pinmux config
 2017-01-29  2:05 UTC  (2+ messages)

[tip:WIP.x86/boot 51/55] arch/x86/kernel/e820.c:120:10-11: WARNING: return of 0/1 in function 'e820__mapped_all' with return type bool
 2017-01-29  1:36 UTC 

[PATCH 0/6] ncr5380: Miscellaneous minor patches
 2017-01-29  1:05 UTC  (3+ messages)

[PATCH v5 0/8] Runtime PM for Thunderbolt on Macs
 2017-01-29  0:26 UTC  (12+ messages)
` [PATCH v5 2/8] PCI: Allow runtime PM on Thunderbolt ports
` [PATCH v5 3/8] PCI: Don't block runtime PM for Thunderbolt host hotplug ports
` [PATCH v5 7/8] thunderbolt: Power down controller when idle
` [PATCH v5 1/8] PCI: Recognize Thunderbolt devices
` [PATCH v5 5/8] PM: Make requirements of dev_pm_domain_set() more precise

[PATCH 0/2] iio: distance: devantech srf04 us ranger
 2017-01-28 23:57 UTC 

[PATCH] ipc/mqueue: add missing sparse annotation
 2017-01-28 23:57 UTC 

ARM Linux Kernel Update
 2017-01-28 23:46 UTC  (2+ messages)

[PATCH] clk: add more managed APIs
 2017-01-28 23:39 UTC  (5+ messages)

[PATCH v8 00/12] mux controller abstraction and iio/i2c muxes
 2017-01-28 22:42 UTC  (4+ messages)
` [PATCH v8 07/12] dt-bindings: i2c: i2c-mux-simple: document i2c-mux-simple bindings

[PATCH] x86/efi: Always map first physical page into EFI pagetables
 2017-01-28 22:16 UTC  (2+ messages)
` [tip:efi/urgent] x86/efi: Always map the first physical page into the "

[PATCH] x86: Improve documentation for low-level device I/O functions
 2017-01-28 22:17 UTC  (2+ messages)
` [tip:x86/mm] x86/mm: "

[PATCH 1/2] spi: When no dma_chan map buffers with spi_master's parent
 2017-01-28 22:17 UTC  (2+ messages)

[PATCH 11/22] ARM: dts: add top-level DT bindings for Cortina Gemini
 2017-01-28 21:56 UTC  (3+ messages)

[PULL REQUEST] i2c for 4.10
 2017-01-28 21:55 UTC 

[PATCH v3 0/3] Init device ids from ACPI of_compatible
 2017-01-28 21:38 UTC  (4+ messages)
` [PATCH v4 "
  ` [PATCH v4 2/3] i2c: acpi: Initialize info.type from of_compatible

[PATCH v2] PCI: exynos: refactor exynos pcie driver
 2017-01-28 21:29 UTC  (2+ messages)

[PATCH v3] i2c: i2c-cros-ec-tunnel: Reduce logging noise
 2017-01-28 21:18 UTC  (2+ messages)
` [v3] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).