linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2018-08-08 16:13:42 to 2018-08-08 20:01:06 UTC [more...]

[PATCH RFC 0/4] Wakeup GPIO support for SDM845 SoC
 2018-08-08 20:01 UTC  (4+ messages)
` [PATCH RFC 4/4] arm64: dts: qcom: add wake up interrupts for GPIOs

[PATCH v2 1/2] dt: bindings: lm3697: Add bindings for lm3697 driver
 2018-08-08 19:59 UTC  (4+ messages)
` [PATCH v2 2/2] leds: lm3697: Introduce the "

[PATCH] x86/ACPI/cstate: Output AMD on APCI C1 FFH MWAIT AMD systems
 2018-08-08 19:58 UTC  (2+ messages)

[PATCH 0/4] locks: avoid thundering-herd wake-ups
 2018-08-08 19:54 UTC  (7+ messages)
` [PATCH 1/4] fs/locks: rename some lists and pointers

[PATCH] ALSA: opl3: Mark expected switch fall-through
 2018-08-08 19:40 UTC  (2+ messages)

[PATCH 03/11] dt-bindings: interrupt-controller: RISC-V PLIC documentation
 2018-08-08 19:38 UTC  (7+ messages)

[PATCH] Staging:rtl8712: Style - Removed inline block comment to fix "Statements should start on a tapstop"
 2018-08-08 19:34 UTC  (6+ messages)

[PATCH v12 3/3] tracing: Centralize preemptirq tracepoints and unify their usage
 2018-08-08 19:24 UTC  (22+ messages)

[PATCH] ASoC: adau1761: Mark expected switch fall-though
 2018-08-08 19:22 UTC 

[PATCH v2 0/5] watchdog: hpwdt: Bug Fixes/Enhancement
 2018-08-08 19:13 UTC  (6+ messages)
` [PATCH v2 1/5] watchdog: hpwdt: Initialize pretimeout from module parameter
` [PATCH v2 2/5] watchdog: hpwdt: Claim NMI from iLO
` [PATCH v2 3/5] watchdog: hpwdt: Display module parameters
` [PATCH v2 4/5] watchdog: hpwdt: Module paramerter alias
` [PATCH v2 5/5] watchdog: hpwdt: Update version number

[PATCH] ASoC: adav80x: mark expected switch fall-through
 2018-08-08 19:19 UTC 

[RESEND PATCH] ASoC: Intel: Skylake: Mark expected switch fall-through
 2018-08-08 19:16 UTC 

framebuffer corruption due to overlapping stp instructions on arm64
 2018-08-08 19:15 UTC  (43+ messages)

[PATCH 0/3] arm64: dts: qcom: pm8998: Add ADC node and die temperature channel
 2018-08-08 19:13 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: iio: vadc: Fix documentation of 'reg'
` [PATCH 2/3] arm64: dts: qcom: pm8998: Add adc node
` [PATCH 3/3] arm64: dts: qcom: pm8998: Add die temperature channel node to the ADC

[PATCH 0/4] watchdog: hpwdt: Bug Fixes/Enhancement
 2018-08-08 19:12 UTC  (4+ messages)
` [PATCH 2/4] watchdog: hpwdt: Claim NMI from iLO

[PATCH 1/2] dt-bindings: spi: Add Spreadtrum SPI controller documentation
 2018-08-08 19:08 UTC  (11+ messages)
` [PATCH 2/2] spi: sprd: Add SPI driver for Spreadtrum SC9860

[PATCH v2 0/2] firmware: coreboot: Fix probe and simplify code
 2018-08-08 19:07 UTC  (4+ messages)
` [PATCH v2 1/2] firmware: coreboot: Let OF core populate platform device
` [PATCH v2 2/2] firmware: coreboot: Collapse platform drivers into bus core

general protection fault in in_aton
 2018-08-08 18:58 UTC  (7+ messages)

[PATCH v4 0/5] drm/mxsfb: Fix runtime PM for unpowering lcdif block
 2018-08-08 18:58 UTC  (5+ messages)
` [PATCH v4 1/5] drm/mxsfb: Move axi clk enable/disable to crtc enable/disable
` [PATCH v4 2/5] drm/mxsfb: Fix initial corrupt frame when activating display

[PATCH 00/11] Add Recon3D support + Driver cleanup
 2018-08-08 18:43 UTC  (13+ messages)
` [PATCH 01/11] ALSA: hda/ca0132 - Create mmio gpio function to make code clearer
` [PATCH 02/11] ALSA: hda/ca0132 - Clean up ca0132_init function
` [PATCH 03/11] ALSA: hda/ca0132 - Add alt_functions unsolicited response
` [PATCH 04/11] ALSA: hda/ca0132 - Add quirk ID and enum for Recon3D
` [PATCH 05/11] ALSA: hda/ca0132 - Add Recon3D pincfg
` [PATCH 06/11] ALSA: hda/ca0132 - Add bool variable to enable/disable pci region2 mmio
` [PATCH 07/11] ALSA: hda/ca0132 - Add Recon3D startup functions and setup
` [PATCH 08/11] ALSA: hda/ca0132 - Add DSP setup defaults for Recon3D
` [PATCH 09/11] ALSA: hda/ca0132 - Add Recon3D input and output select commands
` [PATCH 10/11] ALSA: hda/ca0132 - Change mixer controls for Recon3D
` [PATCH 11/11] ALSA: hda/ca0132 - Add exit commands "

[RESEND PATCH v2] MAINTAINERS: add PhoenixRC Flight Controller Adapter
 2018-08-08 18:22 UTC  (2+ messages)

[PATCH 0/9] Add Reset Controller support for Actions Semi Owl SoCs
 2018-08-08 18:21 UTC  (6+ messages)

[PATCH v8 0/2] Introduce GENI SE Controller Driver
 2018-08-08 18:14 UTC  (4+ messages)
` [PATCH v8 1/2] i2c: i2c-qcom-geni: Add bus driver for the Qualcomm GENI I2C controller

[RFC][PATCH v2 00/24] tools lib traceevent: Rename pevent to tep for preparation for library
 2018-08-08 18:03 UTC  (25+ messages)
` [RFC][PATCH v2 01/24] tools/lib/traceevent, tools/perf: Rename struct pevent to struct tep_handle
` [RFC][PATCH v2 02/24] tools/lib/traceevent, tools/perf: Rename struct pevent_record to struct tep_record
` [RFC][PATCH v2 03/24] tools/lib/traceevent, tools/perf: Rename pevent plugin related APIs
` [RFC][PATCH v2 04/24] tools/lib/traceevent, tools/perf: Rename pevent alloc / free APIs
` [RFC][PATCH v2 05/24] tools/lib/traceevent, tools/perf: Rename pevent find APIs
` [RFC][PATCH v2 06/24] tools/lib/traceevent, tools/perf: Rename pevent parse APIs
` [RFC][PATCH v2 07/24] tools/lib/traceevent, tools/perf: Rename pevent print APIs
` [RFC][PATCH v2 08/24] tools/lib/traceevent, tools/perf: Rename pevent_read_number_* APIs
` [RFC][PATCH v2 09/24] tools/lib/traceevent, tools/perf: Rename pevent_register_* APIs
` [RFC][PATCH v2 10/24] tools/lib/traceevent, tools/perf: Rename pevent_set_* APIs
` [RFC][PATCH v2 11/24] tools/lib/traceevent, tools/perf: Rename traceevent_* APIs
` [RFC][PATCH v2 12/24] tools/lib/traceevent, tools/perf: Rename enum pevent_flag to enum tep_flag
` [RFC][PATCH v2 13/24] tools/lib/traceevent, tools/lib/lockdep/: Rename enunm pevent_errno to enum tep_errno
` [RFC][PATCH v2 14/24] tools/lib/traceevent: Rename pevent_function* APIs
` [RFC][PATCH v2 15/24] tools/lib/traceevent, tools/perf: Rename traceevent_plugin_* APIs
` [RFC][PATCH v2 16/24] tools/lib/traceevent: Rename pevent_filter* APIs
` [RFC][PATCH v2 17/24] tools/lib/traceevent: Rename pevent_register / unregister APIs
` [RFC][PATCH v2 18/24] tools/lib/traceevent: Rename pevent_data_ APIs
` [RFC][PATCH v2 19/24] tools/lib/traceevent: Rename pevent field APIs
` [RFC][PATCH v2 20/24] tools/lib/traceevent: Rename pevent_find_* APIs
` [RFC][PATCH v2 21/24] tools/lib/traceevent: Rename various pevent get/set/is APIs
` [RFC][PATCH v2 22/24] tools/lib/traceevent: Rename internal parser related APIs
` [RFC][PATCH v2 23/24] tools/lib/traceevent: Rename various pevent APIs
` [RFC][PATCH v2 24/24] tools/lib/traceevent: Rename static variables and functions in event-parse.c

[PATCH] ethernet/qlogic: remove unused array msi_tgt_status
 2018-08-08 18:04 UTC 

[PATCH 00/28] at24: remove at24_platform_data
 2018-08-08 18:03 UTC  (34+ messages)
` [PATCH 03/28] nvmem: add a notifier chain
` [PATCH 04/28] nvmem: provide nvmem_device_name()
` [PATCH 06/28] mtd: Add support for reading MTD devices via the nvmem API
` [PATCH 07/28] ARM: davinci: dm365-evm: use nvmem lookup for mac address
` [PATCH 14/28] net: split eth_platform_get_mac_address() into subroutines
` [PATCH 19/28] ARM: davinci: dm365-evm: use device properties for at24 eeprom
` [PATCH 20/28] ARM: davinci: da830-evm: "
` [PATCH 21/28] ARM: davinci: dm644x-evm: "
` [PATCH 22/28] ARM: davinci: dm646x-evm: "
` [PATCH 24/28] ARM: davinci: sffsdr: "
` [PATCH 27/28] ARM: davinci: mityomapl138: "
` [PATCH 28/28] eeprom: at24: kill at24_platform_data

[PATCH v8 00/26] PM / Domains: Support hierarchical CPU arrangement (PSCI/ARM)
 2018-08-08 18:02 UTC  (8+ messages)
` [PATCH v8 09/26] kernel/cpu_pm: Manage runtime PM in the idle path for CPUs

[PATCH RFC 00/10] Introduce lockless shrink_slab()
 2018-08-08 18:01 UTC  (8+ messages)
` [PATCH RFC 01/10] rcu: Make CONFIG_SRCU unconditionally enabled

[RFC 0/5] powerpc/mpic: Add non-contiguous interrupt sources
 2018-08-08 17:57 UTC  (7+ messages)
` [RFC 5/5] powerpc/fsl: Add supported-irq-ranges for P2020

[PATCH] PCI: Fix calculation of bridge window's size
 2018-08-08 18:00 UTC  (2+ messages)

[PATCH 0/4][RFC v2] Introduce the in-kernel hibernation encryption
 2018-08-08 17:58 UTC  (13+ messages)

[RFC PATCH 0/3] Do not touch pages in remove_memory path
 2018-08-08 17:55 UTC  (18+ messages)
` [RFC PATCH 2/3] mm/memory_hotplug: Create __shrink_pages and move it to offline_pages

[RFC][PATCH 00/24] tools lib traceevent: Rename pevent to tep for preparation for library
 2018-08-08 17:52 UTC  (2+ messages)

[PATCH] ACPI: nfit: check dcr immediately following its assignment codes
 2018-08-08 17:42 UTC  (2+ messages)

[RFC PATCH 0/8] mtd: rawnand: ams-delta: Use gpio-omap accessors for data I/O
 2018-08-08 17:42 UTC  (5+ messages)
` [RFC PATCH v2 07/12] mtd: rawnand: ams-delta: Set port direction once per transfer

[PATCH 0/2] iommu/arm-smmu: Add Stratix10 SMMU Support
 2018-08-08 17:38 UTC  (3+ messages)
` [PATCH 1/2] arm64: dts: stratix10: Add Stratix10 SMMU support

[PATCH 0/2] x86/intel_rdt and perf/x86: Fix lack of coordination with perf
 2018-08-08 17:33 UTC  (17+ messages)

[PATCH] dt-bindings: media: adv748x: Document secondary addresses
 2018-08-08 17:31 UTC 

[PATCH] xen/balloon: fix balloon initialization for PVH Dom0
 2018-08-08 17:01 UTC  (2+ messages)

[PATCH 0/3] Add driver for Synopsys DesignWare I3C master IP
 2018-08-08 17:28 UTC  (10+ messages)
` [PATCH 1/3] i3c: master: Add driver for Synopsys DesignWare IP
` [PATCH 2/3] dt-bindings: i3c: Document Synopsys DesignWare I3C master bindings

[PATCH v5] PCI: Check for PCIe downtraining conditions
 2018-08-08 17:27 UTC  (9+ messages)
` [PATCH v6 1/9] "
  ` [PATCH v6 8/9] net/mlx5: Do not call pcie_print_link_status()

[PATCH] arm64: PCI: Remove node-local allocations when initialising host controller
 2018-08-08 17:22 UTC  (3+ messages)

[PATCH] clk: sunxi-ng: fix H6 bus clocks divider position
 2018-08-08 17:19 UTC 

[RFC v6 PATCH 0/2] mm: zap pages with read mmap_sem in munmap for large mapping
 2018-08-08 17:19 UTC  (14+ messages)
` [RFC v6 PATCH 2/2] mm: mmap: zap pages with read mmap_sem in munmap

[RESEND PATCH] init/Kconfig: Use short unix-style option instead of --longname
 2018-08-08 17:19 UTC  (2+ messages)

[PATCH][next] drm/msm: a6xx: fix spelling mistake: "initalization" -> "initialization"
 2018-08-08 17:18 UTC 

[PATCH 4.17 00/18] 4.17.14-stable review
 2018-08-08 17:12 UTC  (3+ messages)

Vibrations on Droid 4?
 2018-08-08 17:09 UTC  (11+ messages)

[RFC PATCH v1] media: uvcvideo: Cache URB header data before processing
 2018-08-08 17:04 UTC  (5+ messages)

[PATCH v4 0/4] i2c-multi-instantiate pseudo driver
 2018-08-08 17:00 UTC  (3+ messages)
` [PATCH v4 4/4] i2c: Add multi-instantiate "

[PATCH v3 0/4] pci-dra7xx: Enable errata i870 workaround for RC mode
 2018-08-08 16:57 UTC  (2+ messages)

[PATCH v4 00/17] khwasan: kernel hardware assisted address sanitizer
 2018-08-08 16:53 UTC  (12+ messages)

[PATCH] x86: corruption-check: Passing memory_corruption_check to command line causes panic
 2018-08-08 16:45 UTC 

[PATCH 1/1] net-next: hinic: fix a problem in free_tx_poll()
 2018-08-08 16:46 UTC  (2+ messages)

[PATCH net] vhost: reset metadata cache when initializing new IOTLB
 2018-08-08 16:45 UTC  (2+ messages)

[PATCH 0/3] perf report: Add s390 auxiliary trace support
 2018-08-08 16:42 UTC  (9+ messages)
` [PATCH 2/3] perf report: Add raw report support for s390 auxiliary trace

[PATCH 1/2] ASoC: wm_adsp: Declare firmware controls from codec driver
 2018-08-08 16:41 UTC  (4+ messages)
` [PATCH 2/2] ASoC: wm_adsp: Make DSP name configurable by "
  ` Applied "ASoC: wm_adsp: Make DSP name configurable by codec driver" to the asoc tree
` Applied "ASoC: wm_adsp: Declare firmware controls from "

[PATCH 0/3] net: remove unneeded variable for return value
 2018-08-08 16:41 UTC  (5+ messages)
` [PATCH 2/3] net:af_iucv: get rid of the unneeded variable 'err' in afiucv_pm_freeze
` [PATCH 3/3] net:mod: remove unneeded variable 'ret' in init_p9

simplified RISC-V interrupt and clocksource handling v3
 2018-08-08 16:41 UTC  (6+ messages)
` [PATCH 6/8] dt-bindings: interrupt-controller: RISC-V PLIC documentation

[PATCH v2] dt-bindings: media: adv7604: Fix slave map documentation
 2018-08-08 16:36 UTC  (2+ messages)

[RFC PATCH v1 0/5] Add pardata bus + tinydrm driver
 2018-08-08 16:31 UTC  (9+ messages)
` [PATCH v1 2/5] pardata: new bus for parallel data access
` [PATCH v1 5/5] tinydrm: add winstar wg160160 driver

[GIT PULL] soundwire updates for v4.19-rc1
 2018-08-08 16:28 UTC 

[PATCH] ARC: [plat-axs10x] Enable SWAP
 2018-08-08 16:28 UTC  (4+ messages)

[PATCH 00/33] net: ethernet: Mark expected switch fall-throughs
 2018-08-08 16:26 UTC  (3+ messages)

[PATCH bpf-next 00/13] docs: Convert BPF filter.txt to RST
 2018-08-08 16:26 UTC  (7+ messages)
` [PATCH bpf-next 12/13] docs: net: Fix various minor typos

[PATCH v8 00/22] vfio-ap: guest dedicated crypto adapters
 2018-08-08 16:25 UTC  (2+ messages)

[PATCH] remoteproc: q6v5: Add support to vote for rpmh power domains
 2018-08-08 16:20 UTC  (3+ messages)

[PATCH] memcg, oom: be careful about races when warning about no reclaimable task
 2018-08-08 16:17 UTC  (5+ messages)
  ` [PATCH 2/2] memcg, oom: emit oom report when there is no eligible task

[RFC][PATCH 08/24] tools/lib/traceevent, tools/perf: Rename pevent_read_number_* APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 03/24] tools/lib/traceevent, tools/perf: Rename pevent plugin related APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 05/24] tools/lib/traceevent, tools/perf: Rename pevent find APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 09/24] tools/lib/traceevent, tools/perf: Rename pevent_register_* APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 06/24] tools/lib/traceevent, tools/perf: Rename pevent parse APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 10/24] tools/lib/traceevent, tools/perf: Rename pevent_set_* APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 04/24] tools/lib/traceevent, tools/perf: Rename pevent alloc / free APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 12/24] tools/lib/traceevent, tools/perf: Rename enum pevent_flag to enum tep_flag
 2018-08-08 15:56 UTC 

[RFC][PATCH 01/24] tools/lib/traceevent, tools/perf: Rename struct pevent to struct tep_handle
 2018-08-08 15:55 UTC 

[RFC][PATCH 07/24] tools/lib/traceevent, tools/perf: Rename pevent print APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 11/24] tools/lib/traceevent, tools/perf: Rename traceevent_* APIs
 2018-08-08 15:55 UTC 

[RFC][PATCH 18/24] tools/lib/traceevent: Rename pevent_data_ APIs
 2018-08-08 15:56 UTC 

[RFC][PATCH 13/24] tools/lib/traceevent, tools/lib/lockdep/: Rename enunm pevent_errno to enum tep_errno
 2018-08-08 15:56 UTC 

[RFC][PATCH 19/24] tools/lib/traceevent: Rename pevent field APIs
 2018-08-08 15:56 UTC 

[PATCH] drm/tilcdc: Convert drm_atomic_helper_suspend/resume()
 2018-08-08 16:16 UTC 

[RFC][PATCH 14/24] tools/lib/traceevent: Rename pevent_function* APIs
 2018-08-08 15:56 UTC 

[RFC][PATCH 21/24] tools/lib/traceevent: Rename various pevent get/set/is APIs
 2018-08-08 15:56 UTC 

[RFC][PATCH 15/24] tools/lib/traceevent, tools/perf: Rename traceevent_plugin_* APIs
 2018-08-08 15:56 UTC 

[RFC][PATCH 24/24] tools/lib/traceevent: Rename static variables and functions in event-parse.c
 2018-08-08 15:56 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).