linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-05-24 13:58:26 to 2020-05-24 20:18:06 UTC [more...]

[PATCH v8 00/19] mtd: spi-nor: add xSPI Octal DTR support
 2020-05-24 20:17 UTC  (3+ messages)
` [PATCH v8 02/19] spi: spi-mem: allow specifying a command's extension

[PATCH] habanalabs: handle MMU cache invalidation timeout
 2020-05-24 20:06 UTC 

[GIT PULL] Driver core fixes for 5.7-rc7
 2020-05-24 19:45 UTC  (8+ messages)
` [GIT PULL] Driver core fixes for 5.7-rc7 - take 2

[PATCH v12 00/18] Enable FSGSBASE instructions
 2020-05-24 19:45 UTC  (11+ messages)
              `  "

drivers/video/fbdev/sstfb.c:337:9: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-05-24 19:44 UTC 

[PATCH v2] mfd: tps65910: Correct power-off programming sequence
 2020-05-24 19:26 UTC 

[PATCH v4 4/5] dt: bindings: brcmnand: add v2.1 and v2.2 support
 2020-05-24 19:27 UTC  (3+ messages)

[PATCH V2] media: s3c-camif: fix missing disable in tegra_adma_probe()
 2020-05-24 19:27 UTC  (3+ messages)

[PATCH 0/3] mmc: Adding support for Microchip Sparx5 SoC
 2020-05-24 19:26 UTC  (6+ messages)
` [PATCH 2/3] sdhci: sparx5: Add Sparx5 SoC eMMC driver

[PATCH v4 1/5] mtd: rawnand: brcmnand: rename v4 registers
 2020-05-24 19:26 UTC  (2+ messages)

[PATCH v4 2/5] mtd: rawnand: brcmnand: fix CS0 layout
 2020-05-24 19:26 UTC  (2+ messages)

[PATCH v3 00/10] Improvements to IMX290 CMOS driver
 2020-05-24 19:25 UTC  (11+ messages)
` [PATCH v3 01/10] media: i2c: imx290: set the format before VIDIOC_SUBDEV_G_FMT is called
` [PATCH v3 02/10] media: i2c: imx290: fix the order of the args in SET_RUNTIME_PM_OPS()
` [PATCH v3 03/10] media: i2c: imx290: fix reset GPIO pin handling
` [PATCH v3 04/10] media: i2c: imx290: Add support for 2 data lanes
` [PATCH v3 05/10] media: i2c: imx290: Add configurable link frequency and pixel rate
` [PATCH v3 06/10] media: i2c: imx290: Add support for test pattern generation
` [PATCH v3 07/10] media: i2c: imx290: Add RAW12 mode support
` [PATCH v3 08/10] media: i2c: imx290: Add support to enumerate all frame sizes
` [PATCH v3 09/10] media: i2c: imx290: Move the settle time delay out of loop
` [PATCH v3 10/10] media: i2c: imx290: set bus_type before calling v4l2_fwnode_endpoint_alloc_parse()

[PATCH v4 3/5] mtd: rawnand: brcmnand: rename page sizes
 2020-05-24 19:26 UTC  (2+ messages)

[PATCHSET v2 0/12] Add support for async buffered reads
 2020-05-24 19:24 UTC  (10+ messages)
` [PATCH 05/12] mm: support async buffered reads in generic_file_buffered_read()

[PATCHSET v4 0/12] Add support for async buffered reads
 2020-05-24 19:22 UTC  (13+ messages)
` [PATCH 01/12] block: read-ahead submission should imply no-wait as well
` [PATCH 02/12] mm: allow read-ahead with IOCB_NOWAIT set
` [PATCH 03/12] mm: abstract out wake_page_match() from wake_page_function()
` [PATCH 04/12] mm: add support for async page locking
` [PATCH 05/12] mm: support async buffered reads in generic_file_buffered_read()
` [PATCH 06/12] fs: add FMODE_BUF_RASYNC
` [PATCH 07/12] ext4: flag as supporting buffered async reads
` [PATCH 08/12] block: flag block devices as supporting IOCB_WAITQ
` [PATCH 09/12] xfs: flag files as supporting buffered async reads
` [PATCH 10/12] btrfs: "
` [PATCH 11/12] mm: add kiocb_wait_page_queue_init() helper
` [PATCH 12/12] io_uring: support true async buffered reads, if file provides it

[PATCH] twist: allow converting pr_devel()/pr_debug() into printk(KERN_DEBUG)
 2020-05-24 19:18 UTC  (3+ messages)

[PATCH v5 1/2] mtd: rawnand: stm32_fmc2: cosmetic change to use nfc instead of fmc2 where relevant
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v5 2/2] mtd: rawnand: stm32_fmc2: use FIELD_PREP/FIELD_GET macros
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v2 1/2] MAINTAINERS: Remove Piotr Sroka and mark Cadence NFC as orphaned
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v2 2/2] MAINTAINERS: Remove Xiaolei Li and mark MTK NFC as orphaned
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v4 1/2] mtd: rawnand: brcmnand: fix hamming oob layout
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v4 2/2] mtd: rawnand: brcmnand: improve hamming oob layout
 2020-05-24 19:17 UTC  (2+ messages)

[PATCH v4] mtd: rawnand: brcmnand: correctly verify erased pages
 2020-05-24 19:16 UTC  (2+ messages)

[PATCH] media: platform: s3c-camif: Fix runtime PM imbalance on error
 2020-05-24 19:15 UTC  (2+ messages)

[PATCH] mm/compaction: avoid VM_BUG_ON(PageSlab()) in page_mapcount()
 2020-05-24 19:12 UTC  (4+ messages)

[PATCH v1] mfd: tps65910: Correct power-off programming sequence
 2020-05-24 19:09 UTC  (4+ messages)

[PATCH] mtd: rawnand: Fix runtime PM imbalance on error
 2020-05-24 19:08 UTC  (3+ messages)

[PATCH 0/8] Introduce local_lock()
 2020-05-24 19:03 UTC  (9+ messages)
` [PATCH 3/8] srcu: Use local_lock() for per-CPU struct srcu_data access

[PATCH] mtd: rawnand: gpmi: Fix runtime PM imbalance on error
 2020-05-24 19:03 UTC  (2+ messages)

[PATCH] mtd: rawnand: gpmi: Fix runtime PM imbalance in gpmi_nand_probe
 2020-05-24 19:03 UTC  (2+ messages)

[PATCH 00/10] Introduce attach/detach_page_private to cleanup code
 2020-05-24 19:02 UTC  (6+ messages)
` [PATCH 10/10] mm/migrate.c: call detach_page_private "

TSC problems with Acer TravelMate 5735Z
 2020-05-24 18:58 UTC  (2+ messages)

[PATCH 1/3] pwm: jz4740: Drop dependency on MACH_INGENIC
 2020-05-24 18:56 UTC  (9+ messages)
` [PATCH 2/3] pwm: jz4740: Make PWM start with the active part
` [PATCH 3/3] pwm: jz4740: Add support for the JZ4725B

[PATCH v2] mm: remove VM_BUG_ON(PageSlab()) from page_mapcount()
 2020-05-24 18:49 UTC  (2+ messages)

[PATCH] printk: Remove pr_cont_once()
 2020-05-24 18:49 UTC  (2+ messages)

[PATCH v5 0/6] Support DRM bridges on NVIDIA Tegra
 2020-05-24 18:41 UTC  (2+ messages)

[PATCH v1] iommu/tegra-smmu: Add missing locks around mapping operations
 2020-05-24 18:37 UTC 

sound/soc/codecs/tlv320adcx140.c:751:2: note: in expansion of macro 'if'
 2020-05-24 18:26 UTC 

[PATCH v5 00/13] support gce on mt6779 platform
 2020-05-24 18:15 UTC  (23+ messages)
` [PATCH v5 06/13] soc: mediatek: cmdq: add assign function
` [PATCH v5 07/13] soc: mediatek: cmdq: add write_s function
` [PATCH v5 09/13] soc: mediatek: cmdq: add write_s value function
` [PATCH v5 10/13] soc: mediatek: cmdq: export finalize function
` [PATCH v5 12/13] soc: mediatek: cmdq: add clear option in cmdq_pkt_wfe api
` [PATCH v5 13/13] soc: mediatek: cmdq: add set event function

general protection fault in selinux_socket_recvmsg
 2020-05-24 18:12 UTC  (2+ messages)

[PATCH v2 0/4] Introduce the Counter character device interface
 2020-05-24 17:54 UTC  (9+ messages)
` [PATCH v2 1/4] counter: Internalize sysfs interface code
` [PATCH v2 2/4] docs: counter: Update to reflect sysfs internalization
` [PATCH v2 4/4] docs: counter: Document character device interface

[PATCH] mm/memblock:Do not retry a range that has already been checked
 2020-05-24 17:49 UTC  (2+ messages)

[PATCH 1/1] pwm: mtk_disp: implement .apply()
 2020-05-24 17:44 UTC  (2+ messages)

[PATCH] Bluetooth: btbcm: Added 003.006.007, changed 001.003.015
 2020-05-24 17:41 UTC 

[GIT pull] efi/urgent for v5.7-rc7
 2020-05-24 17:30 UTC  (7+ messages)
` [GIT pull] sched/urgent "
` [GIT pull] x86/urgent "

[RFC PATCH 00/14] iio: buffer: add support for multiple buffers
 2020-05-24 17:28 UTC  (11+ messages)
` [RFC PATCH 05/14] iio: core: register chardev only if needed
` [RFC PATCH 07/14] iio: core: add simple centralized mechanism for ioctl() handlers
` [RFC PATCH 08/14] iio: core: use new common ioctl() mechanism
` [RFC PATCH 09/14] iio: buffer: split buffer sysfs creation to take buffer as primary arg
` [RFC PATCH 13/14] iio: unpack all iio buffer attributes correctly

[PATCH 0/2] sparc32: srmmu: improve type safety of __nocache_fix()
 2020-05-24 17:28 UTC  (4+ messages)
` [PATCH 1/2] sparc32: use PUD rather than PGD to get PMD in srmmu_inherit_prom_mappings()
` [PATCH 2/2] sparc32: srmmu: improve type safety of __nocache_fix()

[PATCH v2] ALSA: line6: add hw monitor volume control for POD HD500
 2020-05-24 17:25 UTC  (4+ messages)

[PATCH] sparc32: register memory occupied by kernel as memblock.memory
 2020-05-24 16:53 UTC 

[PATCH][next] loop: remove redundant assignment to variable error
 2020-05-24 16:44 UTC  (2+ messages)

[PATCH 1/2] software node: implement software_node_unregister()
 2020-05-24 16:43 UTC  (3+ messages)
` [PATCH 2/2] kobject: send KOBJ_REMOVE uevent when the object is removed from sysfs

[PATCH] x86/ioperm: fix a memory leak bug
 2020-05-24 16:27 UTC 

[PATCH] media: gspca: remove redundant assignment to variable retval
 2020-05-24 16:25 UTC 

[PATCH v2] drivers/irqchip: Remove function callback casts
 2020-05-24 16:22 UTC 

[PATCH] drivers/irqchip: Remove function callback casts
 2020-05-24 16:16 UTC  (4+ messages)

[PATCH 1/2] ARM: dts: rockchip: rename label and nodename pinctrl subnodes that end with gpio
 2020-05-24 16:06 UTC  (2+ messages)
` [PATCH 2/2] arm64: "

[PATCH 1/3] csky: Fixup CONFIG_PREEMPT panic
 2020-05-24 15:59 UTC  (3+ messages)
` [PATCH 2/3] csky: Fixup abiv2 syscall_trace break a4 & a5
` [PATCH 3/3] csky: Coding convention in entry.S

[PATCH V1 0/2] Introduce new quirk to use reserved timeout
 2020-05-24 15:57 UTC  (7+ messages)
` [PATCH V1 1/2] mmc: sdhci: "

Add support for the X1830 and fix bugs for X1000 v9
 2020-05-24 15:47 UTC  (8+ messages)
` [PATCH v9 0/6] Add support for the X1830 and fix bugs for X1000
` [PATCH v9 1/6] clk: Ingenic: Remove unnecessary spinlock when reading registers
` [PATCH v9 2/6] clk: Ingenic: Adjust cgu code to make it compatible with X1830
` [PATCH v9 3/6] dt-bindings: clock: Add X1830 bindings
` [PATCH v9 4/6] clk: Ingenic: Add CGU driver for X1830
` [PATCH v9 5/6] dt-bindings: clock: Add and reorder ABI for X1000
` [PATCH v9 6/6] clk: X1000: Add FIXDIV for SSI clock of X1000

[PATCH v2 00/29] modpost: various fixes, cleanups, optimizations
 2020-05-24 15:42 UTC  (30+ messages)
` [PATCH v2 01/29] modpost: drop RCS/CVS $Revision handling in MODULE_VERSION()
` [PATCH v2 02/29] modpost: do not call get_modinfo() for vmlinux
` [PATCH v2 03/29] modpost: add read_text_file() and get_line() helpers
` [PATCH v2 04/29] modpost: fix potential mmap'ed file overrun in get_src_version()
` [PATCH v2 05/29] modpost: re-add warning about missing *.mod file
` [PATCH v2 06/29] modpost: avoid false-positive file open error
` [PATCH v2 07/29] modpost: use read_text_file() and get_line() for reading text files
` [PATCH v2 08/29] modpost: remove get_next_text() and make {grab,release_}file static
` [PATCH v2 09/29] kbuild: disallow multi-word in M= or KBUILD_EXTMOD
` [PATCH v2 10/29] modpost: move -T option close to the modpost command
` [PATCH v2 11/29] modpost: pass -N option only for modules modpost
` [PATCH v2 12/29] modpost: move external module options
` [PATCH v2 13/29] modpost: load KBUILD_EXTRA_SYMBOLS files in order
` [PATCH v2 14/29] modpost: track if the symbol origin is a dump file or ELF object
` [PATCH v2 15/29] modpost: allow to pass -i option multiple times remove -e option
` [PATCH v2 16/29] modpost: rename ext_sym_list to dump_list
` [PATCH v2 17/29] modpost: re-add -e to set external_module flag
` [PATCH v2 18/29] modpost: show warning if vmlinux is not found when processing modules
` [PATCH v2 19/29] modpost: show warning if it fails to read symbol dump file
` [PATCH v2 20/29] modpost: generate vmlinux.symvers and reuse it for the second modpost
` [PATCH v2 21/29] modpost: remove -s option
` [PATCH v2 22/29] modpost: remove mod->is_dot_o struct member
` [PATCH v2 23/29] modpost: remove is_vmlinux() call in check_for_{gpl_usage,unused}()
` [PATCH v2 24/29] modpost: add mod->is_vmlinux struct member
` [PATCH v2 25/29] modpost: remove mod->skip "
` [PATCH v2 26/29] modpost: set have_vmlinux in new_module()
` [PATCH v2 27/29] modpost: strip .o from modname before calling new_module()
` [PATCH v2 28/29] modpost: remove is_vmlinux() helper
` [PATCH v2 29/29] modpost: change elf_info->size to size_t

[PATCH] kobject: Make sure the parent does not get released before its children
 2020-05-24 15:35 UTC  (7+ messages)

[PATCH] drivers: counter: Add Cros EC Sync counter
 2020-04-12 11:06 UTC  (2+ messages)

[PATCH] workqueue: Fix double kfree(rescuer) in destroy_workqueue()
 2020-05-24 15:33 UTC 

[PATCH] sdhci: tegra: Avoid reading autocal timeout values when not applicable
 2020-05-24 15:33 UTC  (2+ messages)

[PATCH] dt/platform: Fix comment in of_dev_lookup()
 2020-05-24 15:26 UTC 

[PATCH v2] firewire-core: remove cast of function callback
 2020-05-24 15:23 UTC  (2+ messages)

include/linux/compiler.h:344:38: error: call to '__compiletime_assert_172' declared with attribute error: BUILD_BUG_ON failed: KASAN_SHADOW_START & ~PGDIR_MASK
 2020-05-24 15:15 UTC 

[PATCH v2 0/3] x86/boot: get rid of GOT entries and associated fixup code
 2020-05-24 15:15 UTC  (8+ messages)
` [PATCH v2 1/3] x86/boot/compressed: move .got.plt entries out of the .got section
` [PATCH v2 2/3] x86/boot/compressed: force hidden visibility for all symbol references

fs/proc/task_nommu.c:67:55: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-05-24 14:59 UTC 

[PATCH v5 0/4] iio: magnetometer: ak8975: Add gpio reset support
 2020-05-24 14:59 UTC  (5+ messages)
` [PATCH v5 1/4] dt-bindings: iio: magnetometer: ak8975: convert format to yaml, add maintainer
` [PATCH v5 4/4] iio: magnetometer: ak8975: Add gpio reset support

[PATCH v7 1/4] bitops: Introduce the the for_each_set_clump macro
 2020-05-24 14:44 UTC  (2+ messages)

[RFC 00/11] Make C45 autoprobe more robust
 2020-05-24 14:44 UTC  (3+ messages)
` [RFC 08/11] net: phy: Allow mdio buses to auto-probe c45 devices

[PATCH] iio: light: iqs621: remove usage of iio_priv_to_dev()
 2020-05-24 14:40 UTC  (3+ messages)

[PATCH] iio: light: tsl2563: pass iio device as i2c_client private data
 2020-05-24 14:39 UTC  (2+ messages)

[PATCH] iio: humidity: hts221: remove usage of iio_priv_to_dev()
 2020-05-24 14:39 UTC  (2+ messages)

[PATCH] iio: position: iqs624: remove usage of iio_priv_to_dev()
 2020-05-24 14:31 UTC  (3+ messages)

[PATCH] Removing ununsed variable int lo, hi, int data and int i from comedi/drivers/dt2814.c
 2020-05-24 14:08 UTC  (6+ messages)

[tip:x86/mm] BUILD SUCCESS 0fcfdf55db9e1ecf85edd6aa8d0bc78a448cb96a
 2020-05-24 14:00 UTC 

[PATCH v5 00/18] Rework READ_ONCE() to improve codegen
 2020-05-24 14:01 UTC  (11+ messages)
` [PATCH v5 04/18] sparc32: mm: Reduce allocation size for PMD and PTE tables

[RFC PATCH 00/13] Core scheduling v5
 2020-05-24 14:00 UTC  (7+ messages)
` [PATCH RFC] sched: Add a per-thread core scheduling interface


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).