linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-18 19:09:53 to 2020-06-18 22:28:46 UTC [more...]

[PATCH 00/25] mm: Page fault accounting cleanups
 2020-06-18 22:28 UTC  (11+ messages)
` [PATCH 07/25] mm/csky: Use mm_fault_accounting()

[PATCH v6 21/36] drm: v3d: fix common struct sg_table related issues
 2020-06-18 22:28 UTC  (2+ messages)

[PATCH v7 0/6] Add support for DisplayPort driver on SnapDragon
 2020-06-18 22:26 UTC  (7+ messages)
` [PATCH v7 1/6] dt-bindings: msm/dp: add bindings of DP/DP-PLL driver for Snapdragon
` [PATCH v7 2/6] drm: add constant N value in helper file
` [PATCH v7 3/6] drm/msm/dp: add displayPort driver support
` [PATCH v7 4/6] drm/msm/dp: add support for DP PLL driver
` [PATCH v7 5/6] drm/msm/dpu: add display port support in DPU
` [PATCH v7 6/6] drm/msm/dp: Add Display Port HPD feature

[PATCH 1/7] rcu/segcblist: Prevent useless GP start if no CBs to accelerate
 2020-06-18 22:27 UTC  (11+ messages)
` [PATCH 2/7] rcu/trace: Add tracing for how segcb list changes
` [PATCH 3/7] rcu/trace: Add name of the source for gp_seq
` [PATCH 4/7] rcu/trace: Print negative GP numbers correctly
` [PATCH 5/7] rcu/trace: Use rsp's gp_seq in acceleration's rcu_grace_period tracepoint
` [PATCH 6/7] rcutorture: Add support to get the number of wakeups of main GP kthread
` [PATCH 7/7] rcutorture: Add number of GP information to reports

[PATCH] sparse: use the _Generic() version of __unqual_scalar_typeof()
 2020-06-18 22:26 UTC 

[PATCH v3 00/21] dynamic_debug cleanups, query features, export
 2020-06-18 22:25 UTC  (10+ messages)
` [PATCH v3 14/21] dyndbg: accept query terms like file=bar and module=foo
` [PATCH v3 20/21] dyndbg: add user-flag, negating-flags, and filtering on flags

[PATCH v3 0/6] Introduce PMIC based USB type C detection
 2020-06-18 22:23 UTC  (5+ messages)
` [PATCH v3 2/6] dt-bindings: usb: Add Qualcomm PMIC type C controller dt-binding

[RFC PATCH v3 0/1] Add rwsem "contended hook" API and mmap_lock histograms
 2020-06-18 22:22 UTC  (2+ messages)
` [RFC PATCH v3 1/1] mmap_lock: add tracepoints around mmap_lock acquisition

severe proc dentry lock contention
 2020-06-18 22:17 UTC 

[PATCH v4 00/11] Add seccomp notifier ioctl that enables adding fds
 2020-06-18 22:16 UTC  (5+ messages)
` [PATCH v4 02/11] fs: Move __scm_install_fd() to __fd_install_received()

[PATCH 0/2] force absolute timestamp trace option
 2020-06-18 22:15 UTC  (3+ messages)
` [PATCH 1/2] Add force-abs-timestamp "
` [PATCH 2/2] tests for absolute timestamp

[PATCH net-next] of: mdio: preserve phy dev_flags in of_phy_connect()
 2020-06-18 22:12 UTC  (2+ messages)

[v3] drm/bridge: ti-sn65dsi86: ensure bridge suspend happens during PM sleep
 2020-06-18 22:09 UTC  (2+ messages)

[RESEND PATCH v27 11/15] leds: lp55xx: Add multicolor framework support to lp55xx
 2020-06-18 22:09 UTC  (8+ messages)

[PATCH] Fix unwind_frame for clang-built kernels
 2020-06-18 22:03 UTC  (5+ messages)

[PATCH] Ability to read the MKTME status from userspace
 2020-06-18 22:01 UTC  (3+ messages)

[PATCH v4 0/5] spi: spi-geni-qcom: Fixes / perf improvements
 2020-06-18 22:00 UTC  (6+ messages)
` [PATCH v4 5/5] spi: spi-geni-qcom: Don't keep a local state variable

[PATCH v2 0/8] Introduce sv48 support
 2020-06-18 21:54 UTC  (2+ messages)

[PATCH v2 1/1] riscv: Select ARCH_SUPPORTS_ATOMIC_RMW by default
 2020-06-18 21:53 UTC  (2+ messages)

[PATCH] soc: qcom: rpmh-rsc: Don't use ktime for timeout in write_tcs_reg_sync()
 2020-06-18 21:52 UTC  (2+ messages)

[tip:x86/urgent] BUILD SUCCESS a13b9d0b97211579ea63b96c606de79b963c0f47
 2020-06-18 21:48 UTC 

[PATCH v2 0/3] IOMMU user API enhancement
 2020-06-18 21:48 UTC  (10+ messages)
` [PATCH v2 1/3] docs: IOMMU user API

[PATCH] driver core:Export the symbol device_is_bound
 2020-06-18 21:45 UTC  (7+ messages)

[PATCH] riscv/atomic: Fix sign extension for RV64I
 2020-06-18 21:43 UTC  (2+ messages)

[tip:timers/urgent] BUILD SUCCESS f097eb38f71391ff2cf078788bad5a00eb3bd96a
 2020-06-18 21:42 UTC 

[PATCH] dt-bindings: display: Convert connectors to DT schema
 2020-06-18 21:36 UTC  (3+ messages)

[PATCH v2 00/16] Introduce kvfree_rcu(1 or 2 arguments)
 2020-06-18 21:34 UTC  (16+ messages)
` [PATCH v2 09/16] rcu/tree: Maintain separate array for vmalloc ptrs

[PATCH] cros_ec_spi: Even though we're RT priority, don't bump cpu freq
 2020-06-18 21:31 UTC  (8+ messages)

[PATCH v3 1/2] spi: spi-fsl-dspi: Fix external abort on interrupt in resume or exit paths
 2020-06-18 21:29 UTC  (4+ messages)
` [PATCH v3 2/2] spi: spi-fsl-dspi: Initialize completion before possible interrupt

[PATCH v2] sched, mm: Optimize current_gfp_context()
 2020-06-18 21:29 UTC 

next-20200618: oops in eb_relocate_vma in Xorg process, making machine unusable
 2020-06-18 21:29 UTC 

[PATCH 1/7] x86/entry: Fix #UD vs WARN more
 2020-06-18 21:18 UTC  (3+ messages)

INFO: trying to register non-static key in is_dynamic_key
 2020-06-18 21:17 UTC 

[PATCH net-next v8 0/5] RGMII Internal delay common property
 2020-06-18 21:10 UTC  (6+ messages)
` [PATCH net-next v8 1/5] dt-bindings: net: Add tx and rx internal delays
` [PATCH net-next v8 2/5] net: phy: Add a helper to return the index for of the internal delay
` [PATCH net-next v8 3/5] dt-bindings: net: Add RGMII internal delay for DP83869
` [PATCH net-next v8 4/5] net: dp83869: Add RGMII internal delay configuration
` [PATCH net-next v8 5/5] net: phy: DP83822: Add setting the fixed internal delay

[PATCH v3 1/2] integrity: Add errno field in audit message
 2020-06-18 21:10 UTC  (2+ messages)
` [PATCH v3 2/2] IMA: Add audit log for failure conditions

[PATCH] coccinelle: misc: add array_size_dup script to detect missed overlow checks
 2020-06-18 21:08 UTC  (7+ messages)
  ` [Cocci] "

[PATCH] linux++, this: rename "struct notifier_block *this"
 2020-06-18 21:06 UTC 

[PATCH] nbd: allocate sufficient space for NBD_CMD_STATUS
 2020-06-18 21:02 UTC  (2+ messages)

drivers/net/wireless/broadcom/brcm80211/brcmfmac/p2p.c:1710:40: sparse: sparse: incorrect type in initializer (different base types)
 2020-06-18 20:37 UTC 

[PATCH] restore behaviour of CAP_SYS_ADMIN allowing the loading of net bpf program
 2020-06-18 21:02 UTC  (2+ messages)

[PATCH] x86/asm/64: Align start of __clear_user() loop to 16-bytes
 2020-06-18 21:01 UTC  (5+ messages)

[PATCH] sched, mm: Optimize current_gfp_context()
 2020-06-18 20:59 UTC  (3+ messages)

INFO: trying to register non-static key in ath9k_htc_rxep
 2020-06-18 20:57 UTC 

rename probe_kernel_* and probe_user_*
 2020-06-18 20:51 UTC  (3+ messages)

[RFC][PATCH v5 00/51] objtool: Make recordmcount a subcommand
 2020-06-18 20:38 UTC  (52+ messages)
` [RFC][PATCH v5 01/51] objtool: Factor out reasons to build objtool
` [RFC][PATCH v5 02/51] objtool: Prepare to merge recordmcount
` [RFC][PATCH v5 03/51] objtool: Make recordmcount into mcount subcmd
` [RFC][PATCH v5 04/51] objtool: recordmcount: Start using objtool's elf wrapper
` [RFC][PATCH v5 05/51] objtool: recordmcount: Search for __mcount_loc before walking the sections
` [RFC][PATCH v5 06/51] objtool: recordmcount: Convert do_func() relhdrs
` [RFC][PATCH v5 07/51] objtool: mcount: Move nhdr into find_symtab()
` [RFC][PATCH v5 08/51] objtool: mcount: Remove unused fname parameter
` [RFC][PATCH v5 09/51] objtool: mcount: Use libelf for section header names
` [RFC][PATCH v5 10/51] objtool: mcount: Walk objtool Elf structs in find_secsym_ndx
` [RFC][PATCH v5 11/51] objtool: mcount: Use symbol structs to find mcount relocations
` [RFC][PATCH v5 12/51] objtool: mcount: Walk relocation lists
` [RFC][PATCH v5 13/51] objtool: mcount: Return symbol from mcountsym
` [RFC][PATCH v5 14/51] objtool: mcount: Move get_mcountsym
` [RFC][PATCH v5 15/51] objtool: mcount: Replace MIPS offset types
` [RFC][PATCH v5 16/51] objtool: mcount: Move is_fake_mcount()
` [RFC][PATCH v5 17/51] objtool: mcount: Stop using ehdr in find_section_sym_index
` [RFC][PATCH v5 18/51] objtool: mcount: Move find_section_sym_index()
` [RFC][PATCH v5 19/51] objtool: mcount: Restrict using ehdr in append_func()
` [RFC][PATCH v5 20/51] objtool: mcount: Use objtool ELF to write
` [RFC][PATCH v5 21/51] objtool: mcount: Move nop_mcount()
` [RFC][PATCH v5 22/51] objtool: mcount: Move has_rel_mcount() and tot_relsize()
` [RFC][PATCH v5 23/51] objtool: mcount: Move relocation entry size detection
` [RFC][PATCH v5 24/51] objtool: mcount: Only keep ELF file size
` [RFC][PATCH v5 25/51] objtool: mcount: Use ELF header from objtool
` [RFC][PATCH v5 26/51] objtool: mcount: Remove unused file mapping
` [RFC][PATCH v5 27/51] objtool: mcount: Reduce usage of _size wrapper
` [RFC][PATCH v5 28/51] objtool: mcount: Move mcount_adjust out of wrapper
` [RFC][PATCH v5 29/51] objtool: mcount: Pre-allocate new ELF sections
` [RFC][PATCH v5 30/51] objtool: mcount: Generic location and relocation table types
` [RFC][PATCH v5 31/51] objtool: mcount: Use objtool relocation section
` [RFC][PATCH v5 32/51] objtool: mcount: Move sift_rel_mcount out of wrapper file
` [RFC][PATCH v5 33/51] objtool: mcount: Remove wrapper for ELF relocation type
` [RFC][PATCH v5 34/51] objtool: mcount: Remove wrapper double-include trick
` [RFC][PATCH v5 35/51] objtool: mcount: Remove endian wrappers
` [RFC][PATCH v5 36/51] objtool: mcount: Rename to mcount.c
` [RFC][PATCH v5 37/51] objtool: mcount: Simplify mcount name matching
` [RFC][PATCH v5 38/51] objtool: mcount: mcount symbol name simplification
` [RFC][PATCH v5 39/51] objtool: mcount: Verify x86 instruction with memcmp()
` [RFC][PATCH v5 40/51] objtool: mcount: const-ify ARM instruction patterns
` [RFC][PATCH v5 41/51] objtool: mcount: Convert nop writes to elf_write_insn()
` [RFC][PATCH v5 42/51] objtool: mcount: Move mcount symbol name testing
` [RFC][PATCH v5 43/51] objtool: check: Use class to recognize kcov calls
` [RFC][PATCH v5 44/51] objtool: mcount: Keep lists locations and relocations
` [RFC][PATCH v5 45/51] objtool: mcount: Move mcount section test to objtool ELF
` [RFC][PATCH v5 46/51] objtool: mcount: Flag mcount relocation sections
` [RFC][PATCH v5 47/51] objtool: mcount: Merge section mcount flags
` [RFC][PATCH v5 48/51] objtool: mcount: Eliminate first pass
` [RFC][PATCH v5 49/51] objtool: mcount: Remove relocation size check
` [RFC][PATCH v5 50/51] objtool: mcount: Remove useless lookup
` [RFC][PATCH v5 51/51] objtool: mcount: Remove stale description

[PATCH v6 00/19] The new cgroup slab memory controller
 2020-06-18 20:43 UTC  (11+ messages)
` [PATCH v6 05/19] mm: memcontrol: decouple reference counting from page accounting
` [PATCH v6 17/19] mm: memcg/slab: use a single set of kmem_caches for all allocations

2dd4d163cd9c ("drm/nouveau: remove open-coded version of remove_conflicting_pci_framebuffers()")
 2020-06-18 20:39 UTC  (3+ messages)
` [Nouveau] "

[PATCH v3 08/15] arm64: kvm: Split hyp/switch.c to VHE/nVHE
 2020-06-18 19:52 UTC  (2+ messages)

[PATCH 0/2] mm: Expand CONFIG_SLAB_FREELIST_HARDENED to include SLAB and SLOB
 2020-06-18 20:37 UTC  (4+ messages)
` [PATCH 1/2] "

[PATCH] kunit: fix KconfigParseError by ignoring CC_VERSION_TEXT
 2020-06-18 20:36 UTC  (3+ messages)

[PATCH] [net/sched]: Remove redundant condition in qdisc_graft
 2020-06-18 20:36 UTC  (2+ messages)

[PATCH v2] kunit: fix KconfigParseError handling CC_VERSION_TEXT
 2020-06-18 20:31 UTC  (2+ messages)

[PATCH] lib: kunit_test_overflow: add KUnit test of check_*_overflow functions
 2020-06-18 20:27 UTC  (8+ messages)
    ` common KUnit Kconfig and file naming (was: Re: [PATCH] lib: kunit_test_overflow: add KUnit test of check_*_overflow functions)

WARNING with LBR + precise_ip=2 + bpf_get_stackid()
 2020-06-18 20:18 UTC  (3+ messages)

[PATCH v5 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-06-18 20:13 UTC  (4+ messages)
` [PATCH v5 3/7] fs: Add fd_install_received() wrapper for __fd_install_received()

[PATCH] extend IMA boot_aggregate with kernel measurements
 2020-06-18 20:11 UTC  (3+ messages)
  ` [PATCH] ima_evm_utils: extended calc_bootaggr to PCRs 8 - 9

[PATCH v13] perf: Sharing PMU counters across compatible events
 2020-06-18 20:12 UTC  (2+ messages)

[PATCH 0/9] slub_debug fixes and improvements
 2020-06-18 20:05 UTC  (10+ messages)
` [PATCH 7/9] mm, slub: introduce kmem_cache_debug_flags()
` [PATCH 9/9] mm, slab/slub: move and improve cache_from_obj()

[PATCH] MAINTAINERS: fix incorrect directory reference
 2020-06-18 19:55 UTC 

[PATCH 0/2] pwm: Miscellaneous fixes for 64-bit support
 2020-06-18 20:05 UTC  (4+ messages)
` [PATCH 1/2] video: ssd1307fb: Print PWM period using 64-bit format specifier

[PATCH 0/3] zone-append support in aio and io-uring
 2020-06-18 20:04 UTC  (4+ messages)

[PATCH v2 0/2] remove workarounds for gcc bug wrt unnamed fields in initializers
 2020-06-18 20:02 UTC  (3+ messages)
` [PATCH v2 1/2] nvme: "
` [PATCH v2 2/2] nvmet: "

[x86/entry] 2bbc68f837: ltp.ptrace08.fail
 2020-06-18 20:02 UTC  (4+ messages)
    ` [LTP] "

[PATCH v2 0/4] ARC: [plat-hsdk-4xd] initial port for HSDK-4xD board
 2020-06-18 20:00 UTC  (4+ messages)
` [PATCH v2 2/4] ARC: ARCv2: support loop buffer (LPB) disabling

[PATCH 1/2] nvme: remove workarounds for gcc bug wrt unnamed fields in initializers
 2020-06-18 20:00 UTC  (6+ messages)
` [PATCH 2/2] nvmet: "

[PATCH] kunit: kunit_tool: Fix invalid result when build fails
 2020-06-18 19:59 UTC  (2+ messages)

[PATCH] vfio: Cleanup allowed driver naming
 2020-06-18 19:57 UTC 

[PATCH 0/2] sched: Optionally skip uclamp logic in fast path
 2020-06-18 19:55 UTC  (3+ messages)
` [PATCH 1/2] sched/uclamp: Fix initialization of strut uclamp_rq
` [PATCH 2/2] sched/uclamp: Protect uclamp fast path code with static key

[PATCH v2 0/6] add regmap & indirect access support
 2020-06-18 19:46 UTC  (2+ messages)

[PATCH] ima: move APPRAISE_BOOTPARAM dependency on ARCH_POLICY to runtime
 2020-06-18 19:43 UTC 

[PATCH] net/9p: Fix sparse rcu warnings in client.c
 2020-06-18 19:40 UTC  (3+ messages)

[PATCH] [v3] dmaengine: tegra210-adma: Fix runtime PM imbalance on error
 2020-06-18 19:32 UTC  (2+ messages)

[GIT PULL] perf tooling fixes for v5.8
 2020-06-18 19:28 UTC 

[PATCH] net/9p: Fix sparse endian warning in trans_fd.c
 2020-06-18 19:27 UTC  (3+ messages)

[PATCHv8 0/3] optee: register drivers on optee bus
 2020-06-18 19:18 UTC  (7+ messages)
` [PATCHv8 1/3] optee: use uuid for sysfs driver entry
    ` [Tee-dev] "

[PATCH][next] vfio/type1: Use struct_size() helper
 2020-06-18 19:21 UTC 

drivers/gpu/drm/amd/amdgpu/amdgpu_psp.c:1884:21: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-06-18 19:15 UTC 

[PATCH] vfio/type1: Fix migration info capability ID
 2020-06-18 19:12 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).