linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-18 20:40:09 to 2020-06-19 00:47:47 UTC [more...]

[PATCH 0/2] PUD/PGDIR entries for linear mapping
 2020-06-19  0:47 UTC  (3+ messages)
` [PATCH 2/2] riscv: Use PUD/PGDIR entries for linear mapping when possible

kernel BUG at mm/huge_memory.c:2613!
 2020-06-19  0:46 UTC  (2+ messages)

[PATCH v4 0/5] spi: spi-geni-qcom: Fixes / perf improvements
 2020-06-19  0:40 UTC  (12+ messages)
` [PATCH v4 5/5] spi: spi-geni-qcom: Don't keep a local state variable
` [PATCH 6/5] spi: spi-geni-qcom: Simplify setup_fifo_xfer()
` [PATCH 7/5] spi: spi-geni-qcom: Don't set {tx,rx}_rem_bytes unnecessarily

[PATCH] RISC-V: Don't allow write+exec only page mapping request in mmap
 2020-06-19  0:31 UTC  (2+ messages)

severe proc dentry lock contention
 2020-06-19  0:27 UTC  (4+ messages)

[RFC PATCH stable] RDMA/qedr: qedr_iw_load_qp() can be static
 2020-06-19  0:26 UTC  (2+ messages)

[RFC PATCH v2 4/5] scsi: ufs: L2P map management for HPB read
 2020-06-19  0:16 UTC  (9+ messages)
` [RFC PATCH v2 3/5] scsi: ufs: Introduce HPB module
  ` [RFC PATCH v2 2/5] scsi: ufs: Add UFS-feature layer
    ` [RFC PATCH v2 1/5] scsi: ufs: Add UFS feature related parameter
      ` [RFC PATCH v2 0/5] scsi: ufs: Add Host Performance Booster Support

[PATCH 1/7] rcu/segcblist: Prevent useless GP start if no CBs to accelerate
 2020-06-19  0:12 UTC  (23+ messages)
` [PATCH 2/7] rcu/trace: Add tracing for how segcb list changes
` [PATCH 3/7] rcu/trace: Add name of the source for gp_seq
` [PATCH 4/7] rcu/trace: Print negative GP numbers correctly
` [PATCH 5/7] rcu/trace: Use rsp's gp_seq in acceleration's rcu_grace_period tracepoint
` [PATCH 6/7] rcutorture: Add support to get the number of wakeups of main GP kthread
` [PATCH 7/7] rcutorture: Add number of GP information to reports

[PATCH 18/25] mm/riscv: Use mm_fault_accounting()
 2020-06-19  0:12 UTC  (3+ messages)

[PATCH 1/5] f2fs: fix to wait page writeback before update
 2020-06-18 23:59 UTC  (2+ messages)

[PATCH 1/4] pci: Keep the ACS capability offset in device
 2020-06-18 23:58 UTC  (3+ messages)
` [PATCH 4/4] pci: export untrusted attribute in sysfs

[for-linus][PATCH 00/17] tracing: Updates for 5.8
 2020-06-18 23:56 UTC  (18+ messages)
` [for-linus][PATCH 01/17] recordmcount: support >64k sections
` [for-linus][PATCH 02/17] kprobes: Suppress the suspicious RCU warning on kprobes
` [for-linus][PATCH 03/17] kprobes: Use non RCU traversal APIs on kprobe_tables if possible
` [for-linus][PATCH 04/17] kprobes: Fix to protect kick_kprobe_optimizer() by kprobe_mutex
` [for-linus][PATCH 05/17] kprobes: Remove redundant arch_disarm_kprobe() call
` [for-linus][PATCH 06/17] kretprobe: Prevent triggering kretprobe from within kprobe_flush_task
` [for-linus][PATCH 07/17] sample-trace-array: Fix sleeping function called from invalid context
` [for-linus][PATCH 08/17] sample-trace-array: Remove trace_array sample-instance
` [for-linus][PATCH 09/17] tracing: Make ftrace packed events have align of 1
` [for-linus][PATCH 10/17] trace: Fix typo in allocate_ftrace_ops()s comment
` [for-linus][PATCH 11/17] tracing/probe: Fix memleak in fetch_op_data operations
` [for-linus][PATCH 12/17] tracing: Remove unused event variable in tracing_iter_reset
` [for-linus][PATCH 13/17] proc/bootconfig: Fix to use correct quotes for value
` [for-linus][PATCH 14/17] tools/bootconfig: "
` [for-linus][PATCH 15/17] tools/bootconfig: Fix to return 0 if succeeded to show the bootconfig
` [for-linus][PATCH 16/17] tools/bootconfig: Add testcase for show-command and quotes test
` [for-linus][PATCH 17/17] ftrace: Fix maybe-uninitialized compiler warning

Parallel compilation performance regression
 2020-06-18 23:52 UTC 

[PATCH] Ability to read the MKTME status from userspace
 2020-06-18 23:52 UTC  (4+ messages)

[PATCH v4 0/5] Qualcomm labibb regulator driver
 2020-06-18 23:44 UTC  (3+ messages)
` [PATCH v4 1/5] regulator: Allow regulators to verify enabled during enable()

[PATCH] erofs: fix partially uninitialized misuse in z_erofs_onlinepage_fixup
 2020-06-18 23:43 UTC  (2+ messages)
` [PATCH v2] "

[PATCH net-next v8 0/5] RGMII Internal delay common property
 2020-06-18 23:42 UTC  (8+ messages)
` [PATCH net-next v8 1/5] dt-bindings: net: Add tx and rx internal delays
` [PATCH net-next v8 2/5] net: phy: Add a helper to return the index for of the internal delay
` [PATCH net-next v8 3/5] dt-bindings: net: Add RGMII internal delay for DP83869
` [PATCH net-next v8 4/5] net: dp83869: Add RGMII internal delay configuration
` [PATCH net-next v8 5/5] net: phy: DP83822: Add setting the fixed internal delay

[PATCH v6 32/36] rapidio: fix common struct sg_table related issues
 2020-06-18 23:39 UTC  (2+ messages)

[PATCH 1/1] iommu/vt-d: Fix misuse of iommu_domain_identity_map()
 2020-06-18 23:36 UTC 

[RESEND PATCH v27 11/15] leds: lp55xx: Add multicolor framework support to lp55xx
 2020-06-18 23:38 UTC  (10+ messages)

[tip:ras/core] BUILD SUCCESS 5ba7821bcf7d82e35582fce8fe65cd160a6954b4
 2020-06-18 23:37 UTC 

[PATCH 0/5] net: hns3: a bundle of minor cleanup and fixes
 2020-06-18 23:35 UTC  (3+ messages)
` [PATCH 2/5] net: hns3: pointer type of buffer should be void

[PATCH v4 0/2] Extend SSR notifications framework
 2020-06-18 23:35 UTC  (6+ messages)
` [PATCH v4 1/2] remoteproc: qcom: Add per subsystem SSR notification
` [PATCH v4 2/2] remoteproc: qcom: Add notification types to SSR

[PATCH v5 00/13] Modernise powerpc 40x
 2020-06-18 23:33 UTC  (12+ messages)
` [PATCH v5 01/13] powerpc: Remove Xilinx PPC405/PPC440 support

[PATCH] scsi: sd: stop SSD (non-rotational) disks before reboot
 2020-06-18 23:31 UTC  (4+ messages)

[PATCH v2] arm64: dts: qcom: sc7180: Add Display Port dt node
 2020-06-18 23:21 UTC 

WARNING with LBR + precise_ip=2 + bpf_get_stackid()
 2020-06-18 23:21 UTC  (3+ messages)

[PATCH] PCI: qcom: Disable power management for uPD720201 USB3 controller
 2020-06-18 23:20 UTC  (2+ messages)

krobe: __blkdev_put probe is missed
 2020-06-18 23:19 UTC  (4+ messages)
` kprobe: "

[PATCH v4] xfs: Fix false positive lockdep warning with sb_internal & fs_reclaim
 2020-06-18 23:04 UTC  (3+ messages)

[PATCH] afs: Fix afs_do_lookup() to call correct fetch-status op variant
 2020-06-18 23:01 UTC 

[PATCH v1 0/4] Optimize fw_devlink parsing
 2020-06-18 23:00 UTC  (6+ messages)
` [PATCH v1 4/4] of: platform: Batch fwnode parsing when adding all top level devices

[PATCH 00/25] mm: Page fault accounting cleanups
 2020-06-18 22:59 UTC  (12+ messages)
` [PATCH 07/25] mm/csky: Use mm_fault_accounting()

general protection fault in __bfs (2)
 2020-06-18 22:52 UTC  (2+ messages)

[PATCH v3 00/21] dynamic_debug cleanups, query features, export
 2020-06-18 22:48 UTC  (12+ messages)
` [PATCH v3 14/21] dyndbg: accept query terms like file=bar and module=foo
` [PATCH v3 20/21] dyndbg: add user-flag, negating-flags, and filtering on flags

[PATCH net-next] of: mdio: preserve phy dev_flags in of_phy_connect()
 2020-06-18 22:48 UTC  (3+ messages)

[PATCH] dt-bindings: backlight: Convert common backlight bindings to DT schema
 2020-06-18 22:44 UTC 

[PATCH v6 04/36] drm: amdgpu: fix common struct sg_table related issues
 2020-06-18 21:32 UTC  (2+ messages)

[PATCH v6 21/36] drm: v3d: fix common struct sg_table related issues
 2020-06-18 22:28 UTC  (2+ messages)

[PATCH v7 0/6] Add support for DisplayPort driver on SnapDragon
 2020-06-18 22:26 UTC  (7+ messages)
` [PATCH v7 1/6] dt-bindings: msm/dp: add bindings of DP/DP-PLL driver for Snapdragon
` [PATCH v7 2/6] drm: add constant N value in helper file
` [PATCH v7 3/6] drm/msm/dp: add displayPort driver support
` [PATCH v7 4/6] drm/msm/dp: add support for DP PLL driver
` [PATCH v7 5/6] drm/msm/dpu: add display port support in DPU
` [PATCH v7 6/6] drm/msm/dp: Add Display Port HPD feature

[PATCH] sparse: use the _Generic() version of __unqual_scalar_typeof()
 2020-06-18 22:26 UTC 

[PATCH v3 0/6] Introduce PMIC based USB type C detection
 2020-06-18 22:23 UTC  (5+ messages)
` [PATCH v3 2/6] dt-bindings: usb: Add Qualcomm PMIC type C controller dt-binding

[RFC PATCH v3 0/1] Add rwsem "contended hook" API and mmap_lock histograms
 2020-06-18 22:22 UTC  (2+ messages)
` [RFC PATCH v3 1/1] mmap_lock: add tracepoints around mmap_lock acquisition

[PATCH v4 00/11] Add seccomp notifier ioctl that enables adding fds
 2020-06-18 22:16 UTC  (2+ messages)

[PATCH 0/2] force absolute timestamp trace option
 2020-06-18 22:15 UTC  (3+ messages)
` [PATCH 1/2] Add force-abs-timestamp "
` [PATCH 2/2] tests for absolute timestamp

[v3] drm/bridge: ti-sn65dsi86: ensure bridge suspend happens during PM sleep
 2020-06-18 22:09 UTC  (2+ messages)

[PATCH] Fix unwind_frame for clang-built kernels
 2020-06-18 22:03 UTC  (3+ messages)

[PATCH v2 0/8] Introduce sv48 support
 2020-06-18 21:54 UTC  (2+ messages)

[PATCH v2 1/1] riscv: Select ARCH_SUPPORTS_ATOMIC_RMW by default
 2020-06-18 21:53 UTC  (2+ messages)

[PATCH] soc: qcom: rpmh-rsc: Don't use ktime for timeout in write_tcs_reg_sync()
 2020-06-18 21:52 UTC  (2+ messages)

[tip:x86/urgent] BUILD SUCCESS a13b9d0b97211579ea63b96c606de79b963c0f47
 2020-06-18 21:48 UTC 

[PATCH v2 0/3] IOMMU user API enhancement
 2020-06-18 21:48 UTC  (10+ messages)
` [PATCH v2 1/3] docs: IOMMU user API

[PATCH] driver core:Export the symbol device_is_bound
 2020-06-18 21:45 UTC  (7+ messages)

[PATCH] riscv/atomic: Fix sign extension for RV64I
 2020-06-18 21:43 UTC  (2+ messages)

[tip:timers/urgent] BUILD SUCCESS f097eb38f71391ff2cf078788bad5a00eb3bd96a
 2020-06-18 21:42 UTC 

[PATCH] dt-bindings: display: Convert connectors to DT schema
 2020-06-18 21:36 UTC  (3+ messages)

[PATCH v2 09/16] rcu/tree: Maintain separate array for vmalloc ptrs
 2020-06-18 21:34 UTC  (12+ messages)

[PATCH] cros_ec_spi: Even though we're RT priority, don't bump cpu freq
 2020-06-18 21:31 UTC  (8+ messages)

[PATCH v3 1/2] spi: spi-fsl-dspi: Fix external abort on interrupt in resume or exit paths
 2020-06-18 21:29 UTC  (4+ messages)
` [PATCH v3 2/2] spi: spi-fsl-dspi: Initialize completion before possible interrupt

[PATCH v2] sched, mm: Optimize current_gfp_context()
 2020-06-18 21:29 UTC 

next-20200618: oops in eb_relocate_vma in Xorg process, making machine unusable
 2020-06-18 21:29 UTC 

[PATCH 1/7] x86/entry: Fix #UD vs WARN more
 2020-06-18 21:18 UTC  (3+ messages)

INFO: trying to register non-static key in is_dynamic_key
 2020-06-18 21:17 UTC 

[PATCH v3 1/2] integrity: Add errno field in audit message
 2020-06-18 21:10 UTC  (2+ messages)
` [PATCH v3 2/2] IMA: Add audit log for failure conditions

[PATCH] coccinelle: misc: add array_size_dup script to detect missed overlow checks
 2020-06-18 21:08 UTC  (7+ messages)
  ` [Cocci] "

[PATCH] linux++, this: rename "struct notifier_block *this"
 2020-06-18 21:06 UTC 

[PATCH] nbd: allocate sufficient space for NBD_CMD_STATUS
 2020-06-18 21:02 UTC  (2+ messages)

drivers/net/wireless/broadcom/brcm80211/brcmfmac/p2p.c:1710:40: sparse: sparse: incorrect type in initializer (different base types)
 2020-06-18 20:37 UTC 

[PATCH] restore behaviour of CAP_SYS_ADMIN allowing the loading of net bpf program
 2020-06-18 21:02 UTC  (2+ messages)

[PATCH] x86/asm/64: Align start of __clear_user() loop to 16-bytes
 2020-06-18 21:01 UTC  (5+ messages)

[PATCH] sched, mm: Optimize current_gfp_context()
 2020-06-18 20:59 UTC  (3+ messages)

INFO: trying to register non-static key in ath9k_htc_rxep
 2020-06-18 20:57 UTC 

rename probe_kernel_* and probe_user_*
 2020-06-18 20:51 UTC  (3+ messages)

[RFC][PATCH v5 00/51] objtool: Make recordmcount a subcommand
 2020-06-18 20:38 UTC  (39+ messages)
` [RFC][PATCH v5 04/51] objtool: recordmcount: Start using objtool's elf wrapper
` [RFC][PATCH v5 05/51] objtool: recordmcount: Search for __mcount_loc before walking the sections
` [RFC][PATCH v5 10/51] objtool: mcount: Walk objtool Elf structs in find_secsym_ndx
` [RFC][PATCH v5 12/51] objtool: mcount: Walk relocation lists
` [RFC][PATCH v5 14/51] objtool: mcount: Move get_mcountsym
` [RFC][PATCH v5 15/51] objtool: mcount: Replace MIPS offset types
` [RFC][PATCH v5 16/51] objtool: mcount: Move is_fake_mcount()
` [RFC][PATCH v5 19/51] objtool: mcount: Restrict using ehdr in append_func()
` [RFC][PATCH v5 20/51] objtool: mcount: Use objtool ELF to write
` [RFC][PATCH v5 21/51] objtool: mcount: Move nop_mcount()
` [RFC][PATCH v5 22/51] objtool: mcount: Move has_rel_mcount() and tot_relsize()
` [RFC][PATCH v5 25/51] objtool: mcount: Use ELF header from objtool
` [RFC][PATCH v5 26/51] objtool: mcount: Remove unused file mapping
` [RFC][PATCH v5 27/51] objtool: mcount: Reduce usage of _size wrapper
` [RFC][PATCH v5 28/51] objtool: mcount: Move mcount_adjust out of wrapper
` [RFC][PATCH v5 29/51] objtool: mcount: Pre-allocate new ELF sections
` [RFC][PATCH v5 30/51] objtool: mcount: Generic location and relocation table types
` [RFC][PATCH v5 31/51] objtool: mcount: Use objtool relocation section
` [RFC][PATCH v5 32/51] objtool: mcount: Move sift_rel_mcount out of wrapper file
` [RFC][PATCH v5 33/51] objtool: mcount: Remove wrapper for ELF relocation type
` [RFC][PATCH v5 34/51] objtool: mcount: Remove wrapper double-include trick
` [RFC][PATCH v5 35/51] objtool: mcount: Remove endian wrappers
` [RFC][PATCH v5 36/51] objtool: mcount: Rename to mcount.c
` [RFC][PATCH v5 37/51] objtool: mcount: Simplify mcount name matching
` [RFC][PATCH v5 38/51] objtool: mcount: mcount symbol name simplification
` [RFC][PATCH v5 39/51] objtool: mcount: Verify x86 instruction with memcmp()
` [RFC][PATCH v5 40/51] objtool: mcount: const-ify ARM instruction patterns
` [RFC][PATCH v5 41/51] objtool: mcount: Convert nop writes to elf_write_insn()
` [RFC][PATCH v5 42/51] objtool: mcount: Move mcount symbol name testing
` [RFC][PATCH v5 43/51] objtool: check: Use class to recognize kcov calls
` [RFC][PATCH v5 44/51] objtool: mcount: Keep lists locations and relocations
` [RFC][PATCH v5 45/51] objtool: mcount: Move mcount section test to objtool ELF
` [RFC][PATCH v5 46/51] objtool: mcount: Flag mcount relocation sections
` [RFC][PATCH v5 47/51] objtool: mcount: Merge section mcount flags
` [RFC][PATCH v5 48/51] objtool: mcount: Eliminate first pass
` [RFC][PATCH v5 49/51] objtool: mcount: Remove relocation size check
` [RFC][PATCH v5 50/51] objtool: mcount: Remove useless lookup
` [RFC][PATCH v5 51/51] objtool: mcount: Remove stale description

[PATCH v6 00/19] The new cgroup slab memory controller
 2020-06-18 20:43 UTC  (3+ messages)

2dd4d163cd9c ("drm/nouveau: remove open-coded version of remove_conflicting_pci_framebuffers()")
 2020-06-18 20:39 UTC  (3+ messages)
` [Nouveau] "

[PATCH v3 08/15] arm64: kvm: Split hyp/switch.c to VHE/nVHE
 2020-06-18 19:52 UTC  (2+ messages)

[RFC PATCH v2 4/5] scsi: ufs: L2P map management for HPB read
 2020-06-18  6:12 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).