linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-01 10:30:49 to 2020-07-01 13:17:48 UTC [more...]

[PATCH v2 0/6] Hantro low-hanging cleanups
 2020-07-01 13:17 UTC  (8+ messages)
` [PATCH v2 1/6] hantro: h264: Remove unused macro definition
` [PATCH v2 2/6] hantro: h264: Rename scaling list handling function
` [PATCH v2 3/6] hantro: Rework how encoder and decoder are identified
` [PATCH v2 4/6] hantro: Move hantro_enc_buf_finish to JPEG codec_ops.done
` [PATCH v2 5/6] hantro: Remove unused bytesused argument
` [PATCH v2 6/6] hantro: Make sure we don't use post-processor on an encoder

[net-next PATCH v2 0/3] ACPI support for dpaa2 MAC driver
 2020-07-01 13:16 UTC  (5+ messages)
` [net-next PATCH v2 2/3] Documentation: ACPI: DSD: Document MDIO PHY
` [net-next PATCH v2 3/3] net: dpaa2-mac: Add ACPI support for DPAA2 MAC driver

[PATCH v2 00/30] Last batch of patches to clean up Misc
 2020-07-01 13:13 UTC  (5+ messages)
` [PATCH v2 07/30] misc: vmw_vmci_defs: Mark 'struct vmci_handle VMCI_ANON_SRC_HANDLE' as __maybe_unused
` [PATCH v2 30/30] misc: cxl: flash: Remove unused pointer

[PATCH] clk: vc5: Add memory check to prevent oops
 2020-07-01 11:06 UTC  (2+ messages)

[PATCH 00/15] Clean-up MMC's W=1 build warnings
 2020-07-01 13:09 UTC  (17+ messages)
` [PATCH 01/15] mmc: core: quirks: Mark fixups as __maybe_unused
` [PATCH 02/15] mmc: core: sdio_io: Provide description for sdio_set_host_pm_flags()'s 'flag' arg
` [PATCH 03/15] mmc: core: regulator: Add missing documetation for 'mmc' and 'ios'
` [PATCH 04/15] mmc: host: sdhci-s3c: Provide documentation for missing struct properties
` [PATCH 05/15] mmc: host: mtk-sd: Demote msdc_recheck_sdio_irq() function header
` [PATCH 06/15] mmc: host: atmel-mci: Provide 2 new and correct 1 existing property description
` [PATCH 07/15] mmc: core: queue: Correct misspelling of 'mq' in mmc_init_request()'s docs
` [PATCH 08/15] mmc: host: dw_mmc-exynos: Add kerneldoc descriptions of for 'dev' args
` [PATCH 09/15] mmc: host: rtsx_pci_sdmmc: Remove set but unused variable 'err'
` [PATCH 10/15] mmc: host: rtsx_usb_sdmmc: "
` [PATCH 11/15] mmc: host: sdhci-of-arasan: Correct formatting and provide missing function arg(s)
` [PATCH 12/15] mmc: host: sdhci-msm: Staticify local function sdhci_msm_dump_vendor_regs()
` [PATCH 13/15] mmc: host: sdhci-msm: Demote faux kerneldoc header down to basic comment block
` [PATCH 14/15] mmc: host: cqhci: "
` [PATCH 15/15] mmc: host: sdhci-iproc: Tell the compiler that ACPI functions may not be used

[RESEND PATCH v4 0/3] Add support for MaxLinear/Exar USB to serial converters
 2020-07-01 13:09 UTC  (6+ messages)
` [RESEND PATCH v4 1/3] usb: serial: Add MaxLinear/Exar USB to Serial driver
` [RESEND PATCH v4 2/3] usb: serial: xr_serial: Add gpiochip support

[PATCH net-next 0/4] net: macb: few code cleanups
 2020-07-01 13:08 UTC  (5+ messages)
` [PATCH net-next 1/4] net: macb: do not set again bit 0 of queue_mask
` [PATCH net-next 2/4] net: macb: use hweight_long() to count set bits in queue_mask
` [PATCH net-next 3/4] net: macb: do not initialize queue variable
` [PATCH net-next 4/4] net: macb: remove is_udp variable

[PATCH v1 00/11] net: ethernet: use generic power management
 2020-07-01 13:05 UTC  (13+ messages)
` [PATCH v1 01/11] typhoon: "
` [PATCH v1 02/11] ne2k-pci: "
` [PATCH v1 03/11] starfire: "
` [PATCH v1 04/11] ena_netdev: "
` [PATCH v1 05/11] liquidio: "
` [PATCH v1 06/11] sundance: "
` [PATCH v1 07/11] benet: "
` [PATCH v1 08/11] mlx4: "
` [PATCH v1 09/11] ksz884x: "
` [PATCH v1 10/11] vxge: "
` [PATCH v1 11/11] natsemi: "

[PATCH RFC v8 00/11] vhost: ring format independence
 2020-07-01 13:04 UTC  (14+ messages)
` [PATCH RFC v8 02/11] vhost: use batched get_vq_desc version

[PATCH v4 00/14] irqchip: Fix potential resource leaks
 2020-07-01 13:04 UTC  (5+ messages)
` [PATCH v4 02/14] irqchip/csky-apb-intc: "

[PATCH v9 0/5] mainline Protonic boards
 2020-07-01 13:03 UTC  (6+ messages)
` [PATCH v9 1/5] dt-bindings: arm: fsl: add different "
` [PATCH v9 2/5] ARM: dts: add Protonic PRTI6Q board
` [PATCH v9 3/5] ARM: dts: add Protonic WD2 board
` [PATCH v9 4/5] ARM: dts: add Protonic VT7 board
` [PATCH v9 5/5] ARM: dts: add Protonic RVT board

[PATCH v6 0/3] DCMI set minimum cpufreq requirement
 2020-07-01 13:02 UTC  (5+ messages)
` [PATCH v6 1/3] dt-bindings: media: stm32-dcmi: Add DCMI min frequency property
` [PATCH v6 2/3] media: stm32-dcmi: Set minimum cpufreq requirement
` [PATCH v6 3/3] ARM: dts: stm32: Set DCMI frequency requirement for stm32mp15x

[PATCH v7 0/3] DCMI set minimum cpufreq requirement
 2020-07-01 13:01 UTC  (4+ messages)
` [PATCH v7 1/3] dt-bindings: media: stm32-dcmi: Add DCMI min frequency property
` [PATCH v7 2/3] media: stm32-dcmi: Set minimum cpufreq requirement
` [PATCH v7 3/3] ARM: dts: stm32: Set DCMI frequency requirement for stm32mp15x

[PATCH] bpfilter: allow to build bpfilter_umh as a module without static library
 2020-07-01 12:57 UTC  (2+ messages)

[PATCH 00/11] ppc64: enable kdump support for kexec_file_load syscall
 2020-07-01 12:53 UTC  (4+ messages)
` [PATCH 04/11] ppc64/kexec_file: avoid stomping memory used by special regions

[PATCH v9 00/11] Genericize DW MIPI DSI bridge and add i.MX 6 driver
 2020-07-01 12:50 UTC  (2+ messages)

INFO: task hung in request_key_tag
 2020-07-01 12:49 UTC  (4+ messages)

[RFC PATCH v5 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-07-01 12:50 UTC  (3+ messages)
  ` [RFC PATCH v5 2/6] interconnect: Add generic interconnect driver for Exynos SoCs

[PATCH] Revert "serial: 8250: Fix max baud limit in generic 8250 port"
 2020-07-01 12:46 UTC  (4+ messages)

[RFC 0/2] Add support for bus lock VM exit
 2020-07-01 12:44 UTC  (5+ messages)
` [RFC 2/2] KVM: VMX: Enable "

[PATCH 0/5] vfio/pci: add blocklist and disable qat
 2020-07-01 12:42 UTC  (7+ messages)
` [PATCH 1/5] PCI: add Intel QuickAssist device IDs
` [PATCH 2/5] vfio/pci: add device blocklist
` [PATCH 3/5] vfio/pci: add qat devices to blocklist
` [PATCH 4/5] crypto: qat - replace device ids defines
` [PATCH 5/5] crypto: qat - use PCI_VDEVICE

[PATCH] MAINTAINERS: Add myself as DMA-buf maintainer
 2020-07-01 12:33 UTC  (3+ messages)

[PATCH next 0/6] soc: ti: k3-ringacc: updates
 2020-07-01 12:33 UTC  (10+ messages)
` [PATCH next 1/6] dt-bindings: soc: ti: k3-ringacc: convert bindings to json-schema
` [PATCH next 2/6] soc: ti: k3-ringacc: Move state tracking variables under a struct
` [PATCH next 3/6] soc: ti: k3-ringacc: add ring's flags to dump
` [PATCH next 4/6] soc: ti: k3-ringacc: add request pair of rings api
` [PATCH next 5/6] soc: ti: k3-ringacc: separate soc specific initialization
` [PATCH next 6/6] dmaengine: ti: k3-udma: Switch to k3_ringacc_request_rings_pair

BUG: Bad page state in process - page dumped because: page still charged to cgroup
 2020-07-01 12:31 UTC  (3+ messages)

[PATCH v2 0/9] move Rockchip ISP bindings out of staging / add ISP DT nodes for RK3399
 2020-07-01 12:31 UTC  (2+ messages)

Are there some potentially serious problems that I should be aware of if I totally disable the CONFIG_ACPI option on the X86_64 platform?
 2020-07-01 12:28 UTC  (3+ messages)

[PATCH v5 0/3] Offline memoryless cpuless node 0
 2020-07-01 12:23 UTC  (12+ messages)
` [PATCH v5 3/3] mm/page_alloc: Keep memoryless cpuless node 0 offline

[regression] TCP_MD5SIG on established sockets
 2020-07-01 12:19 UTC  (8+ messages)

[PATCH 1/2] iommu: Add iommu_group_get/set_domain()
 2020-07-01 12:18 UTC  (6+ messages)

[PATCH v3] cpufreq: CPPC: simply the code access 'highest_perf' value in cppc_perf_caps struct
 2020-07-01 12:16 UTC  (3+ messages)

[PATCH v2 0/2] xen/xenbus: some cleanups
 2020-07-01 12:16 UTC  (3+ messages)
` [PATCH v2 1/2] xen/xenbus: avoid large structs and arrays on the stack
` [PATCH v2 2/2] xen/xenbus: let xenbus_map_ring_valloc() return errno values only

[PATCH v3 0/2] Add character device interface to remoteproc
 2020-07-01 12:13 UTC  (9+ messages)
` [PATCH v3 1/2] remoteproc: Add remoteproc character device interface

[PATCH v2 1/5] thermal: core: Add helpers to browse the cdev, tz and governor list
 2020-07-01 12:13 UTC  (8+ messages)
` [PATCH v2 3/5] thermal: core: Remove old uapi generic netlink

[PATCH 13/14] fs: implement default_file_splice_read using __kernel_read
 2020-07-01 12:13 UTC  (3+ messages)
` [fs] 140402bab8: stress-ng.splice.ops_per_sec -100.0% regression

[PATCH] f2fs: add symbolic link to kobject in sysfs
 2020-07-01 12:12 UTC  (5+ messages)
` [f2fs-dev] "

[PATCH v3] brcmfmac: Transform compatible string for FW loading
 2020-07-01 12:12 UTC  (2+ messages)

[PATCH] kvm/arm64: Correct incorrect function parameter specification
 2020-07-01 12:07 UTC 

[PATCH 0/3] Dynamic CPU frequency switching for the HiFive
 2020-07-01 12:04 UTC  (3+ messages)

[PATCH] drm/stm: ltdc: remove call of pm-runtime functions
 2020-07-01 12:04 UTC 

[PATCH] usb: typec: Add num_altmodes partner attribute
 2020-07-01 12:01 UTC  (2+ messages)

[PATCH v6 0/2] Append new variables to vmcoreinfo (TCR_EL1.T1SZ for arm64 and MAX_PHYSMEM_BITS for all archs)
 2020-07-01 11:59 UTC  (3+ messages)
` [PATCH v6 2/2] arm64/crash_core: Export TCR_EL1.T1SZ in vmcoreinfo

[V2 PATCH] usb: mtu3: fix NULL pointer dereference
 2020-07-01 11:58 UTC  (2+ messages)

[PATCH] mm/sparse: only sub-section aligned range would be populated
 2020-07-01 11:58 UTC  (3+ messages)

[PATCH] mailmap: add entry for obsolete email address
 2020-07-01 11:58 UTC 

[PATCH v2] Documentation: Coccinelle: fix typos and command example
 2020-07-01 11:56 UTC  (4+ messages)

[PATCH] mm: define pte_add_end for consistency
 2020-07-01 11:54 UTC  (5+ messages)

[RESEND PATCH 0/3] Convert mtk-dpi to drm_bridge API
 2020-07-01 11:51 UTC  (8+ messages)
` [RESEND PATCH 1/3] drm/mediatek: mtk_dpi: Rename bridge to next_bridge
` [RESEND PATCH 2/3] drm/mediatek: mtk_dpi: Convert to bridge driver
` [RESEND PATCH 3/3] drm/mediatek: mtk_dpi: Use simple encoder

arch/powerpc/platforms/44x/warp.c:284:22: sparse: sparse: incorrect type in argument 2 (different address spaces)
 2020-07-01 11:30 UTC 

[PATCH RFC] MAINTAINERS: add TRACE EVENT LIBRARY section
 2020-07-01 11:50 UTC  (4+ messages)

[PATCH 00/26] mm: Page fault accounting cleanups
 2020-07-01 11:46 UTC  (3+ messages)
` [PATCH 17/26] mm/riscv: Use general page fault accounting

[RFC PATCH 0/6] Support raw event and DT for perf on RISC-V
 2020-07-01 11:43 UTC  (14+ messages)

[PATCH v1] sched/cfs: Fix pick_next_entity() implementation error
 2020-07-01 11:43 UTC  (3+ messages)

[PATCH v2 0/2] gpio: aggregator: Misc parsing improvements
 2020-07-01 11:42 UTC  (3+ messages)
` [PATCH v2 1/2] gpio: aggregator: Drop pre-initialization in get_arg()
` [PATCH v2 2/2] gpio: aggregator: Use bitmap_parselist() for parsing GPIO offsets

[PATCH 0/3] DVFS support for Venus
 2020-07-01 11:40 UTC  (4+ messages)
` [PATCH 1/3] media: venus: core: Add support for opp tables/perf voting
` [PATCH 2/3] arm64: dts: sdm845: Add OPP tables and power-domains for venus
` [PATCH 3/3] arm64: dts: sc7180: "

[PATCH 00/22] add support for Clang LTO
 2020-07-01 11:40 UTC  (11+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-01 11:33 UTC  (9+ messages)
` [PATCH 02/18] compiler.h: Split {READ,WRITE}_ONCE definitions out into rwonce.h
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH 00/12] KVM: arm64: Support stage2 hardware DBM
 2020-07-01 11:28 UTC  (3+ messages)
` [PATCH 03/12] KVM: arm64: Report hardware dirty status of stage2 PTE if coverred

[PATCH v6 0/6] DVFS for IO devices on sdm845 and sc7180
 2020-07-01 11:28 UTC  (7+ messages)

[PATCH] ubifs: Fix a potential space leak problem while linking tmpfile
 2020-07-01 11:26 UTC 

[git pull] drm for 5.8-rc1
 2020-07-01 11:24 UTC  (4+ messages)

[PATCH v2] dt-bindings: media: venus: Add an optional power domain for perf voting
 2020-07-01 11:20 UTC  (4+ messages)

[PATCH v5 1/2] dt-binding: Add DSI/LVDS TC358775 bridge bindings
 2020-07-01 11:20 UTC  (4+ messages)

[PATCH 0/2] Export max open zones and max active zones to sysfs
 2020-07-01 11:16 UTC  (3+ messages)
` [PATCH 2/2] block: add max_active_zones to blk-sysfs

[RFC] Restrict the untrusted devices, to bind to only a set of "whitelisted" drivers
 2020-07-01 11:08 UTC  (12+ messages)

[PATCH RESEND v9 00/18] Add support for mt2701 JPEG ENC support
 2020-07-01 11:07 UTC  (7+ messages)
` [PATCH RESEND v9 18/18] media: platform: Add jpeg enc feature

[PATCH v1] driver core: Fix suspend/resume order issue with deferred probe
 2020-07-01 11:07 UTC  (13+ messages)

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-01 11:06 UTC  (5+ messages)
` [PATCH v2 1/4] x86/xen: remove "
` [PATCH v2 2/4] x86/paravirt: remove 32-bit support from PARAVIRT_XXL
` [PATCH v2 3/4] x86/paravirt: cleanup paravirt macros
` [PATCH v2 4/4] x86/paravirt: use CONFIG_PARAVIRT_XXL instead of CONFIG_PARAVIRT

[Bug, sched, 5.8-rc2]: PREEMPT kernels crashing in check_preempt_wakeup() running fsx on XFS
 2020-07-01 11:06 UTC  (9+ messages)

[PATCH v2] 9p: retrieve fid from file when file instance exist
 2020-07-01 10:59 UTC  (2+ messages)

[PATCH v3 0/2] Allow breaking up Thunderbolt/USB4 updates
 2020-07-01 10:55 UTC  (2+ messages)

linux-next: manual merge of the rcu tree with the kbuild tree
 2020-07-01 10:53 UTC  (3+ messages)

[PATCH v3 00/34] iommu: Move iommu_group setup to IOMMU core code
 2020-07-01 10:53 UTC  (3+ messages)

[PATCH] usb: chipidea: fix ci_irq for role-switching use-case
 2020-07-01 10:52 UTC  (9+ messages)

[PATCH][next] thunderbolt: ensure left shift of 512 does not overflow a 32 bit int
 2020-07-01 10:50 UTC  (2+ messages)

[PATCH v2 0/4] stm32-f7: Addition of SMBus Alert / Host-notify features
 2020-07-01 10:49 UTC  (3+ messages)
` [PATCH v2 1/4] i2c: smbus: add core function handling SMBus host-notify

[PATCH 0/8] cpufreq: improve frequency invariance support
 2020-07-01 10:46 UTC  (9+ messages)
` [PATCH 1/8] cpufreq: allow drivers to flag custom support for freq invariance
` [PATCH 2/8] cpufreq: move invariance setter calls in cpufreq core
` [PATCH 4/8] cpufreq,vexpress-spc: fix Frequency Invariance (FI) for bL switching
` [PATCH 5/8] cpufreq: report whether cpufreq supports Frequency Invariance (FI)

[PATCH] mmc: sdhci-acpi: For amd device set driver type as MMC_SET_DRIVER_TYPE_A
 2020-07-01 10:43 UTC  (2+ messages)

[PATCH 0/7] ARM: dts: qcom: msm8974: klte: Enable some hardware
 2020-07-01 10:30 UTC  (2+ messages)

[PATCH v1] MAINTAINERS: camss: Add Robert Foss as co-maintainer
 2020-07-01 10:36 UTC 

[PATCH v5 00/13] Add support for PinePhone LCD panel
 2020-07-01 10:34 UTC  (4+ messages)
` [PATCH v5 09/13] drm/panel: st7703: Add support for Xingbangda XBD599

[PATCH v6 00/13] Add support for PinePhone LCD panel
 2020-07-01 10:31 UTC  (14+ messages)
` [PATCH v6 01/13] dt-bindings: vendor-prefixes: Add Xingbangda
` [PATCH v6 02/13] dt-bindings: panel: Convert rocktech,jh057n00900 to yaml
` [PATCH v6 03/13] dt-bindings: panel: Add compatible for Xingbangda XBD599 panel
` [PATCH v6 04/13] drm/panel: rocktech-jh057n00900: Rename the driver to st7703
` [PATCH v6 05/13] drm/panel: st7703: Rename functions from jh057n prefix "
` [PATCH v6 06/13] drm/panel: st7703: Prepare for supporting multiple panels
` [PATCH v6 07/13] drm/panel: st7703: Move code specific to jh057n closer together
` [PATCH v6 08/13] drm/panel: st7703: Move generic part of init sequence to enable callback
` [PATCH v6 09/13] drm/panel: st7703: Add support for Xingbangda XBD599
` [PATCH v6 10/13] drm/panel: st7703: Enter sleep after display off
` [PATCH v6 11/13] drm/panel: st7703: Assert reset prior to powering down the regulators
` [PATCH v6 12/13] arm64: dts: sun50i-a64-pinephone: Enable LCD support on PinePhone
` [PATCH v6 13/13] arm64: dts: sun50i-a64-pinephone: Add touchscreen support


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).