linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-02 14:48:17 to 2020-07-02 16:47:56 UTC [more...]

[PATCH v2 00/15] Make the user mode driver code a better citizen
 2020-07-02 16:41 UTC  (14+ messages)
              ` [PATCH v3 00/16] "
                ` [PATCH v3 01/16] umh: Capture the pid in umh_pipe_setup
                ` [PATCH v3 02/16] umh: Move setting PF_UMH into umh_pipe_setup
                ` [PATCH v3 03/16] umh: Rename the user mode driver helpers for clarity
                ` [PATCH v3 04/16] umh: Remove call_usermodehelper_setup_file
                ` [PATCH v3 05/16] umh: Separate the user mode driver and the user mode helper support
                ` [PATCH v3 06/16] umd: For clarity rename umh_info umd_info

[PATCH 1/6] ASoC: amd: acp-da7219-max98357a: fix 'defined but not used' warning
 2020-07-02 16:44 UTC  (6+ messages)
` [PATCH 2/6] ASoC: amd: acp-rt5645: "
` [PATCH 3/6] ASoC: amd: raven: acp3x-pcm-dma: fix 'set "
` [PATCH 4/6] ASoC: amd: raven: acp3x-i2s: "
` [PATCH 5/6] ASoC: amd: raven: acp3x-pcm-dma: remove unused-but-set variable
` [PATCH 6/6] ASoC: amd: raven: acp3x-i2s: "

[PATCH v3 0/7] sched: Instrument sched domain flags
 2020-07-02 16:44 UTC  (9+ messages)
` [PATCH v3 2/7] sched/topology: Define and assign sched_domain flag metadata
` [PATCH v3 4/7] arm, sched/topology: Remove SD_SHARE_POWERDOMAIN

[PATCH net-next 0/4] net: ethtool: Untangle PHYLIB dependency
 2020-07-02 16:43 UTC  (5+ messages)

[PATCH net-next 0/7] Add devlink-health support for devlink ports
 2020-07-02 16:40 UTC  (9+ messages)
` [PATCH net-next 1/7] devlink: Refactor devlink health reporter constructor
` [PATCH net-next 2/7] devlink: Rework devlink health reporter destructor
` [PATCH net-next 3/7] devlink: Create generic devlink health reporter search function
` [PATCH net-next 4/7] devlink: Implement devlink health reporters on per-port basis
` [PATCH net-next 5/7] devlink: Add devlink health port reporters API
` [PATCH net-next 6/7] net/mlx5e: Move devlink port register and unregister calls
` [PATCH net-next 7/7] net/mlx5e: Move devlink-health rx and tx reporters to devlink port

[PATCH] hwmon:max6697: Allow max6581 to set temperature read offset
 2020-07-02 16:38 UTC  (4+ messages)
` [PATCH] hwmon:max6697: Allow max6581 to create tempX_offset attributes

BUG: Bad page state in process - page dumped because: page still charged to cgroup
 2020-07-02 16:37 UTC  (11+ messages)

[PATCH RFC v6 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-07-02 16:37 UTC  (7+ messages)
    ` [PATCH RFC v6 1/6] dt-bindings: exynos-bus: Add documentation for interconnect properties
    ` [PATCH RFC v6 2/6] interconnect: Add generic interconnect driver for Exynos SoCs
    ` [PATCH RFC v6 3/6] PM / devfreq: exynos-bus: Add registration of interconnect child device
    ` [PATCH RFC v6 4/6] ARM: dts: exynos: Add interconnect properties to Exynos4412 bus nodes
    ` [PATCH RFC v6 5/6] ARM: dts: exynos: Add interconnects to Exynos4412 mixer
    ` [PATCH RFC v6 6/6] drm: exynos: mixer: Add interconnect support

[PATCH v1 0/2] qlogic: use generic power management
 2020-07-02 16:36 UTC  (3+ messages)
` [PATCH v1 2/2] qlcninc: "

[PATCH 1/1] arch: arm: mach-omap2: mmc: Move omap_mmc_notify_cover_event() prototype
 2020-07-02 16:34 UTC  (2+ messages)

[PATCH v6 2/2] display/drm/bridge: TC358775 DSI/LVDS driver
 2020-07-02 15:52 UTC  (2+ messages)

[BUG] "Pre-boot DMA Protection" makes AMDGPU stop working
 2020-07-02 16:30 UTC  (2+ messages)

[PATCH] sched/fair: handle case of task_h_load() returning 0
 2020-07-02 16:28 UTC  (3+ messages)

[PATCH] mm: define pte_add_end for consistency
 2020-07-02 16:28 UTC  (6+ messages)

[PATCH v2 0/3] pci: enforce usage of 'pci_channel_state_t'
 2020-07-02 16:26 UTC  (4+ messages)
` [PATCH v2 1/3] pci: use 'pci_channel_state_t' instead of 'enum pci_channel_state'
` [PATCH v2 2/3] pci: use anonymous 'enum' "
` [PATCH v2 3/3] pci: update to doc to use 'pci_channel_state_t'

[GIT PULL] Kselftest fixes update for Linux 5.8-rc4
 2020-07-02 16:26 UTC 

[PATCHv3 0/6] Add TI PRUSS Local Interrupt Controller IRQChip driver
 2020-07-02 16:24 UTC  (3+ messages)
` [PATCHv3 6/6] irqchip/irq-pruss-intc: Add event mapping support

[PATCH RFT] iio: adc: xilinx-xadc: use devm_krealloc()
 2020-07-02 16:25 UTC 

[PATCH] spi: spidev: Add compatible for external SPI ports on Kontron boards
 2020-07-02 16:24 UTC  (7+ messages)

[PATCH v2 00/16] Remove uninitialized_var() macro
 2020-07-02 16:23 UTC  (7+ messages)
` [PATCH v2 08/16] spi: davinci: Remove uninitialized_var() usage

[PATCH] x86/speculation/l1tf: Add KConfig for setting the L1D cache flush mode
 2020-07-02 16:19 UTC 

[PATCH 6/8] powerpc/pseries: implement paravirt qspinlocks for SPLPAR
 2020-07-02 16:15 UTC  (2+ messages)

[PATCH v3 0/8] clean-up the migration target allocation functions
 2020-07-02 16:13 UTC  (5+ messages)
` [PATCH v3 3/8] mm/hugetlb: unify migration callbacks

[PATCH] MAINTAINERS: Change Maintainer for some at91 drivers
 2020-07-02 16:11 UTC  (3+ messages)

[PATCH AUTOSEL 5.7 01/53] soc: ti: omap-prm: use atomic iopoll instead of sleeping one
 2020-07-02 16:08 UTC  (7+ messages)
` [PATCH AUTOSEL 5.7 15/53] ASoC: SOF: Intel: add PCI IDs for ICL-H and TGL-H
` [PATCH AUTOSEL 5.7 37/53] cifs: Fix double add page to memcg when cifs_readpages

[PATCH] fbdev: da8xx-fb: go to proper label on error handling paths in probe
 2020-07-02 16:05 UTC 

UART/TTY console deadlock
 2020-07-02 16:05 UTC  (10+ messages)

[PATCH v8 0/3] Nvidia Arm SMMUv2 Implementation
 2020-07-02 16:05 UTC  (9+ messages)
` [PATCH v8 2/3] dt-bindings: arm-smmu: Add binding for Tegra194 SMMU

[PATCH] vmlinux.lds.h: Coalesce transient LLVM dead code elimination sections
 2020-07-02 16:04 UTC  (3+ messages)

PANIC: mm: memcg/slab: percpu_ref_put_many - Unable to handle kernel paging request at virtual address ffff80096d78f000
 2020-07-02 15:58 UTC  (3+ messages)

[RFC PATCH 00/10] timer: Reduce timers softirq (and other optimizations)
 2020-07-02 15:57 UTC  (7+ messages)
` [RFC PATCH 01/10] timer: Prevent base->clk from moving backward

[PATCH] vmlinux.lds: consider .text.{hot|unlikely}.* part of .text too
 2020-07-02 15:57 UTC  (5+ messages)
` [PATCH v2] vmlinux.lds: add PGO and AutoFDO input sections

[PATCH v2] Remove __init from padata_do_multithreaded and padata_mt_helper
 2020-07-02 15:55 UTC 

rename ->make_request_fn and move it to the block_device_operations
 2020-07-02 15:52 UTC  (6+ messages)
` [PATCH 18/20] block: refator submit_bio_noacct

[PATCH v2 1/8] dt-bindings: pwm: samsung: Do not require interrupts on Exynos SoCs
 2020-07-02 15:51 UTC  (8+ messages)
` [PATCH v2 2/8] arm64: dts: exynos: Describe PWM interrupts on Exynos7
` [PATCH v2 3/8] arm64: dts: exynos: Remove generic arm,armv8-pmuv3 compatible
` [PATCH v2 4/8] arm64: dts: exynos: Remove DMA controller bus node name to fix dtschema warnings
` [PATCH v2 5/8] ARM: "
` [PATCH v2 6/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in Origen
` [PATCH v2 7/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in Arndale
` [PATCH v2 8/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in SMDK5420

[PATCH 00/26] mm: Page fault accounting cleanups
 2020-07-02 15:51 UTC  (4+ messages)
` [PATCH 17/26] mm/riscv: Use general page fault accounting

[PATCH v4 0/3] Drivers: hv: vmbus: vmbus_requestor data structure for VMBus hardening
 2020-07-02 15:50 UTC  (2+ messages)

[RFC PATCH 0/7] crypto: get rid of ecb(arc4)
 2020-07-02 15:49 UTC  (3+ messages)
` [RFC PATCH 3/7] SUNRPC: remove RC4-HMAC-MD5 support from KerberosV

[PATCH] regulator: mp886x: use .probe_new
 2020-07-02 15:47 UTC  (2+ messages)

[PATCH][next] regulator: fix null pointer check on regmap
 2020-07-02 15:47 UTC  (2+ messages)

[PATCH 0/4] regulator: da9211: support changing modes
 2020-07-02 15:47 UTC  (2+ messages)

[PATCH v2 0/4] regulator: mt6397: Implement of_map_mode regulator_desc function
 2020-07-02 15:46 UTC  (2+ messages)

[PATCH 0/2] regulator: add support for SY8827N regulator
 2020-07-02 15:46 UTC  (2+ messages)

[RFC PATCH v2] fs/namespace: use percpu_rw_semaphore for writer holding
 2020-07-02 15:46 UTC 

[PATCH 0/2] Patchset of coding style fixes
 2020-07-02 15:44 UTC  (3+ messages)
` [PATCH 1/2] staging: rtl8188eu: Fix CHECK of coding style
` [PATCH 2/2] staging: rtl8188eu: Fix WARNINGs of Block comments

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-02 15:45 UTC  (3+ messages)

[PATCHv4 0/6] Add initial genpd support for omap PRM driver
 2020-07-02 15:45 UTC  (7+ messages)
` [PATCH 1/6] dt-bindings: omap: Update PRM binding for genpd
` [PATCH 2/6] soc: ti: omap-prm: Add basic power domain support
` [PATCH 3/6] soc: ti: omap-prm: Configure sgx power domain for am3 and am4
` [PATCH 4/6] soc: ti: omap-prm: Configure omap4 and 5 l4_abe power domain
` [PATCH 5/6] ARM: dts: Configure am3 and am4 sgx for genpd and drop platform data
` [PATCH 6/6] ARM: dts: Configure omap4 and 5 l4_abe "

[PATCH 0/2] fix/extend zone-append in block-layer
 2020-07-02 15:38 UTC  (3+ messages)
    ` [PATCH 1/2] block: fix error code for zone-append
    ` [PATCH 2/2] block: enable zone-append for iov_iter of bvec type

[PATCH 0/2] ASoC: fsl-asoc-card: add support for generic codecs
 2020-07-02 15:42 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: sound: fsl-asoc-card: add new compatible for I2S slave

[PATCH 3/6] soc: ti: omap-prm: Configure sgx power domain for am3 and am4
 2020-07-02 15:40 UTC  (3+ messages)

arch/s390/include/asm/bitops.h:112:4: error: invalid operand in inline asm: 'xi $0,${1:b}'
 2020-07-02 14:57 UTC 

[PATCH v2] arm64/module: Optimize module load time by optimizing PLT counting
 2020-07-02 15:29 UTC  (2+ messages)

[PATCH v4] mm, slab: Check GFP_SLAB_BUG_MASK before alloc_pages in kmalloc_order
 2020-07-02 15:27 UTC 

[PATCH V5 0/6] Support building i.MX ARMv7/ARMv8 platforms clock driver as module
 2020-07-02 15:24 UTC  (7+ messages)
` [PATCH V5 1/6] clk: composite: Export clk_hw_register_composite()
` [PATCH V5 2/6] clk: imx: Support module build for i.MX5/6/7 and vf610
` [PATCH V5 3/6] clk: imx: Support building i.MX common clock driver as module
` [PATCH V5 4/6] clk: imx: Add clock configuration for ARMv7 platforms
` [PATCH V5 5/6] clk: imx8m: Support module build
` [PATCH V5 6/6] clk: imx8qxp: Support building i.MX8QXP clock driver as module

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-02 15:24 UTC  (13+ messages)
` [PATCH v4 01/18] nitro_enclaves: Add ioctl interface definition
` [PATCH v4 02/18] nitro_enclaves: Define the PCI device interface
` [PATCH v4 03/18] nitro_enclaves: Define enclave info for internal bookkeeping
` [PATCH v4 04/18] nitro_enclaves: Init PCI device driver
` [PATCH v4 05/18] nitro_enclaves: Handle PCI device command requests
` [PATCH v4 06/18] nitro_enclaves: Handle out-of-band PCI device events

[PATCH RFC 0/7] CPU feature evaluation after microcode late loading
 2020-07-02 15:18 UTC  (8+ messages)
` [PATCH RFC 1/7] x86: cpu: bugs.c: remove init attribute from functions and variables
` [PATCH RFC 2/7] x86: cpu: modify boot_command_line to saved_command_line
` [PATCH RFC 3/7] x86: kernel: cpu: bugs.c: modify static_cpu_has to boot_cpu_has
` [PATCH RFC 4/7] x86: cpu: bugs.c: update cpu_smt_disable to be callable at runtime
` [PATCH RFC 5/7] x86: microcode: late loading feature and bug evaluation
` [PATCH RFC 6/7] x86: cpu: bugs.c: reprobe bugs at runtime
` [PATCH RFC 7/7] x86: cpu: update blacklist spec features for late loading

[GIT PULL] Kunit fixes update for Linux 5.8-rc4
 2020-07-02 15:23 UTC 

[RFC][PATCH] sched: Better document ttwu()
 2020-07-02 15:23 UTC  (3+ messages)

[RFC PROPOSAL] memcg: per-memcg user space reclaim interface
 2020-07-02 15:22 UTC 

[PATCH] ubifs: Fix wrong orphan node deletion in ubifs_jnl_update()
 2020-07-02 15:20 UTC 

Kernel compression benchmarks
 2020-07-02 15:18 UTC  (2+ messages)

[PATCH net-next v2 1/2] net: dsa: microchip: split adjust_link() in phylink_mac_link_{up|down}()
 2020-07-02 15:17 UTC  (2+ messages)
` [PATCH net-next v2 2/2] net: dsa: microchip: remove unused private members

[RFC] Bypass filesystems for reading cached pages
 2020-07-02 15:16 UTC  (6+ messages)

[PATCH net] net: dsa: microchip: set the correct number of ports
 2020-07-02 15:16 UTC  (3+ messages)

[RFC PATCH 10/10] timer: Lower base clock forwarding threshold
 2020-07-02 15:14 UTC  (2+ messages)

[PATCH v13 00/11] Introduce support for guest CET feature
 2020-07-02 15:13 UTC  (3+ messages)
` [PATCH v13 03/11] KVM: VMX: Set guest CET MSRs per KVM and host configuration

objtool clac/stac handling change
 2020-07-02 15:13 UTC  (7+ messages)

[PATCH v8 0/6] drm/meson: add support for Amlogic Video FBC
 2020-07-02 15:11 UTC  (7+ messages)
` [PATCH v8 1/6] drm/fourcc: Add modifier definitions for describing Amlogic Video Framebuffer Compression

[GIT PULL] nfsd bugfixes for 5.8
 2020-07-02 15:10 UTC 

[PATCH] perf header: Fix possible memory leak when using do_read_string
 2020-07-02 15:07 UTC 

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-02 15:07 UTC  (5+ messages)
` [PATCH 04/18] alpha: Override READ_ONCE() with barriered implementation

Perf: WARNING: arch/x86/entry/common.c:624 idtentry_exit_cond_rcu+0x92/0xc0
 2020-07-02 15:02 UTC  (5+ messages)

[RFC PATCH] ALSA: compress: add support to change codec profile in gapless playback
 2020-07-02 15:00 UTC  (2+ messages)

[PATCH][next] ASoC: Intel: bxt-da7219-max98357a: return -EINVAL on unrecognized speaker amplifier
 2020-07-02 14:40 UTC  (2+ messages)

[PATCH 0/9] soundwire: intel: revisit SHIM programming
 2020-07-02 15:01 UTC  (7+ messages)
` [PATCH 7/9] soundwire: intel/cadence: merge Soundwire interrupt handlers/threads

[PATCH] riscv: asm/gdb_xml.h: use __maybe_used to make W=1 warnings go away
 2020-07-02 14:20 UTC  (3+ messages)

[PATCH v4 00/14] irqchip: Fix potential resource leaks
 2020-07-02 15:00 UTC  (5+ messages)
` [PATCH v4 02/14] irqchip/csky-apb-intc: "

[PATCH -next] dm zoned: fix unused but set variable warnings
 2020-07-02 15:11 UTC 

[PATCH v5 00/10] Add MMC and DMA support for Actions S700
 2020-07-02 14:52 UTC  (11+ messages)
` [PATCH v5 01/10] dt-bindings: dmaengine: convert Actions Semi Owl SoCs bindings to yaml
` [PATCH v5 02/10] dmaengine: Actions: get rid of bit fields from dma descriptor
` [PATCH v5 03/10] dmaengine: Actions: Add support for S700 DMA engine
` [PATCH v5 04/10] clk: actions: Add MMC clock-register reset bits
` [PATCH v5 05/10] arm64: dts: actions: limit address range for pinctrl node
` [PATCH v5 06/10] arm64: dts: actions: Add DMA Controller for S700
` [PATCH v5 07/10] dt-bindings: reset: s700: Add binding constants for mmc
` [PATCH v5 08/10] dt-bindings: mmc: owl: add compatible string actions,s700-mmc
` [PATCH v5 09/10] arm64: dts: actions: Add MMC controller support for S700
` [PATCH v5 10/10] arm64: dts: actions: Add uSD support for Cubieboard7

[PATCH -next] lib/test_bits: make some functions static
 2020-07-02 15:03 UTC 

rename ->make_request_fn and move it to the block_device_operations v2
 2020-07-02 14:51 UTC  (5+ messages)
` [PATCH 16/20] block: move ->make_request_fn to struct block_device_operations
` [PATCH 17/20] block: rename generic_make_request to submit_bio_noacct

[PATCH RFC] leds: Add support for per-LED device triggers
 2020-07-02 14:51 UTC  (2+ messages)

[PATCH 00/30] Fix a bunch of W=1 issues in USB
 2020-07-02 14:46 UTC  (15+ messages)
` [PATCH 04/30] usb: common: usb-conn-gpio: Demote comment block which is clearly not kerneldoc
` [PATCH 06/30] usb: dwc3: ulpi: File headers are not doc headers
` [PATCH 07/30] usb: common: ulpi: Fix a few kerneldoc related issues
` [PATCH 08/30] usb: dwc3: dwc3-omap: Do not read DMA status
` [PATCH 09/30] usb: dwc2: gadget: Do not read GINTMSK2
` [PATCH 10/30] usb: dwc2: gadget: Remove assigned but never used 'maxsize'
` [PATCH 11/30] usb: dwc2: gadget: Avoid pointless read of EP control register
` [PATCH 12/30] usb: host: ehci-omap: Provide documentation for ehci_hcd_omap_probe()'s arg 'pdev'
` [PATCH 13/30] usb: cdns3: core: Fix incorrect formatting and misspelled function arg docs
` [PATCH 14/30] usb: cdns3: ep0: Fix a bunch of kerneldoc issues
` [PATCH 15/30] usb: dwc3: dwc3-haps: Function headers are not suitable for kerneldoc
` [PATCH 16/30] usb: mtu3: mtu3_trace: "
` [PATCH 19/30] usb: host: isp1362: Mark the many unused ISP1362_REG entries as __maybe_unused
` [PATCH 20/30] usb: host: ohci-at91: Demote kerneldoc headers down to basic comment blocks

[PATCH V3] arm64/panic: Unify all three existing notifier blocks
 2020-07-02 14:46 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).