linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-12 14:20:07 to 2020-08-12 17:16:53 UTC [more...]

file metadata via fs API (was: [GIT PULL] Filesystem Information)
 2020-08-12 17:16 UTC  (25+ messages)
` [GIT PULL] Mount notifications
  ` [GIT PULL] Filesystem Information

[PATCH] drm/bridge/tc358775: Fixes bus formats read
 2020-08-12 17:15 UTC  (6+ messages)

[PATCH 1/2] PM / Domains: Add GENPD_FLAG_SUSPEND_ON flag
 2020-08-12 17:02 UTC  (5+ messages)

[PATCH 00/44] SPMI patches needed by Hikey 970
 2020-08-12 17:13 UTC  (51+ messages)
` [PATCH 01/44] staging: spmi: add Hikey 970 SPMI controller driver
` [PATCH 02/44] staging: spmi: hisi-spmi-controller: coding style fixup
` [PATCH 03/44] staging: spmi: hisi-spmi-controller: fix it to probe successfully
` [PATCH 04/44] staging: spmi: hisi-spmi-controller: fix a typo
` [PATCH 05/44] staging: spmi: hisi-spmi-controller: adjust whitespaces at defines
` [PATCH 06/44] staging: spmi: hisi-spmi-controller: use le32 macros where needed
` [PATCH 07/44] staging: spmi: hisi-spmi-controller: add debug when values are read/write
` [PATCH 08/44] staging: spmi: hisi-spmi-controller: fix the dev_foo() logic
` [PATCH 09/44] staging: spmi: hisi-spmi-controller: add it to the building system
` [PATCH 10/44] staging: spmi: hisi-spmi-controller: do some code cleanups
` [PATCH 11/44] staging: mfd: add a PMIC driver for HiSilicon 6421 SPMI version
` [PATCH 12/44] staging: mfd: hi6421-spmi-pmic: get rid of unused code
` [PATCH 13/44] staging: mfd: hi6421-spmi-pmic: deal with non-static functions
` [PATCH 14/44] staging: mfd: hi6421-spmi-pmic: get rid of the static vars
` [PATCH 15/44] staging: mfd: hi6421-spmi-pmic: cleanup hi6421-spmi-pmic.h header
` [PATCH 16/44] staging: mfd: hi6421-spmi-pmic: change the binding logic
` [PATCH 17/44] staging: mfd: hi6421-spmi-pmic: get rid of unused OF properties
` [PATCH 18/44] staging: mfd: hi6421-spmi-pmic: cleanup "
` [PATCH 19/44] staging: mfd: hi6421-spmi-pmic: change namespace on its functions
` [PATCH 20/44] staging: mfd: hi6421-spmi-pmic: fix some coding style issues
` [PATCH 21/44] staging: mfd: hi6421-spmi-pmic: add it to the building system
` [PATCH 22/44] staging: mfd: hi6421-spmi-pmic: cleanup the code
` [PATCH 23/44] staging: regulator: add a regulator driver for HiSilicon 6421v600 SPMI PMIC
` [PATCH 24/44] staging: regulator: hi6421v600-regulator: get rid of unused code
` [PATCH 25/44] staging: regulator: hi6421v600-regulator: port it to upstream
` [PATCH 26/44] staging: regulator: hi6421v600-regulator: coding style fixups
` [PATCH 27/44] staging: regulator: hi6421v600-regulator: change the binding logic
` [PATCH 28/44] staging: regulator: hi6421v600-regulator: cleanup struct hisi_regulator
` [PATCH 29/44] staging: regulator: hi6421v600-regulator: cleanup debug messages
` [PATCH 30/44] staging: regulator: hi6421v600-regulator: use shorter names for OF properties
` [PATCH 31/44] staging: regulator: hi6421v600-regulator: better handle modes
` [PATCH 32/44] staging: regulator: hi6421v600-regulator: change namespace
` [PATCH 33/44] staging: regulator: hi6421v600-regulator: convert to use get/set voltage_sel
` [PATCH 34/44] staging: regulator: hi6421v600-regulator: don't use usleep_range for off_on_delay
` [PATCH 35/44] staging: regulator: hi6421v600-regulator: add a driver-specific debug macro
` [PATCH 36/44] staging: regulator: hi6421v600-regulator: initialize ramp_delay
` [PATCH 37/44] staging: regulator: hi6421v600-regulator: cleanup DT settings
` [PATCH 38/44] staging: regulator: hi6421v600-regulator: fix some coding style issues
` [PATCH 39/44] staging: regulator: hi6421v600-regulator: add it to the building system
` [PATCH 40/44] staging: regulator: hi6421v600-regulator: code cleanup
` [PATCH 41/44] staging: hikey9xx: add a TODO list
` [PATCH 42/44] MAINTAINERS: add an entry for HiSilicon 6421v600 drivers
` [PATCH 43/44] dt: document HiSilicon SPMI controller and mfd/regulator properties
` [PATCH 44/44] dt: hisilicon: add support for the PMIC found on Hikey 970

[RFC PATCH v5 00/11] Integrity Policy Enforcement LSM (IPE)
 2020-08-12 17:07 UTC  (26+ messages)
      ` [dm-devel] "

[PATCH v5 06/17] sched/debug: Output SD flag names rather than their values
 2020-08-12 16:35 UTC  (2+ messages)

[PATCH v7 0/7] IOMMU user API enhancement
 2020-08-12 16:59 UTC  (5+ messages)
` [PATCH v7 1/7] docs: IOMMU user API
` [PATCH v7 2/7] iommu/uapi: Add argsz for user filled data

[RESEND v7, PATCH 0/7] add drm support for MT8183
 2020-08-12 16:55 UTC  (3+ messages)
` [RESEND v7, PATCH 1/7] dt-bindings: mediatek: add rdma_fifo_size description for mt8183 display

[PATCH v4] perf test: Introduce script for Arm CoreSight testing
 2020-08-12 16:59 UTC  (3+ messages)

[PATCH v7 0/2] shtc1: add support for device tree bindings
 2020-08-12 16:53 UTC  (3+ messages)
` [PATCH v7 2/2] devicetree: hwmon: shtc1: add sensirion,shtc1.yaml

[PATCH v17 00/21] per memcg lru lock
 2020-08-12 16:51 UTC  (11+ messages)
` [PATCH v17 14/21] mm/compaction: do page isolation first in compaction

[PATCH 01/11] dt-bindings: extcon: ptn5150: Convert binding to DT schema
 2020-08-12 16:50 UTC  (13+ messages)
` [PATCH 02/11] dt-bindings: extcon: ptn5150: Use generic "interrupts" property
` [PATCH 03/11] dt-bindings: extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH 04/11] extcon: ptn5150: Fix usage of atomic GPIO with sleeping GPIO chips
` [PATCH 05/11] extcon: ptn5150: Use generic "interrupts" property
` [PATCH 06/11] extcon: ptn5150: Simplify getting vbus-gpios with flags
` [PATCH 07/11] extcon: ptn5150: Lower the noisiness of probe
` [PATCH 08/11] extcon: ptn5150: Check current USB mode when probing
` [PATCH 09/11] extcon: ptn5150: Make 'vbus-gpios' optional
` [PATCH 10/11] extcon: ptn5150: Reduce the amount of logs on deferred probe
` [PATCH 11/11] MAINTAINERS: Add entry for NXP PTN5150A CC driver
` [PATCH 12/13] extcon: ptn5150: Convert to module_i2c_driver
  ` [PATCH 13/13] extcon: ptn5150: Convert to .probe_new

[PATCH v8 0/4] Introduce PMIC based USB type C detection
 2020-08-12 16:50 UTC  (3+ messages)
` [PATCH v8 2/4] dt-bindings: usb: Add Qualcomm PMIC type C controller dt-binding

[PATCH v3 0/6] tracing: export event trace and trace_marker
 2020-08-12 16:49 UTC  (2+ messages)

[PATCH v3 00/10] Add RCEC handling to PCI/AER
 2020-08-12 16:46 UTC  (11+ messages)
` [PATCH v3 01/10] PCI/RCEC: Add RCEC class code and extended capability
` [PATCH v3 02/10] PCI/RCEC: Bind RCEC devices to the Root Port driver
` [PATCH v3 03/10] PCI/RCEC: Cache RCEC capabilities in pci_init_capabilities()
` [PATCH v3 04/10] PCI/RCEC: Add pcie_walk_rcec() to walk associated RCiEPs
` [PATCH v3 05/10] PCI/AER: Extend AER error handling to RCECs
` [PATCH v3 06/10] PCI/AER: Apply function level reset to RCiEP on fatal error
` [PATCH v3 07/10] PCI: Add 'rcec' field to pci_dev for associated RCiEPs
` [PATCH v3 08/10] PCI/AER: Add RCEC AER handling
` [PATCH v3 09/10] PCI/PME: Add RCEC PME handling
` [PATCH v3 10/10] PCI/AER: Add RCEC AER error injection support

[PATCH v8 0/6] hwmon: pmbus: adm1266: add support
 2020-08-12 16:44 UTC  (8+ messages)
` [PATCH v8 1/6] "
` [PATCH v8 2/6] hwmon: pmbus: adm1266: Add Block process call
` [PATCH v8 3/6] hwmon: pmbus: adm1266: Add support for GPIOs
` [PATCH v8 4/6] hwmon: pmbus: adm1266: add debugfs for states
` [PATCH v8 5/6] hwmon: pmbus: adm1266: read blackbox
` [PATCH v8 6/6] dt-bindings: hwmon: Add bindings for ADM1266

[PATCH 0/9] r8a774e1 add support for DU, HDMI and LVDS
 2020-08-12 16:43 UTC  (22+ messages)
` [PATCH 1/9] dt-bindings: display: renesas,du: Document r8a774e1 bindings
` [PATCH 2/9] drm: rcar-du: Add support for R8A774E1 SoC
` [PATCH 3/9] arm64: dts: renesas: r8a774e1: Populate DU device node
` [PATCH 4/9] dt-bindings: display: renesas,lvds: Document r8a774e1 bindings
` [PATCH 5/9] dt-bindings: display: renesas,dw-hdmi: Add r8a774e1 support
` [PATCH 6/9] arm64: dts: renesas: r8a774e1: Populate HDMI encoder node
` [PATCH 7/9] drm: rcar-du: lvds: Add support for R8A774E1 SoC
` [PATCH 8/9] arm64: dts: renesas: r8a774e1: Add LVDS device node
` [PATCH 9/9] arm64: dts: renesas: r8a774e1-hihope-rzg2h: Setup DU clocks

[PATCH] PCI: Identifying detached virtual functions
 2020-08-12 16:43 UTC  (3+ messages)
` [PATCH] PCI: Introduce flag for "

[PATCH v2] module: Harden STRICT_MODULE_RWX
 2020-08-12 16:42 UTC  (13+ messages)

[PATCH v5 4/4] printk: use the lockless ringbuffer
 2020-08-12 16:40 UTC  (3+ messages)

[PATCH] ALSA: hda/hdmi: Use force connectivity quirk on another HP desktop
 2020-08-12 16:39 UTC  (4+ messages)

[PATCH 2/2] arm64: defconfig: Enable ptn5150 extcon driver
 2020-08-12 16:39 UTC 

[PATCH 0/4] printk: reimplement LOG_CONT handling
 2020-08-12 16:39 UTC  (5+ messages)
      ` POC: Alternative solution: "

[PATCH v3 2/2] ASoC: Intel: Add period size constraint on strago board
 2020-08-12 16:38 UTC  (22+ messages)

[PATCHv1 0/2] add Intel SoCFPGA crypto service driver
 2020-08-12 16:52 UTC  (4+ messages)
` [PATCHv1 2/2] crypto: "

[Linux-kernel-mentees] [PATCH] hfs, hfsplus: Fix NULL pointer dereference in hfs_find_init()
 2020-08-12 16:33 UTC  (5+ messages)

[PATCH 00/33] Add driver for HiSilicon SPMI PMIC for Hikey 970
 2020-08-12 16:30 UTC  (3+ messages)
` [PATCH 31/33] dt: document HiSilicon SPMI controller and mfd/regulator properties

[PATCH v3 4/5] mm: memcg: charge memcg percpu memory to the parent cgroup
 2020-08-12 16:28 UTC  (8+ messages)

[PATCH v1 0/7] PHY: Prepare Cadence Torrent PHY driver to support multilink configurations
 2020-08-12 16:26 UTC  (3+ messages)
` [PATCH v1 7/7] dt-bindings: phy: cadence-torrent: Update Torrent PHY bindings for generic use

[PATCH] of/address: check for invalid range.cpu_addr
 2020-08-12 16:23 UTC  (3+ messages)

[PATCH v3 0/8] huge vmalloc mappings
 2020-08-12 16:18 UTC  (4+ messages)
` [PATCH v3 8/8] mm/vmalloc: Hugepage "

[PATCH v6] fuse: Add support for passthrough read/write
 2020-08-12 16:14 UTC 

WARNING: kernel/rcu/tree.c:618 rcu_eqs_enter.isra.67+0xd8
 2020-08-12 16:13 UTC 

[PATCH] staging: rtl8723bs: os_dep: fix function-name print using __func__
 2020-08-12 16:07 UTC 

[PATCH v2 0/4] Perf tool: Enable Arm arch timer counter and arm-spe's timestamp
 2020-08-12 16:06 UTC  (2+ messages)

[PATCH] clk: davinci: Use the correct size when allocating memory
 2020-08-12 16:06 UTC  (2+ messages)

[PATCH v32 0/6] Multicolor Framework v32
 2020-08-12 16:00 UTC  (8+ messages)
` [PATCH v32 2/6] leds: lp50xx: Add the LP50XX family of the RGB LED driver

[RFC PATCH 1/2] opp: Allow dev_pm_opp_get_opp_table() to return -EPROBE_DEFER
 2020-08-12 15:56 UTC  (5+ messages)

Recursive/circular locking in serial8250_console_write/serial8250_do_startup
 2020-08-12 15:48 UTC 

[PATCH] drm: assure aux_dev is nonzero before using it
 2020-08-12 15:44 UTC  (5+ messages)

[PATCH] mailmap: Add entry for Greg Kurz
 2020-08-12 15:42 UTC 

[PATCH] mtd: spi-nor: intel-spi: Do not try to make the SPI flash chip writable
 2020-08-12 15:41 UTC  (7+ messages)

RFC: How to adjust the trace pid?
 2020-08-12 15:33 UTC  (6+ messages)
` [PATCH] drm/amdgpu: adjust the pid in the grab_id trace point

[PATCH 1/2 v3] tcpm: During PR_SWAP, source caps should be sent only after tSwapSourceStart
 2020-08-12 15:28 UTC  (3+ messages)
` [PATCH 2/2 v3] usb: typec: pd: Fix formatting in pd.h header

[RFC 0/5] Introduce NMI aware serial drivers
 2020-08-12 15:27 UTC  (8+ messages)

[PATCH] power: supply: Add dependency to lego-ev3-battery Kconfig options
 2020-08-12 15:24 UTC  (4+ messages)

[PATCH 0/3] mtd: lpddr: Fix bad logic bug in print_drs_error
 2020-08-12 15:00 UTC  (4+ messages)

[PATCH v2 1/4] dt-bindings: Add vendor prefix for Silvaco
 2020-08-12 15:18 UTC  (5+ messages)
` [PATCH v2 3/4] i3c: master: svc: Add Silvaco I3C master driver
` [PATCH v2 4/4] MAINTAINERS: Add Silvaco I3C master

[PATCH 1/2] exfat: add dir-entry set checksum validation
 2020-08-12 15:17 UTC  (3+ messages)

[PATCH 1/2] iommu/iova: Retry from last rb tree node if iova search fails
 2020-08-12 15:16 UTC  (4+ messages)
` [PATCH 2/2] iommu/iova: Free global iova rcache on iova alloc failure

[PATCH 0/2] enable lock interface for macronix chips
 2020-08-12 15:18 UTC  (3+ messages)
` [PATCH 1/2] mtd: spi-nor: do not touch TB bit without SPI_NOR_HAS_TB
` [PATCH 2/2] mtd: spi-nor: enable lock interface for macronix chips

[PATCH V2] arm64: dts: qcom: sc7180: Add bandwidth votes for eMMC and SDcard
 2020-08-12 15:15 UTC  (8+ messages)

[Q] devicetree overlays
 2020-08-12 15:13 UTC  (6+ messages)

[PATCH net-next 1/2] dpaa2-eth: use napi_schedule to be compatible with PREEMPT_RT
 2020-08-12 15:13 UTC  (6+ messages)
` [PATCH net-next 2/2] enetc: "

[PATCH 7/7] dyndbg: enable 'cache' of active pr_debug callsites
 2020-08-12 15:11 UTC  (3+ messages)
` [dyndbg] 4397a3e7bf: BUG:sleeping_function_called_from_invalid_context_at_mm/slab.h

[PATCH linux-5.2.y-rt only] hrtimer: correct the logic for grab expiry lock
 2020-08-12 15:08 UTC  (3+ messages)

[PATCH] drm/msm/a6xx: add module param to enable debugbus snapshot
 2020-08-12 15:05 UTC  (2+ messages)

[PATCH 1/2] exfat: add NameLength check when extracting name
 2020-08-12 15:04 UTC  (3+ messages)

[PATCH 0/2] r8a7742 add QSPI support
 2020-08-12 15:00 UTC  (3+ messages)
` [PATCH 1/2] dt-bindings: spi: renesas,rspi: Add r8a7742 to the compatible list
` [PATCH 2/2] ARM: dts: r8a7742: Add QSPI support

[RFC 0/7] KVM: PKS Virtualization support
 2020-08-12 15:00 UTC  (4+ messages)
` [RFC 7/7] KVM: VMX: Enable PKS for nested VM

[PATCH] Documentation: clarify driver licensing rules
 2020-08-12 14:58 UTC  (4+ messages)

linux-next: Tree for Aug 12
 2020-08-12 14:57 UTC  (2+ messages)
` linux-next: Tree for Aug 12 (x86: xen/pci)

[PATCH] mfd: Add ACPI support to Kontron PLD driver
 2020-08-12 14:50 UTC 

[PATCH] task_work: only grab task signal lock when needed
 2020-08-12 14:54 UTC  (3+ messages)

[PATCH 0/2] firmware: bcm47xx_sprom: Fix -Wmissing-prototypes warnings
 2020-08-12 14:52 UTC  (3+ messages)

[PATCH] kbuild: remove redundant patterns in filter/filter-out
 2020-08-12 14:49 UTC 

[PATCH v2 0/2] scsi: ufs: two fixups of ufshcd_abort()
 2020-08-12 14:42 UTC  (4+ messages)
` [PATCH v2 1/2] scsi: ufs: Cleanup completed request without interrupt notification

[PATCH] x86/alternatives: Let __text_poke() acquire the pte lock with enabled interrupts
 2020-08-12 14:39 UTC  (2+ messages)

[PATCH v2 0/2] make UFS dev_cmd more readable
 2020-08-12 14:37 UTC  (3+ messages)
` [PATCH v2 1/2] scsi: ufs: change ufshcd_comp_devman_upiu() to ufshcd_compose_devman_upiu()
` [PATCH v2 2/2] scsi: ufs: remove several redundant goto statements

drivers/net/wireless/intel/iwlegacy/4965-mac.c:2822 il4965_hdl_tx() error: uninitialized symbol 'tid'
 2020-08-12 14:32 UTC 

[PATCH v4 0/5] MIPS: BCM63xx: board improvements
 2020-08-12 14:24 UTC  (3+ messages)
` [PATCH v4 5/5] MIPS: BCM63xx: switch to SPDX license identifier

drivers/net/usb/hso.c:2626 hso_create_bulk_serial_device() warn: variable dereferenced before check 'serial->tiocmget' (see line 2620)
 2020-08-12 14:19 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).