linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-02 11:25:16 to 2020-11-02 13:40:11 UTC [more...]

[PATCH v6 3/4] net: dsa: mv88e6xxx: Add support for mv88e6393x family of Marvell
 2020-11-02 13:40 UTC  (8+ messages)
` [PATCH v7 0/4] "
  ` [PATCH v7 2/4] net: phy: Add 5GBASER interface mode
  ` [PATCH v7 3/4] net: dsa: mv88e6xxx: Change serdes lane parameter from u8 type to int

[PATCH 00/16] rcu/nocb: De-offload and re-offload support v3
 2020-11-02 13:38 UTC  (3+ messages)
` [PATCH 05/16] rcu: De-offloading CB kthread

[PATCH] ACPI: Remove trailing whitespace
 2020-11-02 13:36 UTC 

[PATCH v2] mm/list_lru: optimize condition of exiting the loop
 2020-11-02 13:34 UTC 

[PATCH] typec: Provide USB PD Specification Revision for cable and partner
 2020-11-02 13:32 UTC  (2+ messages)

[PATCH 0/5] mm: Convert sysfs sprintf family to sysfs_emit
 2020-11-02 13:33 UTC  (8+ messages)
` [PATCH 4/5] mm: shmem: Convert shmem_enabled_show to use sysfs_emit_at

[PATCH v2] Bluetooth: btrtl: Ask 8821C to drop old firmware
 2020-11-02 13:32 UTC  (2+ messages)

[net-next PATCH 0/3] Add devlink and devlink health reporters to
 2020-11-02 13:31 UTC  (3+ messages)
` [net-next PATCH 1/3] octeontx2-af: Add devlink suppoort to af driver

[PATCH] sched/fair: ensure tasks spreading in LLC during LB
 2020-11-02 13:31 UTC  (2+ messages)

[PATCH] sctp: Fix COMM_LOST/CANT_STR_ASSOC err reporting on big-endian platforms
 2020-11-02 13:27 UTC  (2+ messages)

[PATCH v5 00/15] follow_pfn and other iomap races
 2020-11-02 13:23 UTC  (6+ messages)
` [PATCH v5 08/15] mm: Add unsafe_follow_pfn

[PATCH v4 06/17] PCI: add SIOV and IMS capability detection
 2020-11-02 13:21 UTC  (5+ messages)

[PATCH v4 00/17] Add VFIO mediated device support and DEV-MSI support for the idxd driver
 2020-11-02 13:20 UTC  (10+ messages)

[PATCH] gpu/drm: make crtc check before new_connector circle
 2020-11-02 13:17 UTC  (3+ messages)
`  "
  `  "

[PATCH 1/2] mailbox: stm32-ipcc: add COMPILE_TEST dependency
 2020-11-02 13:11 UTC  (4+ messages)
` [PATCH v2 1/3] "
  ` [PATCH v2 3/3] mailbox: stm32-ipcc: cast void pointers to unsigned long

[PATCH v13 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
 2020-11-02 13:11 UTC  (4+ messages)

[PATCH 00/19] Rid W=1 warnings in SCSI
 2020-11-02 13:08 UTC  (21+ messages)
` [PATCH 01/19] scsi: aic7xxx: aic79xx_osm: Remove unused variable 'saved_scsiid'
` [PATCH 02/19] scsi: mpt3sas: mpt3sas_scsih: Fix function documentation formatting
` [PATCH 03/19] scsi: lpfc: lpfc_scsi: Fix a whole host of kernel-doc issues
` [PATCH 04/19] scsi: lpfc: lpfc_attr: Demote kernel-doc format for redefined functions
` [PATCH 05/19] scsi: lpfc: lpfc_attr: Fix-up a bunch of kernel-doc misdemeanours
` [PATCH 06/19] scsi: lpfc: lpfc_debugfs: Fix a couple of function documentation issues
` [PATCH 07/19] scsi: lpfc: lpfc_bsg: Provide correct documentation for a bunch of functions
` [PATCH 08/19] scsi: esas2r: esas2r_disc: Place brackets around a potentially empty if()
` [PATCH 09/19] scsi: esas2r: esas2r_init: "
` [PATCH 10/19] scsi: lpfc: lpfc_nvme: Remove unused variable 'phba'
` [PATCH 11/19] scsi: ufs: ufshcd: Fix some function doc-rot
` [PATCH 12/19] scsi: lpfc: lpfc_nvme: Fix some kernel-doc related issues
` [PATCH 13/19] scsi: esas2r: esas2r_int: Add brackets around potentially empty if()s
` [PATCH 14/19] scsi: lpfc: lpfc_nvmet: Fix-up some formatting and doc-rot issues
` [PATCH 15/19] scsi: esas2r: esas2r_main: Demote non-conformant kernel-doc header
` [PATCH 16/19] scsi: advansys: Relocate or remove unused variables
` [PATCH 17/19] scsi: dc395x: Remove a few "
` [PATCH 18/19] scsi: dc395x: Mark 's_stat2' as __maybe_unused
` [PATCH 19/19] scsi: hpsa: Strip out a bunch of set but unused variables

[PATCH v3 1/2] mm/compaction: count pages and stop correctly during page isolation
 2020-11-02 13:07 UTC  (4+ messages)
` [PATCH v3 2/2] mm/compaction: stop isolation if too many pages are isolated and we have pages to migrate

[PATCH] drm/irq: Modify the return value type of drm_irq_uninstall
 2020-11-02 13:05 UTC  (3+ messages)

[RFC PATCH] mwifiex: pcie: use shutdown_sw()/reinit_sw() on suspend/resume
 2020-11-02 13:05 UTC  (3+ messages)

[PATCH] mm/compaction: count pages and stop correctly during page isolation
 2020-11-02 13:03 UTC  (8+ messages)

[PATCH] uio: Fix use-after-free in uio_unregister_device()
 2020-11-02 13:03 UTC  (3+ messages)

[PATCH] RDMA/mlx5: remove unneeded semicolon
 2020-11-02 12:58 UTC  (2+ messages)

[PATCH 1/2] misc: c2port: core: Make copying name from userspace more secure
 2020-11-02 12:59 UTC  (5+ messages)

[PATCH] drm/amd: fix typoes
 2020-11-02 12:57 UTC 

[PATCH] drm/msm: delete conversion from bool value to bool return
 2020-11-02 12:50 UTC 

[PATCH] ARM: dts: at91: add serial MFD sub-node for usart
 2020-11-02 12:55 UTC  (9+ messages)

[PATCH 00/23] Rid W=1 warnings in MTD
 2020-11-02 12:52 UTC  (32+ messages)
` [PATCH 01/23] mtd: mtdpart: Fix misdocumented function parameter 'mtd'
` [PATCH 02/23] mtd: devices: phram: File headers are not good candidates for kernel-doc
` [PATCH 03/23] mtd: nand: onenand: onenand_base: Fix expected kernel-doc formatting
` [PATCH 04/23] mtd: devices: docg3: Fix kernel-doc 'bad line' and 'excessive doc' issues
` [PATCH 05/23] mtd: mtdcore: Fix misspelled function parameter 'section'
` [PATCH 06/23] mtd: nand: onenand: onenand_bbt: Fix expected kernel-doc formatting
` [PATCH 07/23] mtd: spi-nor: controllers: hisi-sfc: Demote non-conformant kernel-doc
` [PATCH 08/23] mtd: ubi: build: Document 'ubi_num' in struct mtd_dev_param
` [PATCH 09/23] mtd: nand: spi: toshiba: Demote non-conformant kernel-doc header
` [PATCH 10/23] mtd: ubi: kapi: Correct documentation for 'ubi_leb_read_sg's 'sgl' parameter
` [PATCH 11/23] mtd: ubi: eba: Fix a couple of misdocumentation issues
` [PATCH 12/23] mtd: ubi: wl: Fix a couple of kernel-doc issues
` [PATCH 13/23] mtd: nand: raw: brcmnand: brcmnand: Demote non-conformant kernel-doc headers
` [PATCH 14/23] mtd: ubi: gluebi: Fix misnamed function parameter documentation
` [PATCH 15/23] mtd: nand: raw: diskonchip: Marking unused variables as __always_unused
` [PATCH 16/23] mtd: nand: raw: cafe_nand: Remove superfluous param doc and add another
` [PATCH 17/23] mtd: nand: raw: s3c2410: Add documentation for 2 missing struct members
` [PATCH 18/23] mtd: nand: raw: omap_elm: Finish half populated function header, demote empty ones
` [PATCH 19/23] mtd: nand: raw: omap2: Fix a bunch of kernel-doc misdemeanours
` [PATCH 20/23] mtd: nand: raw: sunxi_nand: Document 'sunxi_nfc's 'caps' member
` [PATCH 21/23] mtd: nand: raw: arasan-nand-controller: Document 'anfc_op's 'buf' member
` [PATCH 22/23] mtd: nand: onenand: onenand_base: Fix some kernel-doc misdemeanours
` [PATCH 23/23] mtd: devices: powernv_flash: Add function names to headers and fix 'dev'

[PATCH] drm/irq: Add irq as false detection
 2020-11-02 12:51 UTC  (5+ messages)

[PATCH] ACPI: scan: Fix acpi_dma_configure_id() kerneldoc name
 2020-11-02 12:49 UTC  (2+ messages)

[PATCH v5 0/1] mmap_lock: add tracepoints around lock acquisition
 2020-11-02 12:49 UTC  (3+ messages)
` [PATCH v5 1/1] "

[BUG] Error applying setting, reverse things back on lot of devices
 2020-11-02 12:48 UTC  (5+ messages)

[PATCH v2 00/39] ABI: add it to the documentation build system
 2020-11-02 12:46 UTC  (6+ messages)
` [PATCH v2 20/39] docs: ABI: testing: make the files compatible with ReST output

[PATCH] drm/msm: delete conversion from bool value to bool variable
 2020-11-02 12:45 UTC 

[PATCH v7 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-11-02 12:40 UTC  (7+ messages)
  ` [PATCH v7 2/6] interconnect: Add generic interconnect driver for Exynos SoCs
  ` [PATCH v7 6/6] drm: exynos: mixer: Add interconnect support

[PATCH v2] input: add 2 kind of switch
 2020-11-02 12:35 UTC  (2+ messages)

[PATCH v2 0/4] syscalls: remove compat_alloc_user_space callers
 2020-11-02 12:31 UTC  (5+ messages)
` [PATCH v2 1/4] kexec: simplify compat_sys_kexec_load
` [PATCH v2 2/4] mm: simplify compat_sys_move_pages
` [PATCH v2 3/4] mm: simplify compat numa syscalls
` [PATCH v2 4/4] compat: remove some compat entry points

[PATCH v1 2/2] uuid: Make guid_t completely internal type to the kernel
 2020-11-02 12:33 UTC  (3+ messages)

[PATCH] membarrier.2: Update prototype
 2020-11-02 12:30 UTC  (2+ messages)

[PATCH v2] bus: mhi: core: Add support MHI EE FP for download firmware
 2020-11-02 12:27 UTC 

[RFC PATCH 0/9] net: dsa: microchip: PTP support for KSZ956x
 2020-11-02 12:28 UTC  (5+ messages)
` [RFC PATCH net-next 7/9] net: dsa: microchip: ksz9477: add hardware time stamping support

[PATCH v2] bus: mhi: core: Fix null pointer access when parsing MHI configuration
 2020-11-02 12:27 UTC 

PROBLEM: fanotify_mark EFAULT on x86
 2020-11-02 12:26 UTC  (2+ messages)

[PATCH] f2fs: compress: support chksum
 2020-11-02 12:23 UTC 

[RFC PATCH 0/4] Secure Launch early PCR extend support
 2020-11-02 12:19 UTC  (7+ messages)
` [RFC PATCH 2/4] tpm: Move core definitions and buffer management out of main TPM header
` [RFC PATCH 3/4] tpm: Conditionally use static buffer in TPM buffer management
` [RFC PATCH 4/4] x86: Add early PCR extend support for Secure Launch

[PATCH v3] kbuild: use -fmacro-prefix-map for .S sources
 2020-11-02 12:08 UTC 

[PATCH] net: dev_ioctl: remove redundant initialization of variable err
 2020-11-02 12:16 UTC 

[PATCH] Replaced hard coded function names in debug messages with __func__ macro
 2020-11-02 12:15 UTC  (3+ messages)

[PATCH v3 0/3] add ima_arch support for ARM64
 2020-11-02 12:13 UTC  (5+ messages)
` [PATCH v3 3/3] arm64/ima: add ima_arch support

[RESEND PATCH v2] MAINTAINERS: add Dan Murphy as TP LP8xxx drivers maintainer
 2020-11-02 12:12 UTC  (3+ messages)

[PATCH -next] drm/nouveu: remove unused variable
 2020-11-02 12:20 UTC 

[PATCH] serial: 8250_mtk: Fix uart_get_baud_rate warning
 2020-11-02 12:07 UTC 

[PATCH 15/17] arm64: dts: sdm845: Add interconnect properties for Venus
 2020-11-02 12:07 UTC  (2+ messages)

[PATCH] mm/process_vm_access: remove redundant initialization of iov_r
 2020-11-02 12:06 UTC 

[PATCH] clk: imx: scu: Fix compile error with module build of clk-scu.o
 2020-11-02 12:02 UTC 

[PATCH v3 0/3] CPUFreq: Add support for cpu performance dependencies
 2020-11-02 12:01 UTC  (4+ messages)
` [PATCH v3 1/3] dt-bindings/opp: Update documentation for opp-shared
` [PATCH v3 2/3] opp/of: Allow empty opp-table with opp-shared
` [PATCH v3 3/3] [RFC] CPUFreq: Add support for cpu-perf-dependencies

[PATCH] pci: mediatek: fix warning in msi.h
 2020-11-02 11:56 UTC  (10+ messages)
        ` Aw: "
                ` Aw: "

[PATCH -next] drm/amd/pm: remove unused variable
 2020-11-02 12:08 UTC 

[PATCH -next] drm/panfrost: Fix unused variable warning
 2020-11-02 11:54 UTC  (3+ messages)
  ` 答复: "

KASAN: vmalloc-out-of-bounds Read in bpf_trace_run3
 2020-11-02 11:54 UTC 

KASAN: null-ptr-deref Write in kthread_use_mm
 2020-11-02 11:54 UTC 

[PATCH v2] kbuild: use -fmacro-prefix-map for .S sources compilation
 2020-11-02 11:46 UTC 

[PATCH v4 0/7] Convert the intel iommu driver to the dma-iommu api
 2020-11-02 11:52 UTC  (6+ messages)

[PATCH 0/4] x86: Remove direct use of MSR_IA32_ENERGY_PERF_BIAS
 2020-11-02 11:52 UTC  (8+ messages)
` [PATCH 1/4] tools/power/cpupower: Read energy_perf_bias from sysfs

[PATCH v2 0/7] Add support for Rpi4b + Cirrus Lochnagar2 and CS47L15
 2020-11-02 11:48 UTC  (4+ messages)
` [PATCH v2 2/7] ASoC: audio-graph-card: Add plls and sysclks DT bindings

[PATCH 4.19 000/264] 4.19.153-rc1 review
 2020-11-02 11:49 UTC  (6+ messages)

[PATCH v7 0/7] arm64: Add framework to turn an IPI as NMI
 2020-11-02 11:44 UTC  (8+ messages)
` [PATCH v7 1/7] arm64: Add framework to turn "
` [PATCH v7 2/7] irqchip/gic-v3: Enable support for SGIs to act as NMIs
` [PATCH v7 3/7] arm64: smp: Assign and setup an IPI as NMI
` [PATCH v7 4/7] nmi: backtrace: Allow runtime arch specific override
` [PATCH v7 5/7] arm64: ipi_nmi: Add support for NMI backtrace
` [PATCH v7 6/7] kgdb: Expose default CPUs roundup fallback mechanism
` [PATCH v7 7/7] arm64: kgdb: Roundup cpus using IPI as NMI

[PATCH] i2c: mlxbf: Fix build error with CONFIG_ACPI disabled
 2020-11-02 12:12 UTC 

[PATCH] nvme: Simplify the nvme_req_qid()
 2020-11-02 11:44 UTC  (2+ messages)

Higher slub memory consumption on 64K page-size systems?
 2020-11-02 11:33 UTC  (3+ messages)

ij.start.canon
 2020-11-02 11:25 UTC 

[PATCH v2 1/2] console: Remove dummy con_font_op() callback implementations
 2020-11-02 11:30 UTC  (5+ messages)
` [PATCH v2 2/2] tty/vt: Avoid passing struct console_font_op to con_font_copy()

[PATCH 1/1] Fonts: font_acorn_8x8: Replace discarded const qualifier
 2020-11-02 11:30 UTC  (5+ messages)

[PATCH 00/41] [Set 4] Rid W=1 warnings in Wireless
 2020-11-02 11:24 UTC  (33+ messages)
` [PATCH 02/41] rsi_91x_usb: Fix some basic kernel-doc issues
` [PATCH 05/41] rtl8192cu: trx: Demote clear abuse of kernel-doc format
` [PATCH 07/41] brcmfmac: pcie: Provide description for missing function parameter 'devinfo'
` [PATCH 08/41] iwlwifi: mvm: rs: Demote non-conformant function documentation headers
` [PATCH 09/41] wl1251: cmd: Rename 'len' to 'buf_len' in the documentation
` [PATCH 10/41] ath9k: ar9330_1p1_initvals: Remove unused const variable 'ar9331_common_tx_gain_offset1_1'
` [PATCH 11/41] ath9k: ar9340_initvals: Remove unused const variable 'ar9340Modes_ub124_tx_gain_table_1p0'
` [PATCH 12/41] ath9k: ar9485_initvals: Remove unused const variable 'ar9485_fast_clock_1_1_baseband_postamble'
` [PATCH 13/41] ath9k: ar9003_2p2_initvals: Remove unused const variables
` [PATCH 15/41] iwlwifi: iwl-eeprom-read: Demote one nonconformant function header
` [PATCH 16/41] iwlwifi: iwl-eeprom-parse: Fix 'struct iwl_eeprom_enhanced_txpwr's header
` [PATCH 17/41] intersil: hostap_hw: Prevent incompatible function type cast
` [PATCH 18/41] brcm80211: fweh: Add missing description for 'gfp'
` [PATCH 19/41] ath: regd: Provide description for ath_reg_apply_ir_flags's 'reg' param
` [PATCH 20/41] ath9k: ar5008_phy: Demote half completed function headers
` [PATCH 21/41] ath: dfs_pattern_detector: Fix some function kernel-doc headers
` [PATCH 22/41] ath: dfs_pri_detector: Demote zero/half completed "
` [PATCH 23/41] iwlwifi: iwl-phy-db: Add missing struct member description for 'trans'
` [PATCH 24/41] wl3501_cs: Fix misspelling and provide missing documentation
` [PATCH 25/41] rtlwifi: halbtc8723b2ant: Remove a bunch of set but unused variables
` [PATCH 27/41] rtlwifi: halbtc8821a1ant: Remove set but unused variable 'wifi_rssi_state'
` [PATCH 28/41] rtl8723be: phy: Remove set but unused variable 'lc_cal'
` [PATCH 29/41] rtl8188ee: phy: Remove set but unused variable 'reg_ea4'
` [PATCH 30/41] rtlwifi: halbtc8821a2ant: Remove a bunch of unused variables
` [PATCH 32/41] rtl8723be: trx: Remove set but unused variable 'cck_highpwr'
` [PATCH 35/41] wlcore: spi: Demote a non-compliant function header, fix another
` [PATCH 36/41] rtw8822b: Return type is not const
` [PATCH 37/41] iwlwifi: fw: dbg: Fix misspelling of 'reg_data' in function header
` [PATCH 38/41] realtek: rtw8822c: Remove unused variable 'corr_val'
` [PATCH 39/41] ath9k: dynack: Demote non-compliant function header
` [PATCH 40/41] iwlwifi: fw: acpi: Demote non-conformant function headers
` [PATCH 41/41] realtek: rtw88: pci: Add prototypes for .probe, .remove and .shutdown

[PATCH 0/7] gpio: exar: refactor the driver
 2020-11-02 11:27 UTC  (4+ messages)
` [RFT PATCH 5/7] gpio: exar: unduplicate address and offset computation


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).