linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-13 13:48:42 to 2020-11-13 15:57:25 UTC [more...]

[PATCH] mm/shmem.c: make shmem_mapping() inline
 2020-11-13 15:14 UTC  (2+ messages)

[PATCH v2] ima: select ima-buf template for buffer measurement
 2020-11-13 15:57 UTC  (2+ messages)

[PATCH] vdpasim: fix "mac_pton" undefined error
 2020-11-13 15:57 UTC 

[PATCH v4] reboot: allow to specify reboot mode via sysfs
 2020-11-13 15:56 UTC  (3+ messages)
` [PATCH] reboot: Fix variable assignments in type_store

[PATCH v2 00/17] Introducing Linux root partition support for Microsoft Hypervisor
 2020-11-13 15:56 UTC  (22+ messages)
` [PATCH v2 03/17] Drivers: hv: vmbus: skip VMBus initialization if Linux is root
` [PATCH v2 04/17] iommu/hyperv: don't setup IRQ remapping when running as root
` [PATCH v2 06/17] x86/hyperv: allocate output arg pages if required
` [PATCH v2 07/17] x86/hyperv: extract partition ID from Microsoft Hypervisor if necessary
` [PATCH v2 08/17] x86/hyperv: handling hypercall page setup for root
` [PATCH v2 09/17] x86/hyperv: provide a bunch of helper functions
` [PATCH v2 10/17] x86/hyperv: implement and use hv_smp_prepare_cpus

[PATCH v1 11/30] drm/tegra: dc: Support OPP and SoC core voltage scaling
 2020-11-13 15:55 UTC  (12+ messages)

[RFC 0/2] Do not slow down some AMD devices with coresched
 2020-11-13 15:55 UTC  (11+ messages)
` [RFC 1/2] x86/bugs: Disable coresched on hardware that does not need it

[PATCH v4 0/3] arm64: cppc: add FFH support using AMUs
 2020-11-13 15:53 UTC  (8+ messages)
` [PATCH v4 1/3] arm64: wrap and generalise counter read functions
` [PATCH v4 2/3] arm64: split counter validation function
` [PATCH v4 3/3] arm64: implement CPPC FFH support using AMUs
` [PATCH] arm64: abort counter_read_on_cpu() when irqs_disabled()

[RESEND][PATCH] ima: Set and clear FMODE_CAN_READ in ima_calc_file_hash()
 2020-11-13 15:53 UTC  (2+ messages)

[PATCH v3 net] net: udp: fix Fast/frag0 UDP GRO
 2020-11-13 15:51 UTC  (3+ messages)
` [net] 0b726f6b31: BUG:unable_to_handle_page_fault_for_address

Regression: QCA6390 fails with "mm/page_alloc: place pages to tail in __free_pages_core()"
 2020-11-13 15:49 UTC  (11+ messages)

[PATCH v3 00/10] Auxiliary bus implementation and SOF multi-client support
 2020-11-13 15:50 UTC  (3+ messages)
` [PATCH v3 01/10] Add auxiliary bus support

[PATCH v3] arm64: defconfig: Enable GPIO and I2C configs for TI's J721e platform
 2020-11-13 15:49 UTC 

About devm_platform_ioremap_resource [Was: Re: [PATCH 01/32] pwm: sun4i: convert to devm_platform_ioremap_resource]
 2020-11-13 15:47 UTC  (3+ messages)
` [PATCH 0/2] Rename ioremap functions that include request_mem

[PATCH v4] kcov, usb: only collect coverage from __usb_hcd_giveback_urb in softirq
 2020-11-13 15:47 UTC  (7+ messages)

[PATCH v5 2/2] spi: Add generic SPI multiplexer
 2020-11-13 15:46 UTC  (2+ messages)

[PATCH v3 0/5] MIPS: ralink: add CPU clock detection and clock gate driver for MT7621
 2020-11-13 15:46 UTC  (6+ messages)
` [PATCH v3 1/5] dt-bindings: clock: add dt binding header for mt7621 clocks
` [PATCH v3 2/5] dt: bindings: add mt7621-clk device tree binding documentation
` [PATCH v3 3/5] clk: ralink: add clock driver for mt7621 SoC
` [PATCH v3 4/5] staging: mt7621-dts: make use of new 'mt7621-clk'
` [PATCH v3 5/5] MAINTAINERS: add MT7621 CLOCK maintainer

[PATCH 00/40] [Set 7] Rid W=1 warnings from GPU
 2020-11-13 15:45 UTC  (49+ messages)
` [PATCH 01/40] drm/amd/include/vega10_ip_offset: Mark _BASE structs as __maybe_unused
` [PATCH 02/40] drm/amd/display/dc/core/dc_link_dp: Move DP_VGA_LVDS_CONVERTER_ID_{2,3} to where they're used
  ` [PATCH 02/40] drm/amd/display/dc/core/dc_link_dp: Move DP_VGA_LVDS_CONVERTER_ID_{2, 3} "
` [PATCH 03/40] drm/amd/display/dc/core/dc_link_ddc: Move DP_DVI_CONVERTER_ID_{4,5} "
  ` [PATCH 03/40] drm/amd/display/dc/core/dc_link_ddc: Move DP_DVI_CONVERTER_ID_{4, 5} "
` [PATCH 04/40] drm/amd/amdgpu/amdgpu_drv: Move 'amdgpu_info_ioctl()'s prototype to shared header
` [PATCH 05/40] drm/amd/amdgpu/amdgpu_ring: Fix misnaming of param 'max_dw'
` [PATCH 06/40] drm/msm/adreno/a6xx_gpu: Staticise local function 'a6xx_idle'
  ` [Freedreno] "
` [PATCH 07/40] drm/mediatek/mtk_disp_rdma: Fix formatting and supply missing struct member description
` [PATCH 08/40] drm/amd/amdgpu/amdgpu_ib: Fix some incorrect/incomplete function documentation
` [PATCH 09/40] drm/mediatek/mtk_drm_crtc: Demote seriously out-of-date struct header
` [PATCH 10/40] drm/mediatek/mtk_drm_drv: Staticise local function invoked by reference
` [PATCH 11/40] drm/amd/amdgpu/amdgpu_pll: Fix kernel-doc formatting, missing and extra params
` [PATCH 12/40] drm/pl111/pl111_display: Make local function static
` [PATCH 13/40] drm/panel/panel-tpo-tpg110: Correct misnaming and supply missing param description
` [PATCH 14/40] drm/meson/meson_venc: Make local function 'meson_venc_hdmi_get_dmt_vmode' static
` [PATCH 15/40] drm/lima/lima_drv: Demote kernel-doc formatting abuse
` [PATCH 16/40] drm/amd/amdgpu/amdgpu_sync: Fix misnamed, missing and extra param descriptions
` [PATCH 17/40] drm/meson/meson_vclk: Make two local functions static
` [PATCH 18/40] drm/mediatek/mtk_dpi: Remove unused struct definition 'mtk_dpi_encoder_funcs'
` [PATCH 19/40] drm/amd/amdgpu/amdgpu_vram_mgr: Add missing descriptions for 'dev' and 'dir'
` [PATCH 20/40] drm/pl111/pl111_debugfs: Make local function 'pl111_debugfs_regs()' static
` [PATCH 21/40] drm/amd/amdgpu/amdgpu_virt: Make local function 'amdgpu_virt_update_vf2pf_work_item()' static
` [PATCH 22/40] drm/amd/amdgpu/amdgpu_sched: Consume our own header containing prototypes
` [PATCH 23/40] drm/lima/lima_sched: Remove unused and unnecessary variable 'ret'
` [PATCH 24/40] drm/amd/amdgpu/amdgpu_ids: Supply missing docs for 'id' and 'vmhub'
` [PATCH 25/40] drm/amd/amdgpu/amdgpu_debugfs: Demote obvious abuse of kernel-doc formatting
` [PATCH 26/40] drm/amd/amdgpu/amdgpu_gmc: Demote one and fix another function header
` [PATCH 27/40] drm/amd/amdgpu/amdgpu_ras: Remove unused function 'amdgpu_ras_error_cure'
` [PATCH 28/40] drm/amd/amdgpu/amdgpu_ras: Make local function 'amdgpu_ras_error_status_query' static
` [PATCH 29/40] drm/amd/amdgpu/amdgpu_csa: Remove set but unused variable 'r'
` [PATCH 30/40] drm/amd/amdgpu/amdgpu_vm_cpu: Fix 'amdgpu_vm_cpu_prepare()'s doc-rot
` [PATCH 31/40] drm/amd/amdgpu/amdgpu_vm_sdma: Fix 'amdgpu_vm_sdma_prepare()'s doc-rot
` [PATCH 32/40] drm/msm/disp/mdp5/mdp5_crtc: Make local function 'mdp5_crtc_setup_pipeline()' static
` [PATCH 33/40] drm/drm_dp_mst_topology: Remove set but never used variable 'len'
` [PATCH 34/40] drm/msm/disp/mdp5/mdp5_ctl: Demote non-conformant kernel-doc headers
` [PATCH 35/40] drm/msm/disp/mdp5/mdp5_kms: Make local functions 'mdp5_{en,dis}able()' static
` [PATCH 36/40] drm/amd/amdgpu/amdgpu_fw_attestation: Consume our own header containing prototypes
` [PATCH 37/40] drm/amd/amdgpu/smu_v11_0_i2c: Provide descriptions for 'control' and 'data' params
` [PATCH 38/40] drm/msm/disp/dpu1/dpu_core_perf: Remove set but unused variable 'dpu_cstate'
` [PATCH 39/40] drm/msm/disp/dpu1/dpu_encoder: Remove a bunch of unused variables
` [PATCH 40/40] drm/amd/amdgpu/gfx_v7_0: Remove unused struct definition

[PATCH v12 2/3] Since the original trace_binder_transaction_received cannot precisely present the real finished time of transaction, adding a trace_binder_txn_latency_free at the point of free transaction may be more close to it
 2020-11-13 15:45 UTC  (6+ messages)
` [PATCH v13] binder: add transaction latency tracer
    ` [PATCH v13 3/3] "

rmk/for-next bisection: baseline.login on bcm2836-rpi-2-b
 2020-11-13 15:43 UTC  (3+ messages)

[PATCH] x86/boot/compressed/64: Drop the now-unused finalize_identity_maps()
 2020-11-13 15:39 UTC  (3+ messages)

[PATCH v1] drivers: make struct device_driver::remove return void
 2020-11-13 15:39 UTC  (4+ messages)

[PATCH 00/24] x86/resctrl: Merge the CDP resources
 2020-11-13 15:38 UTC  (2+ messages)

[PATCH bpf-next 1/2] bpf: Augment the set of sleepable LSM hooks
 2020-11-13 15:33 UTC  (4+ messages)
` [PATCH bpf-next 2/2] bpf: Expose bpf_d_path helper to "

[PATCH 00/19] Second step support for A100
 2020-11-10 12:55 UTC  (6+ messages)

[PATCH v4 bpf] tools: bpftool: Add missing close before bpftool net attach exit
 2020-11-13 15:32 UTC  (2+ messages)

[PATCH 0/3] powerpc: convert to use ARCH_ATOMIC
 2020-11-13 15:30 UTC  (3+ messages)
` [PATCH 3/3] powerpc: rewrite atomics "

[PATCH] net/usb/r8153_ecm: support ECM mode for RTL8153
 2020-11-13 15:29 UTC  (3+ messages)
` [PATCH net-next v2 RESEND] "

[RFC PATCH] ARM: dts: imx6qdl: specify vcc-supply for NOP USB PHYs
 2020-11-13 15:28 UTC 

[PATCH v2] reset: make shared pulsed reset controls re-triggerable
 2020-11-13 15:28 UTC  (4+ messages)

[PATCH v2] tracing: remove the useless value assignment in test_create_synth_event
 2020-11-13 15:28 UTC  (2+ messages)

[PATCH v6] usb-serial:cp210x: add support to software flow control
 2020-11-13 15:27 UTC  (2+ messages)

[PATCH] mmc: meson-gx: remove IRQF_ONESHOT
 2020-11-13 15:25 UTC  (6+ messages)

[PATCH V3] checkpatch: Fix spelling errors and remove repeated word
 2020-11-13 15:23 UTC 

[PATCH v3 0/6] regulator: mcp16502: add support for ramp delay
 2020-11-13 15:21 UTC  (7+ messages)
` [PATCH v3 1/6] regulator: core: validate selector against linear_min_sel
` [PATCH v3 2/6] regulator: core: do not continue if selector match
` [PATCH v3 3/6] regulator: mcp16502: add linear_min_sel
` [PATCH v3 4/6] regulator: mcp16502: adapt for get/set on other registers
` [PATCH v3 5/6] regulator: mcp16502: add support for ramp delay
` [PATCH v3 6/6] regulator: mcp16502: remove void documentation of struct mcp16502

ERROR: modpost: "mac_pton" undefined!
 2020-11-13 15:19 UTC  (7+ messages)

[PATCH v3 19/35] x86/io_apic: Cleanup trigger/polarity helpers
 2020-11-13 15:14 UTC  (22+ messages)
` [tip: x86/apic] "
              ` [EXTERNAL] "

[PATCH v2 0/2] firmware: arm_scmi: Augment SMC/HVC to allow optional interrupt
 2020-11-13 15:12 UTC  (6+ messages)
` [PATCH v2 2/2] "

[PATCH 0/2] phy: qualcomm: usb: Fix two COMPILE_TEST errors
 2020-11-13 15:12 UTC  (3+ messages)
` [PATCH 1/2] phy: qualcomm: usb: Fix SuperSpeed PHY OF dependency
` [PATCH 2/2] phy: qualcomm: Fix 28 nm Hi-Speed USB "

[PATCH] mm/page_counter: use page_counter_read in page_counter_set_max
 2020-11-13 15:10 UTC  (2+ messages)

[PATCH] checkpatch: fix typo and remove duplicate word
 2020-11-13 15:08 UTC  (3+ messages)

[PATCH] dt-bindings: fsl-imx-drm: fix example compatible string
 2020-11-13 15:06 UTC 

[PATCH v4 00/19] sched: Migrate disable support
 2020-11-13 15:06 UTC  (3+ messages)
` [PATCH v4 11/19] sched/core: Make migrate disable and CPU hotplug cooperative

[PATCH] optee: add writeback to valid memory type
 2020-11-13 15:06 UTC 

[PATCH][next] drm/kmb: fix array out-of-bounds writes to kmb->plane_status[]
 2020-11-13 15:04 UTC  (3+ messages)

ks-sa-rng.c:undefined reference to `devm_platform_ioremap_resource'
 2020-11-13 15:02 UTC 

[PATCH] hwmon: fix corsair-psu fan rpm calculation
 2020-11-13 14:39 UTC  (2+ messages)

[PATCH v2 0/3] media: i2c: Introduce driver for the TW9900 decoder
 2020-11-13 15:00 UTC  (5+ messages)
` [PATCH v2 1/3] dt-bindings: vendor-prefixes: Add techwell vendor prefix
` [PATCH v2 2/3] media: dt-bindings: media: i2c: Add bindings for TW9900
` [PATCH v2 3/3] media: i2c: Introduce a driver for the Techwell TW9900 decoder

[PATCH] iosched: Add i10 I/O Scheduler
 2020-11-13 14:59 UTC  (2+ messages)

[PATCH] rtl8xxxu: remove the unused variable timeout value assignment
 2020-11-13 14:56 UTC  (2+ messages)

[PATCH] clk: imx6q: demote warning about pre-boot ldb_di_clk reparenting
 2020-11-13 14:53 UTC 

[PATCH v10 0/3] Adding support for Microchip/Microsemi serial GPIO controller
 2020-11-13 14:51 UTC  (4+ messages)
` [PATCH v10 1/3] dt-bindings: pinctrl: Add bindings for pinctrl-microchip-sgpio driver
` [PATCH v10 2/3] pinctrl: pinctrl-microchip-sgpio: Add pinctrl driver for Microsemi Serial GPIO
` [PATCH v10 3/3] arm64: dts: sparx5: Add SGPIO devices

[PATCH] ASoC: samsung: remove the unused variable value assignment
 2020-11-13 14:51 UTC 

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-13 14:45 UTC  (9+ messages)

[PATCH] highmem: fix highmem for xtensa
 2020-11-13 14:36 UTC  (4+ messages)

[PATCH v3 1/2] usb: typec: Consolidate syfs ABI documentation
 2020-11-13 14:34 UTC  (7+ messages)
` [PATCH v3 2/2] usb: typec: Expose Product Type VDOs via sysfs

[PATCH] tracing: remove the unused value assignment in test_create_synth_event
 2020-11-13 14:33 UTC  (2+ messages)

[PATCH] drivers: staging: small refactor
 2020-11-13 14:33 UTC  (2+ messages)

[PATCH 0/2] KVM: arm64: vgic: Fix handling of userspace register accesses
 2020-11-13 14:28 UTC  (3+ messages)
` [PATCH 1/2] KVM: arm64: vgic: Forbid invalid userspace Redistributor accesses
` [PATCH 2/2] KVM: arm64: vgic: Forbid invalid userspace Distributor accesses

[PATCH bpf-next v5 00/34] bpf: switch to memcg-based memory accounting
 2020-11-13 14:25 UTC  (8+ messages)
  ` [PATCH bpf-next v5 01/34] mm: memcontrol: use helpers to read page's memcg data

[patch 00/19] softirq: Cleanups and RT awareness
 2020-11-13 14:02 UTC  (20+ messages)
` [patch 01/19] parisc: Remove bogus __IRQ_STAT macro
` [patch 02/19] sh: Get rid of nmi_count()
` [patch 03/19] irqstat: Get rid of nmi_count() and __IRQ_STAT()
` [patch 04/19] um/irqstat: Get rid of the duplicated declarations
` [patch 05/19] ARM: irqstat: Get rid of duplicated declaration
` [patch 06/19] arm64: "
` [patch 07/19] asm-generic/irqstat: Add optional __nmi_count member
` [patch 08/19] sh: irqstat: Use the generic irq_cpustat_t
` [patch 09/19] irqstat: Move declaration into asm-generic/hardirq.h
` [patch 10/19] preempt: Cleanup the macro maze a bit
` [patch 11/19] softirq: Move related code into one section
` [patch 12/19] softirq: Add RT specific softirq accounting
` [patch 13/19] softirq: Move various protections into inline helpers
` [patch 14/19] softirq: Make softirq control and processing RT aware
` [patch 15/19] tick/sched: Prevent false positive softirq pending warnings on RT
` [patch 16/19] rcu: Prevent false positive softirq warning "
` [patch 17/19] softirq: Replace barrier() with cpu_relax() in tasklet_unlock_wait()
` [patch 18/19] tasklets: Use static inlines for stub implementations
` [patch 19/19] tasklets: Prevent kill/unlock_wait deadlock on RT

[RESEND][PATCH 1/2] arm-smmu-qcom: Ensure the qcom_scm driver has finished probing
 2020-11-13 14:22 UTC  (3+ messages)
` [RESEND][PATCH 2/2] iommu: Avoid crash if iommu_group is null

[PATCH v2] firmware: arm_scmi: fix missing destroy_workqueue()
 2020-11-13 14:19 UTC  (2+ messages)

[PATCH 0/8] linker-section array fix and clean ups
 2020-11-13 14:18 UTC  (5+ messages)

[PATCH RFC] checkpatch: add new cases to commit handling
 2020-11-13 14:17 UTC  (4+ messages)

[PATCH 2/2] uio: pruss: use devm_clk_get() for clk init
 2020-11-13 14:17 UTC  (2+ messages)

[PATCH] sysctl: move local variable in proc_do_large_bitmap() to proper scope
 2020-11-13 14:17 UTC  (3+ messages)

[PATCH 0/3] platform/chrome: cros_ec_typec: Add plug and plug altmodes
 2020-11-13 14:13 UTC  (2+ messages)

[PATCH v8 0/9] mm: introduce memfd_secret system call to create "secret" memory areas
 2020-11-13 14:06 UTC  (4+ messages)
` [PATCH v8 4/9] "

[PATCH] lib: vsprintf: Avoid 32-bit truncation in vsscanf number parsing
 2020-11-13 14:00 UTC  (5+ messages)

[v10] i2c: imx: support slave mode for imx I2C driver
 2020-11-13 13:59 UTC  (2+ messages)

[PATCH v1 0/4] Add AHCI support for Tegra186
 2020-11-13 13:59 UTC  (7+ messages)
` [PATCH v1 1/4] dt-bindings: ata: tegra: Convert binding documentation to YAML

[PATCH v1 1/2] mmc: Support kmsg dumper based on pstore/blk
 2020-11-13 13:58 UTC  (2+ messages)

[patch V2 00/46] x86, PCI, XEN, genirq ...: Prepare for device MSI
 2020-11-13 13:52 UTC  (8+ messages)
` REGRESSION: "
      ` iommu/vt-d: Cure VF irqdomain hickup

[PATCH] ipv6: remove unused function ipv6_skb_idev()
 2020-11-13 13:50 UTC 

[PATCH RFC 00/12] vdpa: generalize vdpa simulator and add block device
 2020-11-13 13:47 UTC  (6+ messages)
` [PATCH RFC 08/12] vdpa_sim: use kvmalloc to allocate vdpasim->buffer
` [PATCH RFC 09/12] vdpa_sim: make vdpasim->buffer size configurable
` [PATCH RFC 10/12] vdpa_sim: split vdpasim_virtqueue's iov field in riov and wiov
` [PATCH RFC 11/12] vringh: allow vringh_iov_xfer() to skip bytes when ptr is NULL
` [PATCH RFC 12/12] vdpa_sim_blk: implement ramdisk behaviour

[PATCH] checkpatch: fix typo and remove duplicate word
 2020-11-13 13:48 UTC  (3+ messages)

[PATCH 0/8] arm/arm64: dts: Use generic "ngpios" rather than "snps,nr-gpios"
 2020-11-13 13:48 UTC  (5+ messages)
` [PATCH 5/8] arm64: dts: agilex: "
` [PATCH 8/8] ARM: dts: socfgpa: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).