QEMU-Devel Archive on lore.kernel.org
 help / color / Atom feed
* [Bug 1851845] [NEW] Windows 10 panics with BlueIris 
@ 2019-11-08 14:13 Master
  0 siblings, 0 replies; only message in thread
From: Master @ 2019-11-08 14:13 UTC (permalink / raw)
  To: qemu-devel

Public bug reported:

Running Windows 10 64bit.  Starting BlueIris 64 bit causes Windows to
panic with CPU type is set higher than Penryn or CPU type = host.

I have been able to reproduce the same issue on Proxmox 4,5,6 as well as
oVirt 3. and 4.

Does not panic when CPU type is set to kvm64.


pve-qemu-kvm/stable 4.0.1-4 amd64

 /usr/bin/kvm -id 102 -name win7-01 -chardev socket,id=qmp,path=/var/run
/qemu-server/102.qmp,server,nowait -mon chardev=qmp,mode=control
-chardev socket,id=qmp-event,path=/var/run/qmeventd.sock,reconnect=5
-mon chardev=qmp-event,mode=control -pidfile /var/run/qemu-
server/102.pid -daemonize -smbios
type=1,uuid=3ec61114-c30c-4719-aa00-f3f05be22d48 -smp
8,sockets=1,cores=8,maxcpus=8 -nodefaults -boot menu=on,strict=on
,reboot-timeout=1000,splash=/usr/share/qemu-server/bootsplash.jpg -vnc
unix:/var/run/qemu-server/102.vnc,password -no-hpet -cpu
penryn,+lahf_lm,+sep,+kvm_pv_unhalt,+kvm_pv_eoi,hv_spinlocks=0x1fff,hv_vapic,hv_time,hv_reset,hv_vpindex,hv_runtime,hv_relaxed,hv_synic,hv_stimer,hv_ipi,enforce
-m 12000 -device pci-bridge,id=pci.2,chassis_nr=2,bus=pci.0,addr=0x1f
-device pci-bridge,id=pci.1,chassis_nr=1,bus=pci.0,addr=0x1e -device
vmgenid,guid=50deb929-1974-4fd0-9ad3-71722149d568 -device piix3-usb-
uhci,id=uhci,bus=pci.0,addr=0x1.0x2 -device usb-
tablet,id=tablet,bus=uhci.0,port=1 -device VGA,id=vga,bus=pci.0,addr=0x2
-chardev socket,path=/var/run/qemu-server/102.qga,server,nowait,id=qga0
-device virtio-serial,id=qga0,bus=pci.0,addr=0x8 -device
virtserialport,chardev=qga0,name=org.qemu.guest_agent.0 -device virtio-
balloon-pci,id=balloon0,bus=pci.0,addr=0x3 -iscsi initiator-
name=iqn.1993-08.org.debian:01:203582cea152 -drive if=none,id=drive-
ide2,media=cdrom,aio=threads -device ide-cd,bus=ide.1,unit=0,drive
=drive-ide2,id=ide2,bootindex=200 -drive
file=/disk02/prox/images/102/vm-102-disk-0.raw,if=none,id=drive-
virtio0,cache=writeback,format=raw,aio=threads,detect-zeroes=on -device
virtio-blk-pci,drive=drive-
virtio0,id=virtio0,bus=pci.0,addr=0xa,bootindex=100 -drive
file=/dev/disk/by-id/ata-WDC_WD80EMAZ-00WJTA0_7SGZLHYC-part1,if=none,id
=drive-virtio1,cache=writeback,format=raw,aio=threads,detect-zeroes=on
-device virtio-blk-pci,drive=drive-virtio1,id=virtio1,bus=pci.0,addr=0xb
-netdev type=tap,id=net0,ifname=tap102i0,script=/var/lib/qemu-server
/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on
-device virtio-net-
pci,mac=1e:be:cb:0b:6f:13,netdev=net0,bus=pci.0,addr=0x12,id=net0,bootindex=300
-netdev type=tap,id=net1,ifname=tap102i1,script=/var/lib/qemu-server
/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on
-device virtio-net-
pci,mac=EA:76:56:16:2F:D7,netdev=net1,bus=pci.0,addr=0x13,id=net1,bootindex=301
-rtc driftfix=slew,base=localtime -machine type=pc -global kvm-
pit.lost_tick_policy=discard

** Affects: qemu
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.
https://bugs.launchpad.net/bugs/1851845

Title:
  Windows 10 panics with BlueIris

Status in QEMU:
  New

Bug description:
  Running Windows 10 64bit.  Starting BlueIris 64 bit causes Windows to
  panic with CPU type is set higher than Penryn or CPU type = host.

  I have been able to reproduce the same issue on Proxmox 4,5,6 as well
  as oVirt 3. and 4.

  Does not panic when CPU type is set to kvm64.

  
  pve-qemu-kvm/stable 4.0.1-4 amd64

   /usr/bin/kvm -id 102 -name win7-01 -chardev
  socket,id=qmp,path=/var/run/qemu-server/102.qmp,server,nowait -mon
  chardev=qmp,mode=control -chardev socket,id=qmp-
  event,path=/var/run/qmeventd.sock,reconnect=5 -mon chardev=qmp-
  event,mode=control -pidfile /var/run/qemu-server/102.pid -daemonize
  -smbios type=1,uuid=3ec61114-c30c-4719-aa00-f3f05be22d48 -smp
  8,sockets=1,cores=8,maxcpus=8 -nodefaults -boot menu=on,strict=on
  ,reboot-timeout=1000,splash=/usr/share/qemu-server/bootsplash.jpg -vnc
  unix:/var/run/qemu-server/102.vnc,password -no-hpet -cpu
  penryn,+lahf_lm,+sep,+kvm_pv_unhalt,+kvm_pv_eoi,hv_spinlocks=0x1fff,hv_vapic,hv_time,hv_reset,hv_vpindex,hv_runtime,hv_relaxed,hv_synic,hv_stimer,hv_ipi,enforce
  -m 12000 -device pci-bridge,id=pci.2,chassis_nr=2,bus=pci.0,addr=0x1f
  -device pci-bridge,id=pci.1,chassis_nr=1,bus=pci.0,addr=0x1e -device
  vmgenid,guid=50deb929-1974-4fd0-9ad3-71722149d568 -device piix3-usb-
  uhci,id=uhci,bus=pci.0,addr=0x1.0x2 -device usb-
  tablet,id=tablet,bus=uhci.0,port=1 -device
  VGA,id=vga,bus=pci.0,addr=0x2 -chardev socket,path=/var/run/qemu-
  server/102.qga,server,nowait,id=qga0 -device virtio-
  serial,id=qga0,bus=pci.0,addr=0x8 -device
  virtserialport,chardev=qga0,name=org.qemu.guest_agent.0 -device
  virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3 -iscsi initiator-
  name=iqn.1993-08.org.debian:01:203582cea152 -drive if=none,id=drive-
  ide2,media=cdrom,aio=threads -device ide-cd,bus=ide.1,unit=0,drive
  =drive-ide2,id=ide2,bootindex=200 -drive
  file=/disk02/prox/images/102/vm-102-disk-0.raw,if=none,id=drive-
  virtio0,cache=writeback,format=raw,aio=threads,detect-zeroes=on
  -device virtio-blk-pci,drive=drive-
  virtio0,id=virtio0,bus=pci.0,addr=0xa,bootindex=100 -drive
  file=/dev/disk/by-id/ata-WDC_WD80EMAZ-00WJTA0_7SGZLHYC-
  part1,if=none,id=drive-virtio1,cache=writeback,format=raw,aio=threads
  ,detect-zeroes=on -device virtio-blk-pci,drive=drive-
  virtio1,id=virtio1,bus=pci.0,addr=0xb -netdev
  type=tap,id=net0,ifname=tap102i0,script=/var/lib/qemu-server/pve-
  bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on -device
  virtio-net-
  pci,mac=1e:be:cb:0b:6f:13,netdev=net0,bus=pci.0,addr=0x12,id=net0,bootindex=300
  -netdev type=tap,id=net1,ifname=tap102i1,script=/var/lib/qemu-server
  /pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on
  -device virtio-net-
  pci,mac=EA:76:56:16:2F:D7,netdev=net1,bus=pci.0,addr=0x13,id=net1,bootindex=301
  -rtc driftfix=slew,base=localtime -machine type=pc -global kvm-
  pit.lost_tick_policy=discard

To manage notifications about this bug go to:
https://bugs.launchpad.net/qemu/+bug/1851845/+subscriptions


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2019-11-08 14:13 [Bug 1851845] [NEW] Windows 10 panics with BlueIris Master

QEMU-Devel Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/qemu-devel/0 qemu-devel/git/0.git
	git clone --mirror https://lore.kernel.org/qemu-devel/1 qemu-devel/git/1.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 qemu-devel qemu-devel/ https://lore.kernel.org/qemu-devel \
		qemu-devel@nongnu.org
	public-inbox-index qemu-devel

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/org.nongnu.qemu-devel


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git