QEMU-Devel Archive on lore.kernel.org
 help / color / Atom feed
* [Bug 1819908] Re: slight screen corruption when maximizing window
       [not found] <155248066265.30093.16981724484173262651.malonedeb@gac.canonical.com>
@ 2021-04-20  8:29 ` Thomas Huth
  2021-04-20 12:26 ` Thomas Huth
  1 sibling, 0 replies; 2+ messages in thread
From: Thomas Huth @ 2021-04-20  8:29 UTC (permalink / raw)
  To: qemu-devel

Looking through old bug tickets... can you still reproduce this issue
with the latest version of QEMU? Or could we close this ticket nowadays?

-- 
You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.
https://bugs.launchpad.net/bugs/1819908

Title:
  slight screen corruption when maximizing window

Status in QEMU:
  New

Bug description:
  Host: Ubuntu disco
  qemu-kvm: 1:3.1+dfsg-2ubuntu2
  libvirt: 5.0.0-1ubuntu2

  Guest: ubuntu bionic
  guest is using cirrus video, with the extra modules kernel package installed and the cirrus kernel module loaded. I also tried QXL, but got the same problem.

  A non-maximized terminal window works just fine. As an example, I run
  "lsmod". It fills the screen, which then scrolls a bit.

  The moment I maximize that window, though, the rendering breaks. I can
  see the commands I type, but not their output. See attached video.

To manage notifications about this bug go to:
https://bugs.launchpad.net/qemu/+bug/1819908/+subscriptions


^ permalink raw reply	[flat|nested] 2+ messages in thread

* [Bug 1819908] Re: slight screen corruption when maximizing window
       [not found] <155248066265.30093.16981724484173262651.malonedeb@gac.canonical.com>
  2021-04-20  8:29 ` [Bug 1819908] Re: slight screen corruption when maximizing window Thomas Huth
@ 2021-04-20 12:26 ` Thomas Huth
  1 sibling, 0 replies; 2+ messages in thread
From: Thomas Huth @ 2021-04-20 12:26 UTC (permalink / raw)
  To: qemu-devel

** Changed in: qemu
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.
https://bugs.launchpad.net/bugs/1819908

Title:
  slight screen corruption when maximizing window

Status in QEMU:
  Incomplete

Bug description:
  Host: Ubuntu disco
  qemu-kvm: 1:3.1+dfsg-2ubuntu2
  libvirt: 5.0.0-1ubuntu2

  Guest: ubuntu bionic
  guest is using cirrus video, with the extra modules kernel package installed and the cirrus kernel module loaded. I also tried QXL, but got the same problem.

  A non-maximized terminal window works just fine. As an example, I run
  "lsmod". It fills the screen, which then scrolls a bit.

  The moment I maximize that window, though, the rendering breaks. I can
  see the commands I type, but not their output. See attached video.

To manage notifications about this bug go to:
https://bugs.launchpad.net/qemu/+bug/1819908/+subscriptions


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, back to index

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
     [not found] <155248066265.30093.16981724484173262651.malonedeb@gac.canonical.com>
2021-04-20  8:29 ` [Bug 1819908] Re: slight screen corruption when maximizing window Thomas Huth
2021-04-20 12:26 ` Thomas Huth

QEMU-Devel Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/qemu-devel/0 qemu-devel/git/0.git
	git clone --mirror https://lore.kernel.org/qemu-devel/1 qemu-devel/git/1.git
	git clone --mirror https://lore.kernel.org/qemu-devel/2 qemu-devel/git/2.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 qemu-devel qemu-devel/ https://lore.kernel.org/qemu-devel \
		qemu-devel@nongnu.org
	public-inbox-index qemu-devel

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/org.nongnu.qemu-devel


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git