qemu-devel.nongnu.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-01 15:39:21 to 2020-07-02 03:56:11 UTC [more...]

[PATCH 0/2] fix assertion failures when using Xen
 2020-07-02  3:55 UTC  (8+ messages)
` [PATCH 2/2] xen: cleanup unrealized flash devices

[PATCH v1 0/3] A few RISC-V fixes
 2020-07-02  3:33 UTC  (4+ messages)
` [PATCH v1 2/3] hw/riscv: Allow 64 bit access to SiFive CLINT

[PATCH v12 00/61] target/riscv: support vector extension v0.7.1
 2020-07-02  3:32 UTC  (59+ messages)
` [PATCH v12 06/61] target/riscv: add vector stride load and store instructions
` [PATCH v12 07/61] target/riscv: add vector index "
` [PATCH v12 08/61] target/riscv: add fault-only-first unit stride load
` [PATCH v12 09/61] target/riscv: add vector amo operations
` [PATCH v12 10/61] target/riscv: vector single-width integer add and subtract
` [PATCH v12 11/61] target/riscv: vector widening "
` [PATCH v12 12/61] target/riscv: vector integer add-with-carry / subtract-with-borrow instructions
` [PATCH v12 13/61] target/riscv: vector bitwise logical instructions
` [PATCH v12 14/61] target/riscv: vector single-width bit shift instructions
` [PATCH v12 15/61] target/riscv: vector narrowing integer right "
` [PATCH v12 16/61] target/riscv: vector integer comparison instructions
` [PATCH v12 17/61] target/riscv: vector integer min/max instructions
` [PATCH v12 18/61] target/riscv: vector single-width integer multiply instructions
` [PATCH v12 19/61] target/riscv: vector integer divide instructions
` [PATCH v12 20/61] target/riscv: vector widening integer multiply instructions
` [PATCH v12 21/61] target/riscv: vector single-width integer multiply-add instructions
` [PATCH v12 22/61] target/riscv: vector widening "
` [PATCH v12 23/61] target/riscv: vector integer merge and move instructions
` [PATCH v12 24/61] target/riscv: vector single-width saturating add and subtract
` [PATCH v12 25/61] target/riscv: vector single-width averaging "
` [PATCH v12 26/61] target/riscv: vector single-width fractional multiply with rounding and saturation
` [PATCH v12 27/61] target/riscv: vector widening saturating scaled multiply-add
` [PATCH v12 28/61] target/riscv: vector single-width scaling shift instructions
` [PATCH v12 29/61] target/riscv: vector narrowing fixed-point clip instructions
` [PATCH v12 30/61] target/riscv: vector single-width floating-point add/subtract instructions
` [PATCH v12 31/61] target/riscv: vector widening "
` [PATCH v12 32/61] target/riscv: vector single-width floating-point multiply/divide instructions
` [PATCH v12 33/61] target/riscv: vector widening floating-point multiply
` [PATCH v12 34/61] target/riscv: vector single-width floating-point fused multiply-add instructions
` [PATCH v12 35/61] target/riscv: vector widening "
` [PATCH v12 36/61] target/riscv: vector floating-point square-root instruction
` [PATCH v12 37/61] target/riscv: vector floating-point min/max instructions
` [PATCH v12 38/61] target/riscv: vector floating-point sign-injection instructions
` [PATCH v12 39/61] target/riscv: vector floating-point compare instructions
` [PATCH v12 40/61] target/riscv: vector floating-point classify instructions
` [PATCH v12 41/61] target/riscv: vector floating-point merge instructions
` [PATCH v12 42/61] target/riscv: vector floating-point/integer type-convert instructions
` [PATCH v12 43/61] target/riscv: widening "
` [PATCH v12 44/61] target/riscv: narrowing "
` [PATCH v12 45/61] target/riscv: vector single-width integer reduction instructions
` [PATCH v12 46/61] target/riscv: vector wideing "
` [PATCH v12 47/61] target/riscv: vector single-width floating-point "
` [PATCH v12 48/61] target/riscv: vector widening "
` [PATCH v12 49/61] target/riscv: vector mask-register logical instructions
` [PATCH v12 50/61] target/riscv: vector mask population count vmpopc
` [PATCH v12 51/61] target/riscv: vmfirst find-first-set mask bit
` [PATCH v12 52/61] target/riscv: set-X-first "
` [PATCH v12 53/61] target/riscv: vector iota instruction
` [PATCH v12 54/61] target/riscv: vector element index instruction
` [PATCH v12 55/61] target/riscv: integer extract instruction
` [PATCH v12 56/61] target/riscv: integer scalar move instruction
` [PATCH v12 57/61] target/riscv: floating-point scalar move instructions
` [PATCH v12 58/61] target/riscv: vector slide instructions
` [PATCH v12 59/61] target/riscv: vector register gather instruction
` [PATCH v12 60/61] target/riscv: vector compress instruction
` [PATCH v12 61/61] target/riscv: configure and turn on vector extension from command line

[PATCH v4 00/40] testing/next (vm, gitlab, fixes)
 2020-07-02  3:06 UTC  (13+ messages)
` [PATCH v4 27/40] tests/acceptance: fix dtb path for machine_rx_gdbsim
` [PATCH v4 28/40] tests/acceptance: skip multicore mips_malta tests on GitLab
` [PATCH v4 29/40] tests/acceptance: skip LinuxInitrd 2gib with v4.16 "
` [PATCH v4 39/40] testing: add check-build target

[RFC v2 0/1] memory: Delete assertion in memory_region_unregister_iommu_notifier
 2020-07-02  3:01 UTC  (20+ messages)
` [RFC v2 1/1] "

[PATCH] MAINTAINERS: add VT-d entry
 2020-07-02  2:52 UTC  (3+ messages)

[PATCH v3 00/13] vDPA support in qemu
 2020-07-02  2:39 UTC  (5+ messages)
` [PATCH v3 13/13] vhost-vdpa: introduce vhost-vdpa net client

[PATCH] tcg: Fix do_nonatomic_op_* vs signed operations
 2020-07-01 23:47 UTC  (2+ messages)

[PATCH v4 10/11] target/ppc: add vmulh{su}d instructions
 2020-07-01 23:47 UTC  (2+ messages)
` [PATCH v4 11/11] target/ppc: add vdiv{su}{wd} vmod{su}{wd} instructions

[PATCH v4 00/11] Add several Power ISA 3.1 32/64-bit vector instructions
 2020-07-01 23:43 UTC  (10+ messages)
` [PATCH v4 01/11] target/ppc: Introduce Power ISA 3.1 flag
` [PATCH v4 02/11] target/ppc: Enable Power ISA 3.1
` [PATCH v4 03/11] target/ppc: add byte-reverse br[dwh] instructions
` [PATCH v4 04/11] target/ppc: convert vmuluwm to tcg_gen_gvec_mul
` [PATCH v4 05/11] target/ppc: add vmulld instruction
` [PATCH v4 06/11] Update PowerPC AT_HWCAP2 definition
` [PATCH v4 07/11] target/ppc: add vmulld to INDEX_op_mul_vec case
` [PATCH v4 08/11] target/ppc: add vmulh{su}w instructions
` [PATCH v4 09/11] fix the prototype of muls64/mulu64

[PATCH 1/1] tcg/tcg-op: nonatomic_op should work with smaller memop
 2020-07-01 23:44 UTC  (3+ messages)

[PATCH v3 0/4] hw/block/nvme: Fix I/O BAR structure
 2020-07-01 23:08 UTC  (6+ messages)
` [PATCH v3 3/4] hw/block/nvme: Fix pmrmsc register size

[PATCH] block: Raise an error when backing file parameter is an empty string
 2020-07-01 22:42 UTC  (2+ messages)

[PATCH] target/arm: Treat unknown SMC calls as NOP
 2020-07-01 22:16 UTC  (3+ messages)

[PATCH v4] nvme: allow cmb and pmr emulation on same device
 2020-07-01 21:48 UTC  (3+ messages)
` [PATCH v4 1/2] nvme: indicate CMB support through controller capabilities register
` [PATCH v4 2/2] nvme: allow cmb and pmr to be enabled on same device

[PATCH v2 0/2] target mips: Misc fixes and improvements
 2020-07-01 21:37 UTC  (12+ messages)
` [PATCH v2 2/2] MAINTAINERS: Adjust MIPS maintainership

[PATCH v3 0/5] hw/mips/malta: Add the 'malta-strict' machine, matching Malta hardware
 2020-07-01 21:17 UTC  (5+ messages)

[Bug 1878645] [NEW] null-ptr dereference in tcg_handle_interrupt
 2020-07-01 20:35 UTC  (24+ messages)
` [PATCH v4 01/40] hw/isa: check for current_cpu before generating IRQ
    ` [Bug 1878645] "
` [RFC PATCH] cpus: Initialize current_cpu with the first vCPU created
  ` [Bug 1878645] "
    ` [Bug 1878645] "

[PATCH v4 0/2] target/m68k: fix physical address translation in m68k_cpu_get_phys_page_debug()
 2020-07-01 20:15 UTC  (3+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] target/m68k: consolidate physical translation offset into get_physical_address()

Seeing a problem in multi cpu runs where memory mapped pcie device register reads are returning incorrect values
 2020-07-01 18:26 UTC 

[PATCH v3 0/2] target mips: Misc fixes and improvements
 2020-07-01 19:13 UTC  (7+ messages)
` [PATCH v3 1/2] target/mips: Remove identical if/else branches
` [PATCH v3 2/2] MAINTAINERS: Adjust MIPS maintainership

[PATCH] target/i386: implement undocumented "smsw r32" behavior
 2020-07-01 19:52 UTC  (2+ messages)

[PATCH v3 0/2] target/m68k: fix physical address translation in m68k_cpu_get_phys_page_debug()
 2020-07-01 19:52 UTC  (4+ messages)
` [PATCH v3 2/2] target/m68k: consolidate physical translation offset into get_physical_address()

[PATCH] scripts/get_maintainer: Use .ignoredmailmap to ignore invalid emails
 2020-07-01 19:51 UTC  (6+ messages)

[PATCH v2 0/3] some docs (booting, mttcg, icount)
 2020-07-01 19:50 UTC  (8+ messages)
` [PATCH v2 1/3] docs/booting.rst: start documenting the boot process
` [PATCH v2 2/3] docs/devel: convert and update MTTCG design document
` [PATCH v2 3/3] docs/devel: add some notes on tcg-icount for developers

[PATCH v3 0/2] net: tap: check file descriptor can be used
 2020-07-01 19:39 UTC  (3+ messages)
` [PATCH v3 1/2] net: tap: check if the file descriptor is valid before using it
` [PATCH v3 2/2] net: detect errors from probing vnet hdr flag for TAP devices

[PATCH v6 0/7] dwc-hsotg (aka dwc2) USB host controller emulation
 2020-07-01 19:19 UTC  (3+ messages)

[PATCH v2 0/9] Improve synchronization between QEMU and HVF
 2020-07-01 18:50 UTC  (7+ messages)
` [PATCH v2 4/9] i386: hvf: Implement CPU kick

[PATCH v4 0/4] Add OpenSBI dynamic firmware support
 2020-07-01 18:39 UTC  (5+ messages)
` [PATCH v4 1/4] riscv: Unify Qemu's reset vector code path
` [PATCH v4 2/4] RISC-V: Copy the fdt in dram instead of ROM
` [PATCH v4 3/4] riscv: Add opensbi firmware dynamic support
` [PATCH v4 4/4] RISC-V: Support 64 bit start address

[PATCH] target-i386: remove gen_io_end
 2020-07-01 18:29 UTC  (2+ messages)

[PATCH] util/drm: make portable
 2020-07-01 18:22 UTC  (2+ messages)

[PATCH] ui: fix vc_chr_write call in text_console_do_init
 2020-07-01 18:18 UTC 

[PATCH] cpus: Move CPU code from exec.c to cpus.c
 2020-07-01 17:54 UTC 

[REPORT] [GSoC - TCG Continuous Benchmarking] [#2] Dissecting QEMU Into Three Main Parts
 2020-07-01 17:47 UTC  (5+ messages)

[PATCH v2 0/3] Fix couple of issues with AMD topology
 2020-07-01 17:31 UTC  (4+ messages)
` [PATCH v2 1/3] hw/i386: Initialize topo_ids from CpuInstanceProperties
` [PATCH v2 2/3] hw/i386: Build apic_id "
` [PATCH v2 3/3] hw/386: Fix uninitialized memory with -device and CPU hotplug

[PATCH v2 00/18] hw/block/nvme: Support Namespace Types and Zoned Namespace Command Set
 2020-07-01 17:26 UTC  (7+ messages)
` [PATCH v2 13/18] hw/block/nvme: Set Finish/Reset Zone Recommended attributes
` [PATCH v2 15/18] hw/block/nvme: Support Zone Descriptor Extensions
` [PATCH v2 17/18] hw/block/nvme: Use zone metadata file for persistence

[PATCH v4 00/16] python: add mypy support to python/qemu
 2020-07-01 17:18 UTC  (4+ messages)

[PATCH 0/3] block: improve error reporting for unsupported O_DIRECT
 2020-07-01 16:58 UTC  (5+ messages)
` [PATCH 1/3] util: validate whether O_DIRECT is supported after failure
` [PATCH 2/3] util: support detailed error reporting for qemu_open
` [PATCH 3/3] block: switch to use qemu_open_err for improved errors

[PATC 7/9] Skipping drm build, unsupported
 2020-07-01 16:53 UTC  (10+ messages)

[PATCH] KVM: add support for AMD nested live migration
 2020-07-01 16:49 UTC  (4+ messages)

[PATCH v9 00/34] Add subcluster allocation to qcow2
 2020-07-01 16:26 UTC  (4+ messages)
` [PATCH v9 14/34] qcow2: Add QCow2SubclusterType and qcow2_get_subcluster_type()

Properly quitting qemu immediately after failing migration
 2020-07-01 16:16 UTC  (4+ messages)

[PATCH RFC] virtio-fs: force virtio 1.x usage
 2020-07-01 16:19 UTC  (5+ messages)

[PATCH v2 0/3] trace: Add a trace backend for the recorder library
 2020-07-01 16:15 UTC  (5+ messages)
` [PATCH v2 3/3] trace: Example of "centralized" recorder tracing

[PATCH] MAINTAINERS: Cover "block/nvme.h" file
 2020-07-01 16:11 UTC  (2+ messages)

[PATCH v2 00/12] block/nvme: Various cleanups required to use multiple queues
 2020-07-01 16:03 UTC  (13+ messages)
` [PATCH v2 01/12] block/nvme: Replace magic value by SCALE_MS definition
` [PATCH v2 02/12] block/nvme: Avoid further processing if trace event not enabled
` [PATCH v2 05/12] block/nvme: Rename local variable
` [PATCH v2 06/12] block/nvme: Use union of NvmeIdCtrl / NvmeIdNs structures
` [PATCH v2 08/12] block/nvme: Replace qemu_try_blockalign(bs) by qemu_try_memalign(pg_sz)
` [PATCH v2 12/12] block/nvme: Use per-queue AIO context


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).